










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	











<head>
	<meta charset="utf-8" />
	<title>US collects social media handles from select visitors | PCWorld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	

    <link rel="canonical" href="http://www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html" />
	
	
	
	
	
	<meta name="description" content="Visitors to the U.S. under a visa waiver program are being asked by the Department of Homeland Security for information on their social media accounts, a plan that had drawn criticism from civil rights groups for its potential encroachment on privacy.
" />
	
	<meta itemprop="image" content="http://images.techhive.com/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2016-12-22" />
			<meta name="date" content="2016-12-22" />
		
		
		
	
	
	<link rel="amphtml" href="http://www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.amp.html" />

	
		<script type="text/javascript" src="http://fonts.staticworld.net/dli6mbh.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="6070762" />
	<meta property="fb:app_id" content="1542125639335283" />
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="http://www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html">
    <meta property="og:site_name" content="PCWorld">   
    
    
    	<meta property="og:image" content="http://images.techhive.com/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-large.jpg">
    	<meta property="og:image:width" content="580">
    	<meta property="og:image:height" content="363">
    
    
    
    
    
    
    	<meta property="og:title" content="US collects social media handles from select visitors"> 
    
    
    
    	<meta property="og:description" content="Visitors to the U.S. under a visa waiver program are being asked by the Department of Homeland Security for information on their social media accounts, a plan that had drawn criticism from civil rights groups for its potential encroachment on privacy.
">
    
    
    
		<meta property="fb:pages" content="7352931005" />
	
    
    













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="security,privacy,government,john-ribeiro,news,short"/>
	
		<meta name="sailthru.image.thumb" content="http://core3.staticworld.net/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-small.jpg"/>
	
		<meta name="sailthru.image.full" content="http://core3.staticworld.net/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-primary.idge.jpg"/>
	


	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="idg news service" />
	
	<meta name="category" content="security,privacy,government" />
	
	<meta name="storytype" content="news" />
	
		
	         

	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-layout.css?v=20161221121639" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20161221121639" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20161221121639" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20161221121639" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20161221121639" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20161221121639" rel="stylesheet" />
	
	
		<link href="/www/css/article.css?v=20161221121639" rel="stylesheet" />
		<link href="/www.idgcsmb.pcw/css/article.css?v=20161221121639" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20161221121639" rel="stylesheet" media="all" />
	<link href="/www.idgcsmb/css/search-style.css?v=20161221121639" rel="stylesheet">
	<link href="http://csmb-origin.staticworld.net/css/now.css" rel="stylesheet" /> 
	<link href="/www/css/ecom.css?v=20161221121639" rel="stylesheet" >		
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css?v=20161221121639" rel="stylesheet" />
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png" />
	
	
	<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js"></script>
	
	
	
    <script src="/www/js/init_device.js?v=20161221121639"></script>
    
    
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20161221121639"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>


	
		<script src="/www/js/ads/narf_prebid.js?v=20161221121639"></script>
	
	


<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_PCWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	
	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "security_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/security');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("articleId", '3152711');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'news');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '2');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [2206,2214,3177]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['security','privacy','government']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'John Ribeiro');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
</script>


<script type="text/javascript" src="/www/js/ads/proximic.js?v=20161221121639"></script>  
<script type="text/javascript">
	 var currentUrl = encodeURIComponent(window.location.href);
	 (function (u) {
		var f = "scr";
		var e = (u ? ("url=" + u) : "");
		document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
	  })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
</script>


<script type="text/javascript">
	
	
	
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20161221121639"></script>


	
		<script>
			var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
			
			
			
			
			
			
	
			
			try {
				IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "8090" : "d7ef"));
				IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451185" : "6352800"));
			}
			catch(e) {
				console.log("Error in adding bidding params: "+e);
			}
		</script>
		<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20161221121639"></script>
	
	


	
	
	

	

	
		
	
	
	
	
	<script type="text/javascript">
		g_arrModules = new Array();
		g_arrAds = new Array();
	</script>
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="John Ribeiro";
			
		
			
			
	_sf_async_config.sections="security";	
		
		
		
		
	_sf_async_config.domain = "pcworld.com";
	</script>
	
	
	
	
	
	<link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
	
	<!-- Add1/20/2015 IDGMPM-8088 -->
	

	
		<!-- Add to article pages only -->
			<meta name="twitter:card" content="summary_large_image">
		

	
	
		
			<meta name="twitter:card" content="summary">
			<meta name="twitter:site" content="@pcworld">
			
				
					<meta name="twitter:image" content="http://images.techhive.com/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:description" content="Visitors to the U.S. under a visa waiver program are being asked by the Department of Homeland Security for information on their social media accounts, a plan that had drawn criticism from civil rights groups for its potential encroachment on privacy.
">
				
				
			
			
				
				
					<meta name="twitter:title" content="US collects social media handles from select visitors | PCWorld">
				
				
			
			
				
					<meta name="twitter:url" content="www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html">
				
				
			
		
		
		
		
	
	













	
	
	
	
	
	
	
	
	
	
		
		
		
		

		
					
			
		
		
		
			
			
				
				
				
				
				
				
				
			
				
				
				
						
				
				
				
					
				
					
			
			
			
			
			
			
			
			
			
			
			

	
		<meta name="parsely-title" content="US collects social media handles from select visitors" />
		<meta name="parsely-link" content="http://www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html" />
		<meta name="parsely-type" content="NewsArticle" />
		<meta name="parsely-image-url" content="http://images.techhive.com/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-large.jpg" />
		<meta name="parsely-pub-date" content="2016-12-23T05:34:39Z" />
		<meta name="parsely-section" content="Security" />
		<meta name="parsely-author" content="John Ribeiro" />
		<meta name="parsely-tags" content="type: news,source: idg news service,imported" />			



<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.pcworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
	
	
	
	
		
			
		
		
			
		
		
		
	
	
	
	<script>
	dataLayer=[{
			   'primaryCategory': 'Security',
			   
				   'articleType': 'News',
				   'articleId': '3152711',
				   'articleTitle': 'US collects social media handles from select visitors',
			   
			   'blogName':'',
			   
			   
			   	'parselyEnabled':'true',
			   	'parselyDomain':'pcworld.com',
				'ga_enabled':'true',
			   
				'viglinksId':'2b0adaafa9ad8a29fede7758fada1730'
	}];
	</script>

	













	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K7239P');</script>
	<!-- End Google Tag Manager -->

</head>

	<body id="article3152711" class="article pcworld">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="topbar">
			        <div class="brand"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_pcw_logo_125x4-100004108-orig.gif"></a></div>
			        <div class="skip"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_pcw_goto_152x4-100004107-orig.gif"></a></div>
			    </div><!-- / topbar -->
			    <div class="ad">
					
						
						
					
















	
		
		
		
			<div id="gpt-superstitial" class=" ad-container"></div>
    		<script type="text/javascript">
	    		try {
	    			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
	    			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		















	

		
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	













<div id="page-top">
		<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.pcworld.com"> 
	    




<div class="network-header">
		<div class="network-header-inner">
			<div id="network-tools">

				<div id="saved-comparisons"></div>				
				<ul class="hmenu" id="heroLogin">				
					<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
                        <div class="pointer">&#9650;</div>
                        <span>Learn more about PCWorld's Digital Editions</span>
                        <img alt="PCWorld Magazine Cover" src="http://csmb.staticworld.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
                      </div></li>
					
				</ul>
			</div><!-- /#network-tools -->

				<div id="network-social">					
                  
					
					<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a>

				<form id="search-form" action="/search">
					<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
					<input type="submit" name="submit" id="banner-search-submit" value="search" />
					<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
				</form>

				</div><!-- /#network-social -->
			
				
		</div>
	</div><!-- /.network-header -->


	<header id="banner">
		<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
		<div id="logo">
			<a href="/" class="ir banner-logo" id="logoImage">Home</a>		
		</div>
		<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
	</header>


	



















<div id="main-nav">
	<div class="container clearfix">
		<ul class="fmenu" id="panel-nav">
			<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
			<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
		</ul>

		<ul class="fmenu" id="site-nav">
			
				<li><a href="/category/business/">Business</a>
					
				</li>
			
				<li><a href="/category/laptop-computers/">Laptops</a>
					
				</li>
			
				<li><a href="/category/tablets/">Tablets</a>
					
				</li>
			
				<li><a href="/category/phones/">Phones</a>
					
				</li>
			
				<li><a href="/category/hardware/">Hardware</a>
					
				</li>
			
				<li class="selected"><a href="/category/security/" class="active">Security</a>
				
					<ul>
						
								
									
									
										<li><a href="/category/privacy/">Privacy</a></li>
									
													
						
								
									
									
										<li><a href="/category/encryption/">Encryption</a></li>
									
													
						
								
									
									
										<li><a href="/category/antivirus-software/">Antivirus</a></li>
									
													
						
					</ul>
					
				</li>
			
				<li><a href="/category/software/">Software</a>
					
				</li>
			
				<li><a href="/category/gadgets/">Gadgets</a>
					
				</li>
			
			
					<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
					
		</ul>
		
			<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
			
			<div id="extra-nav">
				<ul>
					
						<li><a href="/resources/">Resources</a></li>
					
						<li><a href="/category/computers/">PCs</a></li>
					
						<li><a href="/category/phones/">Phones</a></li>
					
						<li><a href="/category/printers/">Printers</a></li>
					
						<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
					
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<ul>
					
						<li><a href="/category/antivirus-software/">Viruses</a></li>
					
						<li><a href="/category/cameras/">Cameras</a></li>
					
						<li><a href="/category/components/">Components</a></li>
					
						<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
					
						<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
					
						<li><a href="/category/displays/">Displays</a></li>
					
						<li><a href="/category/e-readers/">E-readers</a></li>
					
						<li><a href="/category/storage-flash/">Flash Drives</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/components-graphics/">Graphics Cards</a></li>
					
						<li><a href="/category/storage-drives/">Hard Drives</a></li>
					
						<li><a href="/category/home-theater/">Home Theater</a></li>
					
						<li><a href="/category/input-devices/">Input Devices</a></li>
					
						<li><a href="/category/input-keyboards/">Keyboards</a></li>
					
						<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
					
						<li><a href="/category/mobile/">Mobile</a></li>
					
						<li><a href="/category/networking/">Networking</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/operating-systems/">Operating Systems</a></li>
					
						<li><a href="/category/storage-optical/">Optical Drives</a></li>
					
						<li><a href="/category/components-processors/">Processors</a></li>
					
						<li><a href="/category/servers/">Servers</a></li>
					
						<li><a href="/category/smartwatches/">Smartwatches</a></li>
					
						<li><a href="/category/streaming-services/">Streaming Services</a></li>
					
						<li><a href="/category/storage/">Storage</a></li>
					
						<li><a href="/category/tablets/">Tablets</a></li>
					
						<li><a href="/category/windows/">Windows</a></li>
					
				</ul>
			</div>
		
	</div>
</div>	<!--/#main-nav-->


<div id="section-nav">
		<div class="container clearfix">
			<ul class="fmenu">
				
					<li >
						
							
							
								<a href="/category/privacy/">Privacy</a>
							
						
					</li>

				
					<li >
						
							
							
								<a href="/category/encryption/">Encryption</a>
							
						
					</li>

				
					<li >
						
							
							
								<a href="/category/antivirus-software/">Antivirus</a>
							
						
					</li>

				
			</ul>
		</div>
</div><!--/#section-nav-->










		</div> 
	</div> 




			<!-- Events Header -->
		
			
				
				 
					
						
						
						
						
						
									    			
						
					
					
					
					
					
				
				 
				 
				 
				 
				  
				  
				 
				 
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	


		


<script>
$(document).ready(function(){
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
});
</script>


		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/NewsArticle"  >

		











	
	




















	
			















<header  class='cat'>
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a href="/category/security/" itemprop="url"><span itemprop="title">Security</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/news" itemprop="genre">News</a></div>
		
	
	

	<h1 itemprop="headline">US collects social media handles from select visitors</h1>
	
	
	
		<section class="deck viewability">
			<h2 itemprop="description">The move had been criticized as encroaching on the privacy of the visitors</h2>
		</section>
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
						
								
									
								
















	
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
	    		try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
	
						
				</div>
			</div>
			
				
			
















	
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
	    		try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
	 
		
	
	
	
</header>



	
	
		
		<div class="cat byline vcard author ">		
			<div class="byline-wrapper">
				<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
						
						
							
							
							
							
						
















					
					
						
					
















By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/John-Ribeiro/"><span itemprop="name">John Ribeiro</span></a></span>
				</p>
				
					<span class="pipe"> | </span><a class="sponsored-follow" href="/author/John-Ribeiro/">Follow</a>
				
				<p class="dateline">
					
					
						Bangalore Correspondent, 
						
							
						












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.idgnews.net/" rel="nofollow" target="new">IDG News Service</a></span></span> <span class="divider break">|</span>
					
					
					<span class="pub-date" class='break-date' itemprop="datePublished" content="2016-12-22T21:34-0800">Dec 22, 2016 9:34 PM
						 PT
					</span>
	
				</p>
			</div>
		</div>
	
	
	

	
	
		<div class="cat-social">
			
				
			


















	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3152711%2Fsecurity%2Fus-collects-social-media-handles-from-select-visitors.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3152711%2Fsecurity%2Fus-collects-social-media-handles-from-select-visitors.html&via=pcworld&text=US+collects+social+media+handles+from+select+visitors" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3152711%2Fsecurity%2Fus-collects-social-media-handles-from-select-visitors.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3152711%2Fsecurity%2Fus-collects-social-media-handles-from-select-visitors.html&description=US+collects+social+media+handles+from+select+visitors" target="_blank" onclick="sharingTrack('Pinterest-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3152711%2Fsecurity%2Fus-collects-social-media-handles-from-select-visitors.html&title=US+collects+social+media+handles+from+select+visitors" target="_blank" onclick="sharingTrack('Reddit-vert')">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>











<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "security"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#recaptcha_response_field').val()
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "US collects social media handles from select visitors",
				
				friend_source : "IDG News Service",
				friend_article_url : "http://www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("http://now.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				
				friend_source : "IDG News Service",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);

			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					if(data=='no-match') {
						Recaptcha.reload();
						$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");
					}
					else {
						$("#emailModal .eml-friend").hide();
						$(".eml-friend-success").fadeIn(800);	
					}
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please type the text below.");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		if (typeof Recaptcha == 'undefined') {
			$.ajax({
				url: "//www.google.com/recaptcha/api/js/recaptcha_ajax.js",
				dataType: 'script',
				cache: true,
				success: function() {
					Recaptcha.create("6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF",
						"recaptcha_widget_div", { 
							theme: "clean",
							callback: Recaptcha.focus_response_field
					});
					bindEmailModal();
					sharingTrack('Email-vert');
					$('#emailModal').fadeIn(800);
				}
			});
		} else {
			Recaptcha.reload();
			sharingTrack('Email-vert');
			$('#emailModal').fadeIn(800);
		}
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3152711">
		<input type="hidden" name="title" value="US collects social media handles from select visitors" />
		<input type="hidden" name="url" value="http://www.pcworld.com/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		</div>
		<div id="recaptcha_widget_div"></div>
		<noscript>
			<iframe src="http://www.google.com/recaptcha/api/noscript?k=6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"
		         height="300" width="500" frameborder="0"></iframe><br>
		     <textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
		     <input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field"
		         value="manual_challenge">
 		</noscript>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	






	
		
		
			
                
                
				
				
				
			
			
			
			
			<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
			<meta itemprop="representativeOfPage" content="1">
	    		
	    		<img src="http://images.techhive.com/images/idge/imported/imageapi/2015/08/15/14/adver-mark-blue-print-lanczos3-100607971-large.jpg" alt="Social media on mobile" itemprop="contentUrl" />
	    		<figcaption>
	    			<span itemprop="caption">Social media on mobile devices</span>
	    			
	    				Credit:<span itemprop="copyrightHolder">
			    				
			    				International Data Group
		    				</span>
	    			
	    		</figcaption>
			</figure>
			

		
		
	










	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
		
   	
   	
   	
   		
   			
   		











<!-- Related -->









	<div class="related-promo-wrapper">
		<div class="promo apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3111067/security/groups-oppose-us-plan-to-collect-social-media-info-from-visitors.html"><img  class="carousel.idgeImage  imgId100631130 " src="http://core0.staticworld.net/images/article/2015/12/6_social_media-100631130-carousel.idge.jpeg" alt="6 social media" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3111067/security/groups-oppose-us-plan-to-collect-social-media-info-from-visitors.html">U.S. plan to collect social media info from visitors faces fierce opposition</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3128043/security/hacking-an-election-is-about-influence-and-disruption-not-voting-machines.html"><img  class="carousel.idgeImage  imgId100685576 " src="http://core3.staticworld.net/images/article/2016/10/voter_registration_application-100685576-carousel.idge.jpg" alt="voter registration application" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3128043/security/hacking-an-election-is-about-influence-and-disruption-not-voting-machines.html">Hacking an election is about influence and disruption, not voting machines</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix ">
	
		
		<a  href="/article/250138/privacy_tussle_brews_over_social_media_monitoring.html"/>
    
	<div class="item">
		
		<div class="title"><a  href="/article/250138/privacy_tussle_brews_over_social_media_monitoring.html">Privacy Tussle Brews Over Social Media Monitoring</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						



























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/68796/why-you-lost-your-windows-10-product-key"><i class="ss-play"></i></a>
		<a  href="/video/68796/why-you-lost-your-windows-10-product-key"><img  class="posterImage  imgId100679953 " src="http://core0.staticworld.net/images/article/2016/08/v1.00_00_11_04.still001-100679953-poster.jpg" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/68796/why-you-lost-your-windows-10-product-key">Why You Lost Your Windows 10 Product Key</a></div>
	</div>
</li>
				
				
			
		
	


					
				
		    </ul>
		</div>
	</div>

   	


		
<div class="ad">
	
		
		
			
				
				
				
			




















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
				</script>
			
		
	
 	
 
		
	
</div>

	
   
</section>
















		<section class="bodee">

			
				
				
					


















	







	<div class="ad placement">
		
			
		




















	

		
			
			
				<!--  Begin gpt-skin/gpt-pin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				</script>
				<!--  End gpt-skin/gpt-pin/inread -->	
			
			
			
			
		
	
 	
 
	</div>








	
	
		
		
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		















	
	


<script type="text/javascript">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</script>





	
	
		
	





	
		
			
			
			
				
			
			
		
	
	

<div id="drr-container" class='cat ' itemprop="articleBody">

	
	
		
		
	




















	
 	
 		
		<div class="lazyload_ad">
		<code type="text/javascript">
			<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
		</code>
		</div>
 	
 

	
	<p>Visitors to the U.S. under a visa waiver program are being asked by the Department of Homeland Security for information on their social media accounts, a plan that had drawn criticism from civil rights groups for its potential encroachment on privacy.</p><p>The U.S. Customs and Border Protection unit of the DHS asked for written comments earlier this year on its proposal that would add to the Electronic System for Travel Authorization (ESTA) and to a form called I-94W the following entry: “Please <a href="http://www.pcworld.com/article/3111067/security/groups-oppose-us-plan-to-collect-social-media-info-from-visitors.html">enter information associated with your online presence</a>—Provider/Platform—Social media identifier,” which visitors can fill optionally.</p><p>The agency said in June that collecting social media data would provide additional tools to “<a href="https://www.federalregister.gov/documents/2016/06/23/2016-14848/agency-information-collection-activities-arrival-and-departure-record-forms-i-94-and-i-94w-and#addresses">enhance the existing investigative process</a> and provide DHS greater clarity and visibility to possible nefarious activity and connections.” Although providing the information on social media presence is listed as optional, critics of the plan have said that failure to fill the information by a visitor could also interpreted as something that requires scrutiny by the authorities.</p><p>The current ESTA form asks for information on the “Provider/Platform,” and for the user-name, handle, screen-name or other identifier associated with the social media profile.</p><figure class="large "><img src="http://images.techhive.com/images/article/2016/12/screen-shot-2016-12-22-at-7.43.58-pm-100700995-large.jpg" border="0" alt="ESTA form asks for social media information" width="700" height="386"/> <small class="credit">DHS/IDGNS</small> <figcaption>
<p>ESTA form asks for social media information from visitors to the U.S.</p>
</figcaption></figure><p>The new field <a href="http://www.politico.com/story/2016/12/foreign-travelers-social-media-232930">has come into force from Tuesday</a>, according to Politico, which quoted a government official.</p><p>The visa-waiver program enables most citizens or nationals of participating countries to travel to the U.S. for tourism or business for stays of 90 days or less without first obtaining a visa, if they meet certain conditions.</p><p>Organizations like the American Civil Liberties Union, Center for Democracy &amp; Technology and Electronic Frontier Foundation had criticized the DHS proposal, stating that <a href="https://cdt.org/insight/coalition-letter-opposing-dhs-social-media-collection-proposal/">people who pose a threat to the U.S. are unlikely to volunteer online identifiers</a> that could provide information that would raise questions about their admissibility to the U.S. The groups warned that the measure would most likely affect people of Arab and Muslim communities, whose usernames, posts, contacts, and social networks will be exposed to close scrutiny.</p><p>The move by the DHS comes amidst concern that the new administration of President-elect Donald Trump will tighten the scrutiny of entrants into the U.S., with a focus on Muslims.</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><p>In a document to be published officially on Friday, the administration of President Barack Obama said <a href="https://s3.amazonaws.com/public-inspection.federalregister.gov/2016-30885.pdf">it will rescind a special registration system</a> for visitors from countries with mainly majority Muslim and Arab populations, known as NSEERS for National Security Entry-Exit Registration System.</p><p>The dormant program, described by the DHS as obsolete, could have been reactivated by Trump to “fulfill his promise to target Muslim immigrants for ‘extreme vetting,’" said the American Civil Liberties Union. A large number of tech employees have signed a pledge not to help build a database for the government<a href="http://www.computerworld.com/article/3150967/it-industry/despite-risk-1-000-in-tech-pledge-not-to-help-trumps-data-efforts.html"> that could be used to target people by race, religion or national origin.</a></p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		<!-- blx4 #2008 blox4.html  -->
			
		
		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">To comment on this article and other PCWorld content, visit our <a href="https://www.facebook.com/PCWorld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/pcworld" target="_blank">Twitter</a> feed.  </div>
		
	

		
	


</div>
	
	
</div>







    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/security">Security</a></li>
		
			<li><a href="/category/privacy">Privacy</a></li>
		
			<li><a href="/category/government">Government</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="johnribeiro">
		
			
			
				<p>John Ribeiro covers outsourcing and general technology breaking news from India for the IDG News Service.</p>
			
			
		</div><!-- end .author-info -->	
	</div>
	
	
		
		
		








	
	



















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	






	<div id="amazon-bottom-widget">
		<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
		<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f"></script>
	</div>


<script src="/www/js/video/embedder.js?v=20161221121639"></script>
 	 
					










				
			
		
		</section><!-- /.bodee -->

		























<div id="content-recommender" class="nolinks norewrite">
	<div class="head">You Might Like</div>
	<div id="rcjsload_53c6ba"></div>
</div>

<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 28983;
if (is_blocked === true) {
widget_id = 30269;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_53c6ba"); rcds.appendChild(rcel);
});
})();
</script>



	<section id="comments" class="temp-message">
		
			
			
				<div class="gig-comments-headerText">Notice to our Readers</div>
				<div class="subhead">We're now using social media to take your comments and feedback. <a href="/article/3136162/change-to-comments.html">Learn more about this here</a>.</div>

			
		
	</section>




		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		











<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	











<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>

<script type="text/javascript">
function renderTSO(ads) {
	$thm.debug("renderTSO:"+ads.length);
	if (ads && ads.length > 0) {
		var selectedAds = selectTSOAds(ads,6);
		if (null != selectedAds && selectedAds.length > 0) {
			var html = "<h3>Today's Special Offers</h3>";
			html += "<ul>";
			for (var i=0; i<selectedAds.length;i++) {
				html += "<li>";
				html += "<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";
				html += "<span>"+selectedAds[i].body+"</span>";
				if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0) {
					html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
				}
				html += "</li>";
			}
			html += "</ul>";
			$("#tso").html(html).show();
		}
	}
}
function selectTSOAds(ads,max) {
	if (ads.length <= max) {
		return ads;
	} else {
		var uniq = {};
		var found = 0;
		var selectedAds = [];
		while (found < max) {
			var ad = ads[Math.floor(Math.random()*ads.length)];
			if (uniq[ad.id] != null) {
				continue;
			} else {
				uniq[ad.id] = true;
				found++;
				selectedAds.push(ad);
			}
		}
		return selectedAds;
	}
	return null;
}
</script>






		










<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
    		<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
    		<ul>
    			<li><a href="http://www.idgcsmb.com" rel="nofollow">About Us</a></li>
				<li><a href="http://www.idgcsmb.com/contact" rel="nofollow">Contact Us</a></li>
				<li><a href="https://ssl.palmcoastd.com/31402/apps/LOGINSSO" rel="nofollow">Digital Edition Customer Service</a></li>
				<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
				<li><a href="http://idgcsmb.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
			</ul>
			<ul class="right">
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="http://www.idgcsmb.com/pcworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
				<li><a href="/about/RSS.html">RSS</a></li>
				<li><a href="http://idgcsmb.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>PCWorld CATEGORIES</h2>
    		<ul>
    			<li><a href="/category/business/">Business</a></li>
				
				<li><a href="/category/laptop-computers/">Laptops</a></li>
				<li><a href="/category/mobile/">Mobile</a></li>
				<li><a href="/category/computers-all/">PC Hardware</a></li>
				
			</ul>
			<ul class="right">
				<li><a href="/category/printers/">Printers</a></li>
				<li><a href="/category/security/">Security</a></li>
				<li><a href="/category/software/">Software</a></li>
				<li><a href="/video/">Videos</a></li>
				<li><a href="/category/windows/">Windows</a></li>
			</ul>

			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="http://www.idgcsmb.com/advertisewithus/" rel="nofollow">Advertise</a></li>
				<li><a href="http://careers.idg.com/" rel="nofollow">Careers at IDG</a></li>
				<li><a href="http://www.idgcreativelab.com/" rel="nofollow">Creative Lab</a></li>
				<li><a href="http://idg.com/www/home.nsf/home?readform" rel="nofollow">IDG</a></li>
				<li><a href="http://www.idgcsmb.com/contact/permissions/" rel="nofollow">Permissions</a></li>
			</ul>
			<ul class="right">
				<li><a href="http://www.idgcsmb.com/" rel="nofollow">IDG Consumer &amp; SMB</a></li>
				<li><a href="http://idgknowledgehub.com/" rel="nofollow">Knowledge Hub</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-subscribe" class="clearfix">
	    		<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
	    			<img src="http://csmb.staticworld.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
	    			<h2>Get PCWorld's Digital Editions</h2>
	    			<span class="btn-link">Subscribe Now</span>
	    		</a>
    		</div>
    		<div id="footer-social">
    			<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a>  			    			
    		</div>
    		
    		 <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
		                
		                	
		                













	
		<option value="http://www.cio.com">CIO</option>
	
		<option value="http://www.computerworld.com">Computerworld</option>
	
		<option value="http://www.csoonline.com">CSO</option>
	
		<option value="http://www.greenbot.com">Greenbot</option>
	
		<option value="http://www.idgconnect.com">IDG Connect</option>
	
		<option value="http://www.idgtechnetwork.com">IDG TechNetwork</option>
	
		<option value="http://www.idg.tv">IDG.tv</option>
	
		<option value="http://www.infoworld.com">InfoWorld</option>
	
		<option value="http://www.itnews.com">IT News</option>
	
		<option value="http://www.itworld.com">ITworld</option>
	
		<option value="http://www.javaworld.com">JavaWorld</option>
	
		<option value="http://www.networkworld.com">Network World</option>
	
		<option value="http://www.pcworld.com">PC World</option>
	
		<option value="http://www.techhive.com">TechHive</option>
	
		<option value="http://www.thestandard.com">The Industry Standard</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2016 IDG Communications, Inc.</small></p>
    	</div>
    </div> 
</footer>
 


		
				
		
			
				
			
















	
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
	    		try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
	
		
		
			
		













<script src="/www/js/analytics/mouse_down.js?v=20161221121639"></script> 



<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/mule/breakpoints.js"></script>

<script src="/www.idgcsmb/js/thm_post.js?v=20161221121639"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www/js/carousel-extend.js?v=20161221121639"></script>
	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js?v=20161221121639"></script>









<script src="/www/js/jquery/jquery.lazyload.min.js?v=20161221121639"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>


<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20161221121639"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v="></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>
















	<script type="text/javascript">
	
	(function(){
		
		function loadHorizon(){
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
			var x = document.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		}
		
		loadHorizon();
		var oldOnLoad = window.onload;
		window.onload = function(){
	          	if (typeof oldOnLoad === 'function'){
		             	oldOnLoad();
		        }
		        
				Sailthru.setup({
		        	domain: 'horizon.pcworld.com',
		            useStoredTags: false
				});
		};
		if(console!=undefined){
			console.log('SAIL-23 fired Horizon');
		}
	
	})();
	</script>


<script type='text/javascript' src="/www/js/utils/geoLocation.js?v=20161221121639"></script><script type='text/javascript'>

	
	$(document).ready(function(){

	$('#extra-nav-toggle a').click(function(){
		if($(this).hasClass('open')){
			$('#extra-nav').hide();
			$(this).removeClass('open');
			$('#extra-nav-toggle a').removeClass('ss-delete');
			$('#extra-nav-toggle a').addClass('ss-dropdown');		
		} else {
			$('#extra-nav').show();
			$(this).addClass('open');
			$('#extra-nav-toggle a').removeClass('ss-dropdown');
			$('#extra-nav-toggle a').addClass('ss-delete');					
		}
		return false;
	});
		   
						  
	});//-- end document Ready
		
	

g_arrModules['Article Detail:Top:Breadcrumb'] = true;
g_arrModules['Article Detail:Social Sharing Vertical'] = true;
g_arrModules[''] = true;
g_arrModules['Article Detail:Funnel:TSO'] = true;

	$.ajax('/ads/tso',{
		dataType: 'json',
		success: function(data){
			renderTSO(data.tsoLinks);
		},
		error: function(jqXHR,error,thrown){
			$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
		}
	});

</script>

		<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>

 		
			










<iframe id="adsb" src="/ads/adData?t=US+collects+social+media+handles+from+select+visitors+%7C+PCWorld&amp;bc=article%2Fsecurity&amp;ct=news&amp;c=Security" width="0" height="0" frameborder="0" marginheight="0" marginwidth="0" style="display:none;visibility:hidden;"></iframe>



	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	




<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20161221121639"></script>

<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=13979;
var blueKaiPort=10;
var brandCode = "pcw";
var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;


regUrl="http://reg.idgenterprise.com/api/";



daysToRefresh=30;


	




if(typeof(s) !== 'undefined')
{

 bk_addPageCtx("p2", (typeof(s.prop2)!='undefined')?s.prop2:'');
 bk_addPageCtx("p9", (typeof(s.prop9)!='undefined')?s.prop9:'');
 bk_addPageCtx("p18", (typeof(s.prop18)!='undefined')?s.prop18:'');
 bk_addPageCtx("p54", (typeof(s.prop54)!='undefined')?s.prop54:'');
 bk_addPageCtx("p56", (typeof(s.prop56)!='undefined')?s.prop56:'');
 bk_addPageCtx("p59", (typeof(s.prop59)!='undefined')?s.prop59:'');
 bk_addPageCtx("p60", (typeof(s.prop60)!='undefined')?s.prop60:'');

}


//CMS-Specific
bk_addPageCtx("cmscatids", "[2206,2214,3177]");


bk_addPageCtx("cmpy", "[]");

bk_addPageCtx('tid', '2');

	








	bk_addPageCtx("purchaseintent","notapplicable");



try{
	IDG.bkCoreApi.start();
}
catch(e){
	//alert("Triggering catch")
	bk_doJSTag(blueKaiId ,blueKaiPort);
	if (window.console && window.console.log){
		window.console.log("Error Occured While Processing Profile Siubmission")
	}
}



//bk_doJSTag(13979, 10);
$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if (po == 'amazon') {
		var prCat = $linkEl.data('bkc');
		if (typeof prCat != 'undefined') {
			bk_addPageCtx('event', 'AmazonClick'+prCat);
		}console.log("Sending Amazon info to BK");
		
		bk_addPageCtx('event', 'AmazonClickSecurity');
		
		bk_addPageCtx('event', 'AmazonClickPrivacy');
		
		bk_addPageCtx('event', 'AmazonClickGovernment');
		
		bk_doJSTag(34202, 1);
	}
});
</script>
<!-- End BlueKai Tag -->

 		
		











<script type="text/javascript">
$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3152711"});
</script>



		
		
		
		
		











<script type="text/javascript">
$(document).ready(function(){
	$('a.pinterest-pinit').click(function(e){
		socialTrack('Article','Pinterest','share');
	});
	$('li.redditShare').click(function(e) {
		socialTrack('Article','Reddit','share');
	});
	$('a.shoppingExit').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event4";
		s.prop26 = 'Merchant Exit';
		s.linkTrackVars = "eVar30,prop26,prop54,events";
		s.tl(true, 'o', 'Merchant Exit Link');
	});

	$('a.bingexit').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event6";
		s.prop35="text ad exit";
		s.linkTrackVars = "eVar35,prop35,events";
		s.tl(true, 'o', 'Text Ad Exit');
	});
	$('a.itclick').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event5";
		s.prop36="itunes exit";
		s.linkTrackVars = "eVar36,prop36,events";
		s.tl(true, 'o', 'iTunes Exit');
	});
	$('a.signinclick').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event32";
		s.prop19="Internal Login";
		s.linkTrackVars = "prop19,events";
		s.tl(true, 'o', 'Login');
	});
	$('a.regclick').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event7,event18,prop20,prop22";
		s.prop20="new registered user";
		s.prop22="Internal Reg";
		s.linkTrackVars = "events";
		s.tl(true, 'o', 'Register');
	});
	$('.banner-tw').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event37";
		s.prop49="twitter follow";
		s.linkTrackVars = "prop49,events";
		s.tl(true, 'o', 'Social Media Follow');
		
	});
	$('.banner-fb').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event37";
		s.prop49="facebook follow";
		s.linkTrackVars = "prop49,events";
		s.tl(true, 'o', 'Social Media Follow');
		
	});

	$('a.item-link-container').click(function(e){
		s = s_gi(g_sOmnitureReportSuite);
		s.linkTrackEvents = s.events = "event45";
		s.prop16=$(this).attr("href");
		s.evar45=s.prop16;
		s.linkTrackVars = "eVar32,prop16,events";
		s.tl(true, 'o', 'Outbrain Click');
	

	});

	if (typeof(FB)!='undefined') {
		FB.Event.subscribe('edge.create', function(response){
			s = s_gi(g_sOmnitureReportSuite);
			s.linkTrackEvents = s.events = "event36";
			s.prop48="facebook share";
			s.linkTrackVars = "prop48,events";
			s.tl(true, 'o', 'Social Media share');
		});
	}

	if (typeof(digMag) != 'undefined'){
		if(typeof(digLogin) != 'undefined'){
			DigAnalytics.logSignIn(digLogin);
		}
	}


});

var Analytics = new Object();
Analytics.logArticleComment = function(){
	s = s_gi(g_sOmnitureReportSuite);
	s.linkTrackVars="prop25,eVar25,events"; 
	s.linkTrackEvents="event19";
	s.events="event19";
	s.prop25 = 'Article Comment';
	s.tl(this,'o','Article Comments');
};
Analytics.logSocialSignin = function(provider){
	s = s_gi(g_sOmnitureReportSuite);

	s.linkTrackEvents = s.events = "event32";
	s.prop19=provider;
	s.linkTrackVars = "prop19,events";
	s.tl(true, 'o', provider);
};
Analytics.logInternalSignin = function(){
	s = s_gi(g_sOmnitureReportSuite);
	s.linkTrackEvents = s.events = "event32";
	s.prop19="Internal Login";
	s.linkTrackVars = "prop19,events";
	s.tl(true, 'o', 'Login');
};

function sharingTrack(type, pixelLogString) {
	s = s_gi(g_sOmnitureReportSuite);
	s.eVar16="Sharing on: " + type;
	s.linkTrackEvents = s.events = "event37";
	s.prop49="social media sharing";
	s.linkTrackVars = "prop49,eVar16,events";
	s.tl(true, 'o', 'Social Media Sharing');
    if (typeof IDG.Eloqua != "undefined") {
        IDG.Eloqua.invoke_flash("social-" + type);
	}
    // Record Social Event in pixel logger
    if (pixelLogString !== undefined) {
    	$thm.logPlEvent({"b":"pcw","e":pixelLogString,"t":"article","id":"3152711"});
    }   
}

function oClickTrack(key){
	
	// test for empty key and don't log if empty
	if (typeof(key) != 'undefined' && key.length > 0){
		s = s_gi(g_sOmnitureReportSuite);

		s.linkTrackVars="eVar42,events";
	    s.events="event49";
	    s.linkTrackEvents="event49";
	
		s.eVar42 = key;
		s.tl(true,'o','module click');
	}
};
</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.pcw/js/analytics/omniture/pcwmw-pcworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars"><!--
g_sOmnitureReportSuite = "pcwmw-pcworld"; 

/* You may give each page an identifying name, server, and channel on
the next lines. */
//BEGIN OMNITURE VARS 
s.pageName="IDG News Service:article:news:Security:3152711:US collects social media handles from select visitors";
s.pageType="";
if (typeof omnitureChannel != 'undefined'){
s.channel=omnitureChannel;
}
s.prop1="source:idg news service";s.eVar1="D=c1";
s.prop2="content type:news";s.eVar2="D=c2";
s.prop3="display type:article:news";s.eVar3="D=c3";
s.prop4="0 days";s.eVar4="D=c4";
s.prop6="";
s.prop7="";s.eVar7="D=c7";
s.prop9="category:security";s.eVar9="D=c9";
s.prop11="published:22-Dec-16";s.eVar11="D=c11";
s.prop12="aid:3152711";s.eVar12="D=c12";
s.prop13="";s.eVar13="D=c13";
s.prop14="author:john ribeiro";s.eVar14="D=c14";
s.prop15="page number:1";s.eVar15="D=c15";
s.prop17="uri:/article/3152711/security/us-collects-social-media-handles-from-select-visitors.html";s.eVar17="D=c17";
s.prop18="";s.eVar18="D=c18";
s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";
s.prop28=getTrackingToken('tk') ? "tokens:"+getTrackingToken('tk') : "";s.eVar28="D=c28";
s.prop61="";s.eVar10="D=c61";
s.prop37="rpn:pcw:news:idg news service:article:news:security:3152711:us collects social media handles from select visitors";s.eVar37="D=c37";
s.prop53="2206";s.eVar53="D=c53";
s.prop54="security,privacy,government";s.eVar30="D=c54";
s.eVar33=s.prop55="2206,2214,3177";s.eVar33="D=c55";
s.prop39="";s.eVar39="D=c39";
s.prop56="";s.eVar40="D=c56";









	s.prop63="notapplicable";



try {
	s.prop41=IDG.GPT.getDisplayedAds(',') + ',' + IDG.GPT.getOtherAds(',');
}
catch (exception) {
	console.log("Error with IDG.GPT " + exception);
}

//module tracking
sModules = '';
for(var i in g_arrModules){
	if(g_arrModules[i] && i != ''){
		sModules += i+',';
	}
}
sModules = sModules.replace(/,$/,'');
s.prop42 = sModules;
s.eVar42="D=c42";
s.list3=s.prop42+","+s.eVar42;

//now set events
s.events="";



//force all values to lower case for reporting consistency
for(var p in s){
	if(s[p] && p.match(/^(prop|ceVar)\d+$/)){
		//console.log(p+": "+s[p]);
		s[p] = s[p].toLowerCase();
		//console.log(p+": "+s[p]);
	}
}
//END OMNITURE VARS 


/* Conversion Variables */
s.campaign=getTrackingToken('tk') ? "tokens:"+getTrackingToken('tk') : "";


/* Temporarily add this param to fix conflict with Revcontent. IDGMPM-12426 */

/* Add to article pages only */
	s.useForcedLinkTracking=false;


/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-pcworld/1/H.25--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->


		
		
			











<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="pcworld.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
		
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20161221121639  -->
		
		
		
		
			
				
			
















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
	    			try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			</script>
		
		
		
	
 
			
		
    	
	</body>
</html>
