
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Chuwi Hi13 review: A $500 Surface Book clone</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.pcworld.com/article/3192803/tablet-pc/chuwi-hi13-review.html"/>
<meta name="description" content="Chuwi&#039;s Hi13 aims to be an inexpensive knockoff of the Surface Book. But  as our review shows, its awkward bulk and underpowered components aren&#039;t worth it."/>
<meta name="news_keywords" content="Chuwi Hi13 review,Chuwi,Chuwi Hi13,convertible tablet,Surface Book,two-in-one PC,Windows tablet"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-medium.jpg">
<meta name="DC.date.issued" content="2017-07-25"/>
<meta name="date" content="2017-07-25"/>
<link rel="amphtml" href="http://www.pcworld.com/article/3192803/tablet-pc/chuwi-hi13-review.amp.html"/>
<script type="text/javascript" src="http://fonts.staticworld.net/dli6mbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="6070762"/>
<meta property="fb:app_id" content="1542125639335283"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.pcworld.com/article/3192803/tablet-pc/chuwi-hi13-review.html">
<meta property="og:site_name" content="PCWorld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Chuwi Hi13 review: A $500 Surface Book clone that skimps too much">
<meta property="og:description" content="Chuwi&#039;s Hi13 aims to be an inexpensive knockoff of the Surface Book. But  as our review shows, its awkward bulk and underpowered components aren&#039;t worth it.">
<meta property="fb:pages" content="7352931005"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="tablet-pc,computers,mark-hachman,reviews,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="surface book i7,chuwi hi13 2-in1 tablet pc,chuwi hi13 keyboard docking station"/>
<meta name="source" content="pcworld"/>
<meta name="category" content="tablet pcs,pcs"/>
<meta name="storytype" content="reviews"/>
<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<style>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</style>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20170724114612" rel="stylesheet"/>
<link href="/www/css/article.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/article.css?v=20170724114612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170724114612" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170724114612" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="http://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170724114612"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170724114612"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170724114612"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170724114612"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_PCWorld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"computers_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/tablet-pc');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436702');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438951');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438952');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3192803');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'microsoft');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3749,2101]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['tablet-pc','computers']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Mark Hachman');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170724114612"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='http://www.pcworld.com/article/3192803/tablet-pc/chuwi-hi13-review.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170724114612"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"8090":"d7ef"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451185":"6352800"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170724114612"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Mark Hachman";_sf_async_config.sections="tablet-pc";_sf_async_config.domain="pcworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@pcworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-orig.jpg"/>
<meta name="twitter:description" content="Chuwi&#039;s Hi13 aims to be an inexpensive knockoff of the Surface Book. But  as our review shows, its awkward bulk and underpowered components aren&#039;t worth it.">
<meta name="twitter:title" content="Chuwi Hi13 review: A $500 Surface Book clone that skimps too much">
<meta name="twitter:url" content="www.pcworld.com">
<meta name="parsely-title" content="Chuwi Hi13 review: A $500 Surface Book clone that skimps too much"/>
<meta name="parsely-link" content="http://www.pcworld.com/article/3192803/tablet-pc/chuwi-hi13-review.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-large.jpg"/>
<meta name="parsely-pub-date" content="2017-07-25T10:00:00Z"/>
<meta name="parsely-section" content="Windows Tablets"/>
<meta name="parsely-author" content="Mark Hachman"/>
<meta name="parsely-tags" content="type: reviews,source: pcworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.pcworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Windows Tablets','ga_enabled':'true','gaTrackingId':'UA-739745-1','articleType':'Reviews','articleId':'3192803','articleTitle':'Chuwi Hi13 review: A $500 Surface Book clone that skimps too much','blogName':'','parselyEnabled':'true','parselyDomain':'pcworld.com','viglinksId':'2b0adaafa9ad8a29fede7758fada1730','sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1','geolocEnabled':'true'}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7239P');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="article3192803" class="article review pcworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="topbar">
<div class="brand"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_pcw_logo_125x4-100004108-orig.gif"></a></div>
<div class="skip"><a href="javascript:unhide('superadunit');"><img src="http://csmb.staticworld.net/images/ads/superstitial_pcw_goto_152x4-100004107-orig.gif"></a></div>
</div><!-- / topbar -->
<div class="ad">
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.pcworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about PCWorld's Digital Editions</span>
<img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/business/">Business</a>
</li>
<li><a href="/category/laptop-computers/">Laptops</a>
</li>
<li class="selected"><a href="/category/tablets/" class="active">Tablets</a>
<ul>
<li class="sub-selected"><a href="/category/tablet-pc/">Windows Tablets</a></li>
<li><a href="/category/e-readers/">E-Readers</a></li>
<li><a href="/category/apps/">Apps</a></li>
</ul>
</li>
<li><a href="/category/phones/">Phones</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/computers/">PCs</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/antivirus-software/">Viruses</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/storage-flash/">Flash Drives</a></li>
</ul>
<ul>
<li><a href="/category/components-graphics/">Graphics Cards</a></li>
<li><a href="/category/storage-drives/">Hard Drives</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/input-devices/">Input Devices</a></li>
<li><a href="/category/input-keyboards/">Keyboards</a></li>
<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/networking/">Networking</a></li>
</ul>
<ul>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/storage-optical/">Optical Drives</a></li>
<li><a href="/category/components-processors/">Processors</a></li>
<li><a href="/category/servers/">Server Hardware</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/streaming-services/">Streaming Services</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/tablet-pc/" class="active">Windows Tablets</a>
</li>
<li>
<a href="/category/e-readers/">E-Readers</a>
</li>
<li>
<a href="/category/apps/">Apps</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/tablet-pc/" itemprop="url"><span itemprop="title">Windows Tablets</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Chuwi Hi13 review: A $500 Surface Book clone that skimps too much</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h2 itemprop="description">"Good enough" computing has a place. But the Hi13 struggles to reach that modest bar.</h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3192803%2Ftablet-pc%2Fchuwi-hi13-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3192803%2Ftablet-pc%2Fchuwi-hi13-review.html&via=pcworld&text=Chuwi+Hi13+review%3A+A+%24500+Surface+Book+clone+that+skimps+too+much" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3192803%2Ftablet-pc%2Fchuwi-hi13-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3192803%2Ftablet-pc%2Fchuwi-hi13-review.html&description=Chuwi+Hi13+review%3A+A+%24500+Surface+Book+clone+that+skimps+too+much" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.pcworld.com%2Farticle%2F3192803%2Ftablet-pc%2Fchuwi-hi13-review.html&title=Chuwi+Hi13+review%3A+A+%24500+Surface+Book+clone+that+skimps+too+much" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3192803">
<input type="hidden" name="title" value="Chuwi Hi13 review: A $500 Surface Book clone that skimps too much"/>
<input type="hidden" name="url" value="http://www.pcworld.com/article/3192803/tablet-pc/chuwi-hi13-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Mark-Hachman/" rel="author" title="Mark Hachman"><img class="bylineImage  imgId100629551 " src="http://core0.staticworld.net/images/article/2015/11/headshot-crop-100629551-byline.jpg" width="34" width="34" alt="Mark Hachman" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Mark-Hachman/"><span itemprop="name">Mark Hachman</span></a></span>
</p>
<p class="dateline">
Senior Editor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-07-25T03:00-0700">Jul 25, 2017 3:00 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="https://images.idgesg.net/images/article/2017/07/dsc00564-2-100729762-large.jpg" alt="Chuwi Hi13 primary" itemprop="contentUrl" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Mark Hachman / IDG
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3198024/tablet-pc/microsoft-surface-pro-pricing-release-date-specs-features-faqs.html"><img class="small.3x2Image  imgId100723810 " src="https://images.idgesg.net/images/article/2017/05/pcw-surface-pro-hub-100723810-small.3x2.jpg" alt="pcw surface pro hub" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3198024/tablet-pc/microsoft-surface-pro-pricing-release-date-specs-features-faqs.html">Microsoft Surface Pro (2017): Everything you need to know</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3195007/tablet-pc/surface-laptop-vs-surface-pro-4-we-compare-prices-features-and-more.html"><img class="small.3x2Image  imgId100721349 " src="http://core3.staticworld.net/images/article/2017/05/surface-laptop-hub-100721349-small.3x2.jpg" alt="surface laptop hub" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3195007/tablet-pc/surface-laptop-vs-surface-pro-4-we-compare-prices-features-and-more.html">Surface Laptop vs. Surface Pro 4: We compare prices, features and more </a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3194611/laptop-computers/surface-laptop-vs-surface-book-the-prices-and-features-of-two-premium-laptops-compared.html"><img class="small.3x2Image  imgId100721335 " src="http://core5.staticworld.net/images/article/2017/05/microsoft_surface_laptop_profile-100721335-small.3x2.jpg" alt="microsoft surface laptop profile" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3194611/laptop-computers/surface-laptop-vs-surface-book-the-prices-and-features-of-two-premium-laptops-compared.html">Surface Laptop vs. Surface Book: The prices and features of two premium...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/80015/asus-rog-zephyrus-gx501-review"><i class="ss-play"></i></a>
<a href="/video/80015/asus-rog-zephyrus-gx501-review"><img class="small.3x2Image  imgId100729853 " src="https://images.idgesg.net/images/article/2017/07/v1.00_05_33_16.still003-100729853-small.3x2.jpg" alt="Asus ROG Zephyrus GX501" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/80015/asus-rog-zephyrus-gx501-review">Asus ROG Zephyrus GX501 Review</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance multiple top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1438951">
<div class="product-left">
<span>
<h3 class="product-name">
Chuwi Hi13 2-in1 Tablet PC
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/CHUWI-Hi13-3000x2000-Processor-speakers/dp/B06XDLXKL4/ref=sr_1_1?ie=UTF8&qid=1500674121&sr=8-1&keywords=chuwi+hi13" rel="nofollow" class="product-list-price" data-product-id="1438951" data-po="vendor" data-bkc="PCs" data-bkmfr="CHUWI" data-bkvndr="Amazon">$399.99</a>
<span class="msrp">MSRP $399.99</span>
</div>
<a href="https://www.amazon.com/CHUWI-Hi13-3000x2000-Processor-speakers/dp/B06XDLXKL4/ref=sr_1_1?ie=UTF8&qid=1500674121&sr=8-1&keywords=chuwi+hi13" rel="nofollow" class="btn-amazon" data-product-id="1438951" data-po="vendor" data-bkc="PCs" data-bkmfr="CHUWI" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1438952">
<div class="product-left">
<span>
<h3 class="product-name">
Chuwi Hi13 Keyboard Docking Station
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Original-Keyboard-Rotation-Magnetic-Auto-Sleep/dp/B072NYBJZV/ref=sr_1_2?ie=UTF8&qid=1500674121&sr=8-2&keywords=chuwi+hi13" rel="nofollow" class="product-list-price" data-product-id="1438952" data-po="vendor" data-bkc="Hardware" data-bkmfr="CHUWI" data-bkvndr="Amazon">$64.99</a>
<span class="msrp">MSRP $64.99</span>
</div>
<a href="https://www.amazon.com/Original-Keyboard-Rotation-Magnetic-Auto-Sleep/dp/B072NYBJZV/ref=sr_1_2?ie=UTF8&qid=1500674121&sr=8-2&keywords=chuwi+hi13" rel="nofollow" class="btn-amazon" data-product-id="1438952" data-po="vendor" data-bkc="Hardware" data-bkmfr="CHUWI" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<div class="tocWrapper scaleArticleToc some-toc">
<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
<ul class="articleToc">
<li data-pagenum="1" data-tocnum="1"><a href="#toc-1">The Hi13: A knockoff Surface Book</a></li>
<li data-pagenum="1" data-tocnum="2"><a href="#toc-2">Awkward under your hands and on your lap</a></li>
<li data-pagenum="1" data-tocnum="3"><a href="#toc-3">Performance: near the bottom</a></li>
<li data-pagenum="1" data-tocnum="4"><a href="#toc-4">Conclusion: give the Hi13 a pass</a></li>
</ul>
<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>The Chuwi Hi13 2-in-1 tablet aspires to be a poor man’s Surface Book, with a price tag a mere fraction of Microsoft’s own. But as our Hi13 review demonstrates, it falls short in terms of performance, battery life, and even construction.</p><p>It must be said that the Hi13 performs basic computing tasks adequately: office work, web browsing, 4K video playback, and even (very) light gaming. For $400 (plus an additional $65 for the almost-obligatory <a href="https://www.amazon.com/Original-Keyboard-Rotation-Magnetic-Auto-Sleep/dp/B072NYBJZV/ref=sr_1_fkmr0_1?s=electronics&amp;ie=UTF8&amp;qid=1500932688&amp;sr=1-1-fkmr0&amp;keywords=chuwi+hi13+keyboard+base">keyboard base</a>, and $35 for an <a href="https://www.amazon.com/CHUWI-HiPen-H3-Active-13-Inch/dp/B0718WK9MV">optional stylus</a>) Chuwi tries to deliver a ruggedized version of the Surface Book—there’s even a virtually identical 3,000x2,000 display. Our opinion, though, is that Chuwi would have been better off spending a tad less on the display and investing more heavily elsewhere.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/dsc00612-2-100729774-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/dsc00612-2-100729774-large.jpg" border="0" alt="Chuwi Hi13 Surface Book" width="700" height="467" data-imageid="100729774" data-license="IDG"/></a> <small class="credit">Mark Hachman / IDG</small> <figcaption>
<p>The Chuwi Hi13 (right) wants to be the budget Surface Book, but it spent its money in the wrong places. </p>
</figcaption></figure><h3 class="toc" id="toc-1">The Hi13: A knockoff Surface Book</h3><p>Chuwi told us its Hi13 was its version of the <a class="productLink" href="https://www.microsoft.com/en-us/store/buy?pid=8Z43QVGW95DN&amp;sid=GPDK" rel="nofollow" data-productid="1436702" data-po="vendor" data-product-id="1436702" data-bkc="PCs" data-bkmfr="Microsoft" data-bkvndr="Microsoft">Surface Book</a> , Microsoft’s 2-in-1 laptop whose price tag can reach north of $2,000. It’s an enticing proposition—if there’s any product crying out for a lower-price option, it’s the Book.</p><p>While most 2-in-1s opt for some variation of Intel’s Core chips, Chuwi has tended to favor Intel’s low-cost, low-performance Atom processors. In this case, the Hi13 uses the 1.1GHz quad-core Celeron (“Apollo Lake”) N3450 that Intel launched in 2016. </p><p>Buying an Atom device has usually boiled down to a simple question: Is the processor capable of handling the tasks that you need it to do? In the Hi13’s case, the answer is Yes, though it’s not especially pleasant. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/dsc00571-2-100729766-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/dsc00571-2-100729766-large.jpg" border="0" alt="Chuwi Hi13 ports" width="700" height="467" data-imageid="100729766" data-license="IDG"/></a> <small class="credit">Mark Hachman / IDG</small> <figcaption>
<p>Chuwi places almost all of its ports on the left-hand-side of the tablet, and there’s a bunch, including  mini-HDMI, micro-USB, USB-C, and a micro-SD card slot. Two speaker grilles at the top and bottom complete the package.</p>
</figcaption></figure><p>In part, that’s because Chuwi felt obligated to keep up with premium devices like the Surface Book. The Surface Book uses a 3,000x2,000, 13.5-inch, IPS 10-point touch display—but includes Core i5 and Core i7 chips to drive it. Chuwi’s <a href="http://en.chuwi.com/product/items/Chuwi-Hi13.html">Hi13 product page</a>  touts its screen as an “original Surface Book screen, but beyond that, the product skimps: There’s just 4GB of memory behind its low-end Atom processor, and 64GB of SSD storage. Chuwi claims that the associated HD Graphics 500 integrated GPU is enough to play some games like <em>League of Legends</em> (more on that later), though that’s about as far as gaming goes on the Hi13.</p><p>The Hi13 uses a standard power brick to charge the tablet. Our unit was shipped with a plug designed for the Chinese market, requiring a socket adapter.</p><p>All told, the Chuwi Hi13 isn’t hurting for connectivity options. The Hi13 is one of the few tablets we’ve seen that uses USB-C charging but <em>also</em> includes a micro-USB port—not for charging, but for connecting mobile devices with a USB On-the-Go cable that ships with the tablet. There’s also a standard micro-HDMI slot for an external monitor, plus a headphone jack and a microSD card slot. On either side of the keyboard sits a single USB 3.0 Type C connector. Inside the tablet sits 802.11ac and Bluetooth 4.0 for connectivity. </p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/dsc00593-2-100729770-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/dsc00593-2-100729770-large.jpg" border="0" alt="Chuwi Hi13 plug" width="700" height="467" data-imageid="100729770" data-license="IDG"/></a> <small class="credit">Mark Hachman / IDG</small> <figcaption>
<p>Chances are that you’ll need to tack on an additional $20 or so if your Hi13 ships with a foreign plug, as ours did.</p>
</figcaption></figure><p>Chuwi fell short on mulrimedia. It arguably shouldn’t have bothered with the 5MP rear camera and 2MP front camera, which provide just the bare minimum for picture-taking and video chat. As for the speakers, even for a portable computer they are noticeably underpowered, with scant volume. </p><p>By comparing itself to devices like the Surface Book, Chuwi can also partially defend itself as a notebook-like 2-in-1 tablet. On smaller devices like last year’s 10.1-inch <a href="http://www.pcworld.com/article/3071716/hardware/chuwi-hibook-cwi514-windowsandroid-tablet-review-awful-performance-but-we-still-kind-of-like-it.html">Chuwi HiBook</a>, the all-metal, unibody construction added structural rigidity. On the Hi13, it feels like hauling around a Volvo. At 4.32 pounds, it’s about three-quarters of a pound heavier than the original Surface Book, and almost double the weight of other 2-in-1 tablets. (It measures 13.1 x 8.74 x 0.36 inches). If you like to watch movies in tent mode, where the tablet and keyboard sit perched like a teepee on a desk or coffee, you should be just fine with the Hi13. Personally, though, I never looked forward to shouldering the Hi13 on my backpack or putting it on my lap.</p><h3 class="toc" id="toc-2">Awkward under your hands and on your lap</h3><p>“Lapability” is a mixed bag with the Hi13. Most 2-in-1 tablets have settled upon a pair of magnetic hinges that run the length of the tablet, usually securing them to the keyboard. Microsoft’s Surface Book uses a pair of clamps that extend out from the keyboard base, grabbing the tablet securely and disconnecting after a user presses a special key. Chuwi has adopted its own approach, connecting the keyboard and base using two pegs. As it did with the Chuwi HiBook, it all feels extremely sturdy, and you don’t need a special key to separate the pieces.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/dsc00570-2-100729765-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/dsc00570-2-100729765-large.jpg" border="0" alt="Chuwi Hi13 hinge" width="700" height="467" data-imageid="100729765" data-license="IDG"/></a> <small class="credit">Mark Hachman / IDG</small> <figcaption>
<p>One of the Hi13’s true annoyances: a hinge that jabs your thighs. Note the USB-A slot in the keyboard; there’s one on each side.</p>
</figcaption></figure><p>Increasing the size of the tablet to challenge the Surface Book, though, introduces some problems. For one thing, on your lap the Hi13 feels less like a Surface Book and more like a Surface Pro 4. As with the Surface Pro 4, part of the Hi13’s hinge extends a bit beyond the keyboard, unexpectedly jabbing your thighs. I give Chuwi credit for allowing the tablet to recline to 130 degrees or so, more than the 115 degrees the Surface Book achieves. But the Hi13 is also decidedly top-heavy. Recline the tablet portion too far, and —look out!!— the Hi13 will backflip off your lap, plunging like a lemming to the floor.  Even fully reclined on a tabletop, the Hi13 is at risk of flipping over with a light touch upon the screen.</p><p>It’s true that other laptops and 2-in-1s will also slip off, especially if you like typing with your lap slightly declined toward the floor. But remember that most two-in-ones are built with a kickstand to counteract the weight of the tablet, while laptops concentrate the weight inside the base. The Hi13 employs neither approach.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/dsc00600-2-100729771-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/dsc00600-2-100729771-large.jpg" border="0" alt="Chuwi Hi13 side" width="700" height="467" data-imageid="100729771" data-license="IDG"/></a> <small class="credit">Mark Hachman</small> <figcaption>
<p>The Hi13 at full recline. Unfortunately, a light touch will tip the whole thing back. </p>
</figcaption></figure><p>While the Hi13’s keyboard is nothing to write home about, it employs a standard layout with large keys that provide plenty of landing space. It feels a little less firm than others I’ve tried, though, meaning that the impact feels a little less “sure” than some of its competitors—a light touch occasionally fails to register a keypress. It also sounds like there’s a hollow space under the keyboard, so instead of a normal “click” or “tap,” typing sounds a bit like tapping the surface of a drum.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/chuwi-keyboard-100729912-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/chuwi-keyboard-100729912-large.jpg" border="0" alt="chuwi hi13 keyboard" width="700" height="426" data-imageid="100729912" data-license="IDG"/></a> <small class="credit">Mark Hachman / IDG</small> <figcaption>
<p>The Chuwi’s keyboard is serviceable, though, the offset trackpad and drum-like keys might be offputting to some users.</p>
</figcaption></figure><p>But dear god, that touchpad. Both of the Chuwi products I’ve tested include Chuwi’s hypersensitive touch sensors, which tend to interpret a one-finger click as a two-finger gesture to switch between applications. Chuwi’s dialed down the sensitivity from the HiBook touchpad, which seemed possessed. Now, incorrectly interpreting gestures merely happens often enough to be annoying. You’ll still need a considerable amount of pressure to actually click the touchpad, too, which is located directly underneath the space bar, slightly offset to the left.</p><p>For me, that’s been the deal-breaker with Chuwi products. Performance-wise, you can find ways to work around the Hi13’s limicapabilities. But interacting with it on a daily basis can be simply painful. Even an external mouse doesn’t quite solve the problem, as a carelessly drooping finger can trigger the gesture that switches between open apps. </p><p>Chuwi doesn’t include a pen with the Hi13, though you can purchase one separately. The Active Stylus Pen is rated at 1,024 levels of pressure (compared to the Surface Book’s 4,096), and it includes a AAAA battery. Though I’m not an habitual pen user, the pen was comfortable to hold, and demonstrated smoothly widening ink strokes as I pressed harder upon the screen—all I could ask of it, really.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/chuwi-pen-100729911-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/chuwi-pen-100729911-large.jpg" border="0" alt="Chuwi Hi13 chuwi pen" width="700" height="394" data-imageid="100729911" data-license="IDG"/></a> <small class="credit">Mark Hachman / IDG</small> <figcaption>
<p>Chuwi’s optional pen ins’t necesssary, though it was comfortable and functional.</p>
</figcaption></figure><h3 class="toc" id="toc-3">Performance: near the bottom</h3><p>Unfortunately, the Hi13’s Atom-based Celeron processor doesn’t allow for a lot of wiggle room in our benchmarks. As a device used for web browsing or basic Office work, the Hi13 is satisfactory. But any time the Hi13 “multitasks,” you risk a slowdown. Case in point: I turned off the Hi13 for several weeks.</p><p>When I turned it on again, Windows Update kicked off, <em>very</em> slowly feeding several updates over the course of four hours, even over ethernet. That process alone consumed 60 percent of the CPU, and opening a single Edge tab gobbled up the rest of it.</p><p>To be fair, I didn’t notice any stuttering or other hitches, though an embedded video was slow to load. As I opened other tabs, though, pages weren’t quite as responsive, though that may have been due to the wonky trackpad as much as the system itself. Still, I successfully played back 4K videos on YouTube and watched a few Nextflix videos, and edited and resized photos. Here, I noticed no slowdowns at all. Keep in mind, though: With other machines, everyday tasks like virus scans, file backups and other background activities never really impact your daily usage. With a device like the Hi13, they do.</p><p>You’ll notice that in our test suite of basic home and office tasks, which include PCMark’s Work and Home metrics, the Hi13 finishes well down on the list. The Work test measures tasks like word processing, video chat, and spreadsheets. But the Home test adds light gaming and photo manipulation, typical tasks that also start to show off the Hi13’s Surface-style display. And that’s where Chuwi’s Hi13 tablet starts to struggle, as you can see in the charts below (in red).</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/pcmark-work-100729897-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/pcmark-work-100729897-large.jpg" border="0" alt="Chuwi Hi13 pcmark work" width="700" height="461" data-imageid="100729897" data-license="IDG"/></a> <small class="credit">IDG</small></figure><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/pcmark-home-100729896-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/pcmark-home-100729896-large.jpg" border="0" alt="Chuwi Hi13 PCMark home" width="700" height="540" data-imageid="100729896" data-license="IDG"/></a> <small class="credit">IDG</small></figure><p>With the Creative benchmark, the list of tasks shifts to photo and video editing as well as video transcoding. Again, the Chuwi Hi13 finishes way down the list. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/pcmark-creative-100729895-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/pcmark-creative-100729895-large.jpg" border="0" alt="Chuwi Hi13 pcmark creative" width="700" height="479" data-imageid="100729895" data-license="IDG"/></a> <small class="credit">IDG</small></figure><p>With Maxon’s Cinebench benchmark, we begin to stress all four cores of the Atom CPU, asking each to help render part of a computer-generated 2D scene. Again, you’d expect to be using the Hi13’s screen to best effect here, but the processor simply can’t keep up.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/cinebench-100729893-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/cinebench-100729893-large.jpg" border="0" alt="Chuwi Hi13 cinebench" width="700" height="441" data-imageid="100729893" data-license="IDG"/></a> <small class="credit">IDG</small></figure><p>Ditto for the open-source Handbrake benchmark, which takes a movie encoded in an MKV format, and transcodes it to a lower resolution for use with an Android tablet. Put another way, it took almost three hours to convert a 90-minute movie, when rival tablets and notebooks did it much faster. This isn’t just an abstract benchmark, but wasted time, too.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/handbrake-100729894-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/handbrake-100729894-large.jpg" border="0" alt="Chuwi Hi13  handbrake" width="700" height="422" data-imageid="100729894" data-license="IDG"/></a> <small class="credit">IDG</small></figure><p>Really, there’s not much point in playing true 3D games on a machine like the Hi13, though we tested it using the 3DMark Fire Strike benchmark. Chuwi’s correct in claiming that the Hi13 can play games like the free MOBA game <em>League of Legends</em> and <em>DOTA 2</em>; the Hi13 ran those games just fine. Beyond that, however, you’ll probably find the tablet’s performance will bring most modern games to a standstill. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/3dmark-sky-diver-100729891-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/3dmark-sky-diver-100729891-large.jpg" border="0" alt="Chuwi Hi13 3dmark sky diver" width="700" height="416" data-imageid="100729891" data-license="IDG"/></a> <small class="credit">IDG</small></figure><p>Finally, there’s battery life. It’s here that the distinctions between the Hi13 and the Surface Book become sharpest. With batteries both in the tablet and the base, the Surface Book’s battery truly can last all day. The Hi13's 37Whr battry lasted just over 5.5 hours in our tests, so you’ll need to carry the AC adapter with you on longer jaunts.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/07/battery-life-100729892-orig.jpg"><img src="https://images.idgesg.net/images/article/2017/07/battery-life-100729892-large.jpg" border="0" alt="Chuwi Hi13 battery life" width="700" height="412" data-imageid="100729892" data-license="IDG"/></a> <small class="credit">IDG</small></figure><h3 class="toc" id="toc-4">Conclusion: give the Hi13 a pass</h3><p>When I reviewed the $250 <a href="http://www.pcworld.com/article/3071716/hardware/chuwi-hibook-cwi514-windowsandroid-tablet-review-awful-performance-but-we-still-kind-of-like-it.html">Chuwi 10.1-inch HiBook</a> last year, its sturdy construction and ability to dual-boot between Windows and Android partially redeemed it, in my eyes. Unfortunately, the Hi13 doesn’t follow suit. It’s a heavy, ungainly convertible notebook with neither the performance nor the battery life to justify lugging it around. Yes, it’s about $500, with a truly high-end display that you'd normally find on a device priced at hundreds more. Over time, though, I think its little annoyances will add up to a truly unpleasant experience. I can’t recommend it.</p>
<div class="end-note">
<!-- blx4 #2008 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">To comment on this article and other PCWorld content, visit our <a href="https://www.facebook.com/PCWorld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/pcworld" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance multiple expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1438951">
<div class="product-left">
<span>
<h3 class="product-name">
Chuwi Hi13 2-in1 Tablet PC
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/CHUWI-Hi13-3000x2000-Processor-speakers/dp/B06XDLXKL4/ref=sr_1_1?ie=UTF8&qid=1500674121&sr=8-1&keywords=chuwi+hi13" rel="nofollow" class="product-list-price" data-product-id="1438951" data-po="vendor" data-bkc="PCs" data-bkmfr="CHUWI" data-bkvndr="Amazon">$399.99</a>
<span class="msrp">MSRP $399.99</span>
</div>
<a href="https://www.amazon.com/CHUWI-Hi13-3000x2000-Processor-speakers/dp/B06XDLXKL4/ref=sr_1_1?ie=UTF8&qid=1500674121&sr=8-1&keywords=chuwi+hi13" rel="nofollow" class="btn-amazon" data-product-id="1438951" data-po="vendor" data-bkc="PCs" data-bkmfr="CHUWI" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
<div class="expanded-content" style="display:none">
</div>
</li>
<li class="aag-item multiple " data-product-id="1438952">
<div class="product-left">
<span>
<h3 class="product-name">
Chuwi Hi13 Keyboard Docking Station
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Original-Keyboard-Rotation-Magnetic-Auto-Sleep/dp/B072NYBJZV/ref=sr_1_2?ie=UTF8&qid=1500674121&sr=8-2&keywords=chuwi+hi13" rel="nofollow" class="product-list-price" data-product-id="1438952" data-po="vendor" data-bkc="Hardware" data-bkmfr="CHUWI" data-bkvndr="Amazon">$64.99</a>
<span class="msrp">MSRP $64.99</span>
</div>
<a href="https://www.amazon.com/Original-Keyboard-Rotation-Magnetic-Auto-Sleep/dp/B072NYBJZV/ref=sr_1_2?ie=UTF8&qid=1500674121&sr=8-2&keywords=chuwi+hi13" rel="nofollow" class="btn-amazon" data-product-id="1438952" data-po="vendor" data-bkc="Hardware" data-bkmfr="CHUWI" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
<div class="expanded-content" style="display:none">
</div>
</li>
</ul>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/tablet-pc">Windows Tablets</a></li>
<li><a href="/category/computers">PCs</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="markhachman">
<p>As PCWorld's senior editor, Mark focuses on Microsoft news and chip technology, among other beats. </p>
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Mark-Hachman/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="https://twitter.com/markhachman" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/109922076073734754844/posts" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
</ul>
</div>
</div><!-- end .author-info -->
</div>
<script src="/www/js/video/embedder.js?v=20170724114612"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_53c6ba"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=28983;if(is_blocked===true){widget_id=30269;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_53c6ba");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact-us" rel="nofollow">Contact Us</a></li>
<li><a href="https://ssl.palmcoastd.com/31402/apps/LOGINSSO" rel="nofollow">Digital Edition Customer Service</a></li>
<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
<li><a href="https://www.idg.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
</ul>
<ul class="right">
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="https://www.idg.com/pcworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>PCWorld Categories</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/laptop-computers/">Laptops</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/computers-all/">PC Hardware</a></li>
</ul>
<ul class="right">
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/security/">Security</a></li>
<li><a href="/category/software/">Software</a></li>
<li><a href="/video/">Videos</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact-us" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
<h2>Get PCWorld's Digital Editions</h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="http://www.cio.com">CIO</option>
<option value="http://www.computerworld.com">Computerworld</option>
<option value="http://www.csoonline.com">CSO</option>
<option value="http://www.gamestar.com">Gamestar</option>
<option value="http://www.greenbot.com">Greenbot</option>
<option value="http://www.idgconnect.com">IDG Connect</option>
<option value="http://www.idg.tv">IDG.tv</option>
<option value="http://www.infoworld.com">InfoWorld</option>
<option value="http://www.itnews.com">IT News</option>
<option value="http://www.itworld.com">ITworld</option>
<option value="http://www.javaworld.com">JavaWorld</option>
<option value="http://www.macworld.com">Macworld</option>
<option value="http://www.networkworld.com">Network World</option>
<option value="http://www.pcworld.com">PCWorld</option>
<option value="http://www.techhive.com">TechHive</option>
<option value="http://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170724114612"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170724114612"></script>
<script src="/www/js/product-toc.js?v=20170724114612"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js?v=20170724114612"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170724114612"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170724114612"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170724114612"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v="></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$(document).ready(function(){var tocTopper=10;if($('body').hasClass('macworld')||$('body').hasClass('pcworld')||$('body').hasClass('techhive')){tocTopper=0;}$(window).resize(function(){var scaleTocFixBegin=$("#drr-container.cat").offset().top-tocTopper;var scaleTocFixEnd=$(".bodee").offset().top+$(".bodee").height();var scaleTocStartOffsetTop=5;doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);}).resize();});g_arrModules['']=true;$('.at-a-glance.multiple.expanded .aag-toggle,.at-a-glance.multiple.expanded .product-name').click(function(){var $thisLI=$(this).closest('li');$thisLI.find('.aag-toggle').toggleClass('ss-directright').toggleClass('ss-dropdown');$thisLI.find('.expanded-content').toggle();return false;});g_arrModules['Article Detail:Funnel:TSO']=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170724114612"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13979;var blueKaiPort=10;var brandCode="pcw";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3749,2101]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickWindowsTablets');bk_addPageCtx('event','AmazonClickPCs');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3192803"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"pcw","e":pixelLogString,"t":"article","id":"3192803"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.pcw/js/analytics/omniture/pcwmw-pcworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-pcworld";s.pageName="PCWorld:article:reviews:Tablet PCs:3192803:Chuwi Hi13 review: A $500 Surface Book clone that skimps too much";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:pcworld";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:tablet pcs";s.eVar9="D=c9";s.prop11="published:25-Jul-17";s.eVar11="D=c11";s.prop12="aid:3192803";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:mark hachman";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3192803/tablet-pc/chuwi-hi13-review.html";s.eVar17="D=c17";s.prop18="brand:chuwi";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:pcw:reviews:pcworld:article:reviews:tablet pcs:3192803:chuwi hi13 review: a $500 surface book clone that skimps too much";s.eVar37="D=c37";s.prop53="3749";s.eVar53="D=c53";s.prop54="tablet pcs,pcs";s.eVar30="D=c54";s.eVar33=s.prop55="3749,2101";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-pcworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="pcworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170724114612  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
