
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel | PCWorld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="http://www.idg.tv/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel"/>
<meta name="description" content="The versatile 8bitdo NES30 Pro is a controller built for retro gaming fans that swap systems a lot."/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-orig.jpg">
<meta name="DC.date.issued" content="2017-08-25"/>
<meta name="date" content="2017-08-25"/>
<script type="text/javascript" src="//fonts.staticworld.net/dli6mbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="6070762"/>
<meta property="fb:app_id" content="1542125639335283"/>
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.idg.tv/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">
<meta property="og:site_name" content="PCWorld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel | PCWorld">
<meta property="og:description" content="The versatile 8bitdo NES30 Pro is a controller built for retro gaming fans that swap systems a lot.">
<meta property="fb:pages" content="7352931005"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="gaming,hardware,consumer-electronics,adam-patrick-murray,video,media"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-large.3x2.jpg"/>
<meta name="displaytype" content="video"/>
<meta name="category" content="gaming,hardware,consumer electronics"/>
<meta name="storytype" content="reviews"/>
<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<style>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</style>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20170824114911" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20170824114911" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20170824114911" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20170824114911" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20170824114911" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20170824114911" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20170824114911" rel="stylesheet" media="all"/>
<link rel="stylesheet" href="/www/css/video.css?v=20170824114911"/>
<link href="/www.idgcsmb.pcw/css/video.css?v=20170824114911" rel="stylesheet"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css?v=20170824114911" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png"/>
<script type="text/javascript" src="/www.idgcsmb/js/jquery/jquery-modernizr.js?v=20170111"></script>
<script src="/www/js/init_device.js?v=20170824114911"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170824114911"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="video";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170824114911"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170824114911"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_PCWorld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"video_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("story-type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("topic",'gaming');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-id",'81115');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-channel",'hardware-accessories');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-sponsored",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-tag",[]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-category",['gaming','hardware','consumer-electronics']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[4030,3020,3799]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("video-autoplay","true");IDG.GPT.log("STICKY: added Target video-autoplay : true");}catch(exception){console.log("STICKY: google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","110000","118830","118800","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","mc0p2v","2qib2d","r03wnl","folvaf","agt9m3","bkwp85","skl8g2","500121","500116","500243","500242","500247"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript">IDG.GPT.addCompanion("gpt-leaderboard",[[728,90]]);IDG.GPT.addCompanion("gpt-skin",[[1,1]],"#skinAdTarget");</script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20170824114911"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"8090":"d7ef"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451185":"6352800"));IDG.GPT.addBiddingParams("TriLiftPrefix","pcworld_ros_");IDG.GPT.addBiddingParams("TriLiftInvLeaderboardLg",[970,250]);IDG.GPT.addBiddingParams("TriLiftInvLeaderboardSm",[728,90]);IDG.GPT.addBiddingParams("TriLiftInvImuLg",[300,600]);IDG.GPT.addBiddingParams("TriLiftInvImuSm",[300,250]);}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170824114911"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.domain="pcworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@pcworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-orig.jpg"/>
<meta name="twitter:description" content="The versatile 8bitdo NES30 Pro is a controller built for retro gaming fans that swap systems a lot.">
<meta name="twitter:title" content="8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel | PCWorld">
<meta name="twitter:url" content="www.pcworld.com/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">
<meta name="parsely-title" content="8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel"/>
<meta name="parsely-link" content="http://www.pcworld.com/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-orig.jpg"/>
<meta name="parsely-pub-date" content="2017-08-25T10:30:00Z"/>
<meta name="parsely-section" content=""/>
<meta name="parsely-author" content="Adam Patrick Murray"/>
<meta name="parsely-tags" content="type:reviews,source:pcworld,original,channel:Hardware & Accessories"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.pcworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "http://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'','ga_enabled':'true','gaTrackingId':'UA-739745-1','blogName':'','parselyEnabled':'true','parselyDomain':'pcworld.com','viglinksId':'2b0adaafa9ad8a29fede7758fada1730','sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1','geolocEnabled':'true'}];</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KVP87FZ':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-739745-1','auto');ga('require','GTM-KVP87FZ');</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7239P');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="video81115" class="video-player pcworld">
<div id="superadunit" class="hidden">
<!-- / topbar -->
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="container">
<div class="nav-wrapper browse-nav" id="browseNavWrap">
<div class="browse-scroll">
<div class="search-box">
<i class="ss-icon ss-search"></i>
<form method="GET" action="/video/search">
<input class="searchbox-input-class" type="text" name="query" id="search-mobile" placeholder="Search Videos" autocomplete="off"/>
<input type="hidden" name="contentType" value="media"/>
<input type="hidden" name="sort" value="d"/>
<input type="submit" value="Submit" id="search-submit-mobile"/>
</form>
</div>
<div class="channel-nav-wrap">
<nav id="browseNav">
<ul class="topics">
<li class="home"><a href="/">PCWorld Home</a></li>
<li class="active nav-switch" id="nav-switch-recent"><a href="/video/recent">Latest Videos <i class="ss-icon ss-navigateright"></i></a></li>
<li class="nav-switch" id="nav-switch-popular"><a href="/video/popular">Popular <i class="ss-icon ss-navigateright"></i></a></li>
<li class="featured-channels">Channels <i class="ss-icon ss-navigatedown"></i></li>
<li>
<ul class="all-cats">
<li id="nav-switch-featured-0" class="nav-switch nav-switch-featured" data-channel-id="15">
<a href="/video/channel/big-data-analytics">Big Data &amp; Analytics <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-1" class="nav-switch nav-switch-featured" data-channel-id="3">
<a href="/video/channel/car-tech">Car Tech <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-2" class="nav-switch nav-switch-featured" data-channel-id="11">
<a href="/video/channel/c-suite">C-Suite <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-3" class="nav-switch nav-switch-featured" data-channel-id="2">
<a href="/video/channel/gaming">Gaming <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-4" class="nav-switch nav-switch-featured" data-channel-id="4">
<a href="/video/channel/hardware-accessories">Hardware &amp; Accessories <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-5" class="nav-switch nav-switch-featured" data-channel-id="6">
<a href="/video/channel/how-tos-and-tips">How-To&#039;s &amp; Tips <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-6" class="nav-switch nav-switch-featured" data-channel-id="14">
<a href="/video/channel/cloud">In the Cloud <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-7" class="nav-switch nav-switch-featured" data-channel-id="12">
<a href="/video/channel/it-insights">IT Insights <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-8" class="nav-switch nav-switch-featured" data-channel-id="1">
<a href="/video/channel/mobile">Mobile <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-9" class="nav-switch nav-switch-featured" data-channel-id="20">
<a href="/video/channel/smartphones">Smartphones <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-10" class="nav-switch nav-switch-featured" data-channel-id="9">
<a href="/video/channel/robotics">Robotics <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-11" class="nav-switch nav-switch-featured" data-channel-id="13">
<a href="/video/channel/security">Security <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-12" class="nav-switch nav-switch-featured" data-channel-id="5">
<a href="/video/channel/smart-home">Smart Home <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-13" class="nav-switch nav-switch-featured" data-channel-id="8">
<a href="/video/channel/social">Social <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-14" class="nav-switch nav-switch-featured" data-channel-id="10">
<a href="/video/channel/software">Software <i class="ss-icon ss-navigateright"></i></a>
</li>
<li id="nav-switch-featured-15" class="nav-switch nav-switch-featured" data-channel-id="7">
<a href="/video/channel/wearables">Wearables <i class="ss-icon ss-navigateright"></i></a>
</li>
</ul>
</li>
<li class="nav-switch" id="nav-switch-series">Series <i class="ss-icon ss-navigatedown"></i></li>
<li class="expanded-mobile-nav-series">
<div>
<a href="/video/series/8267/hardcore-hardware">Hardcore Hardware</a>
</div>
<div>
<a href="/video/series/8171/world-tech-update">World Tech Update</a>
</div>
<div><a href="/video/series" class="all-series">All Series</a></div>
</li>
<li class="nav-switch" id="nav-switch-sources">IDG.tv Partners <i class="ss-icon ss-navigatedown"></i></li>
<li class="expanded-mobile-nav-partners">
<ul>
<li>
<a class="partner-image" href="http://www.idg.tv">
<img class="originalImage  imgId100694076 " src="https://images.techhive.com/images/article/2016/11/idg.tv-100694076-orig.gif" alt="idg.tv"/>
</a>
<div class="partner-name"><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></div>
</li>
<li>
<a class="partner-image" href="http://www.cio.com/video/">
<img class="originalImage  imgId100694050 " src="https://images.techhive.com/images/article/2016/11/cio-100694050-orig.gif" alt="cio"/>
</a>
<div class="partner-name"><a href="http://www.cio.com/video/" target="_blank" rel="nofollow">CIO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.computerworld.com/video/">
<img class="originalImage  imgId100694035 " src="https://images.techhive.com/images/article/2016/11/computerworld-100694035-orig.gif" alt="computerworld"/>
</a>
<div class="partner-name"><a href="http://www.computerworld.com/video/" target="_blank" rel="nofollow">Computerworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.csoonline.com/video/">
<img class="originalImage  imgId100694077 " src="https://images.techhive.com/images/article/2016/11/cso-100694077-orig.gif" alt="cso"/>
</a>
<div class="partner-name"><a href="http://www.csoonline.com/video/" target="_blank" rel="nofollow">CSO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.greenbot.com/video/">
<img class="originalImage  imgId100694078 " src="https://images.techhive.com/images/article/2016/11/greenbot-100694078-orig.gif" alt="greenbot"/>
</a>
<div class="partner-name"><a href="http://www.greenbot.com/video/" target="_blank" rel="nofollow">Greenbot</a></div>
</li>
<li>
<a class="partner-image" href="http://www.infoworld.com/video/">
<img class="originalImage  imgId100694079 " src="https://images.techhive.com/images/article/2016/11/infoworld-100694079-orig.gif" alt="infoworld"/>
</a>
<div class="partner-name"><a href="http://www.infoworld.com/video/" target="_blank" rel="nofollow">InfoWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.itworld.com/video/">
<img class="originalImage  imgId100694080 " src="https://images.techhive.com/images/article/2016/11/itworld-100694080-orig.gif" alt="itworld"/>
</a>
<div class="partner-name"><a href="http://www.itworld.com/video/" target="_blank" rel="nofollow">ITworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.macworld.com/video/">
<img class="originalImage  imgId100694081 " src="https://images.techhive.com/images/article/2016/11/macworld-100694081-orig.gif" alt="macworld"/>
</a>
<div class="partner-name"><a href="http://www.macworld.com/video/" target="_blank" rel="nofollow">Macworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.networkworld.com/video/">
<img class="originalImage  imgId100694082 " src="https://images.techhive.com/images/article/2016/11/networkworld-100694082-orig.gif" alt="networkworld"/>
</a>
<div class="partner-name"><a href="http://www.networkworld.com/video/" target="_blank" rel="nofollow">Network World</a></div>
</li>
<li>
<a class="partner-image" href="http://www.pcworld.com/video/">
<img class="originalImage  imgId100694083 " src="https://images.techhive.com/images/article/2016/11/pcworld-100694083-orig.gif" alt="pcworld"/>
</a>
<div class="partner-name"><a href="http://www.pcworld.com/video/" target="_blank" rel="nofollow">PCWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techhive.com/video/">
<img class="originalImage  imgId100694084 " src="https://images.techhive.com/images/article/2016/11/techhive-100694084-orig.gif" alt="techhive"/>
</a>
<div class="partner-name"><a href="http://www.techhive.com/video/" target="_blank" rel="nofollow">TechHive</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techconnect.com/video/">
<img class="originalImage  imgId100694093 " src="https://images.techhive.com/images/article/2016/11/techconnect-100694093-orig.gif" alt="techconnect"/>
</a>
<div class="partner-name"><a href="http://www.techconnect.com/video/" target="_blank" rel="nofollow">TechConnect</a></div>
</li>
</ul>
<div><a href="/video/partners">All Partners</a></div>
</li>
</ul>
<div class="follow">
<div class="label">Follow PCWorld</div>
<ul class="social">
<li><a rel="nofollow" target="_blank" href="http://www.facebook.com/PCWorld"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li><a rel="nofollow" target="_blank" href="https://twitter.com/pcworld"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a rel="publisher" target="_blank" href="https://plus.google.com/+PCWorld/posts"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
</ul>
</div>
</nav>
</div>
<div id="highlightedVideos" class="highlighted-videos">
<div class="nav-listing recent-listing">
<div class="load-more"><a href="/video/recent" class="load-btn">More Recent Videos</a></div>
</div>
<div class="nav-listing popular-listing" style="display:none">
<div class="load-more"><a href="/video/popular" class="load-btn">More Popular Videos</a></div>
</div>
</div>
</div>
</div>
<div class="nav-wrapper series-nav" id="seriesNavWrap">
<nav id="seriesNav" class="listing">
<div class="load-more"><a href="/video/series" class="load-btn">All Series</a></div>
</nav>
</div>
<div class="partner-list">
<ul>
<li>
<a class="partner-image" href="http://www.idg.tv">
<img class="originalImage  imgId100694076 " src="https://images.techhive.com/images/article/2016/11/idg.tv-100694076-orig.gif" alt="idg.tv"/>
</a>
<div class="partner-name"><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></div>
</li>
<li>
<a class="partner-image" href="http://www.cio.com/video/">
<img class="originalImage  imgId100694050 " src="https://images.techhive.com/images/article/2016/11/cio-100694050-orig.gif" alt="cio"/>
</a>
<div class="partner-name"><a href="http://www.cio.com/video/" target="_blank" rel="nofollow">CIO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.computerworld.com/video/">
<img class="originalImage  imgId100694035 " src="https://images.techhive.com/images/article/2016/11/computerworld-100694035-orig.gif" alt="computerworld"/>
</a>
<div class="partner-name"><a href="http://www.computerworld.com/video/" target="_blank" rel="nofollow">Computerworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.csoonline.com/video/">
<img class="originalImage  imgId100694077 " src="https://images.techhive.com/images/article/2016/11/cso-100694077-orig.gif" alt="cso"/>
</a>
<div class="partner-name"><a href="http://www.csoonline.com/video/" target="_blank" rel="nofollow">CSO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.greenbot.com/video/">
<img class="originalImage  imgId100694078 " src="https://images.techhive.com/images/article/2016/11/greenbot-100694078-orig.gif" alt="greenbot"/>
</a>
<div class="partner-name"><a href="http://www.greenbot.com/video/" target="_blank" rel="nofollow">Greenbot</a></div>
</li>
<li>
<a class="partner-image" href="http://www.infoworld.com/video/">
<img class="originalImage  imgId100694079 " src="https://images.techhive.com/images/article/2016/11/infoworld-100694079-orig.gif" alt="infoworld"/>
</a>
<div class="partner-name"><a href="http://www.infoworld.com/video/" target="_blank" rel="nofollow">InfoWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.itworld.com/video/">
<img class="originalImage  imgId100694080 " src="https://images.techhive.com/images/article/2016/11/itworld-100694080-orig.gif" alt="itworld"/>
</a>
<div class="partner-name"><a href="http://www.itworld.com/video/" target="_blank" rel="nofollow">ITworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.macworld.com/video/">
<img class="originalImage  imgId100694081 " src="https://images.techhive.com/images/article/2016/11/macworld-100694081-orig.gif" alt="macworld"/>
</a>
<div class="partner-name"><a href="http://www.macworld.com/video/" target="_blank" rel="nofollow">Macworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.networkworld.com/video/">
<img class="originalImage  imgId100694082 " src="https://images.techhive.com/images/article/2016/11/networkworld-100694082-orig.gif" alt="networkworld"/>
</a>
<div class="partner-name"><a href="http://www.networkworld.com/video/" target="_blank" rel="nofollow">Network World</a></div>
</li>
<li>
<a class="partner-image" href="http://www.pcworld.com/video/">
<img class="originalImage  imgId100694083 " src="https://images.techhive.com/images/article/2016/11/pcworld-100694083-orig.gif" alt="pcworld"/>
</a>
<div class="partner-name"><a href="http://www.pcworld.com/video/" target="_blank" rel="nofollow">PCWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techhive.com/video/">
<img class="originalImage  imgId100694084 " src="https://images.techhive.com/images/article/2016/11/techhive-100694084-orig.gif" alt="techhive"/>
</a>
<div class="partner-name"><a href="http://www.techhive.com/video/" target="_blank" rel="nofollow">TechHive</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techconnect.com/video/">
<img class="originalImage  imgId100694093 " src="https://images.techhive.com/images/article/2016/11/techconnect-100694093-orig.gif" alt="techconnect"/>
</a>
<div class="partner-name"><a href="http://www.techconnect.com/video/" target="_blank" rel="nofollow">TechConnect</a></div>
</li>
</ul>
</div>
<header id="siteHeader" class="site-header">
<section class="masthead">
<div class="masthead-wrapper constrain-width">
<div class="home-link"><a href="/"></a></div>
<div class="video-logo">
<span class="logo"><a href="/video/">pcworld</a></span>
<span class="vid-text"><a href="/video/">Video</a></span>
</div>
<div class="tools">
<ul class="social">
<li><a rel="nofollow" target="_blank" href="http://www.facebook.com/PCWorld"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li><a rel="nofollow" target="_blank" href="https://twitter.com/pcworld"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a rel="publisher" target="_blank" href="https://plus.google.com/+PCWorld/posts"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
</ul>
<div class="search">
<a href="#"><i class="ss-icon ss-search"></i></a>
<div class="search-box">
<form method="GET" action="/video/search">
<input class="searchbox-input-class" type="text" name="query" id="search" placeholder="Search Videos" autocomplete="off"/>
<input type="hidden" name="contentType" value="media"/>
<input type="hidden" name="sort" value="d"/>
<input type="submit" value="Submit" id="search-submit"/>
<i class="ss-icon ss-delete"></i>
</form>
</div>
</div>
</div>
</div>
</section>
<section class="site-navigation constrain-width">
<div class="site-nav-wrapper">
<div class="site-nav latest">
<a href="/video/recent">Latest</a>
</div>
<div class="site-nav popular">
<a href="/video/popular">Popular</a>
</div>
<div class="site-nav browse">
<a href="#" class="expand-nav nav-title"> <i class="ss-icon ss-navigatedown"></i></a>
<button class="expand-nav">
<i class="ss-icon ss-rows"></i>
<i class="ss-icon ss-delete"></i>
</button>
</div>
<div class="site-nav series">
<a href="#" class="expand-nav">Series <i class="ss-icon ss-navigatedown"></i></a>
</div>
<div class="idgtv-partners"><span class="idgtv-logo"> </span> Partners <i class="ss-icon ss-navigatedown"></i></div>
</div>
</section>
<div class="video-events-header">
<!-- item? true -->
<!-- category: [4030, 3020, 3799] -->
<!-- tags: [] -->
</div>
</header>
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<div class="container clearfix" id="main-content">
<div class="video-wrapper">
<div class="poster">
<div class="blur-img"></div>
<div id="skinAdTarget">
</div>
</div>
<div class="video" itemscope itemid="" itemtype="http://schema.org/VideoObject">
<link itemprop="url" href="http://www.pcworld.com/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">
<meta itemprop="name" content="8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel">
<meta itemprop="description" content="The versatile 8bitdo NES30 Pro is a controller built for retro gaming fans that swap systems a lot.">
<meta itemprop="duration" content="PS">
<link itemprop="thumbnailUrl" href="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-orig.jpg">
<span itemprop="thumbnail" itemscope itemtype="http://schema.org/ImageObject">
<link itemprop="url" href="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-orig.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<link itemprop="embedURL" href="http://www.pcworld.com/video/raw.do?id=81115">
<meta itemprop="width" content="480">
<meta itemprop="height" content="270">
<span itemprop="producer" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="">
</span>
<span itemprop="editor" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="">
</span>
<span itemprop="actor" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="">
</span>
<div class="series-sponsor">
<div class="series">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="sponsor" style="display:none">
</div>
</div>
<div class="video-container has-endscreen">
<div class="video-nav-wrapper">
<div class="video-nav-wrapper-inner">
<div class="fixed-nav-vid-wrap">
<div class="fixed-nav-video">
<video title="8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel" id="bcplayer-page" data-account="3058934373001" data-player="r1v4Kr5ux" data-embed="default" data-video-id="ref:81115" class="video-js" width="720" height="404" controls></video>
</div>
</div>
<div class="video-nav-info-wrap">
<div class="browse">
<button class="expand-nav">
<i class="ss-icon ss-rows"></i>
<i class="ss-icon ss-delete"></i>
</button>
</div>
<div class="video-nav-info">
<div class="brand"><a href="/">PCWorld | <span>Video</span></a></div>
<div class="head"><a href="#" class="to-top">8bitdo NES30 Pro review: A versatile controller with a retro Nintendo...</a></div>
</div>
<div class="tools">
<div class="sharing">
<div class="label">Share this video</div>
<ul id="videoShareNav" class="social">
<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel%23tk.plyrshr" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel%23tk.plyrshr&via=pcworld&text=8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li class="gp-share"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel%23tk.plyrshr" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
<li class="pi-share"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel%23tk.plyrshr&media=https%3A%2F%2Fimages.idgesg.net%2Fimages%2Farticle%2F2017%2F08%2Fv1.00_00_55_11.still001-100733521-orig.jpg&description=8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel" onclick="trackShare('pinterest')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-pinterest"></i></a></li>
<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel%23tk.plyrshr&title=" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
<li class="em-share"><a href="mailto:?Subject=8bitdo NES30 Pro review%3A A versatile controller with a retro Nintendo feel&Body=Check%20out%20this%20video%20from%20PCWorld%3A%20http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel%23tk.plyrshr" onclick="trackShare('email')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
</ul>
</div>
<div class="comments">
<a href="#comments" class="comment-count hide-count open-this">
<i class="ss-icon ss-chat"></i>
</a>
</div>
<div class="search">
<a href="#"><i class="ss-icon ss-search"></i></a>
<div class="search-box">
<form method="GET" action="/video/search">
<input class="searchbox-input-class" type="text" name="query" id="search" placeholder="Search Videos" autocomplete="off"/>
<input type="hidden" name="contentType" value="media"/>
<input type="hidden" name="sort" value="d"/>
<input type="submit" value="Submit" id="search-submit"/>
<i class="ss-icon ss-delete"></i>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="endPromo overlay promo-overlay">
<div class="similar-videos">
<div class="closeEndPromo">
<i class="ss-icon ss-delete"></i>
</div>
<div class="more-videos">
<div class="head">More for you to like:</div>
<div class="related-grid">
<div class="list-item" video-id="81055">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">
<img class="poster-wide.smallImage  imgId100733239 " src="https://images.idgesg.net/images/article/2017/08/v1.00_02_48_12.still001-100733239-poster-wide.small.jpg" width="200" alt="8bitdo NES30"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">
<div class="item-info">
<span class="title big-items">8bitdo NES30 review: A stunning Nintendo-style retro controller with too many buttons</span>
<span class="title small-items">8bitdo NES30 review: A stunning...</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="80976">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80976/8bitdo-snes30-review-a-lovingly-crafted-super-nintendo-style-controller-for-retro-gaming">
<img class="poster-wide.smallImage  imgId100733240 " src="https://images.idgesg.net/images/article/2017/08/v1.00_00_12_00.still001-100733240-poster-wide.small.jpg" width="200" alt="8bitdo SNES30"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/80976/8bitdo-snes30-review-a-lovingly-crafted-super-nintendo-style-controller-for-retro-gaming">
<div class="item-info">
<span class="title big-items">8bitdo SNES30 review: A lovingly crafted Super Nintendo-style controller for retro gaming</span>
<span class="title small-items">8bitdo SNES30 review: A lovingly...</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="80017">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80017/elgato-stream-deck-review">
<img class="poster-wide.smallImage  imgId100729856 " src="https://images.idgesg.net/images/article/2017/07/v1.00_13_16_06.still001-100729856-poster-wide.small.jpg" width="200" alt="Elgato Stream Deck"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/80017/elgato-stream-deck-review">
<div class="item-info">
<span class="title big-items">Elgato Stream Deck review</span>
<span class="title small-items">Elgato Stream Deck review</span>
<span class="duration">(20:05)</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="77475">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/77475/lets-play-prey">
<img class="poster-wide.smallImage  imgId100721582 " src="https://images.techhive.com/images/article/2017/05/prey_social-100721582-poster-wide.small.jpg" width="200" alt="prey social"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/77475/lets-play-prey">
<div class="item-info">
<span class="title big-items">Let's Play: Prey</span>
<span class="title small-items">Let's Play: Prey</span>
<span class="duration">(17:55)</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="77275">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/77275/lets-play-outlast-2">
<img class="poster-wide.smallImage  imgId100720300 " src="https://images.techhive.com/images/article/2017/04/heretickills_01b-100720300-poster-wide.small.jpg" width="200" alt="heretickills 01b"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/77275/lets-play-outlast-2">
<div class="item-info">
<span class="title big-items">Let's play Outlast 2</span>
<span class="title small-items">Let's play Outlast 2</span>
<span class="duration">(15:43)</span>
</div>
</a>
</div>
</div>
<div class="list-item" video-id="74575">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/74575/lets-play-torment-tides-of-numenera">
<img class="poster-wide.smallImage  imgId100710238 " src="https://images.techhive.com/images/article/2017/02/torment-1-100032203-poster-wide.small-100710238-poster-wide.small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<a href="/video/74575/lets-play-torment-tides-of-numenera">
<div class="item-info">
<span class="title big-items">Let's play Torment: Tides of Numenera</span>
<span class="title small-items">Let's play Torment: Tides of...</span>
<span class="duration">(30:17)</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.closeEndPromo').click(function(e){if(typeof IDG.video.page!=="undefined"){clearInterval(IDG.video.page.advanceCountdown);}$(this).closest('.show-promo').removeClass('show-promo');});</script>
</div>
</div>
</div>
<div class="toaster">
<div class="tab">
<div class="head">You Might Like</div>
<i class="ss-icon ss-directright"></i>
</div>
<div class="show-next">
<i class="ss-icon ss-delete"></i>
<div class="list-item">
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">
<img class="poster-wide-smallImage  imgId100733239 similar-video-poster" src="https://images.idgesg.net/images/article/2017/08/v1.00_02_48_12.still001-100733239-poster-wide-small.jpg" alt="8bitdo NES30"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">
<span class="title">8bitdo NES30 review: A stunning Nintendo-style retro controller with...</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="next-link">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons"><i class="ss-icon ss-right"></i>Next Video</a>
</div>
<div class="ad" id="gpt-leaderboard-wrapper">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div class="video-meta">
<div class="video-info-wrap constrain-width">
<div class="share-source">
<div class="icons">
<a class="icon" id="shareOpen" href="#"><i class="ss-icon ss-action"></i><span class="label">Share</span></a>
<div id="shareModal" class="overlay">
<div class="social-wrapper">
<i class="ss-icon ss-delete" id="closeShareModal"></i>
<div class="sharing">
<div class="head">Share this Video</div>
<ul id="videoShare" class="social">
<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel&via=pcworld&text=8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li class="gp-share"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel&title=" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
<li class="pi-share"><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel&media=https%3A%2F%2Fimages.idgesg.net%2Fimages%2Farticle%2F2017%2F08%2Fv1.00_00_55_11.still001-100733521-orig.jpg&description=8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel" onclick="trackShare('pinterest')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-pinterest"></i></a></li>
<li class="em-share"><a href="mailto:?Subject=8bitdo NES30 Pro review%3A A versatile controller with a retro Nintendo feel&Body=Check%20out%20this%20video%20from%20PCWorld%3A%20http%3A%2F%2Fwww.pcworld.com%2Fvideo%2F81115%2F8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel" onclick="trackShare('email')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
</ul>
</div>
<div class="direct-link">
<label>Direct link:</label>
<input type="text" readonly="true" value="http://www.pcworld.com/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel"/>
</div>
</div>
</div>
</div>
<div class="source-date">
<a href="/source/pcworld">
<div class="source-logo"><img src="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png"/></div>
<div class="source">PCWorld</div>
</a>
<div class="date">Aug 25, 2017</div>
</div>
</div>
<div class="video-info">
<h1>8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel</h1>
<p><span class="source">PCWorld</span> | <span class="date">Aug 25, 2017</span></p>
<p class="desc">The versatile 8bitdo NES30 Pro is a controller built for retro gaming fans that swap systems a lot.</p>
<div class="similar-topics">
<div class="label">Similar</div>
<ul class="topics">
<li><a class="btn" href="/video/channel/hardware-accessories">Hardware & Accessories</a></li>
</ul>
</div>
</div>
</div>
<div class="constrain-width other-info">
<div class="view-other-info">
<a href="#videoTranscript" class="view-transcript open-this" style="display:none;"><i class="ss-icon ss-ellipsischat"></i> <span class="not-mobile">View <span class="not-tablet">the</span> </span>transcript</a>
<span class="divider" style="display:none">|</span>
<a href="#videoCredits" class="view-credits open-this" style="display:none"><span class="not-mobile">Show <span class="not-tablet">production</span> </span>credits</a>
</div>
</div>
<div id="videoTranscript" class="bg-shade default-hide">
<div class="constrain-width">
<div class="transcript"></div>
<div class="hide-link"><a href="#videoTranscript" class="close-this">Hide transcript</a></div>
</div>
</div>
<div id="videoCredits" class="bg-shade default-hide">
<div class="constrain-width">
<div class="hide-link"><a href="#videoCredits" class="close-this">Hide credits</a></div>
</div>
</div>
</div>
<div class="module constrain-width">
<div class="head"><a href="/video/channel/hardware-accessories"><span>More</span> <strong>Hardware & Accessories</strong></a></div>
<div class="carousel no-carousel">
<div class="list-item tippable" video-id="81115">
<div class="tooltip" id="tooltip-81115" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">
<img class="poster-wide-smallImage  imgId100733521 " src="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-poster-wide-small.jpg" width="200" alt="8bitdo NES30 Pro"/>
<div class="overlay-name">
<span class="name now-playing">Now Playing</span>
</div>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81055">
<div class="tooltip" id="tooltip-81055" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">
<img class="poster-wide-smallImage  imgId100733239 " src="https://images.idgesg.net/images/article/2017/08/v1.00_02_48_12.still001-100733239-poster-wide-small.jpg" width="200" alt="8bitdo NES30"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">8bitdo NES30 review: A stunning Nintendo-style retro controller with too many buttons</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80976">
<div class="tooltip" id="tooltip-80976" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80976/8bitdo-snes30-review-a-lovingly-crafted-super-nintendo-style-controller-for-retro-gaming">
<img class="poster-wide-smallImage  imgId100733240 " src="https://images.idgesg.net/images/article/2017/08/v1.00_00_12_00.still001-100733240-poster-wide-small.jpg" width="200" alt="8bitdo SNES30"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80976/8bitdo-snes30-review-a-lovingly-crafted-super-nintendo-style-controller-for-retro-gaming">8bitdo SNES30 review: A lovingly crafted Super Nintendo-style controller for retro gaming</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80815">
<div class="tooltip" id="tooltip-80815" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80815/watch-us-build-an-amd-threadripper-1920-nvidia-gtx-1080-ti-pc-part-1-picking-the-parts">
<img class="poster-wide-smallImage  imgId100732313 " src="https://images.idgesg.net/images/article/2017/08/template-c100.00_01_25_00.still001-100732313-poster-wide-small.jpg" width="200" alt="PC build prep"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80815/watch-us-build-an-amd-threadripper-1920-nvidia-gtx-1080-ti-pc-part-1-picking-the-parts">Watch us build an AMD Threadripper 1920-Nvidia GTX 1080 Ti PC, part 1: Picking the parts</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80595">
<div class="tooltip" id="tooltip-80595" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80595/threadripper-review-core-i9-full-details-and-intels-8th-gen-eclipse-the-full-nerd-ep-29">
<img class="poster-wide-smallImage  imgId100731525 " src="https://images.idgesg.net/images/article/2017/08/tfn_029a.00_00_52_06.still010-100731525-poster-wide-small.jpg" width="200" alt="The Full Nerd"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80595/threadripper-review-core-i9-full-details-and-intels-8th-gen-eclipse-the-full-nerd-ep-29">Threadripper review, Core i9 full details, and Intel's 8th gen Eclipse | The Full Nerd Ep. 29</a></span>
<span class="duration">(01:24:53)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80655">
<div class="tooltip" id="tooltip-80655" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80655/zenfone-ar-hands-on">
<img class="poster-wide-smallImage  imgId100731775 " src="https://images.idgesg.net/images/article/2017/08/mb7a7229_cropped-100731775-poster-wide-small.jpg" width="200" alt="Zenfone_AR"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80655/zenfone-ar-hands-on">Zenfone AR hands-on</a></span>
<span class="duration">(7:36)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80575">
<div class="tooltip" id="tooltip-80575" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80575/ryzen-threadripper-review">
<img class="poster-wide-smallImage  imgId100731402 " src="https://images.idgesg.net/images/article/2017/08/template-c100.00_01_17_19.still001-100731402-poster-wide-small.jpg" width="200" alt="Ryzen Threadripper"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80575/ryzen-threadripper-review">Ryzen Threadripper review</a></span>
<span class="duration">(16:08)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80375">
<div class="tooltip" id="tooltip-80375" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80375/when-will-graphics-card-prices-drop-ask-the-nerds">
<img class="poster-wide-smallImage  imgId100730929 " src="https://images.idgesg.net/images/article/2017/08/tfn_027g_thefullnerdep27_qa4-100730929-poster-wide-small.jpg" width="200" alt="graphics cards"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80375/when-will-graphics-card-prices-drop-ask-the-nerds">When will graphics card prices drop? - Ask the nerds</a></span>
<span class="duration">(3:53)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80355">
<div class="tooltip" id="tooltip-80355" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80355/will-amds-zen-2-be-7nm-ask-the-nerds">
<img class="poster-wide-smallImage  imgId100730930 " src="https://images.idgesg.net/images/article/2017/08/tfn_027f_thefullnerdep27_qa3-100730930-poster-wide-small.jpg" width="200" alt="AMD Zen 2"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80355/will-amds-zen-2-be-7nm-ask-the-nerds">Will AMD's Zen 2 be 7nm? - Ask the nerds</a></span>
<span class="duration">(2:08)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80315">
<div class="tooltip" id="tooltip-80315" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80315/amds-ryzen-threadripper-is-here">
<img class="poster-wide-smallImage  imgId100730920 " src="https://images.idgesg.net/images/article/2017/08/pre_002_threadripper-100730920-poster-wide-small.jpg" width="200" alt="AMD Ryzen Threadripper"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80315/amds-ryzen-threadripper-is-here">AMD's Ryzen Threadripper is here!</a></span>
<span class="duration">(1:03)</span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80275">
<div class="tooltip" id="tooltip-80275" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80275/whats-the-latest-on-coffeelake">
<img class="poster-wide-smallImage  imgId100730822 " src="https://images.idgesg.net/images/article/2017/08/tfn_027e_thefullnerdep27_qa2-100730822-poster-wide-small.jpg" width="200" alt="intel logo"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80275/whats-the-latest-on-coffeelake">What's the latest on Coffeelake?</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80255">
<div class="tooltip" id="tooltip-80255" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80255/amd-ryzen-threadripper-unboxing-and-installation">
<img class="poster-wide-smallImage  imgId100730604 " src="https://images.idgesg.net/images/article/2017/08/pms_023_threadripper-100730604-poster-wide-small.jpg" width="200" alt="AMD Ryzen Threadripper"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="item-info">
<span class="title"><a href="/video/80255/amd-ryzen-threadripper-unboxing-and-installation">AMD Ryzen Threadripper unboxing and installation</a></span>
</div>
</div>
</div>
</div>
</div>
<div class="module constrain-width">
<div class="head pop">Popular</div>
<div class="carousel no-carousel">
<div class="list-item video-play tippable" video-id="80915">
<div class="tooltip" id="tooltip-80915" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80915/age-of-empires-iv-announce-trailer">
<img class="poster-wide-smallImage  imgId100732902 " src="https://images.idgesg.net/images/article/2017/08/age-of-empires-iv-announce-trailer_moment-100732902-poster-wide-small.jpg" width="200" alt="age of empires iv"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/gaming">Gaming</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/80915/age-of-empires-iv-announce-trailer">Age Of Empires IV announce trailer</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80815">
<div class="tooltip" id="tooltip-80815" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80815/watch-us-build-an-amd-threadripper-1920-nvidia-gtx-1080-ti-pc-part-1-picking-the-parts">
<img class="poster-wide-smallImage  imgId100732313 " src="https://images.idgesg.net/images/article/2017/08/template-c100.00_01_25_00.still001-100732313-poster-wide-small.jpg" width="200" alt="PC build prep"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/80815/watch-us-build-an-amd-threadripper-1920-nvidia-gtx-1080-ti-pc-part-1-picking-the-parts">Watch us build an AMD Threadripper 1920-Nvidia GTX 1080 Ti PC, part 1: Picking the parts</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80876">
<div class="tooltip" id="tooltip-80876" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80876/galaxy-note8-dual-camera-hands-on">
<img class="poster-wide-smallImage  imgId100732898 " src="https://images.idgesg.net/images/article/2017/08/dsc06318_wide-100732898-poster-wide-small.jpg" width="200" alt="Samsung Note8"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/80876/galaxy-note8-dual-camera-hands-on">Galaxy Note8 dual camera hands-on</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80895">
<div class="tooltip" id="tooltip-80895" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80895/samsung-galaxy-note8-hands-on">
<img class="poster-wide-smallImage  imgId100732878 " src="https://images.idgesg.net/images/article/2017/08/dsc06302_wide-100732878-poster-wide-small.jpg" width="200" alt="Samsung Note8"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/80895/samsung-galaxy-note8-hands-on">Samsung Galaxy Note8 hands-on</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="80976">
<div class="tooltip" id="tooltip-80976" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/80976/8bitdo-snes30-review-a-lovingly-crafted-super-nintendo-style-controller-for-retro-gaming">
<img class="poster-wide-smallImage  imgId100733240 " src="https://images.idgesg.net/images/article/2017/08/v1.00_00_12_00.still001-100733240-poster-wide-small.jpg" width="200" alt="8bitdo SNES30"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/80976/8bitdo-snes30-review-a-lovingly-crafted-super-nintendo-style-controller-for-retro-gaming">8bitdo SNES30 review: A lovingly crafted Super Nintendo-style controller for retro gaming</a></span>
</div>
</div>
</div>
<div class="list-item video-play tippable" video-id="81055">
<div class="tooltip" id="tooltip-81055" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">
<img class="poster-wide-smallImage  imgId100733239 " src="https://images.idgesg.net/images/article/2017/08/v1.00_02_48_12.still001-100733239-poster-wide-small.jpg" width="200" alt="8bitdo NES30"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81055/8bitdo-nes30-review-a-stunning-nintendo-style-retro-controller-with-too-many-buttons">8bitdo NES30 review: A stunning Nintendo-style retro controller with too many buttons</a></span>
</div>
</div>
</div>
<div class="list-item tippable" video-id="81115">
<div class="tooltip" id="tooltip-81115" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">
<img class="poster-wide-smallImage  imgId100733521 " src="https://images.idgesg.net/images/article/2017/08/v1.00_00_55_11.still001-100733521-poster-wide-small.jpg" width="200" alt="8bitdo NES30 Pro"/>
<div class="overlay-name">
<span class="name now-playing">Now Playing</span>
</div>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel">8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel</a></span>
</div>
</div>
</div>
</div>
</div>
<div class="module constrain-width">
<div class="head feat">Featured videos from IDG.tv</div>
<div class="carousel no-carousel">
<div class="list-item video-play link-only tippable" video-id="62329">
<div class="tooltip" id="tooltip-62329" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="http://www.idg.tv/video/62329/hands-on-lg-360-vr-and-360-cam">
<img class="poster-wide-smallImage  imgId100646079 " src="https://images.techhive.com/images/article/2016/02/mwc16_gho_005_lgvrand360cam-100646079-poster-wide-small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="http://www.idg.tv/video/62329/hands-on-lg-360-vr-and-360-cam">Hands on: LG 360 VR and 360 Cam</a></span>
<span class="duration">(3:19)</span>
</div>
</div>
</div>
<div class="list-item video-play link-only tippable" video-id="62345">
<div class="tooltip" id="tooltip-62345" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="http://www.idg.tv/video/62345/hands-on-with-the-huawei-matebook-its-clever-matepen-and-all-the-accessories">
<img class="poster-wide-smallImage  imgId100646106 " src="https://images.techhive.com/images/article/2016/02/template-c100.00_01_54_05.still001-100646106-poster-wide-small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/hardware-accessories">Hardware & Accessories</a>
</div>
<div class="item-info">
<span class="title"><a href="http://www.idg.tv/video/62345/hands-on-with-the-huawei-matebook-its-clever-matepen-and-all-the-accessories">Hands-on with the Huawei MateBook, its clever MatePen, and all the accessories</a></span>
<span class="duration">(2:06)</span>
</div>
</div>
</div>
<div class="list-item video-play link-only tippable" video-id="62333">
<div class="tooltip" id="tooltip-62333" style="display:none;"></div>
<div class="item-img-wrap">
<div class="item-img">
<a href="http://www.idg.tv/video/62333/whats-the-difference-between-the-galaxy-s6-and-galaxy-s7">
<img class="poster-wide-smallImage  imgId100646114 " src="https://images.techhive.com/images/article/2016/02/mwc16_gls_001_galaxys7vsgalaxys6whatsdifferent_still1-100646114-poster-wide-small.jpg" width="200"/>
</a>
</div>
</div>
<div class="item-meta">
<div class="category">
<a href="/video/channel/mobile">Mobile</a>
</div>
<div class="item-info">
<span class="title"><a href="http://www.idg.tv/video/62333/whats-the-difference-between-the-galaxy-s6-and-galaxy-s7">What's the difference between the Galaxy S6 and Galaxy S7? </a></span>
<span class="duration">(2:38)</span>
</div>
</div>
</div>
</div>
</div>
<script>function trackShare(name){digitalData.page.attributes.socialMedia=name;digitalData.event.push({eventInfo:{eventAction:"socialShare"}});}function setVideoTrackValues(){if(typeof IDG.video.page.currentVideo.id!=='undefined'){digitalData.component[0].componentInfo.componentID=IDG.video.page.currentVideo.id;digitalData.component[0].attributes.videoDisplayName=IDG.video.page.currentVideo.title;}else{digitalData.component[0].componentInfo.componentID=81115;digitalData.component[0].attributes.videoDisplayName="8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel";}}</script>
</div>
</div>
<div class="partners-wrapper">
<div class="partners">
<i class="ss-icon ss-navigatedown"></i>
<ul>
<li class="header">Our Partners</li>
<li>
<a class="partner-image" href="http://www.idg.tv">
<img class="originalImage  imgId100694076 " src="https://images.techhive.com/images/article/2016/11/idg.tv-100694076-orig.gif" alt="idg.tv"/>
</a>
<div class="partner-name"><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></div>
</li>
<li>
<a class="partner-image" href="http://www.cio.com/video/">
<img class="originalImage  imgId100694050 " src="https://images.techhive.com/images/article/2016/11/cio-100694050-orig.gif" alt="cio"/>
</a>
<div class="partner-name"><a href="http://www.cio.com/video/" target="_blank" rel="nofollow">CIO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.computerworld.com/video/">
<img class="originalImage  imgId100694035 " src="https://images.techhive.com/images/article/2016/11/computerworld-100694035-orig.gif" alt="computerworld"/>
</a>
<div class="partner-name"><a href="http://www.computerworld.com/video/" target="_blank" rel="nofollow">Computerworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.csoonline.com/video/">
<img class="originalImage  imgId100694077 " src="https://images.techhive.com/images/article/2016/11/cso-100694077-orig.gif" alt="cso"/>
</a>
<div class="partner-name"><a href="http://www.csoonline.com/video/" target="_blank" rel="nofollow">CSO</a></div>
</li>
<li>
<a class="partner-image" href="http://www.greenbot.com/video/">
<img class="originalImage  imgId100694078 " src="https://images.techhive.com/images/article/2016/11/greenbot-100694078-orig.gif" alt="greenbot"/>
</a>
<div class="partner-name"><a href="http://www.greenbot.com/video/" target="_blank" rel="nofollow">Greenbot</a></div>
</li>
<li>
<a class="partner-image" href="http://www.infoworld.com/video/">
<img class="originalImage  imgId100694079 " src="https://images.techhive.com/images/article/2016/11/infoworld-100694079-orig.gif" alt="infoworld"/>
</a>
<div class="partner-name"><a href="http://www.infoworld.com/video/" target="_blank" rel="nofollow">InfoWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.itworld.com/video/">
<img class="originalImage  imgId100694080 " src="https://images.techhive.com/images/article/2016/11/itworld-100694080-orig.gif" alt="itworld"/>
</a>
<div class="partner-name"><a href="http://www.itworld.com/video/" target="_blank" rel="nofollow">ITworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.macworld.com/video/">
<img class="originalImage  imgId100694081 " src="https://images.techhive.com/images/article/2016/11/macworld-100694081-orig.gif" alt="macworld"/>
</a>
<div class="partner-name"><a href="http://www.macworld.com/video/" target="_blank" rel="nofollow">Macworld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.networkworld.com/video/">
<img class="originalImage  imgId100694082 " src="https://images.techhive.com/images/article/2016/11/networkworld-100694082-orig.gif" alt="networkworld"/>
</a>
<div class="partner-name"><a href="http://www.networkworld.com/video/" target="_blank" rel="nofollow">Network World</a></div>
</li>
<li>
<a class="partner-image" href="http://www.pcworld.com/video/">
<img class="originalImage  imgId100694083 " src="https://images.techhive.com/images/article/2016/11/pcworld-100694083-orig.gif" alt="pcworld"/>
</a>
<div class="partner-name"><a href="http://www.pcworld.com/video/" target="_blank" rel="nofollow">PCWorld</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techhive.com/video/">
<img class="originalImage  imgId100694084 " src="https://images.techhive.com/images/article/2016/11/techhive-100694084-orig.gif" alt="techhive"/>
</a>
<div class="partner-name"><a href="http://www.techhive.com/video/" target="_blank" rel="nofollow">TechHive</a></div>
</li>
<li>
<a class="partner-image" href="http://www.techconnect.com/video/">
<img class="originalImage  imgId100694093 " src="https://images.techhive.com/images/article/2016/11/techconnect-100694093-orig.gif" alt="techconnect"/>
</a>
<div class="partner-name"><a href="http://www.techconnect.com/video/" target="_blank" rel="nofollow">TechConnect</a></div>
</li>
</ul>
<a href="/video/partners" class="all-partners">More Partners</a>
</div>
</div>
<footer>
<div class="nl-signup constrain-width">
<div class="label">IDG.tv Video Updates</div>
<form name="nl-signup-form" id="newsletterModuleFormfoot" action="//www.idg.tv/newsletters/signup.html" method="post">
<input type="text" name="email" placeholder="Your email address"/>
<input type="hidden" name="submitted" id="submitted" value="show"/>
<input type="hidden" name="caller" id="caller" value="nav"/>
<input type="hidden" name="prodid" value="901"/>
<input type="hidden" name="subsource" value="footer"/>
<input type="submit" value="Sign Up"/>
</form>
<div class="info">
<p>Get the latest video news and reviews delivered to your inbox</p>
<p>Already signed up? <a href="/newsletters/log-in.html">Manage your email preferences</a></p>
</div>
</div>
<script>$('#newsletterModuleFormfoot').submit(function submitNewsletterSubscriptionf(){var postData=$("#newsletterModuleFormfoot").serialize();var email=$.trim($('#newsletterModuleFormfoot [name="email"]').val());if(!isValidEmailAddress(email)){alert("Please enter a valid email address.");return false;}var requestOptions={url:'/newsletters/nl_module_processor',data:postData,success:function(data){$(this).html(data);}};$.ajax(requestOptions)});</script>
<div class="follow constrain-width" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.pcworld.com">
<ul class="social">
<li><a rel="nofollow" target="_blank" href="http://www.facebook.com/PCWorld" itemprop="sameAs"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li><a rel="nofollow" target="_blank" href="https://twitter.com/pcworld" itemprop="sameAs"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a rel="publisher" target="_blank" href="https://plus.google.com/+PCWorld/posts" itemprop="sameAs"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
</ul>
</div>
<div class="bottom-info constrain-width">
<div class="copyright">&copy; 2016 IDG. All Rights Reserved.</div>
<div class="links">
<a href="/">PCWorld Home</a>
<a href="http://www.idg.tv/about/about.html" rel="nofollow" target="_blank">About IDG.tv</a>
<a href="http://idgcsmb.com/pcworld-privacy-policy/" target="_blank" rel="nofollow">Privacy</a>
<a href="http://idgcsmb.com/about-adchoices-pcworld/" target="_blank" rel="nofollow">AdChoices</a>
</div>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div>
</footer>
<a id="backToTop" class="to-top to-top-btn" href="#">
<i class="ss-icon ss-navigateup"></i>
Top
</a>
</div>
<script src="/www/js/jquery/jquery-ui.js?v=20170824114911"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170824114911"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170824114911"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170824114911"></script>
<script src="/www.idge/js/mule/socialite.js?v=20170824114911"></script>
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170824114911"></script>
<script src="/www/js/autocomplete.js?v=20170824114911"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170824114911"></script>
<script src="/www/js/video/nav.js?v=20170824114911"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170824114911"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170824114911"></script>
<script type='text/javascript' src="//players.brightcove.net/3058934373001/r1v4Kr5ux_default/index.min.js"></script><script type='text/javascript' src="/www/js/video/player-new.js?v=20170824114911"></script><script type='text/javascript' src="/www/js/video/idg-video-lifecycle.js?v=20170824114911"></script><script type='text/javascript' src="/www/js/utils/slick/slick.min.js?v=20170824114911"></script><script type='text/javascript' src="/www/js/video/player-page.js?v=20170824114911"></script><script type='text/javascript'>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</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"pcw","e":pixelLogString,"t":"article","id":""});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.pcw/js/analytics/omniture/pcwmw-pcworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-pcworld";s.pageName="pcworld:video:reviews:Gaming:81115:8bitdo NES30 Pro review: A versatile controller with a retro Nintendo feel";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:pcworld";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:video:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:gaming";s.eVar9="D=c9";s.prop11="published:25-Aug-17";s.eVar11="D=c11";s.prop12="aid:81115";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:adam patrick murray";s.eVar14="D=c14";s.prop15="";s.eVar15="D=c15";s.prop17="uri:/video/81115/8bitdo-nes30-pro-review-a-versatile-controller-with-a-retro-nintendo-feel";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:pcw:reviews:pcworld:video:reviews:gaming:81115:8bitdo nes30 pro review: a versatile controller with a retro nintendo feel";s.eVar37="D=c37";s.prop53="";s.eVar53="D=c53";s.prop54="";s.eVar30="D=c54";s.eVar33=s.prop55="";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-pcworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js?v=20170824114911"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js?v=20170111"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20170824114911"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js?v=20170824114911"></script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170824114911"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13979;var blueKaiPort=10;var brandCode="pcw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[4030,3020,3799]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickGaming');bk_addPageCtx('event','AmazonClickHardware');bk_addPageCtx('event','AmazonClickConsumerElectronics');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:""});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="pcworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20170824114911  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
