<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="category" content="Laptops">
	<link rel="profile" href="https://gmpg.org/xfn/11">

				<script>
				window.grumi = {       
					key: '859c0fcb-feae-4616-afed-20011b559baa'
				};
			</script>
						<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script>
				window._sp_analytics = {
					config: {
						accountId: 146,
						events: {
							onDetectionComplete: function () {
								console.log('onMessageReady');
							}
						},  
					}
				};
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.8 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Corsair Voyager A1600 review: Imperfect, but full of potential | PCWorld</title>
	<meta name="description" content="The Corsair Voyager a1600 has an awesome keyboard and strong CPU performance, but stumbles over some details. It&#039;s an encouraging debut laptop for the company." />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matt Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="15 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//rumcdn.geoedge.be' />
<link rel='dns-prefetch' href='//cdn.onthe.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PCWorld &raquo; Feed" href="https://www.pcworld.com/feed" />
<link rel="alternate" type="application/rss+xml" title="PCWorld &raquo; Comments Feed" href="https://www.pcworld.com/comments/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pcworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pcworld.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.pcworld.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.pcworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.pcworld.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='editions-desktop-css'  href='https://www.pcworld.com/wp-content/client-mu-plugins/idg-editions/dist/styles/main.css?ver=0.1.0' media='all' />
<link rel='stylesheet' id='third-party-integrations-style-css'  href='https://www.pcworld.com/wp-content/client-mu-plugins/idg-third-party/dist/styles/index.css?ver=1666094872' media='all' />
<link rel='stylesheet' id='frontend-jwplayer-styles-css'  href='https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/styles/jwplayer.css?ver=1666094872' media='all' />
<link rel='stylesheet' id='frontend-shared-styles-css'  href='https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/styles/shared.css?ver=1666094872' media='all' />
<link rel='stylesheet' id='frontend-styles-css'  href='https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/styles/bundle.css?ver=1666094872' media='all' />
<link rel='stylesheet' id='pcworld-shared-styles-css'  href='https://www.pcworld.com/wp-content/themes/pcworld-com-child-theme/dist/styles/theme.css?ver=1666094872' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pcworld.com/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?ver=11.4' media='all' />
<script async src='https://rumcdn.geoedge.be/859c0fcb-feae-4616-afed-20011b559baa/grumi-ip.js?ver=1' id='idg_geo_edge_code-js'></script>
<script type="text/javascript" src="https://www.pcworld.com/_static/??-eJx9yzEOgzAMQNELFUxVKSID4iyIGHBIbGQHELenAzPzfx/OrSIe0x7QIBoEsgIHchAFxRkZdSiile5cKGOdietoH3jZ/mmTdE2U0itfRFZ7RJ+7r3Ou8b79+XgDdKE2UA==" ></script><script src='https://www.pcworld.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://www.pcworld.com/wp-content/client-mu-plugins/idg-editions/dist/scripts/editions-front.js?m=1666094872g" ></script><script id='third-party-integrations-script-js-extra'>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</script>
<script id='third-party-integrations-script-js-before'>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</script>

						<script>
				window._io_config = window?._io_config || {};
				window._io_config["0.2.0"] = window?._io_config["0.2.0"] || [];
				window._io_config["0.2.0"].push({"page_url":"https:\/\/www.pcworld.com\/article\/1355238\/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html","page_url_canonical":"https:\/\/www.pcworld.com\/article\/1355238\/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html","page_title":"Corsair Voyager A1600 review: Imperfect, but full of potential | PCWorld","page_type":"article","page_language":"en","article_authors":["Matt Smith"],"article_type":"Reviews","article_publication_date":"Wed, 19 Oct 2022 3:45:00 PDT"});
</script>
<script src='https://www.pcworld.com/wp-content/client-mu-plugins/idg-third-party/dist/scripts/index.js?ver=1666094872' id='third-party-integrations-script-js'></script>
<script type="text/javascript" src="https://www.pcworld.com/_static/??-eJydzMENgzAMAMCF6hpQlcIDMUsaR9RRCJZthNi+zNDX/Q5PgbQ3z80xVb6B7QCpx8rNkGkF/7ISSFS/kNgcLSmLG5ZTaryyPos98P9GNH+YIJLd0bLNfQihm17jeyg/aG055g==" ></script><script async src='https://cdn.onthe.io/io.js/kLODPBip38nZ?ver=1' id='io_script_code-js'></script>
<script type="text/javascript" src="https://www.pcworld.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZmBpaWFsWUWAK/EIjE=" ></script><meta name="referrer" content="no-referrer-when-downgrade" />
<style type="text/css"> #wp-worthy-pixel { line-height: 1px; height: 1px; margin: 0; padding: 0; } </style>
<script type="application/ld+json">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</script><style>img#wpstats{display:none}</style>
			<style>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</style>
				<style>
			:root {
				/* FAQ*/
				--faq-heading-seprator-color: #d8d8d8;
				--faq-input-box-border-color: #757575;
				--faq-remove-link-color: #c30e0e;
				--faq-heading-color: #141414;
				--faq-heading-font-family: "fira-sans", sans-serif;
				--faq-title-description-font-family: "myriad-pro",sans-serif;
				--faq-label-color: #AAA;
				--faq-company-name-font-color: #75757A;
				--faq-horizontal-line-color: #DEDEDE;
			}
		</style>
				<style>
			:root {
			/* Nav menu */
			--nav-menu-error: #b32d2e;
			/* Promo Unit Block HR color */
			--promo-unit-hr: #d55d5d;
			/* Promo Unit Block Title After Color */
			--promo-unit-title-after: #d04949;
			/* Promo Unit Block Title After Color */
			--promo-unit-title: #322a2a;
			/* Promo Unit Block Title before Color */
			--promo-unit-before-one: #e42e22;
			/* Promo Unit Block Title before Color */
			--promo-unit-before-two: #f3f5f6;
			/* Promo Unit Block Title before Color */
			--promo-unit-item-bg: #000;

			/* Deals Collection Block */
			--deal-collection-productIndex-border-color: #12C7F1;
			--deal-collection-deal-header-color: #000;
			--deal-collection-deal--view-button--background-color: #21873A;
			--deal-collection-deal-price-color: #CD0912;
			--view-button--green: #3e873a;
			/* Publication list pop-up pn edit edition page */
			--publication-list-container-bg: rgba(255, 255, 255, 1);
			--publication-list-container-border: #111;
			--publication-list-container-bs: #222;
			--publication-list-bg:rgba(100, 100, 100, .6);
			--publication-list-popup-header-border: #ddd;
			--publication-list-popup-header-bg: #e9e9e9;

			--lineup-element-button-disabled: hsla(0,0%,100%,.4);

			/* LineUp Popover.*/
			--lineup-popover-a-color: white;
			--lineup-popover-err-color: red;
			--lineup-popover-th-color: #d4d4d4;
			--lineup-popover-tr-color: #f2f2f2;
			--lineup-popover-paginate-a-active-color: #ddd;
			--lineup-popover-paginate-a-non-active-color: #006ba1;

			/* Slotting settings */
			--slotting-settings-taxonomy-help-text-color: #808080;

			/* Author section top */
			--sponsorship-brandpost-divider-line-color: #D8D8D8;
			/** Block - Product chart */
			--product-chart--information-value--font-color: #2A7DA7;
			--product-chart--review-link--font-color: #2A7DA7;
			--product-chart--description--font-color: #4D4D4D;
			--product-chart--separator--background-color: #404040;

			/** Block - Product chart Pros and Cons */
			--product-chart--pros-cons-title--font-color: #111111;
			--product-chart--pros-cons-border: 1px solid #ccc;
			/* Author Archive Page */
			--author-archive-title: rgba(0, 0, 0, .87);
			--author-job-title: #000;
			--author-share-icons-divider-color: #D8D8D8;
			--author-share-icon-fill-color: #111;
			/* Sponsors index Page */
			--sponsored-index-page-slug-background-color: #eee;
			--sponsorship-brandpost--title: 28px;
			--sponsorship-title--line-height: 32px;
			--uppercase-text: uppercase;
			--sponsor-eyebrow--font-color: #75757A;
			--sponsor-tooltip-learn-more--font-color: #111111;
			--sponsorship-brandpost--title-color: #111111;
			/* How to - at a glance block */
			--how-to-at-glance-text-font-family: "canada-type-gibson", sans-serif;

			/* fonts */
			--fira-sans-semibold: 700;

			/* headings */
			--heading-three: 24px;
			--heading-four: 20px;
			--heading-three-line-height: 30px;
			/* Price Comparision search */
			--price-comparision: #141414;
			--price-search-text: #757575;
			--search-field: #a6a4a4;
			--price-comparision--description: #4d4d4d;
			--price-comparison--default: #000;
			--sec--border-bottom: #b0b1b3;
			/* Pagination */
			--pagination-color: #ED1B24;
			--pagination-hover-color: #e3e3e3;
			--pagination-bg-color: #FFFFFF;
			--pagination-text-color: #000000;
			--pagination-hover-bor-color: #2b7da7;
			}
		</style>
			<meta name="displaytype" content="article" />
<meta name="source" content="https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" />
<link rel="canonical" href="https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" />
<meta name="date" content="October 19, 2022" />
<meta name="description" content="The Corsair Voyager a1600 has an awesome keyboard and strong CPU performance, but stumbles over some details. It&#039;s an encouraging debut laptop for the company." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" />
<meta property="og:site_name" content="PCWorld" />
<meta property="og:title" content="Corsair Voyager A1600 review: Corsair&rsquo;s first laptop is full of potential" />
<meta property="og:description" content="The Corsair Voyager a1600 has an awesome keyboard and strong CPU performance, but stumbles over some details. It&#039;s an encouraging debut laptop for the company." />
<meta property="og:image" content="https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?quality=50&amp;strip=all&amp;w=1024" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" />
<meta property="twitter:site" content="PCWorld" />
<meta property="twitter:title" content="Corsair Voyager A1600 review: Corsair&rsquo;s first laptop is full of potential" />
<meta property="twitter:description" content="The Corsair Voyager a1600 has an awesome keyboard and strong CPU performance, but stumbles over some details. It&#039;s an encouraging debut laptop for the company." />
<meta property="twitter:image" content="https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?quality=50&amp;strip=all&amp;w=1024" />
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1355238 single-format-standard sticky-header">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="ad page-ad has-ad-prefix ad-banner is-sticky" data-ad-template="banner" data-ofp="false"></div>
	<!-- Non AMP markup -->
	<div id="mobileNav">
		<div class="mobileNav-close">
		<!-- AMP markup -->
					<a href="#" id="mobileNav-close-button" aria-label="" role="button">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"/></svg>			</a>
				</div>
		<div class="mobileNav-menu-wrap"><ul id="menu-1-mobile" class="mobileNav-menu"><li id="menu-item-100000040-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/news">News</a></li>
<li id="menu-item-100000064-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/best-picks">Best Picks</a></li>
<li id="menu-item-100000065-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/reviews">Reviews</a></li>
<li id="menu-item-100000068-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/howto">How-To</a></li>
<li id="menu-item-100000344-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Deals</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000069-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/deals">All Deals</a></li>
	<li id="menu-item-100001182-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Coupon Codes</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
	<ul class="sub-menu is-dropdown">
		<li id="menu-item-100001194-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes">All Coupon Codes</a></li>
		<li id="menu-item-100001195-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/ebay">eBay Coupon</a></li>
		<li id="menu-item-100001196-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/hp">HP Coupon Code</a></li>
		<li id="menu-item-100001197-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus Coupon</a></li>
		<li id="menu-item-100001198-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/samsung">Samsung Promo Code</a></li>
		<li id="menu-item-100001199-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/microsoft">Microsoft Coupon</a></li>
		<li id="menu-item-100001200-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/dell">Dell Coupon Code</a></li>
		<li id="menu-item-100001201-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/motley-fool">Motley Fool Discount</a></li>
		<li id="menu-item-100001203-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/gopro">GoPro Promo Code</a></li>
		<li id="menu-item-100001204-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/starz">Starz Promo Code</a></li>
		<li id="menu-item-100001205-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/att">AT&T Wireless Promo Code</a></li>
		<li id="menu-item-100001207-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/black-friday">Black Friday 2021 Coupons</a></li>
		<li id="menu-item-100001208-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/cyber-monday">Cyber Monday 2021 Coupons</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100000085-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/laptops">Laptops</a></li>
<li id="menu-item-100000086-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/windows">Windows</a></li>
<li id="menu-item-100000087-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/security">Security</a></li>
<li id="menu-item-100000093-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>More</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000096-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/accessories">Accessories</a></li>
	<li id="menu-item-100000097-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/business">Business</a></li>
	<li id="menu-item-100000101-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/entertainment">Entertainment</a></li>
	<li id="menu-item-100015519-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/gaming">Gaming</a></li>
	<li id="menu-item-100000103-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/mobile">Mobile</a></li>
	<li id="menu-item-100000104-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/pc-components">PCs & Components</a></li>
	<li id="menu-item-100000120-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/smart-tech">Smart Tech</a></li>
	<li id="menu-item-100000136-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/software">Software</a></li>
	<li id="menu-item-100000122-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/wifi-networks">Wifi & Networks</a></li>
	<li id="menu-item-100037634-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://store.pcworld.com">Shop</a></li>
</ul>
</li>
<li id="menu-item-100029490-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/newsletters/signup">Newsletters</a></li>
<li id="menu-item-100000381-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscribe/pcworld">Digital Magazine – Subscribe</a></li>
<li id="menu-item-100000382-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscriber_login/pcworld">Digital Magazine – Log in</a></li>
</ul></div>	<!-- Non AMP markup -->
	</div>
<div id="site-overlay"></div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

	<header id="masthead" class="site-header">
		
<div id="primaryNav" class="primaryNav--article">
	<div class="primaryNav-wrap">
		<div class="primaryNav-left-wrap">
			<ul class="primaryNav-left">
				<li class="primaryNav-left--menu">
					<!-- AMP markup -->
											<a href="#" id="mobileNav-open-button" aria-label="" role="button">
							<span>Menu</span>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M436 124H12c-6.627 0-12-5.373-12-12V80c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12zm0 160H12c-6.627 0-12-5.373-12-12v-32c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12zm0 160H12c-6.627 0-12-5.373-12-12v-32c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12z"/></svg>						</a>
									</li>
				<li class="primaryNav-left--logo">
					<a href="https://www.pcworld.com">
						<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 169.36 36.72"><defs><style>.cls-1{fill:none;}.cls-2{clip-path:url(#clip-path);}.cls-3{clip-path:url(#clip-path-2);}.cls-4{fill:#fff;}</style><clipPath id="clip-path"><rect class="cls-1" width="169.36" height="36.72"/></clipPath><clipPath id="clip-path-2"><rect class="cls-1" width="169.36" height="36.72"/></clipPath></defs><g id="PCWorld_Reverse_" data-name="PCWorld (Reverse)"><g class="cls-2"><g class="cls-3"><path class="cls-4" d="M6.15,25v11H0V2.4H9.52c9.32,0,14.42,1.45,14.42,10.67,0,9.67-7,11.93-11.78,11.93Zm0-17.45V19.23h5.19c4.47,0,6.35-1.54,6.35-6.11,0-3.84-1.35-5.57-6.49-5.57Z"/><path class="cls-4" d="M25.16,19.23c0-10.58,7-17.5,16.59-17.5a23,23,0,0,1,9.56,2l-.67,5.87a22.49,22.49,0,0,0-8.89-1.93c-6.54,0-9.86,4.86-9.86,11.59s3.32,11.58,9.86,11.58a22.66,22.66,0,0,0,8.89-1.92l.67,5.86a22.88,22.88,0,0,1-9.56,2c-9.61,0-16.59-6.92-16.59-17.49"/><polygon class="cls-4" points="87.97 36.05 82.53 36.05 75.03 13.6 67.58 36.05 61.77 36.05 52.3 2.4 58.69 2.4 65.42 26.29 72.92 2.4 77.2 2.4 84.98 25.67 91.43 2.4 97.82 2.4 87.97 36.05"/><path class="cls-4" d="M94.54,24.08c0-6.73,4.47-12.45,12.16-12.45s12.16,5.72,12.16,12.45-4.47,12.45-12.16,12.45S94.54,30.81,94.54,24.08m6.1,0c0,4.47,2.21,7.55,6.06,7.55s6-3.08,6-7.55-2.21-7.54-6-7.54-6.06,3.07-6.06,7.54"/><path class="cls-4" d="M133.81,17.26H131.6a4.9,4.9,0,0,0-4.37,2.4V36.05h-6V12h5.58l.15,2.55a9.42,9.42,0,0,1,6.39-2.94H135Z"/><path class="cls-4" d="M144.82,36.53h-2.17c-4.27,0-6.15-2.83-6.15-6.3V0h6V27.78c0,3.85.53,3.85,2.89,3.85Z"/><path class="cls-4" d="M163.73,36.05l-.09-1.34a9.4,9.4,0,0,1-5.87,1.82c-7.69,0-11.77-5.72-11.77-12.45s4.08-12.45,11.77-12.45a9.51,9.51,0,0,1,5.63,1.59V0h6V36.05Zm-11.63-12c0,4.47,2.21,7.55,6.06,7.55s5.53-3.08,5.53-7.55-1.69-7.54-5.53-7.54-6.06,3.07-6.06,7.54"/></g></g></g></svg>					</a>
				</li>
			</ul>
		</div>
		<div class="primaryNav-menu-wrap"><ul id="menu-1-primary" class="primaryNav-menu is-dropdown"><li id="menu-item-100000040-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/news">News</a></li>
<li id="menu-item-100000064-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/best-picks">Best Picks</a></li>
<li id="menu-item-100000065-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/reviews">Reviews</a></li>
<li id="menu-item-100000068-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/howto">How-To</a></li>
<li id="menu-item-100000344-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Deals</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000069-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/deals">All Deals</a></li>
	<li id="menu-item-100001182-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Coupon Codes</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
	<ul class="sub-menu is-dropdown">
		<li id="menu-item-100001194-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes">All Coupon Codes</a></li>
		<li id="menu-item-100001195-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/ebay">eBay Coupon</a></li>
		<li id="menu-item-100001196-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/hp">HP Coupon Code</a></li>
		<li id="menu-item-100001197-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus Coupon</a></li>
		<li id="menu-item-100001198-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/samsung">Samsung Promo Code</a></li>
		<li id="menu-item-100001199-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/microsoft">Microsoft Coupon</a></li>
		<li id="menu-item-100001200-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/dell">Dell Coupon Code</a></li>
		<li id="menu-item-100001201-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/motley-fool">Motley Fool Discount</a></li>
		<li id="menu-item-100001203-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/gopro">GoPro Promo Code</a></li>
		<li id="menu-item-100001204-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/starz">Starz Promo Code</a></li>
		<li id="menu-item-100001205-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/att">AT&T Wireless Promo Code</a></li>
		<li id="menu-item-100001207-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/black-friday">Black Friday 2021 Coupons</a></li>
		<li id="menu-item-100001208-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/cyber-monday">Cyber Monday 2021 Coupons</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100000085-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/laptops">Laptops</a></li>
<li id="menu-item-100000086-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/windows">Windows</a></li>
<li id="menu-item-100000087-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/security">Security</a></li>
<li id="menu-item-100000093-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>More</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000096-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/accessories">Accessories</a></li>
	<li id="menu-item-100000097-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/business">Business</a></li>
	<li id="menu-item-100000101-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/entertainment">Entertainment</a></li>
	<li id="menu-item-100015519-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/gaming">Gaming</a></li>
	<li id="menu-item-100000103-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/mobile">Mobile</a></li>
	<li id="menu-item-100000104-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/pc-components">PCs & Components</a></li>
	<li id="menu-item-100000120-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/smart-tech">Smart Tech</a></li>
	<li id="menu-item-100000136-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/software">Software</a></li>
	<li id="menu-item-100000122-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/wifi-networks">Wifi & Networks</a></li>
	<li id="menu-item-100037634-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://store.pcworld.com">Shop</a></li>
</ul>
</li>
<li id="menu-item-100029490-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/newsletters/signup">Newsletters</a></li>
<li id="menu-item-100000381-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscribe/pcworld">Digital Magazine – Subscribe</a></li>
<li id="menu-item-100000382-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscriber_login/pcworld">Digital Magazine – Log in</a></li>
</ul></div>		<div class="primaryNav-actions-wrap">
			<ul class="primaryNav-actions">
								<li class="primaryNav-action--search">
					<!-- AMP markup -->
											<a href="#" id="siteSearch-open-button" aria-label="" role="button">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"/></svg>						</a>
									</li>
								</ul>
		</div>
	</div>
		<div id="siteSearch">
		<div class="siteSearch-wrap">
			<div class="siteSearch-close">
				<a href="#" id="siteSearch-close-button" aria-label="" role="button">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"/></svg>				</a>
			</div>
			<label class="siteSearch-help-text" for="gsc-i-id1">Type your search and hit enter</label> 
			<div class="gcse-searchbox-only" data-resultsUrl="https://www.pcworld.com/search"></div>
		</div>
	</div>
	</div>

<div id="secondaryNav">
	<div class="secondaryNav-wrap">
				<div class="secondaryNav-menu-wrap">
			<div class="secondaryNav-container"><ul id="hot-topics" class="secondaryNav-menu"><li id="menu-item-100001189" class="hot-topics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-100001189"><a>Hot Topics</a></li>
<li id="menu-item-100041055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100041055"><a href="https://www.pcworld.com/prime-day">Prime Day deals</a></li>
<li id="menu-item-100031499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100031499"><a href="https://www.pcworld.com/article/550968/best-laptop-deals-2022.html">Laptop deals</a></li>
<li id="menu-item-100038215" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100038215"><a href="https://www.pcworld.com/article/436674/the-best-pc-laptops-of-the-year.html">Best laptops</a></li>
<li id="menu-item-100038164" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100038164"><a href="https://www.pcworld.com/article/699203/the-best-laptops-under-500-best-overall-best-for-oled-fans-and-more.html">Best cheap laptops</a></li>
<li id="menu-item-100039059" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100039059"><a href="https://www.pcworld.com/article/407542/best-ssds.html">Best SSDs</a></li>
<li id="menu-item-100039060" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100039060"><a href="https://www.pcworld.com/article/811315/best-monitors-2.html">Best monitors</a></li>
</ul></div>		</div>
		<div class="secondaryNav-social-wrap">
			<ul class="secondaryNav-social">
							<li class="secondaryNav-social--facebook">
					<a href="https://www.facebook.com/PCWorld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on Facebook">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--twitter">
					<a href="https://twitter.com/pcworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on Twitter">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--youtube">
					<a href="https://www.youtube.com/channel/UCDC1Pas1aocEA5HBl7jp0ew" target="_blank" rel="noopener noreferrer nofollow" title="Share on YouTube">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--youtube">
					<a href="https://www.linkedin.com/company/pc-world_2/" target="_blank" rel="noopener noreferrer nofollow" title="Share on LinkedIn">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>					</a>
				</li>
							</ul>
		</div>
	</div>
</div>
<div>
	<div class="affiliate-disclaimer"><p>When you purchase through links in our articles, we may earn a small commission. This doesn't affect our <a href="https://www.pcworld.com/about/affiliate-link-policy" target="_blank"><u>editorial independence</u></a>.</p></div></div>
	</header><!-- #masthead -->

	
	<main id="primary" class="site-main">

				<div class="single-breadcrumb">
				<a href=https://www.pcworld.com>Home</a>			</div>
			
<article id="post-1355238" class="post-1355238 post type-post status-publish format-standard has-post-thumbnail category-laptop-computers publication-pcworld publication-us-default story_types-reviews origin-wp">
	<header class="entry-header">
					<div class="entry-eyebrow entry-eyebrow--default">
				Reviews
			</div>
		<h1 class="entry-title">Corsair Voyager A1600 review: Corsair’s first laptop is full of potential</h1>			<div class="subheadline">
				But the Voyager needs a little more TLC.			</div>
				
		<div class="entry-meta">
						<div class="meta-text">
				<div class="meta-text-top">
					<span class="byline"> By <span class="author vcard"><a href="https://www.pcworld.com/author/mattsmith">Matt Smith</a></span> </span>				</div>

				<div class="meta-text-bottom">
					<span class="byline">  </span>										<span class="publication-site"> PCWorld</span>					<span class="posted-on"><time class="entry-date published" datetime="2022-10-19T03:45:00-07:00">Oct 19, 2022 3:45 am PDT</time></span>				</div>
			</div>
					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!-- <hr class="wp-block-separator" /> -->

	<section class='layout--right-rail'>
		<div class="wp-block-columns">
			<div class="wp-block-column">
				
			<div class="post-thumbnail">
				<img width="1024" height="683" src="https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?quality=50&amp;strip=all&amp;w=1024" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Corsair Voyager laptop" data-hero="" srcset="https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?quality=50&amp;strip=all 1500w, https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?resize=300%2C200&amp;quality=50&amp;strip=all 300w, https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?resize=768%2C512&amp;quality=50&amp;strip=all 768w, https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?resize=1024%2C683&amp;quality=50&amp;strip=all 1024w, https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?resize=1240%2C826&amp;quality=50&amp;strip=all 1240w, https://www.pcworld.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5.jpg?resize=150%2C100&amp;quality=50&amp;strip=all 150w" sizes="(max-width: 1024px) 100vw, 1024px" />				<div class="post-thumbnail-text">
					<span class="credit">IDG / Matthew Smith</span>				</div>
							</div><!-- .post-thumbnail -->

		
				<div class="entry-content">
					<div id="post-toc"></div>
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div id="link_wrapped_content">
<body><section class="wp-block-bigbite-multi-title"><div class="container"></div></section><div id="review-body" class="review"><span class="review-title">At a glance</span><h3 class="review-subTitle" id="experts-rating">Expert's Rating</h3><div class="starRating" style="--rating: 3;" aria-label="Rating of this product is 3 out of 5."></div>
<div><div class="review-columns"><div class="review-column"><h3 class="review-subTitle" id="pros">Pros</h3><ul class="pros review-list"><li>240Hz display with good motion clarity</li><li>Excellent keyboard and touchpad</li><li>Strong processor performance</li></ul></div><div class="review-column"><h3 class="review-subTitle" id="cons">Cons</h3><ul class="cons review-list"><li>Game performance relies on annoying &lsquo;Extreme&rsquo; mode</li><li>Streamer-centric features are of questionable use</li><li>Build quality can&rsquo;t match Razer or Alienware</li></ul></div></div></div><h3 class="review-subTitle review-subTitle--borderTop" id="our-verdict">Our Verdict</h3><p class="verdict">Corsair&rsquo;s Voyager a1600, the company&rsquo;s first laptop, is a unique alternative to the competition. It delivers a great keyboard and touchpad and strong processor performance, but game performance falls short.</p>
</div><h3 class="review-price" id="price-when-reviewed">Price When Reviewed</h3><p>$2.849.99</p>
				<h3 class="review-best-price" id="best-prices-today-1">
			Best Prices Today: 1		</h3>
				<div class="wp-block-price-comparison price-comparison ">
			<div class="price-comparison__record price-comparison__record--header">
				<div>
					<span>Retailer</span>
				</div>
				<div class="price-comparison__price">
					<span>Price</span>
				</div>
			</div>

														<div class="price-comparison__record">
							<div class="price-comparison__image">
																	<img src="https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/static/img/amazon-logo.svg" alt="Amazon" loading="lazy"></div>
							<div class="price-comparison__price">
								<span>$2799.99</span>
							</div>
							<div>
								<a class="price-comparison__view-button" href="https://www.amazon.com/Corsair-2560x1600-Ultra-Low-Keyswitches-Advanced/dp/B0B4T38T55/ref=asc_df_B0B4T38T55/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=616157467664&amp;hvpos=&amp;hvnetw=g&amp;hvrand=6064780751148430648&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9001895&amp;hvtargid=pla-1744244004133&amp;psc=1?tag=pcworld02-20&amp;asc_refurl=https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" data-vars-product-name="Corsair Voyager a1600" data-vars-product-id="1356316" data-vars-category="" data-vars-manufacturer-id="" data-vars-manufacturer="" data-vars-vendor="Corsair,Amazon" data-vars-po="" data-product="1356316" data-vars-link-position-id="001" data-vars-link-position="Price Comparison Top" data-vars-outbound-link="https://www.amazon.com/Corsair-2560x1600-Ultra-Low-Keyswitches-Advanced/dp/B0B4T38T55/ref=asc_df_B0B4T38T55/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=616157467664&amp;hvpos=&amp;hvnetw=g&amp;hvrand=6064780751148430648&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9001895&amp;hvtargid=pla-1744244004133&amp;psc=1" target="_blank" rel="nofollow">View Deal</a>							</div>
						</div>
															<div class="price-comparison__record">
							<div class="price-comparison__image">
																	<span>Corsair</span>
															</div>
							<div class="price-comparison__price">
								<span>$2799.99</span>
							</div>
							<div>
								<a class="price-comparison__view-button" href="https://go.redirectingat.com/?id=111346X1569483&amp;url=https://www.corsair.com/us/en/Categories/Products/Gaming-Laptops/CORSAIR-VOYAGER-Gaming-Notebook/p/CN-9000006-NA&amp;xcust=2-1-1355238-2-1356316-0&amp;sref=https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" data-vars-product-name="Corsair Voyager a1600" data-vars-product-id="1356316" data-vars-category="" data-vars-manufacturer-id="" data-vars-manufacturer="" data-vars-vendor="Corsair,Amazon" data-vars-po="" data-product="1356316" data-vars-link-position-id="001" data-vars-link-position="Price Comparison Top" data-vars-outbound-link="https://www.corsair.com/us/en/Categories/Products/Gaming-Laptops/CORSAIR-VOYAGER-Gaming-Notebook/p/CN-9000006-NA" target="_blank" rel="nofollow">View Deal</a>							</div>
						</div>
												<div class="price-comparison__record price-comparison__record--footer">
					<span class="price-comparison__footer-text">
													Price comparison from over 24,000 stores worldwide												</span>
									</div>
						</div>
		


<p>Corsair, a company that was once known for its RAM modules, has grown rapidly over the past decade. Now, it&rsquo;s taking a step into the complex and competitive world of laptops with its new Corsair Voyager a1600. Pitched as &ldquo;the world&rsquo;s first laptop designed for streamers,&rdquo; the Voyager a1600 is unique and often enjoyable, but it&rsquo;s not a <a href="https://www.pcworld.com/article/407493/best-gaming-laptops.html">flawless gaming laptop</a>.&nbsp;Let&rsquo;s get right into it.</p>



<h2 id="corsair-voyager-a1600-specs-and-features">Corsair Voyager a1600 specs and features</h2>



<p>The laptop I received for review was a top-tier model with an AMD Ryzen 9 6900HS processor, 32GB of DDR5 memory, and a huge 2TB solid state drive. These are high-end specifications, so it&rsquo;s no surprise this model comes in at a hefty $2,849.99.</p>
<div class="fake_sidebar_front"></div>


<ul><li>CPU: AMD Ryzen 9 6900HS</li><li>Memory: 32GB LPDDR5 4800MHz</li><li>Graphics/GPU: AMD Radeon RX6800M</li><li>Display: 2,560 x 1,600 16:10 IPS non-touch display</li><li>Storage: 2TB NVMe PCIe SSD</li><li>Webcam: 1080p webcam</li><li>Connectivity: 2x USB4, 1x USB-C 3, 1x USB-A 3, 3.5mm audio, SD card reader</li><li>Networking: Wi-Fi 6E, Bluetooth 5.2</li><li>Biometrics: Fingerprint reader</li><li>Battery capacity: 99 watt-hours</li><li>Dimensions: 13.95 inches x 9.35 inches x .63 inches</li><li>Weight: 5.29 pounds</li><li>MSRP: $2,849.99 as-tested</li></ul><p>It&rsquo;s an upgrade from the entry-level model, which retails for $2,499.99. It has an AMD Ryzen 7 6800HS processor, 16GB of DDR5 memory, and a 1TB PCIe Gen 4 solid state drive. The AMD Radeon RX 6800M remains the same.&nbsp;</p>



<h2 id="design-and-build-quality">Design and build quality</h2>



<p>Corsair&rsquo;s first laptop strikes a unique profile. The large, 16-inch display and deep chassis make for a beefy rig that lands somewhere between 16-inch and 17-inch laptops. It&rsquo;s generally similar in width to other 16-inch machines, but depth is more like 17-inch alternatives. The Corsair Voyager a1600 is a bad choice if portability is a concern.&nbsp;</p>

		
			<div class="jwPlayer--floatingContainer">
				<div id="jwplayer--floatingVideo" class="jwplayer" data-media-id="ZpKXvna2">
				</div>
			</div>
			


<p>Size aside, Corsair&rsquo;s first outing makes a respectable first impression. The laptop&rsquo;s design is plain, but inoffensive, and build quality is acceptable. The lower half is rock-solid, with absolutely zero flex. Even the exact center of the keyboard, often a laptop&rsquo;s most flexible point, allows only a slight hint of deflection. The lid, however, wobbles and wavers while closing or opening the laptop.</p>



<p>The row of touch-sensitive function keys surrounds a small LCD display panel. It displays battery life by default and can be customized to show the system clock or animated .gifs of your choice, among other functions. It&rsquo;s a nice trick, but surely a gimmick. I can&rsquo;t imagine a situation where it&rsquo;d prove truly useful.&nbsp;</p>



<p>My biggest beef with the a1600 is not that it&rsquo;s lackluster, but rather that it falls short of its obvious competitors. A laptop like this will be considered toe-to-toe with gaming giants like the <a href="https://www.pcworld.com/article/703143/razer-blade-17-2022-review-a-large-powerful-gaming-laptop-with-options-galore.html">Razer Blade 17</a> and Alienware X17 R2. Compared to these, the Corsair Voyager a1600 feels less cohesive. However, Corsair has at least managed to match competitors like the <a href="https://www.pcworld.com/article/403323/acer-predator-helios-300-review-the-bestselling-gaming-laptop-on-amazon.html">Acer Predator Helios</a>, <a href="https://www.pcworld.com/article/394254/msi-ge76-raider-gaming-laptop-review.html">MSI Raider</a>, and Asus TUF Gaming series.</p>



<h2 id="keyboard-and-trackpad">Keyboard and trackpad</h2>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-3.jpg?quality=50&amp;strip=all&amp;w=1200" alt="Corsair Voyager keyboard" class="wp-image-1355488" width="1200" height="800"><figcaption></figcaption></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>The Corsair Voyager a1600 has a mechanical keyboard with Cherry MX Ultra-Low Profile (ULP) switches. They offer a distinct key feel that is deeper, more tactile, and more distinct than usual. Keys bottom with a tactile, clicky action that leaves no doubt a key is depressed.&nbsp;</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>Is it better than a scissor-switch keyboard? Not necessarily. I&rsquo;m happy with the keyboards found on laptops like the Apple MacBook Air M2, Dell XPS 13, and Lenovo ThinkPad Carbon series, to name a few. Still, there&rsquo;s no denying the Voyager&rsquo;s keyboard is good, and the key feel immediately stands out as different from a scissor switch design.&nbsp;</p>



<p>The keyboard layout is good, as well. Corsair chooses to omit the numpad for a design that&rsquo;s centered above the touchpad and offers large, easy to reach keys. Even the function keys are a bit larger than most laptops, though still about half the size as those on most desktop keyboards.&nbsp;</p>
<div id="nativo1" class="nativo"></div>


<p>Corsair throws in a set of LED-backlit, touch sensitive buttons above the function keys (offically called &ldquo;S-Keys&rdquo;). These target streamers and are meant to allow easy scene transitions, like a built-in version of Elgato&rsquo;s fantastic Stream Deck (Corsair owns Elgato). I&rsquo;m not a streamer, so I can&rsquo;t say for sure whether they&rsquo;re useful&mdash;but I have my doubts. Touch sensitive function bars on laptops don&rsquo;t have a great track record. They tend to be hard to locate by touch and too far from the user&rsquo;s hands. The Voyager doesn&rsquo;t have any tricks to counter those problems.</p>



<p>Backlighting comes standard and supports Corsair&rsquo;s iCUE, which makes changing the backlight easy. It&rsquo;s also possible to sync with other iCUE devices. This certainly gives Corsair when it comes to customization.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>The Voyager a1600 has a massive touchpad that measures over six inches wide and about four inches deep. This is a behemoth by Windows standards and on par with Apple&rsquo;s MacBook Pro 16. Touch input is responsive and multi-touch gestures feel great. It&rsquo;s among the best Windows touchpads available right now, rivaling the <a href="https://www.pcworld.com/article/802422/the-dell-xps-17-is-a-masterful-windows-workhorse.html">Dell XPS 17</a>, and way above average for a gaming laptop.</p>



<h2 id="display-audio">Display, audio</h2>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-5-1.jpg?quality=50&amp;strip=all&amp;w=1200" alt="Corsair Voyager display" class="wp-image-1355492" width="1200" height="800"><figcaption></figcaption></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>The Corsair Voyager a1600&rsquo;s display is a bit unusual. It measures 16 inches but has a 16:10 aspect ratio, which is taller and closer to square than now-traditional 16:9 screens. This is an increasingly popular move among many laptops, but the added size is especially notable on a large display like that found here.&nbsp;</p>



<p>16:10 is great in productivity, since it&rsquo;s easier to arrange two or four windows in a way that&rsquo;s useful. It&rsquo;s also handy in games with numerous interface elements. This includes grand strategy games like <em>Crusader Kings 3</em> and MMORPGs like <em>Final Fantasy XIV</em>. On the flip side, it provides less benefit to first-person shooters or simulation games.</p>



<p>Image quality is unremarkable, as the a1600 has a standard IPS panel without a Mini-LED backlight. Maximum brightness reaches a respectable 379 nits, but elevated black levels means the contrast ratio is limited to a maximum of 1060:1. Dark scenes look hazy and can lack detail in shadows.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>The Voyager a1600 also has a modest color gamut, reaching just 80 percent of DCI-P3. This is a problem. It means the a1600 can display less colors overall and skews towards a less vibrant presentation. Color accuracy is decent, so the problem is not that the image is wildly inaccurate. However, gamers have become accustomed to the ultra-saturated look of wide gamut displays. The a1600&rsquo;s seems dull and washed-out by comparison.</p>



<p>These traits also make the Voyager a1600 unsuitable for demanding creators working with photos, video, or digital art. The display lacks the resolution and color gamut these owners will demand. That&rsquo;s a big miss, I think, because many streamers are also creators elsewhere and are more likely to need these advantages.&nbsp;</p>



<p>The display has a maximum refresh rate of 240Hz and works with AMD FreeSync to provide smooth frame pacing. This combination works rather well in practice. Motion looks smooth and fine details are often visible. When scrolling through a scene in <em>League of Legends</em>, for example, characters and health bars are easy to see, though names remain difficult to read.&nbsp;</p>



<p>Audio quality is underwhelming. The Voyager a1600 benefits from its upward-firing speakers, which keep audio clear and provide acceptable volume. That&rsquo;s all the praise I can offer, though, as maximum volume isn&rsquo;t loud and the lower end is missing in action. Music and games sound tinny, distinct, and a bit harsh, as the mid and upper range dominates the presentation. Most gaming laptops offer a higher maximum volume and more bass.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<h2 id="webcam-microphone-biometrics">Webcam, microphone, biometrics</h2>



<p>Corsair packs a 1080p webcam and four-array microphone into the Voyager a1600 which, at a glance, seems impressive. Yet it doesn&rsquo;t hold up under scrutiny. Video still looks grainy and dull, especially in low to moderate lighting. The camera only works great with some form of direct lighting, such as a ring light. Is it better than 720p? Yes, absolutely&mdash;but it&rsquo;s <em>not </em>better than other 1080p laptop webcams.</p>



<p>The microphone, meanwhile, was very disappointing. Audio volume was good, and the microphone was able to pick up my voice well when I turned my head away from the laptop. The quality is hollow, distant, and generally not pleasant to listen to. I&rsquo;d call it functional at best.</p>



<p>A physical privacy shutter is included and toggled using a manual flip slider in the laptop&rsquo;s bezel. This is a great feature. It&rsquo;s easy to see if the privacy shutter is in place, and there&rsquo;s no way to open it electronically.&nbsp;</p>



<p>The laptop supports biometric login through both a fingerprint reader and an IR camera. The fingerprint reader is reliable but can be followed by even a slightly damp, sweaty, or dirty hand (so keep your hands out of the Doritos!) The IR camera&rsquo;s facial recognition is faster and always works, so it&rsquo;s the better way to log in. The camera works even in a dark room and can be set up to recognize users with glasses on or off.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<h2 id="connectivity">Connectivity</h2>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-2.jpg?quality=50&amp;strip=all&amp;w=1200" alt="Corsair Voyager ports" class="wp-image-1355507" width="1200" height="800"><figcaption><p>binary comment</p>
</figcaption></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>The Corsair Voyager has two USB4 ports alongside one USB-C 3 port, for a total of three USB-C ports. These ports do not support Power Delivery, however, so they can&rsquo;t charge the laptop. This is a small disappointment, though mitigated by the fact USB-C would not normally be able to provide enough power for this laptop, which has a 230 watt power adapter. It is technically possible to deliver that over the latest USB Power Delivery standard, but I&rsquo;ve yet to test a laptop that offers it.&nbsp;</p>



<p>Thunderbolt 4 is also missing, as is common on laptops powered by AMD hardware. This, again, is only a minor disappointment, but it may lead to less impressive storage performance overall. Corsair isn&rsquo;t specific about the bandwidth of its USB-C 4 ports.&nbsp;</p>



<p>It&rsquo;s great to see Corsair include a full-sized SD card slot. This is becoming more common after years of absence on premium laptops, but it&rsquo;s particularly useful for the Voyager a1600. It&rsquo;s meant for streamers and creators, who may need to use a DSLR for photo or video. The SD card slot allows quick transfers without an adapter.&nbsp;</p>



<p>Wireless connectivity is excellent with support for the latest WiFi 6E standard. I don&rsquo;t currently have a WiFi 6E router for testing, unfortunately, but WiFi 6 performance was also excellent, routinely hitting 70MB/s while downloading from Steam. Bluetooth 5.2 rounds out wireless connectivity, providing the highest level of support for Bluetooth audio devices.&nbsp;</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>The Voyager a1600 has a built-in Corsair Slipstream wireless transceiver, which can be used for low-latency wireless connections to other Corsair wireless devices. I didn&rsquo;t have any Corsair devices to test it with. Speaking generally, however, I&rsquo;d expect this to prove a bit more reliable, and to have a longer usable range, than Bluetooth.&nbsp;</p>



<h2 id="performance">Performance</h2>



<p>The Corsair Voyager a1600 I tested was a top-tier model with an AMD Ryzen 9 6900HS processor, AMD Radeon RX 6800M 12GB mobile graphics, 32GB of DDR5 memory, and a 2TB PCIe Gen 4 solid state drive. This is the top of AMD&rsquo;s mobile product stack. So, how does it perform?&nbsp;</p>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-pcmark.png?w=1200" alt="Corsair Voyager PCMark" class="wp-image-1355510" width="1200" height="703"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>We start with PCMark 10. Technically, this is a loss for the Voyager a1600, as it brings up the rear against other laptops in this competitive set. Look closer, though, and the difference is trivial. All of these laptops do well overall and beat smaller and/or less expensive alternatives.&nbsp;</p>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-cinebench-r115.png?w=1200" alt="Corsair Voyager Cinebench" class="wp-image-1355512" width="1200" height="708"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>Next up is Cinebench R15 multithreaded, a benchmark that greatly prefers excellent many-core performance. The Voyager a1600 does very well here, beating all laptops aside from the Alienware X15 R2, which manages a small lead. All of these scores are good, but there&rsquo;s a wider ranger here than in PCMark 10, and it shows that a laptop&rsquo;s thermals and performance profile contribute significantly to how it will perform in benchmarks.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>

<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-handbrake.png?w=1200" alt="Corsair Voyager Handbrake" class="wp-image-1355514" width="1200" height="742"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>Handbrake rounds things out with a lengthy test that requires over 13 minutes for even the fastest laptop to complete. The Voyager a1600 is exactly mid-pack, landing just behind the Alienware X15 R2. Aside from the Razer Blade 15, which does not hold up well here, the gap between laptops remains small.</p>



<p>The Voyager a1600&rsquo;s AMD Ryzen 9 6900HS processor puts up a good fight. It can&rsquo;t beat Intel alternatives, but it certainly goes toe-to-toe, and does so at pricing similar to the competition. That&rsquo;s enough to keep it in the fight.&nbsp;</p>



<p>We&rsquo;ll now dive into graphics performance, and here I must add an important caveat: I will be showing results for both the Balanced and Extreme mode. I personally do not consider an Extreme mode to be very useful in a laptop, since it&rsquo;s often so loud and hot that it&rsquo;s impractical in real-world use. In this case, however, the gap between each mode is remarkably large, so both results are required to get the full story. The same is not true in processor benchmarks. The Extreme mode does provide a tiny advantage in those tests, but it&rsquo;s just a few dozen points (or seconds) in its favor.</p>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-3dmark-time-spy.png?w=1200" alt="Corsair Voyager 3D Mark" class="wp-image-1355518" width="1200" height="698"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>Okay, let&rsquo;s start with 3DMark Time Spy, which immediately shows the massive gap between Corsair&rsquo;s Balanced and Extreme modes. The Voyager a1600 puts up a great fight in Extreme mode, beating all competitors except the Alienware X15 R2. However, Balanced mode is a different story, and it ends up finishing way behind the alternatives.&nbsp;</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>Keep in mind that the competitor scores shown here are for their respective default modes, which is typically a &ldquo;Balanced&rdquo; mode, or similar. In short, this is not a good result for Corsair.&nbsp;</p>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-shadow-of-the-tomb-raider.png?w=1200" alt="Corsair Voyager Tomb Raider" class="wp-image-1355519" width="1200" height="755"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>The trend continues in Shadow of the Tomb Raider. Here, the Voyager a1600 again performs very well in Extreme mode, standing toe-to-toe with Nvidia RTX 3070 Ti, RTX 3080, and RTX 3080 Ti laptops. In the more usable balanced mode, however, the Voyager a1600 falls far behind, delivering a mere fraction of the expected performance.</p>


<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-metro-exodus.png?w=1200" alt="Corsair Voyager Metro Exodus" class="wp-image-1355520" width="1200" height="661"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p><em>Metro Exodus </em>remains on trend. The Voyager a1600&rsquo;s results are far below expectations in Balanced mode but leap into contention with Extreme Mode active. Even then, however, the Voyager a1600 is on the low end of the performance spectrum.</p>



<p>I tried the Voyager a1600 in a variety of other games ranging from older, less demanding titles like <em>Final Fantasy XIV</em> to the latest, cutting-edge games, like <em>Cyberpunk 2077</em>. The trend was always the same.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>Clearly, the Corsair Voyager a1600&rsquo;s performance is heavily influenced by the mode used. It can&rsquo;t keep up in Balanced mode but holds up well in Extreme.</p>



<p>That&rsquo;s a problem, because Extreme mode is way too loud. The constant whirr is easy to hear even when using over-ear headphones. I can&rsquo;t imagine putting up with it while gaming (or streaming).&nbsp;</p>



<p>Corsair might have a fix for this. The company plans a BIOS update to add a Gaming mode that sits between the Balanced and Extreme modes. This mode slightly reduces the AMD SmartShift combined power target from 147 watts to 135 watts. It&rsquo;s not yet available, though, so I couldn&rsquo;t test it.&nbsp;</p>



<h2 id="battery-life">Battery life</h2>



<p>The Corsair Voyager a1600 goes all-in on battery size with a 99 watt-hour unit. This is the maximum the FAA will let passengers carry on a plane, so it&rsquo;s the effective hard limit for battery size.&nbsp;</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>

<div class="extendedBlock-wrapper block-coreImage undefined"><figure class="wp-block-image size-large"><img loading="lazy" src="https://b2c-contenthub.com/wp-content/uploads/2022/10/corsair-voyager-a1600-battery-life.png?w=1200" alt="Corsair Voyager battery life" class="wp-image-1355522" width="1200" height="733"></figure><p class="imageCredit">IDG / Matthew Smith</p></div>



<p>Battery life comes in at four hours and 55 minutes. That&rsquo;s not excellent, of course, and certainly far short of a full work day. However, this level of battery life stacks up well in the realm of high-end gaming laptops. The Voyager a1600 is mid-pack, and that&rsquo;s not a terrible place to be.</p>



<p>There is a quirk to note, however: the Voyager a1600 can feel a bit hesitant when used on battery power. This seems due to a delay in switching between AMD&rsquo;s integrated and discrete graphics.&nbsp;</p>



<p>The Voyager a1600 will use the Ryzen 9 processor&rsquo;s integrated graphics in less demanding workloads, switching to the Radeon RX 6800M. Opening a program can cause a hitch or stutter as the system works out which display mode it&rsquo;s supposed to use. Disabling switchable graphics in the laptop&rsquo;s BIOS resolves the issue but will also decrease real-world battery life.&nbsp;</p>



<h2 id="conclusion">Conclusion</h2>



<p>The Corsair Voyager a1600 is an imperfect but promising introduction to the laptop market. It stands out from the crowd with its large 16-inch, 16:10 display, mechanical keyboard, massive touchpad, and use of AMD hardware for both CPU and GPU. The S-Key bar and LED screen also add flair, though they&rsquo;re a bit lacking in function.</p>
<div class="ad page-ad has-ad-prefix ad-article" data-ad-template="article" data-ofp="false"></div>


<p>Unfortunately, the Voyager a1600 feels like what it is: a first attempt from a company new to laptops. The decisions made for its performance profile are odd so, depending on the mode you choose, the laptop either underperforms the competition or howls like a rabid animal. The laptop falls short of expectations in display, audio, webcam, and microphone quality, and the port selection is so-so.&nbsp;</p>



<p>Corsair&rsquo;s first laptop may appeal to streamers and gamers who crave a quality keyboard and touchpad, or those who appreciate its large 16:10 display. For most, however, game performance is key, and that&rsquo;s where the Voyager a1600 has trouble. It technically can perform well, but only when the fans scream like a banshee. Alternatives like the <a href="https://www.pcworld.com/article/1070976/1070976.html">Acer Predator Helios 300</a> and <a href="https://www.pcworld.com/article/819461/lenovo-legion-5-pro-review-2022.html">Lenovo Legion 5i</a> can deliver the same or better, with less drama (and at a lower price).</p>
</body></div>
<div id="link_wrapped_content">
				<h3 class="review-best-price">
			Best Prices Today: Corsair Voyager a1600		</h3>
				<div class="wp-block-price-comparison price-comparison ">
			<div class="price-comparison__record price-comparison__record--header">
				<div>
					<span>Retailer</span>
				</div>
				<div class="price-comparison__price">
					<span>Price</span>
				</div>
			</div>

														<div class="price-comparison__record">
							<div class="price-comparison__image">
																	<img src="https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/static/img/amazon-logo.svg" alt="Amazon" loading="lazy">
															</div>
							<div class="price-comparison__price">
								<span>$2799.99</span>
							</div>
							<div>
								<a class="price-comparison__view-button" href="https://www.amazon.com/Corsair-2560x1600-Ultra-Low-Keyswitches-Advanced/dp/B0B4T38T55/ref=asc_df_B0B4T38T55/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=616157467664&amp;hvpos=&amp;hvnetw=g&amp;hvrand=6064780751148430648&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9001895&amp;hvtargid=pla-1744244004133&amp;psc=1?tag=pcworld02-20&amp;asc_refurl=https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" data-vars-product-name="Corsair Voyager a1600" data-vars-product-id="1356316" data-vars-category="" data-vars-manufacturer-id="" data-vars-manufacturer="" data-vars-vendor="Corsair,Amazon" data-vars-po="" data-product="1356316" data-vars-link-position-id="002" data-vars-link-position="Price Comparison Bottom" data-vars-outbound-link="https://www.amazon.com/Corsair-2560x1600-Ultra-Low-Keyswitches-Advanced/dp/B0B4T38T55/ref=asc_df_B0B4T38T55/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=616157467664&amp;hvpos=&amp;hvnetw=g&amp;hvrand=6064780751148430648&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9001895&amp;hvtargid=pla-1744244004133&amp;psc=1" target="_blank" rel="nofollow">View Deal</a>							</div>
						</div>
															<div class="price-comparison__record">
							<div class="price-comparison__image">
																	<span>Corsair</span>
															</div>
							<div class="price-comparison__price">
								<span>$2799.99</span>
							</div>
							<div>
								<a class="price-comparison__view-button" href="https://go.redirectingat.com/?id=111346X1569483&amp;url=https://www.corsair.com/us/en/Categories/Products/Gaming-Laptops/CORSAIR-VOYAGER-Gaming-Notebook/p/CN-9000006-NA&amp;xcust=2-1-1355238-3-1356316-0&amp;sref=https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" data-vars-product-name="Corsair Voyager a1600" data-vars-product-id="1356316" data-vars-category="" data-vars-manufacturer-id="" data-vars-manufacturer="" data-vars-vendor="Corsair,Amazon" data-vars-po="" data-product="1356316" data-vars-link-position-id="002" data-vars-link-position="Price Comparison Bottom" data-vars-outbound-link="https://www.corsair.com/us/en/Categories/Products/Gaming-Laptops/CORSAIR-VOYAGER-Gaming-Notebook/p/CN-9000006-NA" target="_blank" rel="nofollow">View Deal</a>							</div>
						</div>
												<div class="price-comparison__record price-comparison__record--footer">
					<span class="price-comparison__footer-text">
													Price comparison from over 24,000 stores worldwide												</span>
									</div>
						</div>
		</div>
<div id="nativo2" class="nativo"></div>		<div class="article-author-box" data-ga="article-footer-author">
		<h3 class="article_author_head">
		<a href="https://www.pcworld.com/author/mattsmith" rel="author" >
		Author: Matt Smith</a> 		</h3>
			<div class="article_author_area">
				<div class="article_author_box_bio">
								<p></p>
				</div>
					<ul class="author-icons-list">
																															<li class="author-icon author-icons--rss">
								<a href="https://www.pcworld.com/author/mattsmith/feed" title="Feed" target="_blank" rel="noopener"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z" /></svg></a>
							</li>
						  
						    
					</ul>
				<div class="article_author_recent_stories">
											<h3 class="recent_stories_head"> Recent stories by Matt Smith:</h3>
						<ul>
													<li>
								<a href="https://www.pcworld.com/article/1074855/lenovo-thinkpad-z16-review.html">
									Lenovo ThinkPad Z16 review: All-new ThinkPad tries to think different								</a>
							</li>
														<li>
								<a href="https://www.pcworld.com/article/1070976/1070976.html">
									Acer Predator Helios 300 review: Game performance remains the star								</a>
							</li>
														<li>
								<a href="https://www.pcworld.com/article/920328/hp-victus-15-review-a-mediocre-gaming-laptop-at-a-great-price.html">
									HP Victus 15 review: A mediocre gaming laptop at a great price								</a>
							</li>
													</ul>
										</div>
			</div>
		</div>
						</div>
			</div>
			<div class="wp-block-column">
				<div class="ad page-ad ad-right-rail is-sticky" data-ad-template="right_rail" data-ofp="false"></div>			</div>
		</div>
			</section>
</article><!-- #post-1355238 -->

	</main><!-- #main -->

<div class="ad page-ad has-ad-prefix ad-footer" data-ad-template="footer" data-ofp="false"></div><div class="OUTBRAIN" data-src="https://www.pcworld.com/article/1355238/corsair-voyager-a1600-review-corsairs-first-laptop-sprints-towards-victory-and-stumbles.html" data-widget-id="AR_1"></div><main id="primary" class="site-main"><div class="coupons custom_coupon"><h3>Coupon Codes</h3> <ul class="coupons__list"><li class="coupon"><a href="https://www.pcworld.com/couponcodes/dell" class="coupon__link">Dell Coupon</a>Get 10% Off select Alienware PCs &amp; peripherals - Dell coupon code</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/samsung" class="coupon__link">Samsung Promo Code</a>Samsung promo code: Up to 40% off your order</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/motley-fool" class="coupon__link">Motley Fool Discount</a>Learn about stock investment with free podcast from Motley Fool</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/ebay" class="coupon__link">eBay Coupon</a>$5 eBay new user promo code for any order</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/hp" class="coupon__link">HP Coupon Code</a>HP Monthly Coupons &amp; Promo Codes</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/keh-camera" class="coupon__link">KEH Discount Code</a>5% KEH coupon for students</li></ul> </div></main>
<footer class="primaryFooter">
	<div class="primaryFooter-wrap">
		<div class ='primaryFooter-return-top' title="Return to Top">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path d="M35.5 279.9l148-148.4c4.7-4.7 12.3-4.7 17 0l148 148.4c4.7 4.7 4.7 12.3 0 17l-19.6 19.6c-4.8 4.8-12.5 4.7-17.1-.2L218 219.2V468c0 6.6-5.4 12-12 12h-28c-6.6 0-12-5.4-12-12V219.2l-93.7 97.1c-4.7 4.8-12.4 4.9-17.1.2l-19.6-19.6c-4.8-4.7-4.8-12.3-.1-17zM12 84h360c6.6 0 12-5.4 12-12V44c0-6.6-5.4-12-12-12H12C5.4 32 0 37.4 0 44v28c0 6.6 5.4 12 12 12z"/>
		</div>
		<div class="primaryFooter-top">
			<div class="primaryFooter-top--logo">
				<a href="https://www.pcworld.com" title="PCWorld" aria-label="PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.">
					<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 169.36 36.72"><defs><style>.cls-1{fill:none;}.cls-2{clip-path:url(#clip-path);}.cls-3{clip-path:url(#clip-path-2);}.cls-4{fill:#fff;}</style><clipPath id="clip-path"><rect class="cls-1" width="169.36" height="36.72"/></clipPath><clipPath id="clip-path-2"><rect class="cls-1" width="169.36" height="36.72"/></clipPath></defs><g id="PCWorld_Reverse_" data-name="PCWorld (Reverse)"><g class="cls-2"><g class="cls-3"><path class="cls-4" d="M6.15,25v11H0V2.4H9.52c9.32,0,14.42,1.45,14.42,10.67,0,9.67-7,11.93-11.78,11.93Zm0-17.45V19.23h5.19c4.47,0,6.35-1.54,6.35-6.11,0-3.84-1.35-5.57-6.49-5.57Z"/><path class="cls-4" d="M25.16,19.23c0-10.58,7-17.5,16.59-17.5a23,23,0,0,1,9.56,2l-.67,5.87a22.49,22.49,0,0,0-8.89-1.93c-6.54,0-9.86,4.86-9.86,11.59s3.32,11.58,9.86,11.58a22.66,22.66,0,0,0,8.89-1.92l.67,5.86a22.88,22.88,0,0,1-9.56,2c-9.61,0-16.59-6.92-16.59-17.49"/><polygon class="cls-4" points="87.97 36.05 82.53 36.05 75.03 13.6 67.58 36.05 61.77 36.05 52.3 2.4 58.69 2.4 65.42 26.29 72.92 2.4 77.2 2.4 84.98 25.67 91.43 2.4 97.82 2.4 87.97 36.05"/><path class="cls-4" d="M94.54,24.08c0-6.73,4.47-12.45,12.16-12.45s12.16,5.72,12.16,12.45-4.47,12.45-12.16,12.45S94.54,30.81,94.54,24.08m6.1,0c0,4.47,2.21,7.55,6.06,7.55s6-3.08,6-7.55-2.21-7.54-6-7.54-6.06,3.07-6.06,7.54"/><path class="cls-4" d="M133.81,17.26H131.6a4.9,4.9,0,0,0-4.37,2.4V36.05h-6V12h5.58l.15,2.55a9.42,9.42,0,0,1,6.39-2.94H135Z"/><path class="cls-4" d="M144.82,36.53h-2.17c-4.27,0-6.15-2.83-6.15-6.3V0h6V27.78c0,3.85.53,3.85,2.89,3.85Z"/><path class="cls-4" d="M163.73,36.05l-.09-1.34a9.4,9.4,0,0,1-5.87,1.82c-7.69,0-11.77-5.72-11.77-12.45s4.08-12.45,11.77-12.45a9.51,9.51,0,0,1,5.63,1.59V0h6V36.05Zm-11.63-12c0,4.47,2.21,7.55,6.06,7.55s5.53-3.08,5.53-7.55-1.69-7.54-5.53-7.54-6.06,3.07-6.06,7.54"/></g></g></g></svg>				</a>
			</div>
			<div class="primaryFooter-top--tagline">
				PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.			</div>
			<div class="primaryFooter-top-social-wrap">
				<ul class="primaryFooter-top-social">
										<li class="primaryFooter-top-social--facebook">
						<a href="https://www.facebook.com/PCWorld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on Facebook">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--twitter">
						<a href="https://twitter.com/pcworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on Twitter">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--youtube">
						<a href="https://www.youtube.com/channel/UCDC1Pas1aocEA5HBl7jp0ew" target="_blank" rel="noopener noreferrer nofollow" title="Share on YouTube">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--linkedin">
						<a href="https://www.linkedin.com/company/pc-world_2/" target="_blank" rel="noopener noreferrer nofollow" title="Share on LinkedIn">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>						</a>
					</li>
										</ul>
			</div>
		</div>
		<div class="primaryFooter-bottom">
			<div class="primaryFooter-menu-wrap"><ul id="footer-primary" class="primaryFooter-menu"><li id="menu-item-100000311-footer-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Policies</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000312-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/privacy">Privacy Policy</a></li>
	<li id="menu-item-100000313-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/cookie-policy">Cookie Policy</a></li>
	<li id="menu-item-100000321-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/member-preferences">Member Preferences</a></li>
	<li id="menu-item-100000315-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/affiliate-link-policy">Editorial independence</a></li>
	<li id="menu-item-100000318-footer-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://info.wrightsmedia.com/idg-media-licensing">Licensing & Eprints</a></li>
	<li id="menu-item-100000317-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/ccpa">California: Do not Sell my Personal Info</a></li>
</ul>
</li>
</ul></div><div class="primaryFooter-menu-wrap"><ul id="footer-secondary" class="primaryFooter-menu"><li id="menu-item-100000322-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>About</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000323-footer-secondary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about">About Us</a></li>
	<li id="menu-item-100000327-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://foundryco.com/our-brands/pcworld/">Advertise</a></li>
	<li id="menu-item-100000328-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://foundryco.com/idg-ad-choices/">Ad Choice</a></li>
	<li id="menu-item-100000329-footer-secondary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/contact">Contact Us</a></li>
	<li id="menu-item-100000331-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://foundryco.com/work-here/">Foundry Careers</a></li>
	<li id="menu-item-100000332-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://store.pcworld.com">Shop</a></li>
</ul>
</li>
</ul></div>			<div class="primaryFooter-menu-wrap">
				<ul id="third-column-footer-menu" class="primaryFooter-menu">
				<li id="third-column-footer-menu-item-one" class="menu-item-has-children">
				PCWorld Categories<button class="sub-menu-open-button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z" /></svg></button>						<ul id="footer_one_image" class="sub-menu">
													<li>
					<p><a href="https://www.pcworld.com/business">Business</a></p>
<p><a href="https://www.pcworld.com/laptops">Laptop</a></p>
<p><a href="https://www.pcworld.com/mobile">Mobile</a></p>
<p><a href="https://www.pcworld.com/pc-components">PC Hardware</a></p>
<p><a href="https://www.pcworld.com/deals">Deals</a></p>							</li>
						</ul>
					</li>
				</ul>
			</div>
							<div class="primaryFooter-menu-wrap">
				<ul id="forth-column-footer-menu" class="primaryFooter-menu">
					<li id="third-column-footer-menu-item" class="menu-item-has-children">
					Subscribe<button class="sub-menu-open-button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z" /></svg></button>						<ul id="footer_two_image" class="sub-menu">
													<li id="footer_two_image_item">
								<img src='https://www.pcworld.com/wp-content/uploads/2021/09/thumbnail_pcworld-wp-footer-promo.png ' alt="Recent cover images of Macworld Digital Magazine" loading="lazy"/>
							</li>
														<li>
							<p><a href="https://simplecirc.com/subscribe/pcworld">Digital Magazine - Subscribe</a></p>
<p><a href="https://simplecirc.com/subscriber_login/pcworld">Manage Subscription</a></p>
<p><a href="https://simplecirc.com/give_a_gift/pcworld">Gift Subscription</a></p>
<p><a href="https://www.pcworld.com/newsletters/signup">Newsletters</a></p>							</li>
						</ul>
					</li>
				</ul>
			</div>
						</div>
	</div>
	<div class='footer-base'>
		<div class ='footer-base-child foundry-logo'>
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 338 82"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:none;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M167.33,1.09c6.31,0,10,4.11,10,10s-3.65,10-10,10-10-4.18-10-10S160.94,1.09,167.33,1.09Z"/><path class="cls-1" d="M140.57,58.33c0,4.11-.38,7.68-1.67,10.64-3.42,7.83-10.57,11.94-20.3,11.94-10.11,0-17.26-4.11-20.68-11.94-1.29-3-1.67-6.53-1.67-10.64V26.63h13.68V57.57a15.6,15.6,0,0,0,.84,6c1.44,3.34,4.56,4.56,7.83,4.56a7.72,7.72,0,0,0,7.45-4.56,15.6,15.6,0,0,0,.84-6V26.63h13.68Z"/><path class="cls-1" d="M189.9,48V79.85H176.22V49a15.53,15.53,0,0,0-.83-6c-1.45-3.35-4.57-4.87-8.06-4.87s-6.62,1.52-8.06,4.87a15.51,15.51,0,0,0-.84,6V79.85H144.75V48c0-4.1.38-7.67,1.67-10.64,3.42-7.83,10.57-12,20.91-12s17.48,4.18,20.9,12C189.52,40.32,189.9,43.89,189.9,48Z"/><polygon class="cls-1" points="311.23 47.39 322.48 26.63 337 26.63 317.92 61.15 317.92 79.84 303.93 79.84 303.93 61.15 285 26.63 300.06 26.63 311.23 47.39"/><polygon class="cls-1" points="39.09 26.63 1 26.63 1 79.84 14.68 79.84 14.68 61.83 37.41 61.83 37.41 49.51 14.68 49.51 14.68 39.02 39.09 39.02 39.09 26.63"/><path class="cls-1" d="M167.33,1.09c6.31,0,10,4.11,10,10s-3.65,10-10,10-10-4.18-10-10S160.94,1.09,167.33,1.09Z"/><path class="cls-1" d="M140.57,58.33c0,4.11-.38,7.68-1.67,10.64-3.42,7.83-10.57,11.94-20.3,11.94-10.11,0-17.26-4.11-20.68-11.94-1.29-3-1.67-6.53-1.67-10.64V26.63h13.68V57.57a15.6,15.6,0,0,0,.84,6c1.44,3.34,4.56,4.56,7.83,4.56a7.72,7.72,0,0,0,7.45-4.56,15.6,15.6,0,0,0,.84-6V26.63h13.68Z"/><path class="cls-1" d="M189.9,48V79.85H176.22V49a15.53,15.53,0,0,0-.83-6c-1.45-3.35-4.57-4.87-8.06-4.87s-6.62,1.52-8.06,4.87a15.51,15.51,0,0,0-.84,6V79.85H144.75V48c0-4.1.38-7.67,1.67-10.64,3.42-7.83,10.57-12,20.91-12s17.48,4.18,20.9,12C189.52,40.32,189.9,43.89,189.9,48Z"/><polygon class="cls-1" points="311.08 47.39 322.33 26.63 336.85 26.63 317.77 61.15 317.77 79.84 303.78 79.84 303.78 61.15 284.85 26.63 299.9 26.63 311.08 47.39"/><path class="cls-1" d="M267.37,63.05h-8.59v16.8H245.09V26.63h25.39c10.19,0,17.79,6.77,17.79,18.09,0,7-2.89,12.32-7.9,15.51l8.21,19.62H274Zm-8.59-24.63V51.11h8.59c5.09,0,7.3-2.43,7.3-6.39,0-3.72-2.21-6.3-7.3-6.3Zm8.59,24.63h-8.59v16.8H245.09V26.63h25.39c10.19,0,17.79,6.77,17.79,18.09,0,7-2.89,12.32-7.9,15.51l8.21,19.62H274Zm-8.59-24.63V51.11h8.59c5.09,0,7.3-2.43,7.3-6.39,0-3.72-2.21-6.3-7.3-6.3Z"/><path class="cls-1" d="M194.54,79.85V26.63h19.69c17.26,0,27.37,10.49,27.37,26.61,0,16.34-9,26.61-26.53,26.61Zm13.69-12h5.7c8.89,0,13.68-4.86,13.68-14.59,0-9.5-4.79-14.6-13.68-14.6h-5.7Zm-13.69,12V26.63h19.69c17.26,0,27.37,10.49,27.37,26.61,0,16.34-9,26.61-26.53,26.61Zm13.69-12h5.7c8.89,0,13.68-4.86,13.68-14.59,0-9.5-4.79-14.6-13.68-14.6h-5.7Z"/><path class="cls-1" d="M67.06,25.57c16,0,25.54,11.78,25.54,27.67,0,16.27-9.88,27.67-25.54,27.67-16,0-25.62-11.71-25.62-27.67C41.44,37.12,51.4,25.57,67.06,25.57ZM67,68.44c7.23,0,11.79-6,11.79-14.82C78.77,43.89,74.21,38,67.36,38c-7.45,0-12,5.85-12,14.82C55.35,62.44,59.91,68.44,67,68.44Zm.08-42.87c16,0,25.54,11.78,25.54,27.67,0,16.27-9.88,27.67-25.54,27.67-16,0-25.62-11.71-25.62-27.67C41.44,37.12,51.4,25.57,67.06,25.57ZM67,68.44c7.23,0,11.79-6,11.79-14.82C78.77,43.89,74.21,38,67.36,38c-7.45,0-12,5.85-12,14.82C55.35,62.44,59.91,68.44,67,68.44Z"/><polygon class="cls-1" points="39.09 26.63 1 26.63 1 79.84 14.68 79.84 14.68 61.83 37.41 61.83 37.41 49.51 14.68 49.51 14.68 39.02 39.09 39.02 39.09 26.63"/><rect class="cls-2" width="338" height="82"/></g></g></svg>		</div>
		<div class='footer-base-child idg-copyright'>
						<div class="entry-copyright">
				<a href="https://foundryco.com/terms-of-service-agreement/">Copyright © 2022 IDG Communications, Inc.</a>			</div>
						</div>
					<div class='footer-base-child related-sites-dropdown'>
			<select id='footerSelect'>
				<option value="#">Explore the Foundry Network +</option>
				<option value="https://www.techadvisor.com">Tech Advisor</option><option value="https://www.techhive.com">Tech Hive</option><option value="https://www.macworld.com">Macworld</option>				</select>
			</div>
		
					<div class ='footer-base-child return-top-mobile'>
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path d="M35.5 279.9l148-148.4c4.7-4.7 12.3-4.7 17 0l148 148.4c4.7 4.7 4.7 12.3 0 17l-19.6 19.6c-4.8 4.8-12.5 4.7-17.1-.2L218 219.2V468c0 6.6-5.4 12-12 12h-28c-6.6 0-12-5.4-12-12V219.2l-93.7 97.1c-4.7 4.8-12.4 4.9-17.1.2l-19.6-19.6c-4.8-4.7-4.8-12.3-.1-17zM12 84h360c6.6 0 12-5.4 12-12V44c0-6.6-5.4-12-12-12H12C5.4 32 0 37.4 0 44v28c0 6.6 5.4 12 12 12z"/>
				<div class='return-top-text'>
					<a>Top Of Page</a>
				</div>
			</div>
		
		
		<div class="cmp">
			<div id="ccpa-consent-ui">
				<button  >
					Do Not Sell My Info				</button>
			</div>
			<div id="eea-consent-ui">
				<button  >
					Privacy Settings				</button>
			</div>
		</div>

			</div>
</footer>
</div><!-- #page-->

		<!-- Start Subscriber Embed Code -->
		<script type="text/javascript">
			var subscribersSiteId = "fad3adbe-1461-402a-a80d-b32e46abd3fb";
			var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
		</script>
								<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
			<!-- End Subscriber Embed Code -->
			<div class="ad ad-overlay" data-ad-template="overlay" data-ofp="true"></div><div class="ad ad-skin" data-ad-template="skin" data-ofp="true"></div><div class="ad ad-bouncex" data-ad-template="bouncex" data-ofp="true"></div>		<!-- Google Tag Manager (noscript) -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JGZ3LH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="amzn-assoc-ad-10622f81-ee09-465f-830a-63c3cbbab39c"></div>
					<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=10622f81-ee09-465f-830a-63c3cbbab39c"></script>
			<link rel='stylesheet' id='typekit-styles-css'  href='https://use.typekit.net/ykg1nhb.css?ver=1.0.0' media='all' />
<script id='google-search-placeholder-js-after'>
window.onload = function(){ document.getElementById("gsc-i-id1").placeholder = "Search"; }
</script>
<script id='frontend-scripts-js-extra'>
var siteData = {"site":"pcworld.com","connectedhub":"b2c"};
</script>
<script id='ajaxload_posts-js-extra'>
var ajaxload_params = {"ajaxurl":"https:\/\/www.pcworld.com\/wp-admin\/admin-ajax.php","nonce":"e6110ac87b"};
</script>
<script type="text/javascript" src="https://www.pcworld.com/_static/??-eJyVjEsOwjAMBS9UY4pQgAXqWdLYIonyU2xUjk/UNSy6e2+kGdwauFqUi6J6ziwY6AWrFYb9IwVRFNdDU8H1XSjxKcqEx0Qb7SdVS9CqqPwJNLfVnmjgDM6HsX6UdjQCS37Oxpjz43q/XeIXfk1Jpg==" ></script><script async src='https://cse.google.com/cse.js?cx=50b714da855b604aa&#038;ver=1' id='google-search-script-js'></script>
		<script>
			var maxHeight = 0;
			if (window.innerWidth > 767) {
				document.querySelectorAll(".article-feed-resources-block .text-block").forEach((ele)=> {
					if (ele.offsetHeight > maxHeight) { maxHeight = ele.offsetHeight };
				});
				document.querySelectorAll(".article-feed-resources-block .text-block").forEach((ele)=> {
					ele.style.height = maxHeight + 'px';
				});
			}
		</script>
				<script>
			document.getElementById("brandpost-learn-more").addEventListener("click", function() {
			document.querySelector(".brandpost-block .learn-more-div").classList.add("show-learn-more-div");
			});
			document.getElementById("brandpost-close-div").addEventListener("click", function() {
			document.querySelector(".brandpost-block .show-learn-more-div").classList.remove("show-learn-more-div");
		});
		</script>
		<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'195343407',post:'1355238',tz:'-7',srv:'www.pcworld.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '195343407', '1355238' ]);
</script>

</body>
</html>
