
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun | PCWorld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.pcworld.com/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html"/>
<meta name="description" content="GeForce Experience&#039;s ShadowPlay Highlights and Nvidia Ansel features make gaming even more fun—and easy to share."/>
<meta name="news_keywords" content="Nvidia GeForce graphics cards,ShadowPlay Highlights,Nvidia Ansel screenshots,GeForce Experience,PlayerUnknown's Battlegrounds"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-medium.jpg">
<meta name="DC.date.issued" content="2017-10-12"/>
<meta name="date" content="2017-10-12"/>
<link rel="amphtml" href="https://www.pcworld.com/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/dli6mbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="6070762"/>
<meta property="fb:app_id" content="1542125639335283"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.pcworld.com/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html">
<meta property="og:site_name" content="PCWorld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun">
<meta property="og:description" content="GeForce Experience&#039;s ShadowPlay Highlights and Nvidia Ansel features make gaming even more fun—and easy to share.">
<meta property="fb:pages" content="7352931005"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="components-graphics,gaming,nvidia,brad-chacos,feature,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-large.3x2.jpg"/>
<meta name="sailthru.title" content="How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun"/>
<meta name="sailthru.description" content="GeForce Experience&#039;s ShadowPlay Highlights and Nvidia Ansel features make gaming even more fun—and easy to share."/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="lawbreakers,geforce gtx 1080 ti sc2,zotac geforce gtx 1060 amp edition,playerunknown's battlegrounds,htc vive,gigabyte geforce gtx 1080 windforce oc"/>
<meta name="source" content="pcworld"/>
<meta name="category" content="graphics cards,gaming"/>
<meta name="storytype" content="feature"/>
<meta name="tags" content="nvidia"/>
<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<link rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20171011114923"/>
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/inline-header.css?v=20171011114923"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20171011114923" rel="stylesheet"/>
<link href="/www/css/article.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/article.css?v=20171011114923" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20171011114923" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20171011114923"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20171011114923"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_PCWorld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"gaming_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/components-graphics');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439290');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439011');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438728');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438728');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1434322');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438065');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438074');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3232373');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'htc');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3108,4030]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['components-graphics','gaming']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Brad Chacos');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Nvidia');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.pcworld.com/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20171011114923"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"8090":"d7ef"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451185":"6352800"));IDG.GPT.addBiddingParams("TriLiftPrefix","pcworld_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20171011114923"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Brad Chacos";_sf_async_config.sections="components-graphics";_sf_async_config.domain="pcworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@pcworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-orig.jpg"/>
<meta name="twitter:description" content="GeForce Experience&#039;s ShadowPlay Highlights and Nvidia Ansel features make gaming even more fun—and easy to share.">
<meta name="twitter:title" content="How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun">
<meta name="twitter:url" content="www.pcworld.com">
<meta name="parsely-title" content="How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun"/>
<meta name="parsely-link" content="https://www.pcworld.com/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-large.jpg"/>
<meta name="parsely-pub-date" content="2017-10-12T10:00:00Z"/>
<meta name="parsely-section" content="Graphics Cards"/>
<meta name="parsely-author" content="Brad Chacos"/>
<meta name="parsely-tags" content="Nvidia,type: feature,source: pcworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.pcworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'Graphics Cards','ga_enabled':'true','gaTrackingId':'UA-739745-1','articleType':'Feature','articleId':'3232373','articleDisplayId':'1','articleTitle':'How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun','articleAuthor':'Brad Chacos','datePublished':'Thu Oct 12 03:00:00 PDT 2017','isInsider':'false','blogName':'','parselyEnabled':'true','parselyDomain':'pcworld.com','skimlinksId':'111346X1569483','sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1','geolocEnabled':'true'}];</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KVP87FZ':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-739745-1','auto');ga('require','GTM-KVP87FZ');</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7239P');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script>function bindPerformanceMarks(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'&&!event.isEmpty){performance.mark("mark_welcome_render_begin");}});googletag.pubads().addEventListener('slotOnload',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'){performance.mark("mark_welcome_render_end");}});googletag.pubads().addEventListener('impressionViewable',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'){performance.mark("mark_welcome_impression_viewable");w=performance.getEntriesByType("mark").filter(function(mrk){return mrk.name.indexOf("mark_welcome")>-1;});gtmEvent={'event':'gatherWelcomeAdMarks'};for(var j=0;j<w.length;j++){console.log("+++Mark only entry["+j+"]: name = "+w[j].name+"; startTime = "+w[j].startTime);gtmEvent[w[j].name]=w[j].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}});}try{IDG.GPT.googleCommandPush(bindPerformanceMarks);}catch(e){console.log('error binding performance marks: '+e);}</script>
</head>
<body id="article3232373" class="article pcworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.pcworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about PCWorld's Digital Editions</span>
<img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/business/">Business</a>
</li>
<li><a href="/category/laptop-computers/">Laptops</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/phones/">Phones</a>
</li>
<li class="selected"><a href="/category/hardware/" class="active">Hardware</a>
<ul>
<li class="sub-selected"><a href="/category/components-graphics/">Graphics Cards</a></li>
<li><a href="/category/input-devices/">Input Devices</a></li>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/networking/">Networking</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
</ul>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/computers/">PCs</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/antivirus-software/">Viruses</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/storage-flash/">Flash Drives</a></li>
</ul>
<ul>
<li><a href="/category/components-graphics/">Graphics Cards</a></li>
<li><a href="/category/storage-drives/">Hard Drives</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/input-devices/">Input Devices</a></li>
<li><a href="/category/input-keyboards/">Keyboards</a></li>
<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/networking/">Networking</a></li>
</ul>
<ul>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/storage-optical/">Optical Drives</a></li>
<li><a href="/category/components-processors/">Processors</a></li>
<li><a href="/category/servers/">Server Hardware</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/streaming-services/">Streaming Services</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/components-graphics/" class="active">Graphics Cards</a>
</li>
<li>
<a href="/category/input-devices/">Input Devices</a>
</li>
<li>
<a href="/category/displays/">Displays</a>
</li>
<li>
<a href="/category/printers/">Printers</a>
</li>
<li>
<a href="/category/storage/">Storage</a>
</li>
<li>
<a href="/category/networking/">Networking</a>
</li>
<li>
<a href="/category/cameras/">Cameras</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<header class='cat'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4268075595326305" data-ad-slot="9945794902" data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/components-graphics/" itemprop="url"><span itemprop="title">Graphics Cards</span></a></li>
</ul>
</nav>
<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
<h1 itemprop="headline">How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">GeForce Experience is making it easy—and fun—to share your most glorious gaming successes. </h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3232373%2Fcomponents-graphics%2Fhow-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3232373%2Fcomponents-graphics%2Fhow-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html&via=pcworld&text=How+ShadowPlay+Highlights+and+Nvidia+Ansel+make+GeForce+cards+more+fun" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3232373%2Fcomponents-graphics%2Fhow-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3232373%2Fcomponents-graphics%2Fhow-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html&description=How+ShadowPlay+Highlights+and+Nvidia+Ansel+make+GeForce+cards+more+fun" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3232373%2Fcomponents-graphics%2Fhow-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html&title=How+ShadowPlay+Highlights+and+Nvidia+Ansel+make+GeForce+cards+more+fun" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3232373">
<input type="hidden" name="title" value="How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun"/>
<input type="hidden" name="url" value="https://www.pcworld.com/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Brad-Chacos/" rel="author" title="Brad Chacos"><img class="bylineImage  imgId100590163 " src="https://images.techhive.com/images/article/2015/06/brad-5-100590163-byline.jpg" width="34" width="34" alt="Brad Chacos" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Brad-Chacos/"><span itemprop="name">Brad Chacos</span></a></span>
</p>
<p class="dateline">
Senior Editor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-10-12T03:00-0700">Oct 12, 2017 3:00 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="465"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2017/06/nvidia-geforce-gtx-1080-ti-100724799-large.jpg" alt="nvidia geforce gtx 1080 ti" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Gordon Mah Ung/IDG
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3040695/software/the-best-pc-game-video-capture-software-5-top-recording-tools-compared.html"><img class="smallImage  imgId100527789 " src="https://images.techhive.com/images/article/2014/10/punishing-pc-games-hero-100527789-small.jpg" alt="punishing pc games hero" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3040695/software/the-best-pc-game-video-capture-software-5-top-recording-tools-compared.html">The best PC game recording software: 5 freeware capture tools compared</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3215123/components-graphics/amd-radeon-rx-vega-review-vega-56-vega-64-and-liquid-cooled-vega-64-tested.html"><img class="small.3x2Image  imgId100731705 " src="https://images.idgesg.net/images/article/2017/08/dsc02091-100731705-small.3x2.jpg" alt="dsc02091" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3215123/components-graphics/amd-radeon-rx-vega-review-vega-56-vega-64-and-liquid-cooled-vega-64-tested.html">AMD Radeon RX Vega review: Vega 56, Vega 64, and liquid-cooled Vega 64 tested</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3198089/gaming/how-to-stream-pc-games-anywhere.html"><img class="small.3x2Image  imgId100728470 " src="https://images.idgesg.net/images/article/2017/07/stream_pc_games_anywhere-100728470-small.3x2.jpg" alt="stream pc games anywhere" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3198089/gaming/how-to-stream-pc-games-anywhere.html">How to stream PC games anywhere</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/82357/how-loot-boxes-are-ruining-pc-games"><i class="ss-play"></i></a>
<a href="/video/82357/how-loot-boxes-are-ruining-pc-games"><img class="small.3x2Image  imgId100738248 " src="https://images.idgesg.net/images/article/2017/10/tfn_033_lootboxes_still-100738248-small.3x2.jpg" alt="The Full Nerd" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/82357/how-loot-boxes-are-ruining-pc-games">How loot boxes are ruining PC games</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
<ul class="articleToc">
<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">What is ShadowPlay Highlights?</a></li>
<li data-pagenum="1" data-tocnum="2"><a href="#toc-2" class="trackLink">How to use ShadowPlay Highlights</a></li>
<li data-pagenum="2" data-tocnum="3"><a href="?page=2#toc-3" class="trackLink">What is Nvidia Ansel?</a></li>
<li data-pagenum="2" data-tocnum="4"><a href="?page=2#toc-4" class="trackLink">How to use Nvidia Ansel</a></li>
</ul>
<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadInArticleToc'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>For years, the software that shipped with graphics cards didn’t add a lot of value when you were actually, you know, playing games. Sure, you wanted the latest drivers for the best performance, and it’s nice to be able to adjust how your monitors behave or optimize your games with a click—but none of that is <em>exciting</em> in the heat of the moment. Nvidia’s new ShadowPlay Highlights and Ansel features in GeForce Experience change that.</p><p>Let’s dig into how ShadowPlay Highlights and Ansel make using GeForce graphics cards just plain <em>more fun</em>, letting you easily create and share stunning gameplay videos and glamoured-up screenshots, respectively. You’ll need <a href="https://www.pcworld.com/article/3199485/components-graphics/every-nvidia-geforce-graphics-card-you-can-buy-for-pc-gaming.html">a GeForce graphics card</a> to take advantage of these Nvidia-created goodies, of course.</p><p>If you’ve ever wanted to mimic <a href="https://www.youtube.com/user/PewDiePie" rel="nofollow">PewDiePie</a> or <a href="http://deadendthrills.com/" rel="nofollow">DeadEndThrills</a>, read on, but be warned: Once you’ve dabbled in these dandy features, you’ll wish they were available in every game.</p><aside id="fsb-2073" class="fakesidebar fakesidebar-auto"><a href="https://www.pcworld.com/article/3106426/components-graphics/the-best-graphics-cards-for-pc-gaming.html">[ Further reading: Best graphics cards for PC gaming ]</a></aside><h2 class="toc" id="toc-1">What is ShadowPlay Highlights?</h2><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-nvidia-100738506-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-nvidia-100738506-large.jpg" border="0" alt="shadowplay highlights nvidia" width="700" height="438" data-imageid="100738506"/></a> <small class="credit">Nvidia</small></figure><p>ShadowPlay Highlights builds atop Nvidia’s long-lauded ShadowPlay technology, which helps make GeForce Experience <a href="https://www.pcworld.com/article/3040695/software/the-best-pc-game-video-capture-software-5-top-recording-tools-compared.html">the best PC game recording software</a> for owners of Nvidia hardware. It takes the hassle out of capturing your most glorious gaming experiences, automatically saving video of key moments like kills, deaths, match wins, and more, then letting you share those clips easily to Facebook and YouTube—or you can save the clips locally. It’s similar to a feature that rival game capture service Plays.tv uses to <a href="https://www.pcworld.com/article/2992562/software-games/raptrs-playstv-client-auto-finds-key-counter-strike-go-highlights-for-easy-clip-sharing.html">grab your e-sports highlights</a>, but built right into your graphics card’s software.</p><aside class="product product-sb">
<h6 class="nav-title">You’ll need a GeForce card</h6>
<div class="product-details">
<figure class="productFigure"><span><img src="https://images-na.ssl-images-amazon.com/images/I/51gRJnzP6uL.jpg" border="0" data-productid="1439290"/></span><span class="product-name" data-productid="1439290">Zotac GeForce GTX 1060 AMP Edition</span></figure>
<div class="product-lines"><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/ZOTAC-GeForce-ZT-P10600B-10M-Compact-Graphics/dp/B01I5O5AP2?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01I5O5AP2" rel="nofollow" data-po="amazon" data-product-id="1439290" data-bkc="PCs" data-bkmfr="ZOTAC" data-bkvndr="Amazon">$269.99</a><span class="msrp">MSRP $279.99</span></div><a class="btn-amazon" href="https://www.amazon.com/ZOTAC-GeForce-ZT-P10600B-10M-Compact-Graphics/dp/B01I5O5AP2?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01I5O5AP2" rel="nofollow" data-po="amazon" data-product-id="1439290" data-bkc="PCs" data-bkmfr="ZOTAC" data-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/ZOTAC-GeForce-ZT-P10600B-10M-Compact-Graphics/dp/B01I5O5AP2?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01I5O5AP2" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>And ShadowPlay Highlights is a <em>blast</em>. I’m not the type of person who normally blasts videos of my gaming escapades out to the Internet because, well, editing and uploading videos sounds like the last thing I want to do when I find some free time to play. ShadowPlay Highlights takes all the time and legwork out of the process, so that even video noobs like yours truly can start sharing gaming clips and aspire to become a YouTube sensation one day. (Hey, it could happen—right?)</p><p>Here’s an Nvidia video showing how it works. I’d share Highlights of my own, but watching me get massacred after landing in <em>PlayerUnknown’s Battlegrounds</em> again and again isn’t exactly must-see TV. </p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe src="https://www.youtube.com/embed/MGohZqJxSlY" width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen"> </iframe></div>
</div>
</figure><p>The biggest issue is finding games that support it. Like the Plays.tv version of the feature, ShadowPlay Highlights only works for games that explicitly support it, and given that it’s only been available for a short time, that whitelist is limited to a scant two games at the moment: Cliff Bleszinski’s <em>LawBreakers</em> ($30 on <a class="productLink" href="https://www.amazon.com/Boss-Key-Productions-Inc-LawBreakers/dp/B071K9D1T2?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B071K9D1T2" rel="nofollow" data-productid="1439011" data-po="amazon" data-product-id="1439011" data-bkc="Gaming" data-bkmfr="BossKeyProductionsInc" data-bkvndr="Amazon">Amazon</a>) and the wildly popular <em>PlayerUnknown’s Battlegrounds</em> ($30 on <a class="productLink" href="https://www.amazon.com/PLAYERUNKNOWNS-BATTLEGROUNDS-Online-Game-Code/dp/B06Y42G518?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06Y42G518" rel="nofollow" data-productid="1438728" data-po="amazon" data-product-id="1438728" data-bkc="Gaming" data-bkmfr="BlueholeInc" data-bkvndr="Amazon">Amazon</a>). More PC games are planning to include ShadowPlay Highlights support, though, including <em>Final Fantasy XV</em>, the martial arts RPG <em>Absolver</em> ($30 on <a href="http://store.steampowered.com/app/473690/Absolver/" rel="nofollow">Steam</a>), and campaign shooter <a href="http://store.steampowered.com/app/436180/Raiders_of_the_Broken_Planet__Prologue/" rel="nofollow"><em>Raider of the Broken Planet</em></a>.</p><p>Here’s hoping a lot more will come sooner than later. Popular e-sports games would be a good place to start—I don't think it's coincidental that the first two ShadowPlay Highlights titles are first-person shooters. In the meantime, ShadowPlay Highlights is stellar for chronicling <em>LawBreakers</em> multi-kills or the journey to those elusive <em>PUBG</em> chicken dinners.</p><aside class="nativo-promo smartphone tablet desktop" id=""> </aside><h2 class="toc" id="toc-2">How to use ShadowPlay Highlights</h2><aside class="product product-sb">
<h6 class="nav-title">PUBG supports ShadowPlay Highlights</h6>
<div class="product-details">
<figure class="productFigure"><span><img src="https://images-na.ssl-images-amazon.com/images/I/91mKbkngDgL.png" border="0" data-productid="1438728"/></span><span class="product-name" data-productid="1438728">Playerunknown's Battlegrounds</span></figure>
<div class="product-lines"><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="https://www.amazon.com/PLAYERUNKNOWNS-BATTLEGROUNDS-Online-Game-Code/dp/B06Y42G518?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06Y42G518" rel="nofollow" data-po="amazon" data-product-id="1438728" data-bkc="Gaming" data-bkmfr="BlueholeInc" data-bkvndr="Amazon">$29.99</a><span class="msrp">MSRP $29.99</span></div><a class="btn-amazon" href="https://www.amazon.com/PLAYERUNKNOWNS-BATTLEGROUNDS-Online-Game-Code/dp/B06Y42G518?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06Y42G518" rel="nofollow" data-po="amazon" data-product-id="1438728" data-bkc="Gaming" data-bkmfr="BlueholeInc" data-bkvndr="Amazon">View</a></div><div class="product-line3 vendor"><a href="https://www.amazon.com/PLAYERUNKNOWNS-BATTLEGROUNDS-Online-Game-Code/dp/B06Y42G518?SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B06Y42G518" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>Using ShadowPlay Highlights should be fairly straightforward if you’ve got GeForce Experience installed. Nvidia says it’s supposed to be on by default, and you’ll see a ShadowPlay prompt to allow automatic Highlights capture once you start playing a <em>Battlegrounds</em> or <em>LawBreakers</em> match.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-100738498-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-100738498-large.jpg" border="0" alt="shadowplay highlights" width="700" height="393" data-imageid="100738498" data-license="IDG"/></a> <small class="credit">Brad Chacos/IDG</small> <figcaption>
<p>Of course, I do, GFE. That’s the whole point of this article!</p>
</figcaption></figure><p>If you <em>don’t</em> see the prompt for some reason (which was the case for me in <em>Battlegrounds</em>), open GeForce Experience, and enable the in-game overlay on its settings page. Press <em>Alt+Z</em> to summon the ShadowPlay overlay and click the gear icon on the right side of the screen. Open the <em>Highlights</em> option (in the interface shown below, where the gear icon shifts to the left), and make sure the feature is enabled. (This interface also lets you choose where unsaved clips are temporarily stored, and the maximum amount of storage space it’ll use.)</p><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/gfe-highlights-100738508-large.jpg" border="0" alt="gfe highlights" width="700" height="520" data-imageid="100738508"/> <small class="credit">Nvidia</small></figure><p>And if you <em>still</em> don’t see the prompt when you start a match, head into the game’s options and make sure ShadowPlay Highlights is active there, too. It’s under “Video Capture” in <em>Battlegrounds</em> and “Enable Nvidia Highlights” in <em>LawBreakers</em>.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/enable-shadowplay-highlights-100738505-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/enable-shadowplay-highlights-100738505-large.jpg" border="0" alt="enable shadowplay highlights" width="700" height="314" data-imageid="100738505"/></a> <small class="credit">Nvidia</small> <figcaption>
<p>The option to enable ShadowPlay Highlights in <em>PlayerUnknown’s Battlegrounds</em>.</p>
</figcaption></figure><p>When it’s working, you’ll see a tiny square icon of a <a href="https://en.wikipedia.org/wiki/Clapperboard#/media/File:Clapperboardinuse.jpg" rel="nofollow">clapperboard</a> in the lower-right corner of the screen. At the end of your match, the ShadowPlay Highlights overlay will appear in <em>Battlegrounds</em> when you exit to the lobby, so you can share or save your automatically created clips. In <em>LawBreakers</em>, you’ll see a button stating how many highlight clips were created in the post-match screen, next to the <em>Continue</em> button. It’ll bring up the same GeForce Experience overlay.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/lawbreakers-highlights-100738511-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/lawbreakers-highlights-100738511-large.jpg" border="0" alt="lawbreakers highlights" width="700" height="393" data-imageid="100738511"/></a> <small class="credit">Nvidia</small> <figcaption>
<p>See the button that says “4 Highlights”?</p>
</figcaption></figure><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-pubg-100738497-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-pubg-100738497-large.jpg" border="0" alt="shadowplay highlights pubg" width="700" height="393" data-imageid="100738497" data-license="IDG"/></a> <small class="credit">Brad Chacos/IDG</small> <figcaption>
<p>The GFE overlay lets you tweak and share your ShadowPlay Highlights.</p>
</figcaption></figure><p>You can tweak which clips ShadowPlay Highlights saves in <em>PlayerUnknown’s Battlegrounds </em>and <em>LawBreakers</em>, too. Click the <em>Details</em> button on either game’s icon on the GeForce Experience home screen to go to its options. Select the ShadowPlay Highlights icon from the strip above the upper-right edge of the picture, then click <em>Edit</em>. In the pop-up that appears you can select which types of in-game actions the feature will automatically capture. (You know, in case you <em>don’t</em> want those embarrassing self-knockouts recorded for posterity.) Here’s what both games capture by default.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-lawbreakers-100738509-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-lawbreakers-100738509-large.jpg" border="0" alt="shadowplay highlights lawbreakers" width="700" height="379" data-imageid="100738509"/></a> <small class="credit">Nvidia</small> <figcaption>
<p>The ShadowPlay Highlights <em>LawBreakers </em>captures by default.</p>
</figcaption></figure><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-options-100738493-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/shadowplay-highlights-options-100738493-large.jpg" border="0" alt="shadowplay highlights options" width="700" height="524" data-imageid="100738493" data-license="IDG"/></a> <small class="credit">Brad Chacos/IDG</small> <figcaption>
<p>The ShadowPlay Highlights <em>PUBG</em> captures by default.</p>
</figcaption></figure><p>Developers select what types of in-game moments are eligible for the Highlights treatment, as you can see. But as much as ShadowPlay Highlights rocks for pumping out gaming videos, it’s time to turn our attention to gaming pictures and Nvidia Ansel—which is even more fun to actually <em>play with</em>.</p><p><em>Next page: Nvidia Ansel super screenshots</em></p>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/components-graphics">Graphics Cards</a></li>
<li><a href="/category/gaming">Gaming</a></li>
<li><a href="/tag/nvidia/" rel="nofollow">Nvidia</a></li>
</ul>
</div>
<section class="pagination">
<span class="page-numbers">
<a href="/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html" class="page-link current">1</a>
<a href="/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html?page=2" class="page-link ">2</a>
</span>
<span class="current-page">
Page 1
</span>
<a href="/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html?page=2" class="page-link next" rel="next">Next <i class="ss-icon ss-navigateright"></i></a>
</section>
<script type="text/javascript">$(document).ready(function(){$('.pagination .page-link').click(function(e){oClickTrack("Article Detail:Pagination");});});</script>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_53c6ba"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=28983;if(is_blocked===true){widget_id=30269;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_53c6ba");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/directions" rel="nofollow">Digital Magazine</a></li>
<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
<li><a href="https://www.idg.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
</ul>
<ul class="right">
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="https://www.idg.com/pcworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/about/RSS.html">RSS</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>PCWorld Categories</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/laptop-computers/">Laptops</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/computers-all/">PC Hardware</a></li>
</ul>
<ul class="right">
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/security/">Security</a></li>
<li><a href="/category/software/">Software</a></li>
<li><a href="/video/">Videos</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
<h2>Get PCWorld's Digital Editions</h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2017 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20171011114923"></script>
<script src="/www/js/product-toc.js?v=20171011114923"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www/js/carousel-extend.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$(document).ready(function(){var tocTopper=10;if($('body').hasClass('macworld')||$('body').hasClass('pcworld')||$('body').hasClass('techhive')){tocTopper=0;}$(window).resize(function(){var scaleTocFixBegin=$("#drr-container.cat").offset().top-tocTopper;var scaleTocFixEnd=$(".bodee").offset().top+$(".bodee").height();var scaleTocStartOffsetTop=5;doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);}).resize();});g_arrModules['Article Detail:Pagination']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13979;var blueKaiPort=10;var brandCode="pcw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3108,4030]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickGraphicsCards');bk_addPageCtx('event','AmazonClickGaming');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3232373"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"pcw","e":pixelLogString,"t":"article","id":"3232373"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.pcw/js/analytics/omniture/pcwmw-pcworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-pcworld";s.pageName="PCWorld:article:feature:Graphics Cards:3232373:How ShadowPlay Highlights and Nvidia Ansel make GeForce cards more fun";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:pcworld";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:feature";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:graphics cards";s.eVar9="D=c9";s.prop11="published:12-Oct-17";s.eVar11="D=c11";s.prop12="aid:3232373";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:brad chacos";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3232373/components-graphics/how-shadowplay-highlights-and-nvidia-ansel-make-geforce-cards-more-fun.html";s.eVar17="D=c17";s.prop18="brand:gigabyte";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:pcw:feature:pcworld:article:feature:graphics cards:3232373:how shadowplay highlights and nvidia ansel make geforce cards more fun";s.eVar37="D=c37";s.prop53="3108";s.eVar53="D=c53";s.prop54="graphics cards,gaming";s.eVar30="D=c54";s.eVar33=s.prop55="3108,4030";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="nvidia";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-pcworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="pcworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20171011114923  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
