
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell | PCWorld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.pcworld.com/article/3245744/computers/lenovo-yoga-920-review.html"/>
<meta name="description" content="Lenovo’s quad-core, Kaby Lake Refresh-powered Yoga 920 cuts a fine figure as it chews up laptop performance benchmarks, but we can think of at least one competing 2-in-1 that we believe is a better value."/>
<meta name="news_keywords" content="Lenovo Yoga 920"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-medium.jpg">
<meta name="DC.date.issued" content="2018-01-29"/>
<meta name="date" content="2018-01-29"/>
<link rel="amphtml" href="https://www.pcworld.com/article/3245744/computers/lenovo-yoga-920-review.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/dli6mbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="6070762"/>
<meta property="fb:app_id" content="1542125639335283"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.pcworld.com/article/3245744/computers/lenovo-yoga-920-review.html">
<meta property="og:site_name" content="PCWorld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell">
<meta property="og:description" content="Lenovo’s quad-core, Kaby Lake Refresh-powered Yoga 920 cuts a fine figure as it chews up laptop performance benchmarks, but we can think of at least one competing 2-in-1 that we believe is a better value.">
<meta property="fb:pages" content="7352931005"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="computers,lenovo,ben-patterson,reviews,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-large.3x2.jpg"/>
<meta name="sailthru.title" content="Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell"/>
<meta name="sailthru.description" content="Lenovo’s quad-core, Kaby Lake Refresh-powered Yoga 920 cuts a fine figure as it chews up laptop performance benchmarks, but we can think of at least one competing 2-in-1 that we believe is a better value."/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="yoga 920,xps 13 (2017 8th-gen core cpu),hp spectre x360 13t"/>
<meta name="source" content="pcworld"/>
<meta name="category" content="pcs"/>
<meta name="storytype" content="reviews"/>
<meta name="tags" content="lenovo"/>
<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180125115612"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180125115612" />');}</script>
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/inline-header.css?v=20180125115612"/>
<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20180125115612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20180125115612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20180125115612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20180125115612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20180125115612" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20180125115612" rel="stylesheet"/>
<link rel="stylesheet" href="/www/css/article.css?v=20180125115612"/>
<link href="/www.idgcsmb.pcw/css/article.css?v=20180125115612" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20180125115612" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180125115612"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20180125115612"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_PCWorld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"computers_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/computers');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440013');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1439614');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440194');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3245744');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'dell');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[2101]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['computers']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Ben Patterson');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Lenovo');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.pcworld.com/article/3245744/computers/lenovo-yoga-920-review.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20180125115612"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"8090":"d7ef"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451185":"6352800"));IDG.GPT.addBiddingParams("TriLiftPrefix","pcworld_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20180125115612"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Ben Patterson";_sf_async_config.sections="computers";_sf_async_config.domain="pcworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:description" content="Lenovo’s quad-core, Kaby Lake Refresh-powered Yoga 920 cuts a fine figure as it chews up laptop performance benchmarks, but we can think of at least one competing 2-in-1 that we believe is a better value.">
<meta name="twitter:site" content="@pcworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-orig.jpg"/>
<meta name="twitter:title" content="Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell">
<meta name="twitter:url" content="www.pcworld.com">
<meta name="parsely-title" content="Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell"/>
<meta name="parsely-link" content="https://www.pcworld.com/article/3245744/computers/lenovo-yoga-920-review.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-large.jpg"/>
<meta name="parsely-pub-date" content="2018-01-29T11:00:00Z"/>
<meta name="parsely-section" content="PCs"/>
<meta name="parsely-author" content="Ben Patterson"/>
<meta name="parsely-tags" content="Lenovo,type: reviews,source: pcworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.pcworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<script>var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3245744','articleDisplayId':'1','articleTitle':'Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell','articleType':'Reviews','audience':'consumer','author':'Ben Patterson','blogName':'','brandpost':'','categoryIdList':'2101','categoryIdPrimary':'2101','contentStrategy':'','contentType':'reviews','datePublished':'2018-01-29','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-739745-1','geolocEnabled':'true','isBlog':'false','isInsiderContent':'','isICN':'false','pageNumber':'1','parselyEnabled':'true','parselyDomain':'pcworld.com','platform':'Web','primaryCategory':'pcs','primaryCategoryList':'pcs','property':'pcworld','propertyCountry':'US','purchaseIntent':'','sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1','skimlinksId':'111346X1569483','source':'pcworld','sponsorName':'','tags':'lenovo','videoAutoplay':'false'}];</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KVP87FZ':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-739745-1','auto');ga('require','GTM-KVP87FZ');</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7239P');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script>function bindPerformanceMarks(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'&&!event.isEmpty){performance.mark("mark_welcome_render_begin");}});googletag.pubads().addEventListener('slotOnload',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'){performance.mark("mark_welcome_render_end");}});googletag.pubads().addEventListener('impressionViewable',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'){performance.mark("mark_welcome_impression_viewable");w=performance.getEntriesByType("mark").filter(function(mrk){return mrk.name.indexOf("mark_welcome")>-1;});gtmEvent={'event':'gatherWelcomeAdMarks'};for(var j=0;j<w.length;j++){console.log("+++Mark only entry["+j+"]: name = "+w[j].name+"; startTime = "+w[j].startTime);gtmEvent[w[j].name]=w[j].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}});}try{IDG.GPT.googleCommandPush(bindPerformanceMarks);}catch(e){console.log('error binding performance marks: '+e);}</script>
</head>
<body id="article3245744" class="article review pcworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.pcworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about PCWorld's Digital Editions</span>
<img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
&#xF630;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/business/">Business</a>
</li>
<li><a href="/category/laptop-computers/">Laptops</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/phones/">Phones</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/computers/">PCs</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/antivirus-software/">Viruses</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/storage-flash/">Flash Drives</a></li>
</ul>
<ul>
<li><a href="/category/components-graphics/">Graphics Cards</a></li>
<li><a href="/category/storage-drives/">Hard Drives</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/input-devices/">Input Devices</a></li>
<li><a href="/category/input-keyboards/">Keyboards</a></li>
<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/networking/">Networking</a></li>
</ul>
<ul>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/storage-optical/">Optical Drives</a></li>
<li><a href="/category/components-processors/">Processors</a></li>
<li><a href="/category/servers/">Server Hardware</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/streaming-services/">Streaming Services</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4268075595326305" data-ad-slot="9945794902" data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/computers/" itemprop="url"><span itemprop="title">PCs</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">All it needs is a card reader, better battery life and a price cut.</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3245744%2Fcomputers%2Flenovo-yoga-920-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3245744%2Fcomputers%2Flenovo-yoga-920-review.html&via=pcworld&text=Lenovo+Yoga+920+review%3A+8th-gen+Core+i7+power+in+a+gorgeous%E2%80%94but+pricey%E2%80%942-in-1" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3245744%2Fcomputers%2Flenovo-yoga-920-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3245744%2Fcomputers%2Flenovo-yoga-920-review.html&description=Lenovo+Yoga+920+review%3A+8th-gen+Core+i7+power+in+a+gorgeous%E2%80%94but+pricey%E2%80%942-in-1" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3245744%2Fcomputers%2Flenovo-yoga-920-review.html&title=Lenovo+Yoga+920+review%3A+8th-gen+Core+i7+power+in+a+gorgeous%E2%80%94but+pricey%E2%80%942-in-1" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3245744">
<input type="hidden" name="title" value="Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell"/>
<input type="hidden" name="url" value="https://www.pcworld.com/article/3245744/computers/lenovo-yoga-920-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author ">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Ben-Patterson/"><span itemprop="name">Ben Patterson</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span><meta itemprop="logo" content=""/></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2018-01-29T03:00-0800">Jan 29, 2018 3:00 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="467"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-large.jpg" alt="lenovo yoga 920 late 2017 3qtr1" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Melissa Riofrio/IDG
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3239065/laptop-computers/dell-inspiron-13-5000-review.html"><img class="small.3x2Image  imgId100743069 " src="https://images.idgesg.net/images/article/2017/11/dell_inspiron_13_5000-100743069-small.3x2.jpg" alt="dell inspiron 13 5000" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3239065/laptop-computers/dell-inspiron-13-5000-review.html">Dell Inspiron 13 5000 review: A speedy 2-in-1 ultrabook boosted by Intel’s...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3230371/computers/hp-spectre-x360-13-price-features-specs.html"><img class="small.3x2Image  imgId100737777 " src="https://images.idgesg.net/images/article/2017/10/hp-spectre-x360_lifestyle_02-100737777-small.3x2.jpg" alt="hp spectre x360 lifestyle 02" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3230371/computers/hp-spectre-x360-13-price-features-specs.html">HP’s Spectre x360 13 promises up to 16 hours of battery life in a faster,...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3221405/laptop-computers/lenovo-yoga-920-prices-features-release-date.html"><img class="small.3x2Image  imgId100734249 " src="https://images.idgesg.net/images/article/2017/08/lenovo_yoga920_hero_a_cover_bronze_cropped-100734249-small.3x2.jpg" alt="lenovo yoga920 hero a cover bronze cropped" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3221405/laptop-computers/lenovo-yoga-920-prices-features-release-date.html">The Lenovo Yoga 920 adds even more luxury with 8th-gen Intel Core power</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/84675/everything-you-need-to-know-about-meltdown-spectre-and-gpu-price-increases-the-full-nerd-ep-39"><i class="ss-play"></i></a>
<a href="/video/84675/everything-you-need-to-know-about-meltdown-spectre-and-gpu-price-increases-the-full-nerd-ep-39"><img class="small.3x2Image  imgId100747331 " src="https://images.idgesg.net/images/article/2018/01/tfn_000a.00_01_10_11.still012-100747331-small.3x2.jpg" alt="The Full Nerd" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/84675/everything-you-need-to-know-about-meltdown-spectre-and-gpu-price-increases-the-full-nerd-ep-39">Everything you need to know about Meltdown, Spectre, and GPU price increases |...</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance single top" data-tracking-category="ecomm-aag-top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440194">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
Lenovo Yoga 920
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-star"></span><meta itemprop="ratingValue" content="4.0"></div>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://www3.lenovo.com/us/en/laptops/yoga/yoga-900-series/Yoga-920-13-inch/p/88YG9000859" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440194" data-po="other" data-bkc="Hardware" data-bkmfr="Lenovo" data-bkvndr="Lenovo" data-product-name="Lenovo Yoga 920">Learn more</a>
<div class="vendor">
<a href="https://www3.lenovo.com/us/en/laptops/yoga/yoga-900-series/Yoga-920-13-inch/p/88YG9000859" rel="nofollow">on <span class="vendor-name">Lenovo</span></a>
</div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p dir="ltr">The Lenovo Yoga 920 is yet another example of what Intel’s latest CPU generation can do for ultrabook performance. This slim, handsome convertible makes mincemeat of its predecessor, and it's among the speediest ultrabooks we've tested with an 8th-generation Intel CPU under its hood. But while we’re impressed by the Yoga 920’s looks and quad-core speed, it's pricey for what you get.</p><h2 dir="ltr">Design</h2><p dir="ltr">Like its predecessor, the Yoga 910, the Yoga 920 is a gorgeous machine. Weighing in at a shade above three pounds, (3.02, to be exact, a tad lighter than the 910) and measuring a sleek 12.72 x 8.8 x 0.55 inches, the Yoga 920 feels pleasingly slim and trim.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_watchband_hinge_detail-100745798-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_watchband_hinge_detail-100745798-large.jpg" border="0" alt="lenovo yoga 920 late 2017 watchband hinge detail" width="700" height="467" data-imageid="100745798" data-license="IDG"/></a> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>The luxurious watchband hinge from the earlier Yoga 910 makes a welcome return in the Yoga 920. </p>
</figcaption>
</figure><p dir="ltr">Besides its sleek, unfussy lines, the 2-in-1 Yoga boasts (as did its predecessor) an eye-catching watchband-style hinge, which lets you bend the display all the way around for tablet use or tent the laptop for tabletop presentations.</p><p dir="ltr">The hinge itself is as sturdy as it is classy, holding the Yoga’s 13.3-inch display steady with a bare minimum of wobble.</p><h2 dir="ltr">Price &amp; specifications</h2><p dir="ltr">We tested the $1,350 configuration of the Yoga 920, which comes with a quad-core 8th-generation Intel Core i7-8550U processor, integrated Intel HD 620 graphics, 8GB of DDR4 2400 RAM, a 256GB solid-state hard drive, a 13.3-inch FHD (1920x1080) touch display, and Lenovo’s Bluetooth “Active” Pen (more on that in a moment).</p><aside class="product product-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.pcworld.com/article/3242153/laptop-computers/hp-spectre-x360-13t-late-2017-review.html"><img src="https://images.idgesg.net/images/article/2017/12/dsc00032_edited-1-100744222-small.jpg" border="0" data-productid="1440013"/></a><a class="product-name" href="https://www.pcworld.com/article/3242153/laptop-computers/hp-spectre-x360-13t-late-2017-review.html" data-productid="1440013">HP Spectre x360 13t</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.pcworld.com/article/3242153/laptop-computers/hp-spectre-x360-13t-late-2017-review.html"><span class="rating-star four-half-star"/></a></div><span class="product-brand"><a href="https://www.pcworld.com/article/3242153/laptop-computers/hp-spectre-x360-13t-late-2017-review.html">Read PCWorld's review</a></span></div><div class="product-line2"><a class="btn-amazon" href="http://store.hp.com/us/en/pdp/hp-spectre-x360-13-ae051nr" rel="nofollow" data-product-name="HP Spectre x360 13t" data-po="other" data-product-id="1440013" data-bkc="PCs" data-bkmfr="HPConsumer" data-bkvndr="HP">Learn more</a></div><div class="product-line3 vendor">on <span class="vendor-name">HP</span></div></div></div>
</aside><p dir="ltr">Not bad, but it's worth noting that the <a href="https://www.pcworld.com/article/3242153/laptop-computers/hp-spectre-x360-13t-late-2017-review.html">HP Spectre x360</a>—a slim, 8th-gen CPU-packing convertible that we just called "easily the best convertible you can buy today"—boasts a similar configuration (including the same Core i7-8550U processor, 8GB of RAM, a pen-friendly touchscreen and a 256GB SSD) for just $1,099. Perhaps a price cut is in order.</p><p dir="ltr">Now, you can always shave $150 off the Yoga 920's price by downgrading to a Core i5-8250U CPU and losing the pen. On the other hand, you can spend as much as $2,049 by doubling the RAM to 16GB, upping the SSD storage to 1TB, and swapping in a UHD (3840x2160) display.</p><h2 dir="ltr">Display</h2><p dir="ltr">The Yoga 920’s 13.3-inch IPS display is a pleasure to look at, what with its 5mm bezels on the tops and sides and its solid viewing angles. The nearly inch-thick bezel along the bottom of the screen, a holdover from the Yoga 910, a still a bit of a bummer. The good news is that Lenovo has moved the Yoga 920’s 720p webcam from the thicker bottom bezel, where it sat on the older 910 model, to a more conventional position above the display, a change that Skype users should appreciate.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><figure class="large "><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_3qtr1-100745792-large.jpg" border="0" alt="lenovo yoga 920 late 2017 3qtr1" width="700" height="467" data-imageid="100745792" data-license="IDG"/> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>The Yoga 920's 13.3-inch touch display features an ultra-thin bezel, with the webcam now sitting above the screen rather than below.</p>
</figcaption>
</figure><p dir="ltr">Detailed and sharp though it may be, the Yoga 920’s display isn’t the brightest we’ve ever seen. Cranking the laptop’s brightness setting all the way up got us to about 260 nits (or calendas), only slightly above the 250 nits we consider adequate for indoor viewing. That means viewing the Yoga 920’s display outside might require some squinting, especially given its glossy finish.</p><h2 dir="ltr">Keyboard</h2><p dir="ltr">The Yoga 920’s backlit keyboard feels solid and responsive, with this year’s model boasting a fix for a design snafu on the Yoga 910: a diminutive right-side Shift key, which has now been restored to its standard size. (The four nearby arrow keys, which gobbled up extra keyboard real estate on the 910, have ceded space back to the Shift key.)</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_keyboard-100745794-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_keyboard-100745794-large.jpg" border="0" alt="lenovo yoga 920 late 2017 keyboard" width="700" height="467" data-imageid="100745794" data-license="IDG"/></a> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>Lenovo restored the Yoga 920's right Shift key to normal size. Also, note the fingerprint reader to the right of the trackpad.</p>
</figcaption>
</figure><p dir="ltr">The keyboard boasts a small collection of extra hotkeys that enable airplane mode, toggle the microphone, camera and touchpad on and off, lock the screen, refresh the desktop or the active window, and control external displays. Missing from the lineup: settings, search and menu. To the right of the Yoga 920’s smooth, responsive trackpad sits a fingerprint reader, which lets you unlock your Windows profile and log into Windows Hello-supported apps.</p><h2 dir="ltr">Audio &amp; Dolby Atmos</h2><p dir="ltr">The Yoga 920’s built-in JBL speakers are reasonably loud and clear as far as laptop speakers go—no bass to speak of (as usual), but a fair amount of mid-range detail and no noticeable distortion with the sound cranked all the way up.</p><p dir="ltr">Personally, though, I was more interested in the Yoga’s support for Dolby Atmos, an audio format designed to envelop you in sound. You’ll need to plug in headphones to get the Dolby Atmos effect, which you can trigger and adjust using the Yoga’s Lenovo Vantage app.</p><p dir="ltr">So, how does Dolby Atmos sound on the Yoga 920? Roomy and refreshingly non-gimmicky, if you ask me (although I admit, I’m no audiophile), with music floating around my head in an impressively realistic fashion. Indeed, I wrote much of this review while cranking my classical collection in Dolby Atmos courtesy of the Yoga 920, and I'll miss it when it's gone.</p><h2 dir="ltr">Hey, Cortana</h2><p dir="ltr">Another extra worth mentioning is the Yoga 920’s array of four “far-field” microphones, which allow Cortana, Microsoft’s digital assistant, to hear you from across the room. Lenovo claims that Cortana will be able to hear your voice commands from up to 16 feet away. In my own tests, I was able to get answers from Cortana while standing about 25 feet away, without having to raise my voice. Not bad.</p><p dir="ltr">Last but not least, Lenovo’s Active Pen 2, which comes complete with more than 4,000 levels of pressure sensitivity, is available as a $50 accessory to the Yoga 920. While I can’t vouch for each individual level of sensitivity on the Active Pen 2, I did enjoy doodling with it within the Windows Ink Workspace, a series of pen-friendly apps that sits in the Windows 10 toolbar.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><h2 dir="ltr">Ports</h2><p dir="ltr">We previously complained about the Yoga 910’s lack of Thunderbolt 3 ports, but Lenovo made up for it this time by fitting a pair of powered Thunderbolt 3 ports on the Yoga 920’s left edge, just to the left of the headphone jack.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_left_side_ports-100745795-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_left_side_ports-100745795-large.jpg" border="0" alt="lenovo yoga 920 late 2017 left side ports" width="700" height="467" data-imageid="100745795" data-license="IDG"/></a> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>The Yoga 920 boasts a pair of Thunderbolt 3 ports on its left edge.</p>
</figcaption>
</figure><p dir="ltr">That’s the good news. The bad news: besides a single USB 3.0 Type A port, that’s all you get in the way of ports. The lack of HDMI or additional USB 3.0 ports on an ultraportable as thin as this is understandable, but we’re particularly bummed that there’s no card reader. The HP Spectre x360, for example, managed to squeeze in a MicroSD card reader, while the svelte, Kaby Lake Refresh-powered <a href="https://www.pcworld.com/article/3237065/laptop-computers/dell-xps-13-2017-review-intels-8th-gen-cpu-makes-a-great-laptop-even-greater.html">Dell XPS 13</a> (a laptop-only system, mind you) packs a full-on SD card reader.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_right_side_ports-100745796-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_late_2017_right_side_ports-100745796-large.jpg" border="0" alt="lenovo yoga 920 late 2017 right side ports" width="700" height="467" data-imageid="100745796" data-license="IDG"/></a> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>Um, where's the SD card reader?</p>
</figcaption>
</figure><h2 dir="ltr">General performance</h2><p dir="ltr">The previous model in Lenovo’s Yoga 900 series—the Yoga 910—was no slouch when it came to performance, but the slim and trim convertible had to settle for a dual-core CPU, given that a quad-core Kaby Lake chip would have melted the 910’s razor-thin chassis. </p><aside class="product product-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.pcworld.com/article/3237065/laptop-computers/dell-xps-13-2017-review-intels-8th-gen-cpu-makes-a-great-laptop-even-greater.html"><img src="https://images.idgesg.net/images/article/2017/09/dell-xps-13-100737313-small.jpg" border="0" data-productid="1439614"/></a><a class="product-name" href="https://www.pcworld.com/article/3237065/laptop-computers/dell-xps-13-2017-review-intels-8th-gen-cpu-makes-a-great-laptop-even-greater.html" data-productid="1439614">XPS 13 (2017, 8th-gen Core CPU)</a></figure>
<div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.pcworld.com/article/3237065/laptop-computers/dell-xps-13-2017-review-intels-8th-gen-cpu-makes-a-great-laptop-even-greater.html"><span class="rating-star four-half-star"/></a></div><span class="product-brand"><a href="https://www.pcworld.com/article/3237065/laptop-computers/dell-xps-13-2017-review-intels-8th-gen-cpu-makes-a-great-laptop-even-greater.html">Read PCWorld's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="http://www.dell.com/en-us/shop/dell-laptops/new-xps-13/spd/xps-13-9360-laptop/dncwtr744h" rel="nofollow" data-product-name="XPS 13 (2017, 8th-gen Core CPU)" data-po="vendor" data-product-id="1439614" data-bkc="PCs" data-bkmfr="Dell" data-bkvndr="Dell">$1,199.99</a><span class="msrp">MSRP $1,199.99</span></div><a class="btn-amazon" href="http://www.dell.com/en-us/shop/dell-laptops/new-xps-13/spd/xps-13-9360-laptop/dncwtr744h" rel="nofollow" data-product-name="XPS 13 (2017, 8th-gen Core CPU)" data-po="vendor" data-product-id="1439614" data-bkc="PCs" data-bkmfr="Dell" data-bkvndr="Dell">View</a></div><div class="product-line3 vendor"><a href="http://www.dell.com/en-us/shop/dell-laptops/new-xps-13/spd/xps-13-9360-laptop/dncwtr744h" rel="nofollow">on <span class="vendor-name">Dell </span></a></div></div></div>
</aside><p dir="ltr">But that was then, and Kaby Lake Refresh is now. Capable of delivering quad-core performance within an ultrabook shell, Intel's 8th-generation Kaby Lake Refresh CPUs are game-changer as far as ultraportables go, and the Yoga 920 doesn't squander the opportunity.</p><h2 dir="ltr">PCMark 8 Work Conventional</h2><p dir="ltr">Given its quad-core, 8th-gen i7 CPU, we didn’t really expect the Yoga 920 to have any trouble with the Microsoft Office suite or general, day-to-day desktop duties, but we ran the laptop through Futuremark’s PCMark 8 Work Conventional benchmark just to be sure. A score of 2,000 or higher usually means a given system can run Office with nary a hiccup.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_performance_pcmark_8_work_2_conv-100747550-large.jpg" border="0" alt="lenovo yoga 920 performance pcmark 8 work 2 conv" width="700" height="421" data-imageid="100747550" data-license="IDG"/> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>PCMark 8 Work Conventional shows that for mainstream applications, dual-core vs. quad-core CPUs don't matter much. </p>
</figcaption>
</figure><p dir="ltr">With its stellar mark of 3,472, the Yoga 920 makes the grade with plenty of room to spare. No surprise there, but it’s worth noting that the the 920’s PCMark 8 score isn’t much better than that recent dual-core laptops we’ve tested. In other words, laptop users who use their machines purely for Office could easily stick with a dual-core CPU, and a quad-core system could be overkill.</p><h2 dir="ltr">Handbrake</h2><p dir="ltr">The real test of a quad-core notebook like the Yoga 920 is how it handles processor-intensive chores—in this case, converting a 30GB MKV file into a smaller MP4 file using the popular Handbrake utility. It’s a test that spikes CPU speeds, heats up the chassis and gets cooling fans roaring (temporarily, if everything's running smoothly).</p><figure class="large "><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_performance_handbrake-100747549-large.jpg" border="0" alt="lenovo yoga 920 performance handbrake" width="700" height="421" data-imageid="100747549" data-license="IDG"/> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>The HandBrake file conversion test shows the clear difference between the 8th-gen quad-core CPUs and 7th-gen dual-core CPUs. Only the Samsung Notebook 9 Pro's discrete GPU helps it keep up with its quad-core competitors. </p>
</figcaption>
</figure><p dir="ltr">With its score of just a shade under 3,500, the Yoga 920 turns in a blisteringly fast result, beating the pants off its dual-core competitors and even edging Dell’s quad-core XPS 13 revamp from late last year. Impressive, especially considering that the Yoga’s razor-thin 2-in-1 design.</p><h2 dir="ltr">Cinebench R15</h2><p dir="ltr">Another rigorous test for quad-core laptops is our Cinebench R15 benchmarks, which measures how quickly a system can render a 3D image.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_performance_cinebench-100747547-large.jpg" border="0" alt="lenovo yoga 920 performance cinebench" width="700" height="421" data-imageid="100747547" data-license="IDG"/> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>Cinebench (longer bars indicate better performance) taxes the CPU and shows a slight advantage for the Dell XPS 13 compared to the Lenovo Yoga 920, likely because of thermal throttling. </p>
</figcaption>
</figure><p dir="ltr">We generally expect quad-core laptops to shine in this test, and the Yoga 920 didn’t disappoint, just outstripping the recent HP Spectre x360 (another 8th-generation Core i7 powerhouse). The Yoga 920’s Cinebench score falls a tad short of the Dell XPS 13’s, probably because the Yoga taps its breaks to prevent overheating. Perhaps needless to say, the Yoga 920 leaves it dual-core Yoga 910 predecessor in the dust.</p><h2 dir="ltr">3DMark Sky Diver 1.0 Overall</h2><p dir="ltr">While the Yoga 920’s 8th-generation quad-core i7 CPU works wonders within the laptops slim convertible shell, the system’s integrated Intel HD 620 Graphics core delivers only ho-hum performance.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_performance_3dmark_sky_diver-100747548-large.jpg" border="0" alt="lenovo yoga 920 performance 3dmark sky diver" width="700" height="421" data-imageid="100747548" data-license="IDG"/> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>3dMark Sky Diver is a GPU test that shows the Lenovo Yoga 920 running in the pack with Intel HD/UHD 620-equipped laptops. The Samsung Notebook 9 Pro stands out with its Radeon 540 graphics. </p>
</figcaption>
</figure><p dir="ltr">The Yoga 920’s 3DMark Sky Diver results are pretty much on par with its current class of ultrabook competitors. For a true gaming laptop, you’ll have to pony up for a machine with a discrete graphics core, like the (heftier) Samsung Notebook 9 Pro.</p><h2 dir="ltr">Battery life</h2><p dir="ltr">To test the battery life of a laptop, we loop a 4K video using the built-in Windows 10 Movies &amp; TV app with the sound on and the screen brightness tuned to about 250 nits.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2018/01/lenovo_yoga_920_performance_video_rundown_battery-100747551-large.jpg" border="0" alt="lenovo yoga 920 performance video rundown battery" width="700" height="421" data-imageid="100747551" data-license="IDG"/> <small class="credit">Melissa Riofrio/IDG</small>
<figcaption>
<p>The Lenovo Yoga 920 has a larger battery but a slightly shorter battery life compared to peers.</p>
</figcaption>
</figure><p dir="ltr">The Yoga 920’s result: about 625 minutes, or a little more than 10.5 hours. That sounds pretty good at first blush, and it’s a score that’s roughly similar to that of the earlier Yoga 910. But our Yoga 920 battery drain results fall somewhat short of what the HP Spectre x360 and the Dell XPS 13 achieve, each of which packs in a smaller battery (60WHr) than does the Yoga (70WHr).</p><p dir="ltr">What gives? Laptop battery life is complicated to dissect, because there are more interdependencies. The Yoga 920’s HandBrake test indicated some thermal throttling, but not to a debilitating degree. The touch-enabled display could be partially to blame. However, the HP Spectre x360 has a touch display, too, and both the Yoga and Spectre are 2-in-1s, a tricky design when it comes to dealing with thermals.</p><h2 dir="ltr">Conclusion</h2><p dir="ltr">Lenovo’s quad-core, Kaby Lake Refresh-powered Yoga 920 cuts a fine figure as it chews up laptop performance benchmarks, while its long-range Cortana microphones, pen support and on-board Dolby Atmos sweeten an already enticing package. <span style="font-weight: 400;">That said, we can think of at least one competing 2-in-1—namely, the HP Spectre x360—that we believe is a better value.</span></p><div> </div>
<div class="end-note">
<!-- blx4 #2008 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">To comment on this article and other PCWorld content, visit our <a href="https://www.facebook.com/PCWorld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/pcworld" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance single expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440194">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name expandable" itemprop="name" title="View More Details">
Lenovo Yoga 920
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star four-star"></span><meta itemprop="ratingValue" content="4.0"></div>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://www3.lenovo.com/us/en/laptops/yoga/yoga-900-series/Yoga-920-13-inch/p/88YG9000859" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440194" data-po="other" data-bkc="Hardware" data-bkmfr="Lenovo" data-bkvndr="Lenovo" data-product-name="Lenovo Yoga 920">Learn more</a>
<div class="vendor">
<a href="https://www3.lenovo.com/us/en/laptops/yoga/yoga-900-series/Yoga-920-13-inch/p/88YG9000859" rel="nofollow">on <span class="vendor-name">Lenovo</span></a>
</div>
</div>
<div class="expanded-content">
<p itemprop="description" class="expanded-desc">Lenovo’s quad-core, Kaby Lake Refresh-powered Yoga 920 cuts a fine figure as it chews up laptop performance benchmarks, but we can think of at least one competing 2-in-1 that we believe is a better value.</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Beautiful, thin and trim design</li>
<li>Speedy quad-core performance</li>
<li>Dolby Atmos and pen support</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>Battery life falls short of the competition</li>
<li>No SD card reader</li>
<li>Pricey for what you get</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id")});});</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/computers">PCs</a></li>
<li><a href="/tag/lenovo/" rel="nofollow">Lenovo</a></li>
</ul>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_53c6ba"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=28983;if(is_blocked===true){widget_id=30269;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_53c6ba");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180125115612"/>
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180125115612"/>
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/footer.css?v=20180125115612"/>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/directions" rel="nofollow">Digital Magazine</a></li>
<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
<li><a href="https://www.idg.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
</ul>
<ul class="right">
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="https://www.idg.com/pcworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/index.rss">RSS</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>PCWorld Categories</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/laptop-computers/">Laptops</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/computers-all/">PC Hardware</a></li>
</ul>
<ul class="right">
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/security/">Security</a></li>
<li><a href="/category/software/">Software</a></li>
<li><a href="/video/">Videos</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
<h2>Get PCWorld's Digital Editions</h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
&#xF630;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20180125115612"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13979;var blueKaiPort=10;var brandCode="pcw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[2101]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickPCs');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3245744"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"pcw","e":pixelLogString,"t":"article","id":"3245744"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.pcw/js/analytics/omniture/pcwmw-pcworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-pcworld";s.pageName="PCWorld:article:reviews:PCs:3245744:Lenovo Yoga 920 review: 8th-gen Core i7 power in a gorgeous—but pricey—2-in-1 shell";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:pcworld";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:pcs";s.eVar9="D=c9";s.prop11="published:29-Jan-18";s.eVar11="D=c11";s.prop12="aid:3245744";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:ben patterson";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3245744/computers/lenovo-yoga-920-review.html";s.eVar17="D=c17";s.prop18="brand:lenovo";s.eVar18="D=c18";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:pcw:reviews:pcworld:article:reviews:pcs:3245744:lenovo yoga 920 review: 8th-gen core i7 power in a gorgeous—but pricey—2-in-1 shell";s.eVar37="D=c37";s.prop53="2101";s.eVar53="D=c53";s.prop54="pcs";s.eVar30="D=c54";s.eVar33=s.prop55="2101";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="lenovo";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-pcworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="pcworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20180125115612  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
