
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8"/>
<title>Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video | PCWorld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="canonical" href="https://www.pcworld.com/article/3256310/software/cyberlink-powerdirector-16-ultra-review.html"/>
<meta name="description" content="Cyberlink PowerDirector 16 Ultra aims to bring every feature under the sun to a video editor that is accessible and affordable, and it largely succeeds."/>
<meta name="news_keywords" content="Cyberlink PowerDirector 16 Ultra,Cyberlink PowerDirector,Cyberlink video editing software"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-medium.jpg">
<meta name="DC.date.issued" content="2018-02-20"/>
<meta name="date" content="2018-02-20"/>
<link rel="amphtml" href="https://www.pcworld.com/article/3256310/software/cyberlink-powerdirector-16-ultra-review.amp.html"/>
<script type="text/javascript" src="//fonts.staticworld.net/dli6mbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="twitter:account_id" content="6070762"/>
<meta property="fb:app_id" content="1542125639335283"/>
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.pcworld.com/article/3256310/software/cyberlink-powerdirector-16-ultra-review.html">
<meta property="og:site_name" content="PCWorld">
<meta property="og:image" content="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-large.3x2.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="467">
<meta property="og:title" content="Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video">
<meta property="og:description" content="Cyberlink PowerDirector 16 Ultra aims to bring every feature under the sun to a video editor that is accessible and affordable, and it largely succeeds.">
<meta property="fb:pages" content="7352931005"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="software,videos,business-software,samuel-axon,reviews,short"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-large.3x2.jpg"/>
<meta name="sailthru.title" content="Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video"/>
<meta name="sailthru.description" content="Cyberlink PowerDirector 16 Ultra aims to bring every feature under the sun to a video editor that is accessible and affordable, and it largely succeeds."/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="powerdirector 16 ultra"/>
<meta name="source" content="pcworld"/>
<meta name="category" content="software,video,business software"/>
<meta name="storytype" content="reviews"/>
<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180207112644"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180207112644" />');}</script>
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/inline-header.css?v=20180207112644"/>
<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print"/>
<!-- this must be first -->
<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet"/>
<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
<link href="/www.idgcsmb/css/global-layout.css?v=20180207112644" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20180207112644" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-colors.css?v=20180207112644" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20180207112644" rel="stylesheet"/>
<link href="/www.idgcsmb/css/global-typography.css?v=20180207112644" rel="stylesheet"/>
<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20180207112644" rel="stylesheet"/>
<link rel="stylesheet" href="/www/css/article.css?v=20180207112644"/>
<link href="/www.idgcsmb.pcw/css/article.css?v=20180207112644" rel="stylesheet"/>
<link href="/www.idgcsmb/css/video.player.css?v=20180207112644" rel="stylesheet" media="all"/>
<!-- this must be last -->
<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet"/>
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png"/>
<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png"/>
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180207112644"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20180207112644"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_PCWorld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"software_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/software');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1440354');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3256310');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'adobe');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3029,3153,3014]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['software','videos','business-software']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Samuel Axon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","121100","131117","131100","131114","110000","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","e2co9k","20f4sh","r03wnl","folvaf","enwcef","44ywyv","xks7sj","x8eev1","9mtm4u","njkqk2","agtqg7","7grvv1","agt9m3","9v0tiu","pcz604","1o8fv9","skl8g2","le330e","n2qz3z","500247"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idgcsmb/js/thm_pre.js?v=20180207112644"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"8090":"d7ef"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451185":"6352800"));IDG.GPT.addBiddingParams("TriLiftPrefix","pcworld_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20180207112644"></script>
<script type="text/javascript">g_arrModules=new Array();g_arrAds=new Array();</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.useCanonical=true;_sf_async_config.authors="Samuel Axon";_sf_async_config.sections="software";_sf_async_config.domain="pcworld.com";</script>
<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:description" content="Cyberlink PowerDirector 16 Ultra aims to bring every feature under the sun to a video editor that is accessible and affordable, and it largely succeeds.">
<meta name="twitter:site" content="@pcworld">
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-orig.jpg"/>
<meta name="twitter:title" content="Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video">
<meta name="twitter:url" content="www.pcworld.com">
<meta name="parsely-title" content="Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video"/>
<meta name="parsely-link" content="https://www.pcworld.com/article/3256310/software/cyberlink-powerdirector-16-ultra-review.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-large.jpg"/>
<meta name="parsely-pub-date" content="2018-02-20T09:29:00Z"/>
<meta name="parsely-section" content="Software"/>
<meta name="parsely-author" content="Samuel Axon"/>
<meta name="parsely-tags" content="type: reviews,source: pcworld,original"/>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.pcworld.com/ ",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<!-- Adding articleHasVideo value in datalayer-->
<script>var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3256310','articleDisplayId':'1','articleTitle':'Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video','articleType':'Reviews','audience':'consumer','author':'Samuel Axon','blogName':'','brandpost':'','categoryIdList':'3029,3153,3014','categoryIdPrimary':'3029','contentStrategy':'','contentType':'reviews','datePublished':'2018-02-20','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-739745-1','geolocEnabled':'true','isBlog':'false','isInsiderContent':'','isICN':'false','pageNumber':'1','parselyEnabled':'true','parselyDomain':'pcworld.com','platform':'Web','primaryCategory':'software','primaryCategoryList':'software,video,business software','property':'pcworld','propertyCountry':'US','purchaseIntent':'','sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1','skimlinksId':'111346X1569483','source':'pcworld','sponsorName':'','tags':'','videoAutoplay':'false','articleHasVideo':'false'}];</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-KVP87FZ':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-739745-1','auto');ga('require','GTM-KVP87FZ');</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7239P');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script>function bindPerformanceMarks(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'&&!event.isEmpty){performance.mark("mark_welcome_render_begin");}});googletag.pubads().addEventListener('slotOnload',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'){performance.mark("mark_welcome_render_end");}});googletag.pubads().addEventListener('impressionViewable',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-superstitial'){performance.mark("mark_welcome_impression_viewable");w=performance.getEntriesByType("mark").filter(function(mrk){return mrk.name.indexOf("mark_welcome")>-1;});gtmEvent={'event':'gatherWelcomeAdMarks'};for(var j=0;j<w.length;j++){console.log("+++Mark only entry["+j+"]: name = "+w[j].name+"; startTime = "+w[j].startTime);gtmEvent[w[j].name]=w[j].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}});}try{IDG.GPT.googleCommandPush(bindPerformanceMarks);}catch(e){console.log('error binding performance marks: '+e);}</script>
</head>
<body id="article3256310" class="article review pcworld">
<div id="skinAdTarget"></div>
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-superstitial" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-superstitial","true");$('#gpt-superstitial').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div><!-- / ad -->
</div><!-- / super -->
<div id="page-top">
<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.pcworld.com">
<div class="network-header">
<div class="network-header-inner">
<div id="network-tools">
<div id="saved-comparisons"></div>
<ul class="hmenu" id="heroLogin">
<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
<div class="pointer">&#9650;</div>
<span>Learn more about PCWorld's Digital Editions</span>
<img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
</div></li>
</ul>
</div><!-- /#network-tools -->
<div id="network-social">
<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
&#xF630;
</a>
<form id="search-form" action="/search">
<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
<input type="submit" name="submit" id="banner-search-submit" value="search"/>
<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
</form>
</div><!-- /#network-social -->
</div>
</div><!-- /.network-header -->
<header id="banner">
<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
<div id="logo">
<a href="/" class="ir banner-logo" id="logoImage">Home</a>
</div>
<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
</header>
<div id="main-nav">
<div class="container clearfix">
<ul class="fmenu" id="panel-nav">
<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
</ul>
<ul class="fmenu" id="site-nav">
<li><a href="/category/business/">Business</a>
</li>
<li><a href="/category/laptop-computers/">Laptops</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/phones/">Phones</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li class="selected"><a href="/category/software/" class="active">Software</a>
<ul>
<li><a href="/category/software-security/">Security</a></li>
<li><a href="/category/software-games/">Games</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/home-audio/">Home Audio</a></li>
<li><a href="/category/business-software/">Business Software</a></li>
<li><a href="/category/photography/">Photography</a></li>
<li><a href="/category/software-utilities/">Utility Software</a></li>
<li><a href="/category/windows/">Windows</a></li>
<li><a href="/category/software-social/">Social networking</a></li>
<li><a href="/category/software-entertainment/">Entertainment Software</a></li>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/software-development/">Development</a></li>
<li><a href="/category/software-education/">Education Software</a></li>
<li><a href="/category/software-graphics/">Graphics and Design Software</a></li>
<li><a href="/category/software-health/">Health and Fitness Software</a></li>
<li><a href="/product/directory?sortOrder=best&categoryId=3086&priceRange=#directoryForm">Medical Software</a></li>
<li><a href="/category/software-lifestyle/">Lifestyle Software</a></li>
<li><a href="/category/software-navigation/">GPS and Navigation</a></li>
<li><a href="/category/software-news/">News Software</a></li>
<li><a href="/category/software-reference/">Reference</a></li>
<li><a href="/category/software-sports/">Sports</a></li>
<li><a href="/category/software-travel/">Travel</a></li>
<li><a href="/category/videos/">Video</a></li>
<li><a href="/category/web-apps/">Web Apps</a></li>
<li><a href="/category/software-weather/">Weather</a></li>
<li><a href="/category/browsers/">Browsers</a></li>
</ul>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
</ul>
<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
<div id="extra-nav">
<ul>
<li><a href="/resources/">Resources</a></li>
<li><a href="/category/computers/">PCs</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul>
<ul>
<li><a href="/category/antivirus-software/">Viruses</a></li>
<li><a href="/category/cameras/">Cameras</a></li>
<li><a href="/category/components/">Components</a></li>
<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
<li><a href="/category/displays/">Displays</a></li>
<li><a href="/category/e-readers/">E-readers</a></li>
<li><a href="/category/storage-flash/">Flash Drives</a></li>
</ul>
<ul>
<li><a href="/category/components-graphics/">Graphics Cards</a></li>
<li><a href="/category/storage-drives/">Hard Drives</a></li>
<li><a href="/category/home-theater/">Home Theater</a></li>
<li><a href="/category/input-devices/">Input Devices</a></li>
<li><a href="/category/input-keyboards/">Keyboards</a></li>
<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/networking/">Networking</a></li>
</ul>
<ul>
<li><a href="/category/operating-systems/">Operating Systems</a></li>
<li><a href="/category/storage-optical/">Optical Drives</a></li>
<li><a href="/category/components-processors/">Processors</a></li>
<li><a href="/category/servers/">Server Hardware</a></li>
<li><a href="/category/smartwatches/">Smartwatches</a></li>
<li><a href="/category/streaming-services/">Streaming Services</a></li>
<li><a href="/category/storage/">Storage</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</div>
</div>
</div>	<!--/#main-nav-->
<div id="section-nav">
<div class="container clearfix">
<ul class="fmenu">
<li>
<a href="/category/software-security/">Security</a>
</li>
<li>
<a href="/category/software-games/">Games</a>
</li>
<li>
<a href="/category/software-productivity/">Productivity Software</a>
</li>
<li>
<a href="/category/home-audio/">Home Audio</a>
</li>
<li>
<a href="/category/business-software/">Business Software</a>
</li>
<li>
<a href="/category/photography/">Photography</a>
</li>
<li>
<a href="/category/software-utilities/">Utility Software</a>
</li>
<li style="display:none">
<a href="/category/windows/">Windows</a>
</li>
<li style="display:none">
<a href="/category/software-social/">Social networking</a>
</li>
<li style="display:none">
<a href="/category/software-entertainment/">Entertainment Software</a>
</li>
<li style="display:none">
<a href="/category/operating-systems/">Operating Systems</a>
</li>
<li style="display:none">
<a href="/category/software-development/">Development</a>
</li>
<li style="display:none">
<a href="/category/software-education/">Education Software</a>
</li>
<li style="display:none">
<a href="/category/software-graphics/">Graphics and Design Software</a>
</li>
<li style="display:none">
<a href="/category/software-health/">Health and Fitness Software</a>
</li>
<li style="display:none">
<a href="/product/directory?sortOrder=best&categoryId=3086&priceRange=#directoryForm">Medical Software</a>
</li>
<li style="display:none">
<a href="/category/software-lifestyle/">Lifestyle Software</a>
</li>
<li style="display:none">
<a href="/category/software-navigation/">GPS and Navigation</a>
</li>
<li style="display:none">
<a href="/category/software-news/">News Software</a>
</li>
<li style="display:none">
<a href="/category/software-reference/">Reference</a>
</li>
<li style="display:none">
<a href="/category/software-sports/">Sports</a>
</li>
<li style="display:none">
<a href="/category/software-travel/">Travel</a>
</li>
<li style="display:none">
<a href="/category/videos/">Video</a>
</li>
<li style="display:none">
<a href="/category/web-apps/">Web Apps</a>
</li>
<li style="display:none">
<a href="/category/software-weather/">Weather</a>
</li>
<li style="display:none">
<a href="/category/browsers/">Browsers</a>
</li>
</ul>
</div>
</div><!--/#section-nav-->
</div>
</div>
<!-- Events Header -->
<script>$(document).ready(function(){$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="page-wrapper" class="page-wrapper">
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<header class='cat'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4268075595326305" data-ad-slot="9945794902" data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/software/" itemprop="url"><span itemprop="title">Software</span></a></li>
</ul>
</nav>
<div class="category"><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">Almost every feature under the sun in a video editor that's accessible and affordable</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3256310%2Fsoftware%2Fcyberlink-powerdirector-16-ultra-review.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3256310%2Fsoftware%2Fcyberlink-powerdirector-16-ultra-review.html&via=pcworld&text=Cyberlink+PowerDirector+16+Ultra+review%3A+Ahead+of+the+pack%2C+especially+in+360" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3256310%2Fsoftware%2Fcyberlink-powerdirector-16-ultra-review.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh">
<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3256310%2Fsoftware%2Fcyberlink-powerdirector-16-ultra-review.html&description=Cyberlink+PowerDirector+16+Ultra+review%3A+Ahead+of+the+pack%2C+especially+in+360" target="_blank" onclick="sharingTrack('Pinterest-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3256310%2Fsoftware%2Fcyberlink-powerdirector-16-ultra-review.html&title=Cyberlink+PowerDirector+16+Ultra+review%3A+Ahead+of+the+pack%2C+especially+in+360" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh cat">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide cat print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3256310">
<input type="hidden" name="title" value="Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video"/>
<input type="hidden" name="url" value="https://www.pcworld.com/article/3256310/software/cyberlink-powerdirector-16-ultra-review.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6Lew1fwSAAAAANp38ScDcwtgHsGa7fj9ofV6OiAF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Samuel-Axon/" rel="author" title="Samuel Axon"><img class="bylineImage  imgId100715891 " src="https://images.techhive.com/images/article/2017/03/sam-axon-100715891-byline.jpg" width="34" width="34" alt="Samuel Axon" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Samuel-Axon/"><span itemprop="name">Samuel Axon</span></a></span>
</p>
<p class="dateline">
Contributor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-02-20T01:29-0800">Feb 20, 2018 1:29 AM
PT
</span>
</p>
</div>
</div>
<div id="articleLeaderboardWrapper">
<div id="articleLeaderboardInner">
<div id="gpt-leaderboard" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboard","true");$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</div>
</div>
<div id="gpt-leaderboardmobile" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-leaderboardmobile","true");$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="490"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-15-magic-movie-wizard-100750094-large.jpg" alt="cyberlink powerdirector 15 magic movie wizard" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Samuel Axon/IDG
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3223911/software/the-best-video-editing-software.html"><img class="small.3x2Image  imgId100735425 " src="https://images.idgesg.net/images/article/2017/09/video_editing_vlogger-100735425-small.3x2.jpg" alt="video editing vlogger" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3223911/software/the-best-video-editing-software.html">The best video editing software: Reviews, buying advice, and more</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3250207/software/final-cut-pro-x-review.html"><img class="small.3x2Image  imgId100747590 " src="https://images.idgesg.net/images/article/2018/01/final-cut-pro-x_imac-hdr-primary-100747590-small.3x2.jpg" alt="final cut pro x imac hdr primary" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3250207/software/final-cut-pro-x-review.html">Final Cut Pro X review: A great prosumer video editor that some pros will...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3256010/software/magix-vegas-pro-15-review.html"><img class="small.3x2Image  imgId100750097 " src="https://images.idgesg.net/images/article/2018/02/vegas-pro-15-fx-100750097-small.3x2.jpg" alt="vegas pro 15 fx" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3256010/software/magix-vegas-pro-15-review.html">Magix Vegas Pro 15 review: Major overhaul makes it one of the best</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/82497/windows-10-fall-creators-update-my-5-favorite-features"><i class="ss-play"></i></a>
<a href="/video/82497/windows-10-fall-creators-update-my-5-favorite-features"><img class="small.3x2Image  imgId100738983 " src="https://images.idgesg.net/images/article/2017/10/pls_013_win10fcu-100738983-small.3x2.jpg" alt="Windows 10 Fall Creators Update" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/82497/windows-10-fall-creators-update-my-5-favorite-features">Windows 10 Fall Creators Update: My 5 Favorite Features</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="gpt-showcase" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("gpt-showcase","true");$('#gpt-showcase').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");}</script>
</div>
</section>
<div class="at-a-glance single top" data-tracking-category="ecomm-aag-top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440354">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
CyberLink PowerDirector 16 Ultra
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star five-star"></span><meta itemprop="ratingValue" content="5.0"></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R" rel="nofollow" class="product-list-price trackLink" data-product-id="1440354" data-po="amazon" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Amazon" data-product-name="CyberLink PowerDirector 16 Ultra" data-vars-product-id="1440354" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Amazon" data-vars-product-name="CyberLink PowerDirector 16 Ultra" data-vars-outbound-link="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R">$54.90</a>
<span class="msrp">MSRP $99.99</span>
</div>
<a href="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440354" data-po="amazon" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Amazon" data-product-name="CyberLink PowerDirector 16 Ultra" data-vars-product-id="1440354" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Amazon" data-vars-product-name="CyberLink PowerDirector 16 Ultra" data-vars-outbound-link="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="reviewBody">
<p>Cyberlink PowerDirector 16 Ultra is a prosumer video editor that aims to bring every feature under the sun, including multiple versions of the proverbial  kitchen sink, to a video editor that is accessible and affordable. It’s largely successful—there’s nothing else in this price range that brings you this many well-implemented features. </p><p>Accessibility is where it falls a little short. The user interface is not always self-explanatory, and the inclusion of so many features means it can be difficult to find what you want. For other prosumer options, as well as mainstream consumer and free video editors that might be simpler, check out our comprehensive <a href="https://www.pcworld.com/article/3223911/software/the-best-video-editing-software.html">video editing software</a> roundup.  </p><p>PowerDirector 16 Ultra was largely focused on expanding features for editing 360-degree video, and it delivers. This latest version includes motion tracking, stabilization, and other stuff the competition hasn't caught up to yet. Cyberlink has built a reputation for aggressively supporting new features and technologies. As a result, this is the best Windows software out there for 360 video.</p><aside id="fsb-2094" class="fakesidebar fakesidebar-auto"><a href=" http://www.pcworld.com/article/2082305/your-new-pc-needs-these-22-free-programs" rel="nofollow">[ Further reading: Your new PC needs these 15 free, excellent programs ]</a></aside><p>When you first launch the software, you’re given a choice of modes: timeline, storyboard, slideshow, auto mode (which points to the Magic Movie Wizard), and the 360-degree video editor. You can set timeline mode as the default if you’d like.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-16-particle-effects-100750095-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/02/cyberlink-powerdirector-16-particle-effects-100750095-large.jpg" border="0" alt="cyberlink powerdirector 16 particle effects" width="700" height="421" data-imageid="100750095" data-license="IDG"/></a> <small class="credit">Samuel Axon/IDG</small>
<figcaption>
<p>Particle effects are one of many video treatments available in CyberLink PowerDirector 16 Ultra. </p>
</figcaption>
</figure><p>Timeline mode sticks closely to the script you see in similar software. It comes with an extremely robust set of tools and enhancement features, ranging from lens correction to audio ducking to newly added color matching, which helps you get colors looking consistent across two different videos.</p><p>But PowerDirector’s inclusion of pro-grade tools and features doesn’t mean it’s totally inaccessible to beginners. That’s because it offers simpler modes like the storyboard editing and slideshow modes, the Magic Movie Wizard, and the Express Project feature. There are abundant options for splicing something together quickly and easily with the software’s help.</p><p>That’s a good thing, because the main view would likely be very overwhelming for inexperienced video editors. We would have liked to see a simplified version of the timeline interface, too.</p><p>PowerDirector 16 Ultra also performs well, and we found that it supported every file format we wanted to use. It doesn’t offer the collaboration or machine learning features present in Adobe’s latest offerings, but for a traditional video editor with a ton of features running on a Windows PC, you could hardly ask for better than PowerDirector 16 Ultra.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside>
<div class="end-note">
<!-- blx4 #2008 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">To comment on this article and other PCWorld content, visit our <a href="https://www.facebook.com/PCWorld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/pcworld" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="at-a-glance single expanded" data-tracking-category="ecomm-aag-expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1440354">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name expandable" itemprop="name" title="View More Details">
CyberLink PowerDirector 16 Ultra
</h3>
</span>
<div class="rating" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span class="rating-star five-star"></span><meta itemprop="ratingValue" content="5.0"></div>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R" rel="nofollow" class="product-list-price trackLink" data-product-id="1440354" data-po="amazon" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Amazon" data-product-name="CyberLink PowerDirector 16 Ultra" data-vars-product-id="1440354" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Amazon" data-vars-product-name="CyberLink PowerDirector 16 Ultra" data-vars-outbound-link="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R">$54.90</a>
<span class="msrp">MSRP $99.99</span>
</div>
<a href="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R" rel="nofollow" class="btn-amazon trackLink" data-product-id="1440354" data-po="amazon" data-bkc="Software" data-bkmfr="CyberLink" data-bkvndr="Amazon" data-product-name="CyberLink PowerDirector 16 Ultra" data-vars-product-id="1440354" data-vars-bkmfr="CyberLink" data-vars-bkvndr="Amazon" data-vars-product-name="CyberLink PowerDirector 16 Ultra" data-vars-outbound-link="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R">View</a>
<div class="vendor">
<a href="https://www.amazon.com/Cyberlink-PDR-EG00-RPU0-00-PowerDirector-16-Ultra/dp/B075MPBD7R?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=pcworld02-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B075MPBD7R" rel="nofollow">on <span class="vendor-name">Amazon</span></a>
</div>
</div>
<div class="expanded-content">
<p itemprop="description" class="expanded-desc">For a traditional video editor with a ton of features running on a Windows PC, you could hardly ask for better than PowerDirector 16. From multi-cam to motion tracking to H.265, there are very few editing and exporting features you might want that this software doesn’t have.
</p>
<div class="product-pros">
<h4>Pros</h4>
<ul>
<li>Comprehensive format support</li>
<li>From multi-cam to motion tracking to H.265, there are very few editing and exporting features you might want that this software doesn’t have</li>
<li>Some of the best tools on the market for editing 360 video, or action cam footage from GoPros</li>
</ul>
</div>
<div class="product-cons">
<h4>Cons</h4>
<ul>
<li>There are so many features, it can be overwhelming and difficult to find things</li>
<li>Offers little in the way of collaboration tools</li>
<li>Doesn’t have as many UI customization features as some other software</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");if($(this).parents('.slideshow').length>0){var productLinkPosition="Slideshow";}else if($(this).parents('.product-sb').length>0){var productLinkPosition="Product Sidebar";}else if($(this).parents('.at-a-glance.top').length>0){var productLinkPosition="AAG Top";}else if($(this).parents('.at-a-glance').length>0){var productLinkPosition="AAG Bottom";}else if($(this).parents('.product-chart').length>0){var productLinkPosition="Product Chart";}else if($(this).parents('.product-list').length>0){var productLinkPosition="Product List";}else{var productLinkPosition="Body Text";}dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id"),'productLinkPosition':productLinkPosition});});</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/software">Software</a></li>
<li><a href="/category/videos">Video</a></li>
<li><a href="/category/business-software">Business Software</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info" id="samuelaxon">
<p>Samuel Axon is a Los Angeles-based writer and editor who’s spent the past 10 years covering culture, personal technology and video games. He is also the director of Playsource, a marketing services platform for indie game developers.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Samuel-Axon/">
<i class="ss-icon ss-user"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_53c6ba"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=28983;if(is_blocked===true){widget_id=30269;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_53c6ba");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f"></script>
</div>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180207112644"/>
<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
<script type="text/javascript">function renderTSO(ads,requireHttps){$thm.debug("renderTSO:"+ads.length);if(ads&&ads.length>0){var selectedAds=selectTSOAds(ads,6);if(null!=selectedAds&&selectedAds.length>0){var html="<h3>Today's Special Offers</h3>";html+="<ul>";for(var i=0;i<selectedAds.length;i++){html+="<li>";html+="<a href='"+selectedAds[i].url+"' onclick='oClickTrack(\"Article Detail:Funnel:TSO\")'>"+selectedAds[i].title+"</a>";html+="<span>"+selectedAds[i].body+"</span>";if(null!=selectedAds[i].pixel&&selectedAds[i].pixel.length>0&&selectedAds[i].pixel.indexOf('http')==0){if(!requireHttps||selectedAds[i].pixel.indexOf('https://')==0){html+="<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";}}html+="</li>";}html+="</ul>";$("#tso").html(html).show();}}}function selectTSOAds(ads,max){if(ads.length<=max){return ads;}else{var uniq={};var found=0;var selectedAds=[];while(found<max){var ad=ads[Math.floor(Math.random()*ads.length)];if(uniq[ad.id]!=null){continue;}else{uniq[ad.id]=true;found++;selectedAds.push(ad);}}return selectedAds;}return null;}</script>
<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180207112644"/>
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/footer.css?v=20180207112644"/>
<div id="network"></div>
<footer id="footer" class="clearfix">
<div class="container clearfix">
<div class="footer-col">
<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
<ul>
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">About Us</a></li>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Contact Us</a></li>
<li><a href="/faq" rel="nofollow">Digital Magazine</a></li>
<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
<li><a href="https://www.idg.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
</ul>
<ul class="right">
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="https://www.idg.com/pcworld-privacy-policy/" rel="nofollow">Privacy Policy</a></li>
<li><a href="/index.rss">RSS</a></li>
<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
</ul>
</div>
<div class="footer-col">
<h2>PCWorld Categories</h2>
<ul>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/laptop-computers/">Laptops</a></li>
<li><a href="/category/mobile/">Mobile</a></li>
<li><a href="/category/computers-all/">PC Hardware</a></li>
</ul>
<ul class="right">
<li><a href="/category/printers/">Printers</a></li>
<li><a href="/category/security/">Security</a></li>
<li><a href="/category/software/">Software</a></li>
<li><a href="/video/">Videos</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
<h3>IDG Network Sites</h3>
<ul>
<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
</ul>
<ul class="right">
<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
</ul>
</div>
<div class="footer-col">
<div id="footer-subscribe" class="clearfix">
<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
<h2>Get PCWorld's Digital Editions</h2>
<span class="btn-link">Subscribe Now</span>
</a>
</div>
<div id="footer-social">
<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
&#xF610;
</a>
<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
&#xF611;
</a>
<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
&#xF613;
</a>
<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
&#xF630;
</a>
</div>
<p>Visit other IDG sites:</p>
<div id="idgInfo" class="styled-select">
<select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
<option value="">Select One</option>
<option value="https://www.cio.com">CIO</option>
<option value="https://www.computerworld.com">Computerworld</option>
<option value="https://www.csoonline.com">CSO</option>
<option value="https://www.gamestar.com">Gamestar</option>
<option value="https://www.greenbot.com">Greenbot</option>
<option value="https://www.idgconnect.com">IDG Connect</option>
<option value="https://www.idg.tv">IDG.tv</option>
<option value="https://www.infoworld.com">InfoWorld</option>
<option value="https://www.itnews.com">IT News</option>
<option value="https://www.itworld.com">ITworld</option>
<option value="https://www.javaworld.com">JavaWorld</option>
<option value="https://www.macworld.com">Macworld</option>
<option value="https://www.networkworld.com">Network World</option>
<option value="https://www.pcworld.com">PCWorld</option>
<option value="https://www.techhive.com">TechHive</option>
<option value="https://www.thestandard.com">The Industry Standard</option>
</select>
</div>
<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
</div>
</div>
</footer>
<div id="gpt-infunnel" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-infunnel","true");$('#gpt-infunnel').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
<script src="/www/js/analytics/mouse_down.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>
<script src="/www.idgcsmb/js/thm_post.js?v=20180207112644"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>
<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>
<script src="/www.idgcsmb/js/autocomplete.js"></script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>$(function(){$("img.lazy").lazyload({effect:"fadeIn",threshold:200,failure_limit:25});});</script>
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">try{$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("Error with lazyLoadAd: "+exception);}</script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script>$(".learn-more").click(function(event){var brandpost_txt="<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";if($(".blog-byline.sponsored-post").length>0){brandpost_txt="<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";}$("body").append(brandpost_txt);$(".about-brandposts").css("top",event.pageY);if($("body").width()>=955){var xpos=$("body").width()-event.pageX;$(".about-brandposts").css({"right":xpos,"margin-right":"0"});}$(".about-brandposts .close-bar").click(function(){$(".about-brandposts").remove();return false;});return false;});</script>
<script type='text/javascript'>$(document).ready(function(){$('#extra-nav-toggle a').click(function(){if($(this).hasClass('open')){$('#extra-nav').hide();$(this).removeClass('open');$('#extra-nav-toggle a').removeClass('ss-delete');$('#extra-nav-toggle a').addClass('ss-dropdown');}else{$('#extra-nav').show();$(this).addClass('open');$('#extra-nav-toggle a').removeClass('ss-dropdown');$('#extra-nav-toggle a').addClass('ss-delete');}return false;});});g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:TSO']=true;g_bRequireHttps=true;$.ajax('/ads/tso',{dataType:'json',success:function(data){renderTSO(data.tsoLinks,g_bRequireHttps);},error:function(jqXHR,error,thrown){$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);}});</script>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=13979;var blueKaiPort=10;var brandCode="pcw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!=='undefined'){bk_addPageCtx("p2",(typeof(s.prop2)!='undefined')?s.prop2:'');bk_addPageCtx("p9",(typeof(s.prop9)!='undefined')?s.prop9:'');bk_addPageCtx("p18",(typeof(s.prop18)!='undefined')?s.prop18:'');bk_addPageCtx("p54",(typeof(s.prop54)!='undefined')?s.prop54:'');bk_addPageCtx("p56",(typeof(s.prop56)!='undefined')?s.prop56:'');bk_addPageCtx("p59",(typeof(s.prop59)!='undefined')?s.prop59:'');bk_addPageCtx("p60",(typeof(s.prop60)!='undefined')?s.prop60:'');}bk_addPageCtx("cmscatids","[3029,3153,3014]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickSoftware');bk_addPageCtx('event','AmazonClickVideo');bk_addPageCtx('event','AmazonClickBusinessSoftware');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3256310"});</script>
<script type="text/javascript">$(document).ready(function(){$('a.pinterest-pinit').click(function(e){socialTrack('Article','Pinterest','share');});$('li.redditShare').click(function(e){socialTrack('Article','Reddit','share');});$('a.shoppingExit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event4";s.prop26='Merchant Exit';s.linkTrackVars="eVar30,prop26,prop54,events";s.tl(true,'o','Merchant Exit Link');});$('a.bingexit').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event6";s.prop35="text ad exit";s.linkTrackVars="eVar35,prop35,events";s.tl(true,'o','Text Ad Exit');});$('a.itclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event5";s.prop36="itunes exit";s.linkTrackVars="eVar36,prop36,events";s.tl(true,'o','iTunes Exit');});$('a.signinclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');});$('a.regclick').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event7,event18,prop20,prop22";s.prop20="new registered user";s.prop22="Internal Reg";s.linkTrackVars="events";s.tl(true,'o','Register');});$('.banner-tw').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="twitter follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('.banner-fb').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event37";s.prop49="facebook follow";s.linkTrackVars="prop49,events";s.tl(true,'o','Social Media Follow');});$('a.item-link-container').click(function(e){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event45";s.prop16=$(this).attr("href");s.evar45=s.prop16;s.linkTrackVars="eVar32,prop16,events";s.tl(true,'o','Outbrain Click');});if(typeof(FB)!='undefined'){FB.Event.subscribe('edge.create',function(response){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event36";s.prop48="facebook share";s.linkTrackVars="prop48,events";s.tl(true,'o','Social Media share');});}if(typeof(digMag)!='undefined'){if(typeof(digLogin)!='undefined'){DigAnalytics.logSignIn(digLogin);}}});var Analytics=new Object();Analytics.logArticleComment=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="prop25,eVar25,events";s.linkTrackEvents="event19";s.events="event19";s.prop25='Article Comment';s.tl(this,'o','Article Comments');};Analytics.logSocialSignin=function(provider){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19=provider;s.linkTrackVars="prop19,events";s.tl(true,'o',provider);};Analytics.logInternalSignin=function(){s=s_gi(g_sOmnitureReportSuite);s.linkTrackEvents=s.events="event32";s.prop19="Internal Login";s.linkTrackVars="prop19,events";s.tl(true,'o','Login');};function sharingTrack(type,pixelLogString){s=s_gi(g_sOmnitureReportSuite);s.eVar16="Sharing on: "+type;s.linkTrackEvents=s.events="event37";s.prop49="social media sharing";s.linkTrackVars="prop49,eVar16,events";s.tl(true,'o','Social Media Sharing');if(typeof IDG.Eloqua!="undefined"){IDG.Eloqua.invoke_flash("social-"+type);}if(pixelLogString!==undefined){$thm.logPlEvent({"b":"pcw","e":pixelLogString,"t":"article","id":"3256310"});}}function oClickTrack(key){if(typeof(key)!='undefined'&&key.length>0){s=s_gi(g_sOmnitureReportSuite);s.linkTrackVars="eVar42,events";s.events="event49";s.linkTrackEvents="event49";s.eVar42=key;s.tl(true,'o','module click');}};</script>
<!-- SiteCatalyst code version: H.25.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idgcsmb.pcw/js/analytics/omniture/pcwmw-pcworld/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite="pcwmw-pcworld";s.pageName="PCWorld:article:reviews:Software:3256310:Cyberlink PowerDirector 16 Ultra review: Ahead of the pack, especially in 360 video";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:pcworld";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:software";s.eVar9="D=c9";s.prop11="published:20-Feb-18";s.eVar11="D=c11";s.prop12="aid:3256310";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:samuel axon";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3256310/software/cyberlink-powerdirector-16-ultra-review.html";s.eVar17="D=c17";s.prop18="brand:cyberlink";s.eVar18="D=c18";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop61="";s.eVar10="D=c61";s.prop37="rpn:pcw:reviews:pcworld:article:reviews:software:3256310:cyberlink powerdirector 16 ultra review: ahead of the pack, especially in 360 video";s.eVar37="D=c37";s.prop53="3029";s.eVar53="D=c53";s.prop54="software,video,business software";s.eVar30="D=c54";s.eVar33=s.prop55="3029,3153,3014";s.eVar33="D=c55";s.prop39="";s.eVar39="D=c39";s.prop56="";s.eVar40="D=c56";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');}catch(exception){console.log("Error with IDG.GPT "+exception);}sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.list3=s.prop42+","+s.eVar42;s.events="";for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');s.useForcedLinkTracking=false;var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-pcworld/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.25. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="pcworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<div id="loginModal"></div>
<div id="logoffModal"></div>
<div id="abuseModal"></div>
<!-- rev: 20180207112644  -->
<div id="gpt-skin" class=" ad-container"></div>
<script type="text/javascript">try{IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');}catch(exception){console.log("Error with IDG.GPT: "+exception);}</script>
</body>
</html>
