










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
	
	<meta charset="utf-8" />
	<title>The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd! | PCWorld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/vfk2oJkpFG3vht2YK9N27PTefzTe3eLddsxvafcpjop9vedvRUWqqRmxuxgdcJYUfd9",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>
window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
/*
var checkIfInEU = new Promise((resolve, reject) => {
    var promiseResolved = false;
    setTimeout(function(){
        console.log('GDPR checkIfInEU timeout reached promiseResolved',promiseResolved);
        if (!promiseResolved){
            promiseResolved=true;
            resolve();//in eu
            console.log('too slow; assuming you are EU');
        }
    },10000);

    window.admiral('after', 'cmp.loaded', function(e){
        if(promiseResolved)return;//timeout reached            
        promiseResolved = true;
        
        console.log('GDPR checkIfInEU - cmp.loaded',e);
        var isEuVisitor = e.euVisitor || false;             
        if (isEuVisitor)resolve();
        else reject();    
    });
});
*/

var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

window.admiral('addEventListener', 'cmp.loaded', function(e){
	console.log('*****GDPR: EU user?', e);
	consent.isEU = e.euVisitor;
	if (!consent.isEU) {
		console.log('*****GDPR: not EU, run that queue!');
		consent.personalization=true;
		$(window).trigger("runConsent", [consent.ads.queue]);
	}	
	else if (e.consentKnown == true) {
		window.admiral('get', 'cmp.consent', function(e) {
			console.log('*****GDPR: we know your personalization setting (' + e.publisherPurposes['2'] + '), running queue.');
			consent.personalization = e.publisherPurposes['2'];
			$(window).trigger("runConsent", [consent.ads.queue]);
			bindReshowCmp();
		});
	}
	else {
		try {
	    	__cmp('getPublisherConsents',[],function(publisherConsents,success){
	    		if (typeof publisherConsents.standardPurposes['2'] !== 'undefined' && publisherConsents.standardPurposes['2']) {
	    			console.log('*****GDPR: personalization allowed, start running personalized ads');	
	    		}
	    		else if (typeof publisherConsents.standardPurposes['2'] !== 'undefined' && !publisherConsents.standardPurposes['2']) {
	    			console.log('*****GDPR: personalization not allowed, start running non-personalized ads');
	    		}
	    		consent.personalization = publisherConsents.standardPurposes['2'];
	    		$(window).trigger("runConsent", [consent.ads.queue]);
			});
	    		bindReshowCmp();
	    }
	    catch (e) {
	    	console.log(e);
	    }
	}
});

window.admiral('addEventListener', 'cmp.updated', function(e){
	__cmp('getPublisherConsents',[],function(publisherConsents,success){	
		console.log('*****GDPR: Consent updated (cmp.updated fired). personalization ok? ',typeof publisherConsents.standardPurposes['2'] !== 'undefined' && publisherConsents.standardPurposes['2'])
	});	
	$(window).trigger("runConsent", [consent.ads.queue]);
	
});

$(window).on("runConsent", function(event, queueToRun) {
		watchConsentQueue(queueToRun)
});

function runQueue(queue){
	for (var x=0;x<queue.length;x++) {
		var nextFn = queue.shift();
		nextFn();
		console.log('*****GDPR: running queue');
	}	
}

function watchConsentQueue(queue){
	setInterval(function() { runQueue(queue); },100);
}
function bindReshowCmp() {
	var url = document.location.pathname;
	if (url.indexOf("/about/member-preferences") > -1) {
		$(".cmpSettings").show();
		$(".reshowLink").on("click", function(e) {
			e.preventDefault();
			window.admiral('show','cmp.settings');
		});
	}
}
</script>




	
    <script src="/www/js/init_device.js"></script>    
    
    
    
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180702111750"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_PCWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "computers_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/computers');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'hardware');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3287088');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'newsanalysis');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '7');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [2101,4030,3020]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['computers','gaming','hardware']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [347,1011,329]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'PCWorld Staff');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	try {
		IDG.GPT.addTarget("video-autoplay", "true");
        IDG.GPT.log("STICKY: added Target video-autoplay : true");
	} catch (exception) {
		console.log("STICKY: google_dfp can't use IDG.GPT " + exception);
	}
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20180702111750"></script>















	
		
	
	
	



	
		<script type="text/javascript">
			//console.log("PROXIMIC RESPONSE: PAGE-LEVEL");
			(function () {
			    try {
                    var proximic_data = {"data":["300003","131100","131110","121100","131117","131114","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","20f4sh","r03wnl","folvaf","enwcef","44ywyv","bsuu95","9vsomj","xks7sj","ejqk9n","x8eev1","njkqk2","agtqg7","7grvv1","agt9m3","9v0tiu","s9o5po","pcz604","skl8g2","le330e","n2qz3z","500044","500043","500242","500238","500247","500229","500234"]};
                    IDG.GPT.addTarget("proximic", proximic_data.data);
                }
                catch (e){
			        console.log("Error: " + e);
                }
			})();
		</script>
	
	



	
	
		<script>
			googletag.cmd.push(function() {
			  if (googletag.pubads().getTargeting('permutive').length == 0) {
			    var kvs = localStorage.getItem('_pdfps');
			    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
			  }
			});
		</script>
	



	<script>
		var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
		
		
		
		
		
		
		


		
		try {
			// !!!Needed to disable this functionality to fix IDGMPM-15950!!!
			//IDG.GPT.disableInitialLoad = true;
			IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "8090" : "d7ef"));
			IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451185" : "6352800"));
			
			
				IDG.GPT.addBiddingParams("TriLiftPrefix", "pcworld_ros_");
			
		}
		catch(e) {
			console.log("Error in adding bidding params: "+e);
		}
	</script>
	<script src="/www/js/ads/narf_prebid.js?v=20180702111750"></script>	


<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>

<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	

	

    <link rel="canonical" href="https://www.pcworld.com/article/3287088/computers/the-full-nerd-ep-57-5.html" />
	
	
	
	
	
	<meta name="description" content="In this special episode of The Full Nerd, the lesser half of the crew hashes out which of Gordon&#039;s opinions are wrong, the elements of an ultimate battlestation, and what goes on behind the scenes of the show." />
	<meta name="news_keywords" content="ultimate battlestation" />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/07/tfn18_000a.00_07_55_11.still010-100763034-orig.jpg">
	
	
		
			<meta name="DC.date.issued" content="2018-07-03" />
			<meta name="date" content="2018-07-03" />
			
		
		
		 
	
	
	<link rel="amphtml" href="https://www.pcworld.com/article/3287088/computers/the-full-nerd-ep-57-5.amp.html" />

	
		<script type="text/javascript" src="//fonts.staticworld.net/ehr0jod.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="6070762" />
	<meta property="fb:app_id" content="1542125639335283" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.pcworld.com/article/3287088/computers/the-full-nerd-ep-57-5.html">
    <meta property="og:site_name" content="PCWorld">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2018/07/tfn18_000a.00_07_55_11.still010-100763034-large.3x2.jpg">
    	<meta property="og:image:width" content="700">
    	<meta property="og:image:height" content="467">
    
    
    
    
    
    
    	<meta property="og:title" content="The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd!"> 
    
    
    <meta property="og:description" content="In this special episode of The Full Nerd, the lesser half of the crew hashes out which of Gordon&#039;s opinions are wrong, the elements of an ultimate battlestation, and what goes on behind the scenes of the show.">
    
    
		<meta property="fb:pages" content="7352931005" />
	
    
    













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="computers,gaming,hardware,pcworld-staff,newsanalysis,short"/>
	
		<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/07/tfn18_000a.00_07_55_11.still010-100763034-large.3x2.jpg"/>
	

    
    	<meta name="sailthru.title" content="The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd!" />
    
    
    	<meta name="sailthru.description" content="In this special episode of The Full Nerd, the lesser half of the crew hashes out which of Gordon&#039;s opinions are wrong, the elements of an ultimate battlestation, and what goes on behind the scenes of the show." />
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="pcworld" />
	
	<meta name="category" content="pcs,gaming,hardware" />
	
	<meta name="storytype" content="newsanalysis" />
	
	
	
		<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180702111750" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180702111750" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.pcw/css/inline-header.css?v=20180702111750" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20180702111750" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20180702111750" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20180702111750" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20180702111750" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20180702111750" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20180702111750" rel="stylesheet" />
	
	
	
	
		
		
			
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20180702111750" />	
			
			
		<link href="/www.idgcsmb.pcw/css/article.css?v=20180702111750" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20180702111750" rel="stylesheet" media="all" />
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png" />
	
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="PCWorld Staff";
			
		
			
			
	_sf_async_config.sections="computers";	
		
		
		
		
	_sf_async_config.domain = "pcworld.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="In this special episode of The Full Nerd, the lesser half of the crew hashes out which of Gordon&#039;s opinions are wrong, the elements of an ultimate battlestation, and what goes on behind the scenes of the show.">
	
	
		
			<meta name="twitter:site" content="@pcworld">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/07/tfn18_000a.00_07_55_11.still010-100763034-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd!">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.pcworld.com">
				
			
		
		
		
		
		
	
	
	
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.pcworld.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
	
		
	




	
		
			
		
	
	



	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	<script>
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	dataLayer=[{
		'articleId': '3287088',
		'articleDisplayId':'1',
		'articleTitle': 'The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd!',
		'articleType': 'News Analysis',
		'audience':'consumer',
		'author':'PCWorld Staff',
		'blogName':'',
		'brandpost': '',
		'categoryIdList':'2101,4030,3020',
		'categoryIdPrimary': '2101',
		'contentStrategy': '',
		'contentType':'newsanalysis',
		'datePublished':'2018-07-03',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-739745-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '347',
		'goldenTaxonomyIdList': '347,1011,329',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'pcs',
		'primaryCategoryList': 'pcs,gaming,hardware',
		'property': 'pcworld',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1',
		'skimlinksId':'111346X1569483',
		'source':'pcworld',
		'sponsorName':'',
		'tags': '',
		'videoAutoplay':'true',
		'articleHasVideo':'true'	
	}];
	</script>
	 
	
	
	
		













		
			<!-- Page hiding snippet (recommended)  -->
			<style>.async-hide { opacity: 0 !important} </style>
			<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
			h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
			(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
			})(window,document.documentElement,'async-hide','dataLayer',4000,
			{'GTM-KVP87FZ':true});</script>
			<!-- Modified Analytics tracking code with Optimize plugin -->
			    <script>
			    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			
			 // We need to create the UA tracker here in order to link it to Optimize - even though everything else is in GTM
			  ga('create', 'UA-739745-1', 'auto', {'useAmpClientId': true});  
			  ga('require', 'GTM-KVP87FZ');           
			  
			</script>

	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K7239P');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
		<script>
						function bindPerformanceMarks(){
							//even though it's called slotRenderEnded, it's the first thing to happen -  corresponds to when we get a response back from DFP
							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
								var slotId = event.slot.getSlotElementId();
								//console.log("slotId = "+slotId);
								
								if (slotId == 'gpt-superstitial' && !event.isEmpty) {//also ensure it's not an empty ad response
									performance.mark("mark_welcome_render_begin");
								}
							});
							googletag.pubads().addEventListener('slotOnload', function(event) {
								var slotId = event.slot.getSlotElementId();
								//console.log("slotId = "+slotId);
								
								if (slotId == 'gpt-superstitial') {
									performance.mark("mark_welcome_render_end");
								}
							});
							googletag.pubads().addEventListener('impressionViewable', function(event) {
								var slotId = event.slot.getSlotElementId();
								//console.log("slotId = "+slotId);
								
								if (slotId == 'gpt-superstitial') {
									performance.mark("mark_welcome_impression_viewable");
									
									//send user timings here; otherwise we can't guarantee these events will have fired
									w = performance.getEntriesByType("mark").filter(function(mrk) {
										return mrk.name.indexOf("mark_welcome") > -1; //filter to only get welcome-ad-related marks
									});
									gtmEvent = {'event': 'gatherWelcomeAdMarks'};
								  	for (var j=0; j < w.length; j++) {
									    console.log ("+++Mark only entry[" + j + "]: name = " + w[j].name + "; startTime = " + w[j].startTime);
									    gtmEvent[w[j].name] = w[j].startTime;
									  }
								  	var dataLayer = window.dataLayer = window.dataLayer || [];
									dataLayer.push(gtmEvent);
								}
							});
						}
							try {
								IDG.GPT.googleCommandPush(bindPerformanceMarks);
							}
							catch(e){
								console.log('error binding performance marks: ' + e);
							}
		</script>
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-133464700288038.js"></script>
	
	
	
	
		










<script>
var numberFromDataLayer = function(property) {
  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
    return dataLayer[0][property];
  }
  return null;
};

var stringFromDataLayer = function(property) {
  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
    return dataLayer[0][property];
  }
  return "";
};

var proximic = [];
if (window.IDG && IDG.GPT && IDG.GPT.targets) {
  proximic = IDG.GPT.targets["proximic"];
}

var tpcsArray = [];


!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"a0e9f437-2ae2-4bdb-a8d7-e43f280573eb","348f8f3f-cefa-402a-b4b9-84633dd1b66b",{});
permutive.addon("web", { page: {
  proximic: proximic,
  property: stringFromDataLayer('property'),
  property_country: stringFromDataLayer('propertyCountry'),
  article_id: numberFromDataLayer('articleId'),
  article_display_id: stringFromDataLayer('articleDisplayId'),
  article_title: stringFromDataLayer('articleTitle'),
  audience: stringFromDataLayer('audience'),
  platform: stringFromDataLayer('platform'),
  source: stringFromDataLayer('source'),
  display_type: stringFromDataLayer('displayType'),
  content_type: stringFromDataLayer('contentType'),
  primary_category: stringFromDataLayer('primaryCategory'),
  primary_category_list: stringFromDataLayer('primaryCategoryList').split(","),
  category_id_list: stringFromDataLayer('categoryIdList').split(","),
  category_id_primary: stringFromDataLayer('categoryIdPrimary'),
  tags: stringFromDataLayer('tags').split(","),
  cmscatnms: [],
  cmscatids: ['2101','4030','3020'],
  wpt: [],
  tpcs: tpcsArray
}});
</script>
<script async src="https://cdn.permutive.com/a0e9f437-2ae2-4bdb-a8d7-e43f280573eb-async.js"></script>
	
	
</head>

	<body id="article3287088" class="article pcworld">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			
		  		<script type="text/javascript">
		  		
		  		
				document.write('<div id="gpt-superstitial" class=" ad-container"></div>');
				consent.ads.queue.push(function(){
			  		try {			  			
			   			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
			   			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
			   			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
			   		}
					catch (exception) {
						console.log("Error with IDG.GPT: " + exception);
					}
		  		});
				
				</script>
		
		
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		















	

		
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	













<div id="page-top">
		<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.pcworld.com"> 
	    




<div class="network-header">
		<div class="network-header-inner">
			<div id="network-tools">

				<div id="saved-comparisons"></div>				
				<ul class="hmenu" id="heroLogin">				
					<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
                        <div class="pointer">&#9650;</div>
                        <span>Learn more about PCWorld's Digital Editions</span>
                        <img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
                      </div></li>
					
				</ul>
			</div><!-- /#network-tools -->

				<div id="network-social">					
                  
					
					<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a>
					<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
						&#xF630;
					</a>

				<form id="search-form" action="/search">
					<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
					<input type="submit" name="submit" id="banner-search-submit" value="search" />
					<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
				</form>

				</div><!-- /#network-social -->
			
				
		</div>
	</div><!-- /.network-header -->


	<header id="banner">
		<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
		<div id="logo">
			<a href="/" class="ir banner-logo" id="logoImage">Home</a>		
		</div>
		<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
	</header>


	



















<div id="main-nav">
	<div class="container clearfix">
		<ul class="fmenu" id="panel-nav">
			<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
			<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
		</ul>

		<ul class="fmenu" id="site-nav">
			
				<li><a href="/category/business/">Business</a>
					
				</li>
			
				<li><a href="/category/laptop-computers/">Laptops</a>
					
				</li>
			
				<li><a href="/category/tablets/">Tablets</a>
					
				</li>
			
				<li><a href="/category/smartphones/">Smartphones</a>
					
				</li>
			
				<li><a href="/category/hardware/">Hardware</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/software/">Software</a>
					
				</li>
			
				<li><a href="/category/gadgets/">Gadgets</a>
					
				</li>
			
			
					<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
					
		</ul>
		
			<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
			
			<div id="extra-nav">
				<ul>
					
						<li><a href="/resources/">Resources</a></li>
					
						<li><a href="/category/computers/">PCs</a></li>
					
						<li><a href="/category/smartphones/">Smartphones</a></li>
					
						<li><a href="/category/printers/">Printers</a></li>
					
						<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
					
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<ul>
					
						<li><a href="/category/antivirus-software/">Viruses</a></li>
					
						<li><a href="/category/cameras/">Cameras</a></li>
					
						<li><a href="/category/components/">Components</a></li>
					
						<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
					
						<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
					
						<li><a href="/category/digital-assistants/">Digital Assistants</a></li>
					
						<li><a href="/category/displays/">Displays</a></li>
					
						<li><a href="/category/e-readers/">E-readers</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/components-graphics/">Graphics Cards</a></li>
					
						<li><a href="/category/storage-drives/">Hard Drives</a></li>
					
						<li><a href="/category/home-theater/">Home Theater</a></li>
					
						<li><a href="/category/input-devices/">Input Devices</a></li>
					
						<li><a href="/category/input-keyboards/">Keyboards</a></li>
					
						<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
					
						<li><a href="/category/mobile/">Mobile</a></li>
					
						<li><a href="/category/networking/">Networking</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/operating-systems/">Operating Systems</a></li>
					
						<li><a href="/category/storage-optical/">Optical Drives</a></li>
					
						<li><a href="/category/components-processors/">Processors</a></li>
					
						<li><a href="/category/servers/">Server Hardware</a></li>
					
						<li><a href="/category/smartwatches/">Smartwatches</a></li>
					
						<li><a href="/category/streaming-services/">Streaming Services</a></li>
					
						<li><a href="/category/storage/">Storage</a></li>
					
						<li><a href="/category/tablets/">Tablets</a></li>
					
						<li><a href="/category/windows/">Windows</a></li>
					
				</ul>
			</div>
		
	</div>
</div>	<!--/#main-nav-->











		</div> 
	</div> 




			<!-- Events Header -->
		
			
				
				 
					
						
						
						
						
						
									    			
						
					
					
					
					
					
				
				 
				 
				 
				 
				  
				  
				 
				 
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	


		


<script>
$(document).ready(function(){
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
});
</script>


		
		
		
		
		
		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		











	
	
























	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
		<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-client="ca-pub-4268075595326305"
     data-ad-slot="9945794902"
     data-ad-format="link"></ins>


<script>
consent.ads.queue.push(function(){
	$.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" )
		  .done(function( script, textStatus ) {
		    //need to add  && publisherConsents.gdprApplies back to the end of this conditional after testing
			  if (!consent.personalization && consent.isEU)  {
				   (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1
				   console.log('*****GDPR: loaded adsense in non-personalized mode')
			  }
			  else {
			   		(adsbygoogle = window.adsbygoogle || []).push({});
			   	 	console.log('*****GDPR: loaded adsense in normal mode');
			  } 
		  })
		  .fail(function( jqxhr, settings, exception ) {
		    console.log( "Triggered ajaxError handler." );
		});
});
</script>
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/computers/" itemprop="url"><span itemprop="title">PCs</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/newsanalysis" itemprop="genre">News Analysis</a></div>
		
	
	

	<h1 itemprop="headline">The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd!</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3287088%2Fcomputers%2Fthe-full-nerd-ep-57-5.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3287088%2Fcomputers%2Fthe-full-nerd-ep-57-5.html&via=pcworld&text=The+Half+Nerd+ep.+57.5%3A+Why+Gordon+is+wrong%2C+ultimate+battlestations%2C+and" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3287088%2Fcomputers%2Fthe-full-nerd-ep-57-5.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3287088%2Fcomputers%2Fthe-full-nerd-ep-57-5.html&description=The+Half+Nerd+ep.+57.5%3A+Why+Gordon+is+wrong%2C+ultimate+battlestations%2C+and" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3287088%2Fcomputers%2Fthe-full-nerd-ep-57-5.html&title=The+Half+Nerd+ep.+57.5%3A+Why+Gordon+is+wrong%2C+ultimate+battlestations%2C+and" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3287088">
		<input type="hidden" name="title" value="The Half Nerd ep. 57.5: Why Gordon is wrong, ultimate battlestations, and behind-the-scenes at The Full Nerd!" />
		<input type="hidden" name="url" value="https://www.pcworld.com/article/3287088/computers/the-full-nerd-ep-57-5.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/PCWorld-Staff/" rel="author" title="PCWorld Staff"><img  class="bylineImage  imgId100010291 " src="https://images.techhive.com/images/article/2012/10/pcw-re-100010291-byline.png" width="34" width="34" alt="PCWorld Staff" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/PCWorld-Staff/"><span itemprop="name">PCWorld Staff</span></a></span>
						</p>
						<p class="dateline">
						
							
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span><meta itemprop="logo" content=""/></span> <span class="divider">|</span>
							
										
							<span class="pub-date"  itemprop="datePublished" content="2018-07-03T17:31-0700">Jul 3, 2018 5:31 PM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>



	
	
		
			
			
		















	
		<div class="vid-place-holder"></div>
		<figure id="page-lede"  class="thm-gallery">
			<div class="items">
				
								
						
						
							
							
							
						
						
			    			<div class="item active">
				   				
									
									
									
						  		

























<div class="endscreen-wrapper has-endscreen">
	<div class="embed-wrapper">
		<div class="embed-container">
			<div id="mediaContainer88995target">
				
					
					
					
						
					
					
					
					
							
				





























	
	
		
	
	
	
	
	
	
	

	
	
	
	
	

	<video title="Why Gordon is wrong, our ultimate battlestations, and BTS of The Full Nerd | The Half Nerd Ep. 57.5" id="bcplayer-gallery"
		data-account="3058934373001"
		data-player="S1bNWKB9de"
		data-embed="default" data-video-id="ref:88995"
		class="video-js"  width="562"
		height="326" controls playsinline muted></video>
	
	
	
		<script>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</script>
	
	

				











	
		
		
	
	


<div class="item-text">
	
	<div class="eyebrow">
		The Full Nerd
	</div>
	
	
	<div class="heading">
		<span class="title">Why Gordon is wrong, our ultimate battlestations, and BTS of The Full Nerd | The Half Nerd Ep. 57.5</span>
		
	</div>
</div>
<div class="over"></div>
			</div>
			
			
				
			
		</div>	
	</div>
	
	<link rel="stylesheet" href="/www/css/video-endscreen.css?v=20180702111750" />

	<div class="endPromo overlay promo-overlay">
	
		
		
		
	














<div class="similar-videos">
	<div class="closeEndPromo">
		<i class="ss-icon ss-delete"></i>
	</div>
	
	
	
	<div class="more-videos">
		<div class="head">More for you to like:</div>
		 
		<div class="related-grid">
			
				
				
					<div class="list-item" video-id="65063">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/65063/geforce-gtx-1080-battlefield-1-and-4-core-vs-8-core-the-full-nerd-ep-0">
									<img  class="lazy poster-wide.smallImage  imgId100660786 " data-original="https://images.techhive.com/images/article/2016/05/tfn_000a.00_01_28_22.still012-100660786-poster-wide.small.jpg" width="200" alt="tfn" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/65063/geforce-gtx-1080-battlefield-1-and-4-core-vs-8-core-the-full-nerd-ep-0">
							<div class="item-info">
								<span class="title big-items">GeForce GTX 1080, Battlefield 1, and 4-core vs. 8-core | The Full Nerd Ep. 0</span>
								<span class="title small-items">GeForce GTX 1080, Battlefield 1,...</span>
								<span class="duration">(01:11:30)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="65523">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/65523/geforce-gtx-1070-and-intels-skull-canyon-nuc-the-full-nerd-ep-1">
									<img  class="lazy poster-wide.smallImage  imgId100663055 " data-original="https://images.techhive.com/images/article/2016/05/tfn_001c.00_04_21_17.still012-100663055-poster-wide.small.jpg" width="200" alt="tfn" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/65523/geforce-gtx-1070-and-intels-skull-canyon-nuc-the-full-nerd-ep-1">
							<div class="item-info">
								<span class="title big-items">GeForce GTX 1070 and Intel's Skull Canyon NUC | The Full Nerd Ep. 1</span>
								<span class="title small-items">GeForce GTX 1070 and Intel's Skull...</span>
								<span class="duration">(57:42)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="65856">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/65856/fer-real-1-723-for-a-cpu-and-just-200-for-the-radeon-rx-480-the-full-nerd-ep-2">
									<img  class="lazy poster-wide.smallImage  imgId100665151 " data-original="https://images.techhive.com/images/article/2016/06/tfn_002a.00_37_30_21.still013-100665151-poster-wide.small.jpg" width="200" alt="tfn" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/65856/fer-real-1-723-for-a-cpu-and-just-200-for-the-radeon-rx-480-the-full-nerd-ep-2">
							<div class="item-info">
								<span class="title big-items">Fer real? $1,723 for a CPU and just $200 for the Radeon RX 480?! | The Full Nerd Ep. 2</span>
								<span class="title small-items">Fer real? $1,723 for a CPU and...</span>
								<span class="duration">(01:06:21)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="66755">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/66755/will-smith-vr-and-a-500-gaming-pc-the-full-nerd-ep-3">
									<img  class="lazy poster-wide.smallImage  imgId100667790 " data-original="https://images.techhive.com/images/article/2016/06/tfn_003a.01_24_49_12.still015-100667790-poster-wide.small.jpg" width="200" alt="tfn" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/66755/will-smith-vr-and-a-500-gaming-pc-the-full-nerd-ep-3">
							<div class="item-info">
								<span class="title big-items">Will Smith, VR, and a $500 gaming PC | The Full Nerd Ep. 3</span>
								<span class="title small-items">Will Smith, VR, and a $500 gaming...</span>
								<span class="duration">(01:31:14)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="67156">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/67156/budget-gamers-rejoice-geforce-gtx-1060-debuts-rx-480-fixed-the-full-nerd-ep-4">
									<img  class="lazy poster-wide.smallImage  imgId100671828 " data-original="https://images.techhive.com/images/article/2016/07/tfn_003_thefullnerdep4-100671828-poster-wide.small.jpg" width="200" alt="tfn" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/67156/budget-gamers-rejoice-geforce-gtx-1060-debuts-rx-480-fixed-the-full-nerd-ep-4">
							<div class="item-info">
								<span class="title big-items">Budget gamers rejoice: GeForce GTX 1060 debuts! RX-480 fixed! | The Full Nerd Ep. 4</span>
								<span class="title small-items">Budget gamers rejoice: GeForce GTX...</span>
								<span class="duration">(01:09:05)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="67315">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/67315/kaby-lake-x-amd-vs-nvidia-and-worlds-largest-hard-drive-the-full-nerd-ep-5">
									<img  class="lazy poster-wide.smallImage  imgId100672768 " data-original="https://images.techhive.com/images/article/2016/07/tfn_005a.00_45_41_02.still011-100672768-poster-wide.small.jpg" width="200" alt="tfn" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/67315/kaby-lake-x-amd-vs-nvidia-and-worlds-largest-hard-drive-the-full-nerd-ep-5">
							<div class="item-info">
								<span class="title big-items">Kaby Lake-X, AMD vs. Nvidia and world's largest hard drive | The Full Nerd: Ep. 5</span>
								<span class="title small-items">Kaby Lake-X, AMD vs. Nvidia and...</span>
								
							</div>
							</a>
						</div>
					</div>
				
			
		</div>
	</div>
</div>

<script>
	$('.closeEndPromo').click(function(e){
		//halt the auto-advance
		if (typeof IDG.video.page !== "undefined") {
			clearInterval(IDG.video.page.advanceCountdown);
		}
		
		//only hide the end promo the close button is inside of
		$(this).closest('.show-promo').removeClass('show-promo');
	});
</script>
	</div>
</div>


	<div class="item-summary">It&#039;s a special episode with (the lesser) half of The Full Nerd crew! Alaina and Adam sneak into the studio to chat about why Gordon is just so wrong sometimes; ultimate battlestations; and what it&#039;s like to make The Full Nerd.</div>

<div class="rr-gallery-heading">
	<span class="title">Why Gordon is wrong, our ultimate battlestations, and BTS of The Full Nerd | The Half Nerd Ep. 57.5</span>
	
</div>
<script>
// rate-limits certain functions, handy for attaching to scroll events, for instance
if ($(window).width() >= 930) {
    function debounce(func, wait, immediate){
        var timeout;
        return function(){
            var context = this, args = arguments;
            var later = function(){
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    }
    
    $(window).load(function(){
    	// add this to margin-top for right rail positioning of gallery video from the top
        var addedTopForStickyHead = 0;
    	
        // distance of RR from top of window - used to determine when transition to RR begins
		var videogalleryOffsetTop = $('.epo.cat-narrow').offset().top;
        
		// This is the approximate height of the gallery video plus title in the right rail
        var videoWrapperHeight = 476;
		
        var containerHeight = $('div#drr-container').outerHeight(true); // so we can stop the RR video from further travel down the page
        var unstickVidPosition = containerHeight + 100;
		
        if ($("section#sticky-head").length > 0) {
        	addedTopForStickyHead = 48; // sites with sticky headers get additional 48 pixels for header
        	videogalleryOffsetTop = videogalleryOffsetTop - 150;
        	unstickVidPosition = containerHeight - 50;
        }
        
        // debounce listen to the scroll ( >ie9 only )
        if (window.addEventListener) {
            window.addEventListener('scroll', debounce(function(){
               	var windowtop = (window.scrollY || window.pageYOffset);
               	
               	// if this number changes, may need to change "top" for unstick-vid when video reaches bottom of container
				windowtop = windowtop - 100; // start the transition of the video after scrolling into gallery video
               	
                   if (windowtop >= videogalleryOffsetTop) {
                	   $('.thm-gallery').addClass('rr-gallery-vid');
                	   $('.thm-gallery > .items').addClass('right-rail').css('margin-top',addedTopForStickyHead); // video position from the top in the RR
                	   $('.vid-place-holder').addClass('on-hold');
                	   $('.item-summary').hide();
                	   $('.rr-gallery-heading').show();
                	   $('#drr-top-ad.epo.cat-narrow').css({
                				   'margin-top': videoWrapperHeight,
                				   'transition': 'margin-top 0.5s ease'
                		});
                   }
                   else {
                	   $('.thm-gallery').removeClass('rr-gallery-vid');
                	   $('.vid-place-holder').removeClass('on-hold');
                	   $('.thm-gallery > .items').removeClass('right-rail').css('margin-top','0');
                	   $('.item-summary').show();
                	   $('.rr-gallery-heading').hide();
                	   $('#drr-top-ad.epo.cat-narrow').css({
        				   'margin-top': 0,
        				   'transition': 'margin-top 0.5s ease'
        				});
                   }
                   if ((windowtop - videogalleryOffsetTop)  > (containerHeight)) {
                	   $('.thm-gallery.rr-gallery-vid').addClass('unstick-vid');
                	   $('.thm-gallery.rr-gallery-vid .items.right-rail').addClass('unstick-rr-vid').css('top', unstickVidPosition);
                   } else {
                	   $('.thm-gallery.rr-gallery-vid').removeClass('unstick-vid');
                	   $('.thm-gallery.rr-gallery-vid .items.right-rail').removeClass('unstick-rr-vid').css('top', '0');
                   }
            }, 5));   // run maximum of one time every 5ms
        }
	});
}
</script>
				 			</div>
				 		
					
					
							
			</div>
		</figure>	
	
	

	
	
	
		
		
		
	











	
	
	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
			<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
			
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="promo apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3283231/computers/the-full-nerd-ep-56.html"><img  class="small.3x2Image  imgId100761727 " src="https://images.idgesg.net/images/article/2018/06/tfn18_000a.00_27_18_04.still010-100761727-small.3x2.jpg" alt="The Full Nerd" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3283231/computers/the-full-nerd-ep-56.html">The Full Nerd ep. 56: Intel and AMD&#039;s CPU Core Wars go nuclear, the best PC...</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3205867/android/google-assistant-tips-tricks.html"><img  class="small.3x2Image  imgId100728267 " src="https://images.idgesg.net/images/article/2017/07/google_assistant_lead_art-100728267-small.3x2.jpg" alt="google assistant lead art" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3205867/android/google-assistant-tips-tricks.html">Google Assistant: Awesome features you need to start using</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3272965/laptop-computers/hp-spectre-x360-15-review-kaby-lake-g.html"><img  class="small.3x2Image  imgId100757881 " src="https://images.idgesg.net/images/article/2018/05/dsc00927_final-100757881-small.3x2.jpg" alt="HP Spectre x360 15" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3272965/laptop-computers/hp-spectre-x360-15-review-kaby-lake-g.html">HP Spectre x360 15 review: With Kaby Lake-G, this laptop can do almost anything</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/88995/why-gordon-is-wrong-our-ultimate-battlestations-and-bts-of-the-full-nerd-the-half-nerd-ep-57-5"><i class="ss-play"></i></a>
		<a  href="/video/88995/why-gordon-is-wrong-our-ultimate-battlestations-and-bts-of-the-full-nerd-the-half-nerd-ep-57-5"><img  class="small.3x2Image  imgId100763034 " src="https://images.idgesg.net/images/article/2018/07/tfn18_000a.00_07_55_11.still010-100763034-small.3x2.jpg" alt="The Full Nerd" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/88995/why-gordon-is-wrong-our-ultimate-battlestations-and-bts-of-the-full-nerd-the-half-nerd-ep-57-5">Why Gordon is wrong, our ultimate battlestations, and BTS of The Full Nerd |...</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


		
		
	
</section>













		<section class="bodee">

			
				
				
					



















	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>In this special "half" episode of the Full Nerd, <a href="https://www.twitter.com/morphingball" rel="nofollow">Alaina Yee</a> and <a href="https://twitter.com/AdamPMurray" rel="nofollow">Adam Patrick Murray</a> sneak into the studio to chat about why Gordon is just plain wrong about certain things, ultimate battlestations, and how we make the show.</p><p>Also, don't forget: There's still one week left on our <a href="https://www.pcworld.com/article/3280984/components-processors/giveaway-win-a-signed-threadripper-2-t-shirt.html">Threadripper 2 t-shirt giveaway</a>! We'll announce the results next week, when we're back to a full crew.</p><p>Back to this episode: You can witness all the hijinks in the video embedded above. You can also watch <a href="https://www.youtube.com/watch?v=BNHT0GgXjbs" rel="nofollow">The Full Nerd episode 57.5 on YouTube</a> (toss us a follow while you’re there!) or listen to it on Soundcloud if you prefer the audio alone.</p><aside id="fsb-2093" class="fakesidebar fakesidebar-auto"><a href="https://www.pcworld.com/article/2449807/software-games/lose-days-of-your-life-to-these-13-deep-and-meaty-pc-games.html">[ Further reading: These 20 absorbing PC games will eat days of your life ]</a></aside><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/466898424&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"> </iframe></p><p>Speaking of audio, you can subscribe to the Full Nerd in <a href="https://itunes.apple.com/us/podcast/the-full-nerd/id1113193062?mt=2" rel="nofollow">iTunes</a> (please leave a review if you enjoy the show). We’re also on <a href="http://www.stitcher.com/podcast/the-full-nerd" rel="nofollow">Stitcher</a>, <a href="https://play.google.com/music/listen#/ps/Irnni4ldjfr3cil7ruszs7ph7mi" rel="nofollow">Google Play</a>, or you can point your favorite podcast-savvy RSS reader to: <a href="http://feeds.soundcloud.com/users/soundcloud:users:226190044/sounds.rss" rel="nofollow">http://feeds.soundcloud.com/users/soundcloud:users:226190044/sounds.rss</a> </p><p>Have a PC- or gaming-related question? Email <a href="mailto:thefullnerd@pcworld.com" rel="nofollow">thefullnerd@pcworld.com</a> and we’ll try to answer it in the next episode. Be sure to follow PCWorld on <a href="https://www.facebook.com/PCWorld/" rel="nofollow">Facebook</a>, <a href="https://www.youtube.com/user/PCWorldVideos" rel="nofollow">YouTube</a>, and <a href="https://www.twitch.tv/PCWorldUS" rel="nofollow">Twitch</a> to watch future episodes live and pick our brains in real time! </p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2008 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">To comment on this article and other PCWorld content, visit our <a href="https://www.facebook.com/PCWorld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/pcworld" target="_blank">Twitter</a> feed.  </div>
		
	

	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio|csoonline|computerworld|itnews|itworld|infoworld|networkworld|javaworld|techconnect|techhive|macworld|pcworld|greenbot|gamestar", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>







    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/computers">PCs</a></li>
		
			<li><a href="/category/gaming">Gaming</a></li>
		
			<li><a href="/category/hardware">Hardware</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	
		
		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder.js"></script>

					










				
			
		
		</section><!-- /.bodee -->

		














		
			
				













<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="PCWorld_1"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
				<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f"></script>
			</div>
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180702111750" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,6);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Today's Special Offers</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+" "+selectedAds[i].title+"</a>";
					html += "<span>"+selectedAds[i].body+"</span>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0 && selectedAds[i].pixel.indexOf('http') == 0) {
						if(!requireHttps || selectedAds[i].pixel.indexOf('https://') == 0){
							html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
						}
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180702111750" />
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/footer.css?v=20180702111750" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
    		<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/faq" rel="nofollow">Digital Magazine</a></li>
				<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
				<li><a href="https://www.idg.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
			</ul>
			<ul class="right">
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>PCWorld Categories</h2>
    		<ul>
    			<li><a href="/category/business/">Business</a></li>
				
				<li><a href="/category/laptop-computers/">Laptops</a></li>
				<li><a href="/category/mobile/">Mobile</a></li>
				<li><a href="/category/computers-all/">PC Hardware</a></li>
				
			</ul>
			<ul class="right">
				<li><a href="/category/printers/">Printers</a></li>
				<li><a href="/category/security/">Security</a></li>
				<li><a href="/category/software/">Software</a></li>
				<li><a href="/video/">Videos</a></li>
				<li><a href="/category/windows/">Windows</a></li>
			</ul>

			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
				<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-subscribe" class="clearfix">
	    		<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
	    			<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
	    			<h2>Get PCWorld's Digital Editions</h2>
	    			<span class="btn-link">Subscribe Now</span>
	    		</a>
    		</div>
    		<div id="footer-social">
    			<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a> 
					
						<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
							&#xF630;
						</a>
					 			    			
    		</div>
    		
    		 <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
		                
		                	
		                













	
		<option value="https://www.cio.com">CIO</option>
	
		<option value="https://www.cio-asia.com">CIO Asia</option>
	
		<option value="https://www.computerworld.com">Computerworld</option>
	
		<option value="https://www.csoonline.com">CSO</option>
	
		<option value="https://www.gamestar.com">Gamestar</option>
	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.idgconnect.com">IDG Connect</option>
	
		<option value="https://www.idg.tv">IDG.tv</option>
	
		<option value="https://www.infoworld.com">InfoWorld</option>
	
		<option value="https://www.itnews.com">IT News</option>
	
		<option value="https://www.itworld.com">ITworld</option>
	
		<option value="https://www.javaworld.com">JavaWorld</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.networkworld.com">Network World</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	
		<option value="https://www.thefullnerd.com/">The Full Nerd</option>
	

		            </select>
		    </div>
		    
		        <p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>
    	</div>
    </div> 
</footer>
 


		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		












<script src="/www/js/analytics/mouse_down.js"></script> 



<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


	<script>
		$(document).ready(function() {
			if (typeof $.cookie("geoPromoDontShow") === 'undefined' && typeof $.cookie("geoPromoSeen") === 'undefined' && navigator.languages.indexOf("es") > -1 && $thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)) {
				$.get("/napi/tile?def=international.promo", 
					function(data) {
						$("body").prepend(data);
						var visitTime = new Date();
						visitTime.setTime(visitTime.getTime()+1000*60*60*24); //24 hours
				      	$.cookie('geoPromoSeen', 'true', { expires: visitTime, path: '/' });
						$(".geo-promo .ss-delete, a.cont-here, a.dont-show").click(function(e) {
							e.preventDefault();
							if ($(this).is(".dont-show")) {
								visitTime.setTime(visitTime.getTime()+1000*60*60*24*30); //30 days
						      	$.cookie('geoPromoDontShow', 'true', { expires: visitTime, path: '/' });
							}
							$(".geo-promo").fadeOut(function() {$(".geo-promo").remove()})
						});
					}
				);
			}
		});
	</script>

<script src="/www.idgcsmb/js/thm_post.js?v=20180702111750"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>









<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>





	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

	
	$(document).ready(function(){

	$('#extra-nav-toggle a').click(function(){
		if($(this).hasClass('open')){
			$('#extra-nav').hide();
			$(this).removeClass('open');
			$('#extra-nav-toggle a').removeClass('ss-delete');
			$('#extra-nav-toggle a').addClass('ss-dropdown');		
		} else {
			$('#extra-nav').show();
			$(this).addClass('open');
			$('#extra-nav-toggle a').removeClass('ss-dropdown');
			$('#extra-nav-toggle a').addClass('ss-delete');					
		}
		return false;
	});
		   
						  
	});//-- end document Ready
		
	


	g_bRequireHttps = true;
	 
		$.ajax('/ads/tso',{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>

<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=13979;
var blueKaiPort=10;
var brandCode = "pcw";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;


regUrl="https://reg.idgenterprise.com/api/";



daysToRefresh=30;


	




//CMS-Specific
bk_addPageCtx("cmscatids", "[2101,4030,3020]");



	bk_addPageCtx("goldenIds", "[347,1011,329]");


bk_addPageCtx("cmpy", "[]");

bk_addPageCtx('tid', '7');

	










try{
	IDG.bkCoreApi.start();
}
catch(e){
	//alert("Triggering catch")
	bk_doJSTag(blueKaiId ,blueKaiPort);
	if (window.console && window.console.log){
		window.console.log("Error Occured While Processing Profile Siubmission")
	}
}



//bk_doJSTag(13979, 10);











$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickPCs');
			
			bk_addPageCtx('event', 'AmazonClickGaming');
			
			bk_addPageCtx('event', 'AmazonClickHardware');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		bk_doJSTag(34202, 1);
	}
});
</script>
<!-- End BlueKai Tag -->

 		
		











<script type="text/javascript">
$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3287088"});
</script>


	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20180702111750  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
			
	</body>
</html>
