










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
	
	<meta charset="utf-8" />
	<title>Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit | PCWorld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/vfk2oJkpFG3vht2YK9N27PTefzTe3eLddsxvafcpjop9vedvRUWqqRmxuxgdcJYUfd9",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>




	
    <script src="/www/js/init_device.js"></script>    
    
    
    
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180926114117"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_PCWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "gaming_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/gaming');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", '');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1434298');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3309421');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'microsoft');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [4030,3994,4032]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['gaming','virtual-reality','gaming-platform']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [1011,1008,411]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Hayden Dingman');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	try {
		IDG.GPT.addTarget("video-autoplay", "true");
        IDG.GPT.log("STICKY: added Target video-autoplay : true");
	} catch (exception) {
		console.log("STICKY: google_dfp can't use IDG.GPT " + exception);
	}
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20180926114117"></script>















	
		
	
	
	



	
		<script type="text/javascript">
			//console.log("PROXIMIC RESPONSE: PAGE-LEVEL");
			(function () {
			    try {
                    var proximic_data = {"data":["300003","121100","131100","131106","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","g8g6ah","20f4sh","enwcef","bkwp85","7gy5fk","kfzmve","x8eev1","9v0tiu","s9o5po","qh9ovz","m853gr","dg5wfs","rivjct","skl8g2","r03wnl","folvaf","z7xuj9","44ywyv","2ew8ed","3i8pvm","9vsomj","xks7sj","fxbc1d","agtqg7","njkqk2","7grvv1","agt9m3","pcz604","le330e","n2qz3z","8hdk5f","500113","500115","500247","500243","500242"]};
                    IDG.GPT.addTarget("proximic", proximic_data.data);
                }
                catch (e){
			        console.log("Error: " + e);
                }
			})();
		</script>
	
	



	
	
		<script>
		// IDGMPM-16419
		consent.adsel.queue.push(function(){
			googletag.cmd.push(function() {
			  if (googletag.pubads().getTargeting('permutive').length == 0) {
			    var kvs = localStorage.getItem('_pdfps');
			    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
			  }
			});
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	

	

    <link rel="canonical" href="https://www.pcworld.com/article/3309421/gaming/oculus-quest-impressions.html" />
	
	
	
	
	
	<meta name="description" content="The Oculus Quest offers true standalone wireless VR, complete with handtracking that actually works. Most of the time." />
	<meta name="news_keywords" content="Oculus Quest hands-on,Oculus Connect 5,wireless VR headset,virtual reality" />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2018-09-27" />
			<meta name="date" content="2018-09-27" />
			
		
		
		 
	
	
	<link rel="amphtml" href="https://www.pcworld.com/article/3309421/gaming/oculus-quest-impressions.amp.html" />

	
		<script type="text/javascript" src="//fonts.staticworld.net/ehr0jod.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<meta property="twitter:account_id" content="6070762" />
	<meta property="fb:app_id" content="1542125639335283" />
	
		
		
		
			
			
				
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.pcworld.com/article/3309421/gaming/oculus-quest-impressions.html">
    <meta property="og:site_name" content="PCWorld">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-large.3x2.jpg">
    	<meta property="og:image:width" content="700">
    	<meta property="og:image:height" content="467">
    
    
    
    
    
    
    	<meta property="og:title" content="Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit"> 
    
    
    <meta property="og:description" content="The Oculus Quest offers true standalone wireless VR, complete with handtracking that actually works. Most of the time.">
    
    
		<meta property="fb:pages" content="7352931005" />
	
    
    













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="gaming,virtual-reality,gaming-platform,hayden-dingman,feature,long"/>
	
		<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-small.jpg"/>
	
		<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-large.3x2.jpg"/>
	

    
    	<meta name="sailthru.title" content="Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit" />
    
    
    	<meta name="sailthru.description" content="The Oculus Quest offers true standalone wireless VR, complete with handtracking that actually works. Most of the time." />
    

	
	<meta name="displaytype" content="article" />
	
	<meta name="associatedproducts" content="oculus rift" />
	
	<meta name="source" content="pcworld" />
	
	<meta name="category" content="gaming,virtual reality,gaming platform" />
	
	<meta name="storytype" content="feature" />
	
	
	
		<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20180926114117" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20180926114117" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.pcw/css/inline-header.css?v=20180926114117" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20180926114117" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20180926114117" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20180926114117" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20180926114117" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20180926114117" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20180926114117" rel="stylesheet" />
	
	
	
	
		
		
			
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20180926114117" />	
			
			
		<link href="/www.idgcsmb.pcw/css/article.css?v=20180926114117" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20180926114117" rel="stylesheet" media="all" />
	
	
	
	
	
	
	
	
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png" />
	
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Hayden Dingman";
			
		
			
			
	_sf_async_config.sections="gaming";	
		
		
		
		
	_sf_async_config.domain = "pcworld.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="The Oculus Quest offers true standalone wireless VR, complete with handtracking that actually works. Most of the time.">
	
	
		
			<meta name="twitter:site" content="@pcworld">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-orig.jpg" />
				
				
						
			
				
				
					<meta name="twitter:title" content="Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit">
				
				
			
			
				
				
					<meta name="twitter:url" content="www.pcworld.com">
				
			
		
		
		
		
		
	
	
	
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.pcworld.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
	
		
	




	
		
			
		
	
	



	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	
	
	<script>
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	dataLayer=[{
		'articleId': '3309421',
		'articleDisplayId':'1',
		'articleTitle': 'Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit',
		'articleType': 'Feature',
		'audience':'consumer',
		'author':'Hayden Dingman',
		'blogName':'',
		'brandpost': '',
		'categoryIdList':'4030,3994,4032',
		'categoryIdPrimary': '4030',
		'contentStrategy': '',
		'contentType':'feature',
		'datePublished':'2018-09-27',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-739745-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '1011',
		'goldenTaxonomyIdList': '1011,1008,411',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'gaming',
		'primaryCategoryList': 'gaming,virtual reality,gaming platforms',
		'property': 'pcworld',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'sailthruCustomerId':'a841735ab7e4f4b8f650940b8615ccd1',
		'skimlinksId':'111346X1569483',
		'source':'pcworld',
		'sponsorName':'',
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'true',
		'articleHasVideo':'true'	
	}];
	</script>
	 
	
	
	
		













		
			<!-- Page hiding snippet (recommended)  -->
			<style>.async-hide { opacity: 0 !important} </style>
			<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
			h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
			(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
			})(window,document.documentElement,'async-hide','dataLayer',4000,
			{'GTM-KVP87FZ':true});</script>
			<!-- Modified Analytics tracking code with Optimize plugin -->
			    <script>
			    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			
			 // We need to create the UA tracker here in order to link it to Optimize - even though everything else is in GTM
			  ga('create', 'UA-739745-1', 'auto', {'useAmpClientId': true});  
			  ga('require', 'GTM-KVP87FZ');           
			  
			</script>

	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-K7239P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K7239P');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
		<script>
						function bindPerformanceMarks(){
							//even though it's called slotRenderEnded, it's the first thing to happen -  corresponds to when we get a response back from DFP
							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
								var slotId = event.slot.getSlotElementId();
								//console.log("slotId = "+slotId);
								
								if (slotId == 'gpt-superstitial' && !event.isEmpty) {//also ensure it's not an empty ad response
									performance.mark("mark_welcome_render_begin");
								}
							});
							googletag.pubads().addEventListener('slotOnload', function(event) {
								var slotId = event.slot.getSlotElementId();
								//console.log("slotId = "+slotId);
								
								if (slotId == 'gpt-superstitial') {
									performance.mark("mark_welcome_render_end");
								}
							});
							googletag.pubads().addEventListener('impressionViewable', function(event) {
								var slotId = event.slot.getSlotElementId();
								//console.log("slotId = "+slotId);
								
								if (slotId == 'gpt-superstitial') {
									performance.mark("mark_welcome_impression_viewable");
									
									//send user timings here; otherwise we can't guarantee these events will have fired
									w = performance.getEntriesByType("mark").filter(function(mrk) {
										return mrk.name.indexOf("mark_welcome") > -1; //filter to only get welcome-ad-related marks
									});
									gtmEvent = {'event': 'gatherWelcomeAdMarks'};
								  	for (var j=0; j < w.length; j++) {
									    console.log ("+++Mark only entry[" + j + "]: name = " + w[j].name + "; startTime = " + w[j].startTime);
									    gtmEvent[w[j].name] = w[j].startTime;
									  }
								  	var dataLayer = window.dataLayer = window.dataLayer || [];
									dataLayer.push(gtmEvent);
								}
							});
						}
							try {
								IDG.GPT.googleCommandPush(bindPerformanceMarks);
							}
							catch(e){
								console.log('error binding performance marks: ' + e);
							}
		</script>
	
	
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-133464700288038.js"></script>
	
	
	
	
		










<script>
// IDGMPM-16419
consent.adsel.queue.push(function(){

	var numberFromDataLayer = function(property) {
	  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
	    return dataLayer[0][property];
	  }
	  return null;
	};
	
	var stringFromDataLayer = function(property) {
	  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
	    return dataLayer[0][property];
	  }
	  return "";
	};
	
	var proximic = [];
	if (window.IDG && IDG.GPT && IDG.GPT.targets) {
	  proximic = IDG.GPT.targets["proximic"];
	}
	
	var tpcsArray = [];
	
	
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"a0e9f437-2ae2-4bdb-a8d7-e43f280573eb","348f8f3f-cefa-402a-b4b9-84633dd1b66b",{});
	permutive.addon("web", { page: {
	  proximic: proximic,
	  property: stringFromDataLayer('property'),
	  property_country: stringFromDataLayer('propertyCountry'),
	  article_id: numberFromDataLayer('articleId'),
	  article_display_id: stringFromDataLayer('articleDisplayId'),
	  article_title: stringFromDataLayer('articleTitle'),
	  audience: stringFromDataLayer('audience'),
	  platform: stringFromDataLayer('platform'),
	  source: stringFromDataLayer('source'),
	  display_type: stringFromDataLayer('displayType'),
	  content_type: stringFromDataLayer('contentType'),
	  primary_category: stringFromDataLayer('primaryCategory'),
	  primary_category_list: stringFromDataLayer('primaryCategoryList').split(","),
	  category_id_list: stringFromDataLayer('categoryIdList').split(","),
	  category_id_primary: stringFromDataLayer('categoryIdPrimary'),
	  tags: stringFromDataLayer('tags').split(","),
	  cmscatnms: [],
	  cmscatids: ['4030','3994','4032'],
	  wpt: [],
	  tpcs: tpcsArray
	}});

});
</script>

<script>
consent.adsel.queue.push(function(){
	$.ajax({
		url: 'https://cdn.permutive.com/a0e9f437-2ae2-4bdb-a8d7-e43f280573eb-async.js',
	  	dataType: 'script',
	  	cache: true, // default is false
	  	async: true // default is true
	});
});
</script>
	
	
</head>

	<body id="article3309421" class="article pcworld">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			
		  		<script type="text/javascript">
		  		
		  		
				document.write('<div id="gpt-superstitial" class=" ad-container"></div>');
				consent.ads.queue.push(function(){
			  		try {			  			
			   			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
			   			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
			   			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
			   		}
					catch (exception) {
						console.log("Error with IDG.GPT: " + exception);
					}
		  		});
				
				</script>
		
		
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		















	

		
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	













<div id="page-top">
		<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.pcworld.com"> 
	    




<div class="network-header">
		<div class="network-header-inner">
			<div id="network-tools">

				<div id="saved-comparisons"></div>				
				<ul class="hmenu" id="heroLogin">				
					<li class="subscribeHeader"><a href="/magazines">Subscribe</a><div class="subscribe-hover" style="">
                        <div class="pointer">&#9650;</div>
                        <span>Learn more about PCWorld's Digital Editions</span>
                        <img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
                      </div></li>
					
				</ul>
			</div><!-- /#network-tools -->

				<div id="network-social">					
                  
					
					<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a>
					<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
						&#xF630;
					</a>

				<form id="search-form" action="/search">
					<input type="search" name="query" id="banner-search-term" class="inactive searchbox-input-class" value="">
					<input type="submit" name="submit" id="banner-search-submit" value="search" />
					<a id="magGlassClick" class="ss-icon ss-standard" type="submit">&#x1F50E;</a>
				</form>

				</div><!-- /#network-social -->
			
				
		</div>
	</div><!-- /.network-header -->


	<header id="banner">
		<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
		<div id="logo">
			<a href="/" class="ir banner-logo" id="logoImage">Home</a>		
		</div>
		<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
	</header>


	



















<div id="main-nav">
	<div class="container clearfix">
		<ul class="fmenu" id="panel-nav">
			<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
			<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
		</ul>

		<ul class="fmenu" id="site-nav">
			
				<li><a href="/category/business/">Business</a>
					
				</li>
			
				<li><a href="/category/laptop-computers/">Laptops</a>
					
				</li>
			
				<li><a href="/category/tablets/">Tablets</a>
					
				</li>
			
				<li><a href="/category/smartphones/">Smartphones</a>
					
				</li>
			
				<li><a href="/category/hardware/">Hardware</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/software/">Software</a>
					
				</li>
			
				<li><a href="/category/gadgets/">Gadgets</a>
					
				</li>
			
			
					<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
					
		</ul>
		
			<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
			
			<div id="extra-nav">
				<ul>
					
						<li><a href="/resources/">Resources</a></li>
					
						<li><a href="/category/computers/">PCs</a></li>
					
						<li><a href="/category/smartphones/">Smartphones</a></li>
					
						<li><a href="/category/printers/">Printers</a></li>
					
						<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
					
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<ul>
					
						<li><a href="/category/antivirus-software/">Viruses</a></li>
					
						<li><a href="/category/cameras/">Cameras</a></li>
					
						<li><a href="/category/components/">Components</a></li>
					
						<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
					
						<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
					
						<li><a href="/category/digital-assistants/">Digital Assistants</a></li>
					
						<li><a href="/category/displays/">Displays</a></li>
					
						<li><a href="/category/e-readers/">E-readers</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/components-graphics/">Graphics Cards</a></li>
					
						<li><a href="/category/storage-drives/">Hard Drives</a></li>
					
						<li><a href="/category/home-theater/">Home Theater</a></li>
					
						<li><a href="/category/input-devices/">Input Devices</a></li>
					
						<li><a href="/category/input-keyboards/">Keyboards</a></li>
					
						<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
					
						<li><a href="/category/mobile/">Mobile</a></li>
					
						<li><a href="/category/networking/">Networking</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/operating-systems/">Operating Systems</a></li>
					
						<li><a href="/category/storage-optical/">Optical Drives</a></li>
					
						<li><a href="/category/components-processors/">Processors</a></li>
					
						<li><a href="/category/servers/">Server Hardware</a></li>
					
						<li><a href="/category/smartwatches/">Smartwatches</a></li>
					
						<li><a href="/category/streaming-services/">Streaming Services</a></li>
					
						<li><a href="/category/storage/">Storage</a></li>
					
						<li><a href="/category/tablets/">Tablets</a></li>
					
						<li><a href="/category/windows/">Windows</a></li>
					
				</ul>
			</div>
		
	</div>
</div>	<!--/#main-nav-->











		</div> 
	</div> 




			<!-- Events Header -->
		
			
				
				 
					
						
						
						
						
						
									    			
						
					
					
					
					
					
				
				 
				 
				 
				 
				  
				  
				 
				 
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	


		


<script>
$(document).ready(function(){
	$('.searchbox-input-class').each(function(){
	    $(this).change(function(){
	    	var qStr=$(this).val();
	    	if($(this).val().indexOf('@')!=-1){
	    		qStr=qStr.replace(/@/g,' ');
	    		$(this).val(qStr);
	    	}
	    });
	});
});
</script>


		
		











<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		











	
	
























	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
		<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-client="ca-pub-4268075595326305"
     data-ad-slot="9945794902"
     data-ad-format="link"></ins>


<script>
consent.ads.queue.push(function(){
	$.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" )
		  .done(function( script, textStatus ) {
		    //need to add  && publisherConsents.gdprApplies back to the end of this conditional after testing
			  if (!consent.personalization && consent.isEU)  {
				   (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1
				   console.log('*****GDPR: loaded adsense in non-personalized mode')
			  }
			  else {
			   		(adsbygoogle = window.adsbygoogle || []).push({});
			   	 	console.log('*****GDPR: loaded adsense in normal mode');
			  } 
		  })
		  .fail(function( jqxhr, settings, exception ) {
		    console.log( "Triggered ajaxError handler." );
		});
});
</script>
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a href="/category/gaming/" itemprop="url"><span itemprop="title">Gaming</span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
		
	
	

	<h1 itemprop="headline">Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">The Oculus Quest looks ready to do wonders for mainstream VR adoption, but less for enthusiasts</h3>
		</section>
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3309421%2Fgaming%2Foculus-quest-impressions.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3309421%2Fgaming%2Foculus-quest-impressions.html&via=pcworld&text=Oculus+Quest+impressions%3A+This+no-hassle+wireless+VR+headset+could+be+a" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3309421%2Fgaming%2Foculus-quest-impressions.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a class="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3309421%2Fgaming%2Foculus-quest-impressions.html&description=Oculus+Quest+impressions%3A+This+no-hassle+wireless+VR+headset+could+be+a" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/pinterest.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3309421%2Fgaming%2Foculus-quest-impressions.html&title=Oculus+Quest+impressions%3A+This+no-hassle+wireless+VR+headset+could+be+a" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3309421">
		<input type="hidden" name="title" value="Oculus Quest impressions: This no-hassle wireless VR headset could be a breakout hit" />
		<input type="hidden" name="url" value="https://www.pcworld.com/article/3309421/gaming/oculus-quest-impressions.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on PCWorld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Hayden-Dingman/" rel="author" title="Hayden Dingman"><img  class="bylineImage  imgId100035890 " src="https://images.techhive.com/images/article/2013/05/hayden_dingman_2-100035890-byline.jpg" width="34" width="34" alt="Hayden Dingman" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Hayden-Dingman/"><span itemprop="name">Hayden Dingman</span></a></span>
						</p>
						<p class="dateline">
						
							Games Reporter, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span><meta itemprop="logo" content=""/></span> <span class="divider break">|</span>
							
										
							<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-09-27T06:56-0700">Sep 27, 2018 6:56 AM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
				
					
					
				















	
		<div class="vid-place-holder"></div>
		<figure id="page-lede"  class="thm-gallery">
			<div class="items">
				
								
						
						
							
							
							
						
						
			    			<div class="item active">
				   				
									
									
									
						  		

















	








<div class="endscreen-wrapper has-endscreen">
	<div class="embed-wrapper">
		<div class="embed-container">
			<div id="mediaContainer90987target">
				
					
					
					
						
					
					
					
						
				






























	
	
	
	
	
	
	

	
	
    	<script src="https://content.jwplatform.com/libraries/b8lwoB1q.js"></script>
		
		<div id="bcplayer-gallery" class="video-id"></div>
			
		<script type="text/javascript">
			$(function() {	
				// player-scripts-new.jsp includes google-dfp-ima-new.jsp which creates the ima url
				consent.ads.queue.push(function(){
					














if (typeof IDG !== "undefined" && typeof IDG.video !== "undefined" && typeof IDG.video.page !== "undefined" ) {
	IDG.video.page.videoenv = "null";
}
else {
	console.log ("IDG.video.page doesn't exist... continuing");
}



	
		
	
	
	
	
	







function getImaUrl(defaultUrl) {
	var imaUrl = defaultUrl;
	var useTest = location.search.indexOf("imaTest=true") > -1;
	if (useTest) {
		imaUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/6062/iab_vast_samples/skippable&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&videoenv=null&output=vast&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]";
	}
	else {
		imaUrl = imaUrl + '%26playerType%3Dgallery';
	}
	return imaUrl;
}

					jwplayer("bcplayer-gallery").setup({
						playlist:'https://cdn.jwplayer.com/v2/media/Ocngsmbr',
						image: 'https://cdn.jwplayer.com/v2/media/Ocngsmbr/poster.jpg', //poster image
						title: "Oculus Quest hands-on",
						advertising: {
							client: "googima",
							tag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8456/IDG.US_CSMB_PCWorld.com/gaming_section&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=http%3A%2F%2Fwww.pcworld.com&correlator=[timestamp]&cust_params=video-id%3D90987%26video-channel%3Dgaming%26video-campaign%3D%26video-series%3D%26video-category%3Dgaming%26video-tag%3Doculusvr%26devsite%3Dfalse"
						},
						mediaid: "Ocngsmbr" // used for Analytics
					});
					
					
					$.getScript("/www/js/video/player-jwp.js?v=20180926114117").done(function(){
						
IDG.video.initPlayer('bcplayer-gallery');


<!-- this is JWP stuff for controlling the player and analytics  -->
jwplayer('bcplayer-gallery').on("ready",function() {
	
	var videoSeries = "";
	
	var vidPlayerName = "bcplayer-gallery";
	
	$thm.logPlEvent({"b":"pcw","e":"view","t":"media","id":"90987"});
	
	var thisJWP = this;
	this.setVolume(20);
	
	var videoMeta = this.getPlaylistItem();
	var refId = videoMeta.legacyId;
		
	IDG.video.addAnalytics(refId,thisJWP,videoSeries,vidPlayerName);

	/*thisJWP.one("play",function() {
		console.log("++++ FIRST PLAY++++");
		IDG.video.sendAnalytics(refId,"Play","");
	});*/
	
	thisJWP.on("adStarted", function() {
		console.log("++++Ad Started++++");
		IDG.video.sendAnalytics(refId,"Ad Start","");
		
	});
	
	thisJWP.on("adComplete", function() {
		console.log("++++Ad Ended++++");
		IDG.video.sendAnalytics(refId,"Ad Complete","");
		
	});
	
	/* IDGMPM-15420 - keep track of % of video played - see also https://metaweird.com/2014/04/dynamically-loading-tracking-videos-with-videojsgoogle-analytics/*/
	thisJWP.on('time', function(data){
			thisAnalytics = IDG.video.analytics[refId];
			var curr = data.position;
			var duration = data.duration;
			var pct = Math.round((curr / duration) * 100) || 0;

			if (thisAnalytics.longestPct < pct) {
			//if current percent is greater than longestPct, i.e. the video hasn't been rewound
				thisAnalytics.longestPct = pct;
				console.log(refId+" progress: "+String(thisAnalytics.longestPct)+'%');
				
			}
			
	});
	
	$(window).on("beforeunload", function() {
			//console.log("++++before unload+++++");
			var thisLongestPct = IDG.video.analytics[refId].longestPct;
			
			switch(Math.floor(thisLongestPct/25)) {//test what quartile we are in
				case 0:
					//console.log("+++Sending video #"+refId+" progress: <25% to GTM");
					IDG.video.sendAnalytics(refId,"Watched","<25%");
					break;
				case 1:
					//console.log("+++Sending video #"+refId+" progress: 25% to GTM");
					IDG.video.sendAnalytics(refId,"Watched","25%");
					break;
				case 2:
					//console.log("+++Sending video #"+refId+" progress: 50% to GTM");
					IDG.video.sendAnalytics(refId,"Watched","50%");
					break;
				case 3:
					//console.log("+++Sending video #"+refId+" progress: 75% to GTM");
					IDG.video.sendAnalytics(refId,"Watched","75%");
					break;
				case 4:
					//console.log("+++Sending video #"+refId+" progress: 100% to GTM");
					IDG.video.sendAnalytics(refId,"Watched","100%");
					break;
			}
	});
	
	thisJWP.on("play", function(data) {
		if (data.playReason == "interaction") {
			console.log("user initiated play");
			IDG.video.sendAnalytics(refId,"Play","");
		}
		if (data.playReason == "autoplay") {
			console.log("++++ FIRST PLAY++++");	
			IDG.video.sendAnalytics(refId,"Play","");
		}
		
	});
	
	thisJWP.on("pause", function(data) {
		if (data.pauseReason == "interaction") {
			console.log("user initiated pause");
			IDG.video.sendAnalytics(refId,"Pause","");
		}
	});
});
					});
				});
			});
		</script>
		
	
	
	
	
	
	
		
		
		
		
		
	


				











	
	
		
		
			
		
	


<div class="item-text">
	
	<div class="eyebrow">
		Gaming
	</div>
	
	
	<div class="heading">
		<span class="title">Oculus Quest hands-on</span>
		
	</div>
</div>

			</div>
			
			
				
			
		</div>	
	</div>
	
	
	<link rel="stylesheet" href="/www/css/video-endscreen.css?v=20180926114117" />

	<div class="endPromo overlay promo-overlay">
	
		
		
		
	














<div class="similar-videos">
	<div class="closeEndPromo">
		<i class="ss-icon ss-delete"></i>
	</div>
	
	
	
	<div class="more-videos">
		<div class="head">More for you to like:</div>
		 
		<div class="related-grid">
			
				
				
					<div class="list-item" video-id="86037">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/86037/atari-vcs-hands-on">
									<img  class="lazy poster-wide.smallImage  imgId100753004 " data-original="https://images.idgesg.net/images/article/2018/03/v1.00_00_26_21.still001-100753004-poster-wide.small.jpg" width="200" alt="Atari VCS" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/86037/atari-vcs-hands-on">
							<div class="item-info">
								<span class="title big-items">Atari VCS hands-on</span>
								<span class="title small-items">Atari VCS hands-on</span>
								
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="79475">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/79475/msi-gt75vr-titan-hands-on-its-heavy-into-vr">
									<img  class="lazy poster-wide.smallImage  imgId100728064 " data-original="https://images.idgesg.net/images/article/2017/07/dsc06156-100728064-poster-wide.small.jpg" width="200" alt="MSI GT75VR Titan" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/79475/msi-gt75vr-titan-hands-on-its-heavy-into-vr">
							<div class="item-info">
								<span class="title big-items">MSI GT75VR Titan Hands-on: It's heavy into VR</span>
								<span class="title small-items">MSI GT75VR Titan Hands-on: It's...</span>
								
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="78719">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/78719/hands-on-destiny-2-for-pc">
									<img  class="lazy poster-wide.smallImage  imgId100726064 " data-original="https://images.idgesg.net/images/article/2017/06/dsc05933-100726064-poster-wide.small.jpg" width="200" alt="Destiny 2" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/78719/hands-on-destiny-2-for-pc">
							<div class="item-info">
								<span class="title big-items">Hands-on: Destiny 2 for PC</span>
								<span class="title small-items">Hands-on: Destiny 2 for PC</span>
								<span class="duration">(1:40)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="78815">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/78815/intel-s-wigig-technology-makes-wireless-vr-a-near-future-prospect">
									<img  class="lazy poster-wide.smallImage  imgId100725872 " data-original="https://images.idgesg.net/images/article/2017/06/dsc05753-100725872-poster-wide.small.jpg" width="200" alt="Intel WiGig" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/78815/intel-s-wigig-technology-makes-wireless-vr-a-near-future-prospect">
							<div class="item-info">
								<span class="title big-items">Intel’s WiGig technology makes wireless VR a near-future prospect</span>
								<span class="title small-items">Intel’s WiGig technology makes...</span>
								<span class="duration">(2:49)</span>
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="78776">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/78776/hands-on-with-microsofts-xbox-one-x-a-powerful-4k-console-in-a-very-tiny-box">
									<img  class="lazy poster-wide.smallImage  imgId100725761 " data-original="https://images.idgesg.net/images/article/2017/06/dsc05701-100725761-poster-wide.small.jpg" width="200" alt="Xbox One X" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/78776/hands-on-with-microsofts-xbox-one-x-a-powerful-4k-console-in-a-very-tiny-box">
							<div class="item-info">
								<span class="title big-items">Hands-on with Microsoft's Xbox One X: A powerful 4K console in a very tiny box</span>
								<span class="title small-items">Hands-on with Microsoft's Xbox One...</span>
								
							</div>
							</a>
						</div>
					</div>
				
			
				
				
					<div class="list-item" video-id="72039">
						<div class="item-img-wrap">
							<div class="item-img">
								<a  href="/video/72039/oculus-touch-vr-controller-unboxing">
									<img  class="lazy poster-wide.smallImage  imgId100696896 " data-original="https://images.techhive.com/images/article/2016/12/v1.00_00_55_05.still001-100696896-poster-wide.small.jpg" width="200" />
								</a>
							</div>
						</div>
						<div class="item-meta">
							<a  href="/video/72039/oculus-touch-vr-controller-unboxing">
							<div class="item-info">
								<span class="title big-items">Oculus Touch VR controller unboxing</span>
								<span class="title small-items">Oculus Touch VR controller unboxing</span>
								
							</div>
							</a>
						</div>
					</div>
				
			
		</div>
	</div>
</div>

<script>
	$('.closeEndPromo').click(function(e){
		//halt the auto-advance
		if (typeof IDG.video.page !== "undefined") {
			clearInterval(IDG.video.page.advanceCountdown);
		}
		
		//only hide the end promo the close button is inside of
		$(this).closest('.show-promo').removeClass('show-promo');
	});
</script>
	</div>
	
</div>


	<div class="item-summary">We go hands-on with Facebook&#039;s Oculus Quest, a wireless VR headset that doesn&#039;t need a PC.</div>

<div class="rr-gallery-heading">
	<span class="title">Oculus Quest hands-on</span>
	
</div>
<script>
// rate-limits certain functions, handy for attaching to scroll events, for instance
if ($(window).width() >= 930) {
    function debounce(func, wait, immediate){
        var timeout;
        return function(){
            var context = this, args = arguments;
            var later = function(){
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    }
    
    $(window).load(function(){
    	// add this to margin-top for right rail positioning of gallery video from the top
        var addedTopForStickyHead = 0;
    	
        // distance of RR from top of window - used to determine when transition to RR begins
		var videogalleryOffsetTop = $('.epo.cat-narrow').offset().top;
        
		// This is the approximate height of the gallery video plus title in the right rail
        var videoWrapperHeight = 476;
		
        var containerHeight = $('div#drr-container').outerHeight(true); // so we can stop the RR video from further travel down the page
        var unstickVidPosition = containerHeight + 100;
		
        if ($("section#sticky-head").length > 0) {
        	addedTopForStickyHead = 48; // sites with sticky headers get additional 48 pixels for header
        	videogalleryOffsetTop = videogalleryOffsetTop - 150;
        	unstickVidPosition = containerHeight - 50;
        }
        
        // debounce listen to the scroll ( >ie9 only )
        if (window.addEventListener) {
            window.addEventListener('scroll', debounce(function(){
               	var windowtop = (window.scrollY || window.pageYOffset);
               	
               	// if this number changes, may need to change "top" for unstick-vid when video reaches bottom of container
				windowtop = windowtop - 100; // start the transition of the video after scrolling into gallery video
               	
                   if (windowtop >= videogalleryOffsetTop) {
                	   $('.thm-gallery').addClass('rr-gallery-vid');
                	   $('.thm-gallery > .items').addClass('right-rail').css('margin-top',addedTopForStickyHead); // video position from the top in the RR
                	   $('.vid-place-holder').addClass('on-hold');
                	   $('.item-summary').hide();
                	   $('.rr-gallery-heading').show();
                	   $('#drr-top-ad.epo.cat-narrow').css({
                				   'margin-top': videoWrapperHeight,
                				   'transition': 'margin-top 0.5s ease'
                		});
                   }
                   else {
                	   $('.thm-gallery').removeClass('rr-gallery-vid');
                	   $('.vid-place-holder').removeClass('on-hold');
                	   $('.thm-gallery > .items').removeClass('right-rail').css('margin-top','0');
                	   $('.item-summary').show();
                	   $('.rr-gallery-heading').hide();
                	   $('#drr-top-ad.epo.cat-narrow').css({
        				   'margin-top': 0,
        				   'transition': 'margin-top 0.5s ease'
        				});
                   }
                   if ((windowtop - videogalleryOffsetTop)  > (containerHeight)) {
                	   $('.thm-gallery.rr-gallery-vid').addClass('unstick-vid');
                	   $('.thm-gallery.rr-gallery-vid .items.right-rail').addClass('unstick-rr-vid').css('top', unstickVidPosition);
                   } else {
                	   $('.thm-gallery.rr-gallery-vid').removeClass('unstick-vid');
                	   $('.thm-gallery.rr-gallery-vid .items.right-rail').removeClass('unstick-rr-vid').css('top', '0');
                   }
            }, 5));   // run maximum of one time every 5ms
        }
	});
}
</script>
				 			</div>
				 		
					
					
							
			</div>
		</figure>	
	
	

			
			
				
				
				
			
		</div>
	











	
	
	
	
		
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
			<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
			
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="sector apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3308880/virtual-reality/oculus-quest-connect-virtual-reality.html"><img  class="small.3x2Image  imgId100774172 " src="https://images.idgesg.net/images/article/2018/09/oculus-quest-action-100774172-small.3x2.jpg" alt="oculus quest action" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3308880/virtual-reality/oculus-quest-connect-virtual-reality.html">The $399 Oculus Quest is a premium VR headset with no wires—and no PC required</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3223202/virtual-reality/htc-vive-vs-oculus-rift-vs-windows-mixed-reality.html"><img  class="small.3x2Image  imgId100736647 " src="https://images.idgesg.net/images/article/2017/09/oculus-htc-vrheadsets-blue-100736647-small.3x2.jpg" alt="oculus htc vrheadsets blue" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3223202/virtual-reality/htc-vive-vs-oculus-rift-vs-windows-mixed-reality.html">HTC Vive vs. Oculus Rift vs. Windows Mixed Reality: What&#039;s the difference?</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3232092/virtual-reality/oculus-santa-cruz-hands-on-vr.html"><img  class="small.3x2Image  imgId100738528 " src="https://images.idgesg.net/images/article/2017/10/oculus-project-santa-cruz-100738528-small.3x2.jpg" alt="oculus project santa cruz" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3232092/virtual-reality/oculus-santa-cruz-hands-on-vr.html">Hands-on: Oculus Santa Cruz proves stunning wireless VR isn&#039;t a pipe dream</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/90987/oculus-quest-hands-on"><i class="ss-play"></i></a>
		<a  href="/video/90987/oculus-quest-hands-on"><img  class="small.3x2Image  imgId100774263 " src="https://images.idgesg.net/images/article/2018/09/dscf1228-100774263-small.3x2.jpg" alt="Oculus Quest" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/90987/oculus-quest-hands-on">Oculus Quest hands-on</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


		
		
	
</section>













		<section class="bodee">

			
				
				
					


















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>Surprised. That’s how I felt coming out of Oculus Connect 4 last year, where for the first time we got a glimpse of “what’s next” in VR. At the time it was called <a href="https://www.pcworld.com/article/3232092/virtual-reality/oculus-santa-cruz-hands-on-vr.html">Project Santa Cruz</a>, a standalone VR headset—meaning no wires—that nevertheless had full position- and hand-tracking capabilities. “I thought we were further away from wireless VR,” I wrote at the time. Even now, I still feel that way.</p><p>But come next spring, truly wireless VR will be here in the form of the newly christened $399 Oculus Quest. We already <a href="https://www.pcworld.com/article/3308880/virtual-reality/oculus-quest-connect-virtual-reality.html">wrote up most of the technical details</a>, but after yesterday’s keynote wrapped up I had the chance to run through some demos.</p><p>My prediction? It’s going to be a hit.</p><aside id="fsb-2093" class="fakesidebar fakesidebar-auto"><a href="https://www.pcworld.com/article/2449807/software-games/lose-days-of-your-life-to-these-13-deep-and-meaty-pc-games.html">[ Further reading: These 20 absorbing PC games will eat days of your life ]</a></aside><h2>Quest for glory</h2><p>To recap, for those who didn’t read up on yesterday’s keynote: Oculus Quest is <em>not</em> a Rift replacement. Oculus considers it a third device tier, slotting it in between the low-power Go line and the top-end Rift. And that makes sense—a standalone headset is never going to match the performance of a high-end PC.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/dscf1202-100774268-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/dscf1202-100774268-large.jpg" border="0" alt="Oculus Quest" width="700" height="467" data-imageid="100774268" data-license="IDG"/></a> <small class="credit">IDG / Daniel Masaoka</small></figure><p>It’s significantly more powerful than the Go though, and also brings inside-out tracking capabilities to the mix courtesy of four cameras arrayed around the visor. In theory it’s similar to what Microsoft did with the <a href="https://www.pcworld.com/article/3269791/virtual-reality/windows-mixed-reality-review-steamvr.html">Windows Mixed Reality headsets</a> last year, although Microsoft’s headsets were still tethered to a PC.</p><aside class="emo emo-sb">
<h6 class="nav-title">Mentioned in this article</h6>
<div class="product-details">
<figure class="productFigure"><a href="https://www.pcworld.com/article/3048483/hardware/oculus-rift-vr-headset-review-the-magical-yet-unfinished-birth-of-virtual-reality.html" rel="noopener" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/I/51eapOot%2BHL.jpg" border="0" data-productid="1434298"/></a><a class="product-name" href="https://www.pcworld.com/article/3048483/hardware/oculus-rift-vr-headset-review-the-magical-yet-unfinished-birth-of-virtual-reality.html" data-productid="1434298">Oculus Rift</a></figure>

 <div class="product-lines"><div class="product-line1"><div class="rating"> <a href="https://www.pcworld.com/article/3048483/hardware/oculus-rift-vr-headset-review-the-magical-yet-unfinished-birth-of-virtual-reality.html"><span class="rating-star four-star"/></a></div><span class="product-brand"><a href="https://www.pcworld.com/article/3048483/hardware/oculus-rift-vr-headset-review-the-magical-yet-unfinished-birth-of-virtual-reality.html">Read PCWorld's review</a></span></div><div class="product-line2"><div class="price-msrp"><a class="product-list-price" href="http://buy.geni.us/Proxy.ashx?TSID=14154&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FOculus-Touch-Virtual-Reality-System-pc%2Fdp%2FB073X8N1YW%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dpcworld02-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB073X8N1YW%26ascsubtag%3DUS-001-3309421-005-1434298-web-20" rel="nofollow" target="_blank" data-product-name="Oculus Rift" data-vars-product-name="Oculus Rift" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Oculus-Touch-Virtual-Reality-System-pc/dp/B073X8N1YW?psc=1&amp;SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073X8N1YW" data-product-id="1434298" data-vars-product-id="1434298" data-bkc="ConsumerElectronics" data-bkmfr="Oculus" data-vars-bkmfr="Oculus" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">$399.00</a><span class="msrp">MSRP $499.00</span></div><a class="btn-amazon" href="http://buy.geni.us/Proxy.ashx?TSID=14154&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FOculus-Touch-Virtual-Reality-System-pc%2Fdp%2FB073X8N1YW%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dpcworld02-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB073X8N1YW%26ascsubtag%3DUS-001-3309421-005-1434298-web-20" rel="nofollow" target="_blank" data-product-name="Oculus Rift" data-vars-product-name="Oculus Rift" data-vars-link-position-id="005" data-vars-link-position="Product Sidebar" data-po="amazon" data-vars-outbound-link="https://www.amazon.com/Oculus-Touch-Virtual-Reality-System-pc/dp/B073X8N1YW?psc=1&amp;SubscriptionId=AKIAIVYSMSQJCH4VBFJA&amp;tag=pcworld02-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B073X8N1YW" data-product-id="1434298" data-vars-product-id="1434298" data-bkc="ConsumerElectronics" data-bkmfr="Oculus" data-vars-bkmfr="Oculus" data-bkvndr="Amazon" data-vars-bkvndr="Amazon">See it</a></div><div class="product-line3 vendor"><a href="http://buy.geni.us/Proxy.ashx?TSID=14154&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2FOculus-Touch-Virtual-Reality-System-pc%2Fdp%2FB073X8N1YW%3Fpsc%3D1%26SubscriptionId%3DAKIAIVYSMSQJCH4VBFJA%26tag%3Dpcworld02-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB073X8N1YW%26ascsubtag%3DUS-001-3309421-005-1434298-web-20" rel="nofollow">on <span class="vendor-name">Amazon</span></a></div></div></div>
</aside><p>Otherwise, it’s a blend of the Go and Rift designs. The visor seems slightly smaller, similar to the Go. Quest also uses the same audio implementation, building speakers into the strap instead of using the Rift’s fold-down headphones. However, the strap itself is closer to the Rift design, a mix of stiff fabric and plastic that holds its shape even after it’s removed.</p><p>And the Touch controllers have been slightly reworked as well, mainly to aid in hand-tracking. The ring’s been moved to the top of the controller, helping the Quest’s cameras to spot it even when you hold Touch down low.</p><p>Not much has changed since Oculus Connect 4, honestly. All of these elements were in place in the Santa Cruz prototype.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/dscf1228-100774267-large.jpg" border="0" alt="Oculus Quest" width="700" height="394" data-imageid="100774267" data-license="IDG"/></a> <small class="credit">IDG / Daniel Masaoka</small></figure><p>Last year we saw a <em>very</em> limited slate of demos though. This year we saw...well, still a pretty limited slate of demos. But the four we did see showed promise for the platform, even if I’m not sure enthusiasts will be swayed. So, in order: <em>Tennis Scramble</em>, <em>Superhot VR</em>, <em>Face Your Fears</em>, and <em>Dead &amp; Buried</em>. Yes, I saved the best for last.</p><h2>Tennis Scramble</h2><p>I’ll admit, it’s bold of Oculus to demo Quest with a tennis game. Here’s a line I wrote about Santa Cruz last year:</p><blockquote>
<p>“Move your hands outside your field of vision and there’s no longer any camera to track your movements. Like Microsoft, Oculus apparently relies on software plus the controller sensors to project where it thinks your hands have moved. The longer your hands are outside the field of view, the less accurate this projection will get.</p>
<p>It wasn’t a big deal in our demos...I still think people will notice the disconnect in <em>something like tennis</em> where your hand is often out of your immediate field of vision.”</p>
</blockquote><p>Emphasis mine. Yes, that’s a real quote, and so <em>Tennis Scramble</em> felt like a personal challenge. Is it actually a problem, Hayden? <em>Is it</em>?</p><p>Well...yeah, actually. If you’ve spent a lot of time in the Rift or Vive you’ll immediately notice the downgrade in hand-tracking performance. Tennis usually involves watching your opponent while simultaneously hitting the ball, and with Quest that’s just not going to happen reliably. You end up following the ball into your racket to make sure it connects, every single time.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/oculusquest_tennis-100774269-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/oculusquest_tennis-100774269-large.jpg" border="0" alt="Oculus Quest" width="700" height="394" data-imageid="100774269" data-license="IDG"/></a> <small class="credit">IDG / Daniel Masaoka</small></figure><p>In other words, the hand-tracking issues are still there. You can adapt to them, but it’s never going to feel as tight as a system with base stations—at least not this particular hardware iteration.</p><p>On the other hand, will people care? I’m less certain. Enthusiasts will certainly notice the difference, but plenty of people are using PlayStation VR, and that tracking system only works in one direction and even then can be extremely janky. Plenty more people are using Oculus Go or one of the various GearVR iterations, and those don’t even <em>have</em> hand-tracking.</p><p>For those people, Quest will feel like a huge improvement even if it’s not flawless.</p><h2>Superhot VR</h2><p>It’s also much easier to set up, a process that was (I think accidentally) demonstrated to us when we went over to see <em>Superhot VR</em>. I put on the headset and received a message saying the Guardian system, that grid that pops up to say “Hey you’re close to the wall,” needed to be recalibrated.</p><p>The technician didn’t even move. He took the headset from me, stood in the random corner-bound position I’d been standing in, waggled his head around for about ten seconds, and we were ready to go. I didn’t even have to leave the area—Guardian worked around me. Now, I wasn’t wearing the visor and thus can’t <em>swear</em> by Quest’s ease-of-use, but it seemed about a hundred times simpler than setting up a Rift or Vive and doing that awkward walk-around-the-entire-room-perimeter-while-holding-a-controller ceremony.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/oculusquest_superhot-100774270-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/oculusquest_superhot-100774270-large.jpg" border="0" alt="Oculus Quest" width="700" height="394" data-imageid="100774270" data-license="IDG"/></a> <small class="credit">IDG / Daniel Masaoka</small>
<figcaption>
<p>Not even the most awkward pose from my <em>Superhot</em> session.</p>
</figcaption>
</figure><p>Anyway, <em>Superhot VR</em> served as a great comparison point with the Windows MR headsets. That’s the demo I so <a href="https://www.pcworld.com/article/3222871/virtual-reality/dells-visor-is-a-gorgeous-vr-headset-but-windows-mixed-reality-still-needs-polish.html">infamously had trouble with at PAX West</a> last year. Oculus Quest? Much better. Like <em>Tennis Scramble</em>, I had a moment or two where I realized my hand wasn’t actually tracking, especially in the hand-to-hand combat sections. The wider field of view on Quest goes a long way towards mitigating the issue though, and I could usually grab items as long as they were in my peripheral vision. Much better than the MR headset’s front-facing cameras.</p><p>And hey, <em>Superhot</em> is still a really fun game.</p><h2>Face Your Fears</h2><p>I don’t have much to say about <em>Face Your Fears</em>. It’s a silly little horror game with a lot of jump scares and spiders, far as I could tell. I didn’t get the sense it was really showcasing anything off mechanically, though it was the only demo with movement mapped to the analog sticks.</p><p>If I had to guess, this was Oculus’s graphics demo. The other three games all utilize low-impact or cartoon visuals. <em>Face Your Fears</em> is meant to be “realistic.” Again, if this is indicative of Quest’s power then it’s not going to impress Rift or Vive enthusiasts. Environments are pretty simplistic, as you’d expect from a mobile game. I’ve seen much, <em>much</em> better in VR, and it’ll be a shame if high-profile Rift titles like Ready at Dawn’s <em>Lone Echo</em> can’t run on Quest.</p><p>But again, will the mass market care? I’m not sure. The $399 price point is certainly more accessible, especially when you don’t need to own a PC, PlayStation 4, or phone on the side.</p><h2>Dead &amp; Buried</h2><p>I’ve increasingly advocated for arcade-style VR installations, and our <em>Dead &amp; Buried</em> demo made that market seem like a certainty. At release Quest will support room-scale experiences, same as Rift and Vive. During the keynote though, Oculus made a point of using the phrase “Beyond Room-Scale.”</p><p>There were two key components here. One is multi-room Guardian, meaning Quest will actually keep track of numerous environments. Maybe you use Quest in your living room for a while, then head into the bedroom as it gets later. Provided you’ve already used it in both those locations, Quest will (in theory anyway) transition seamlessly without needing to run through the setup process a second time.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/dscf1196-100774265-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/dscf1196-100774265-large.jpg" border="0" alt="Oculus Quest" width="700" height="467" data-imageid="100774265" data-license="IDG"/></a> <small class="credit">IDG / Daniel Masaoka</small></figure><p><em>Dead &amp; Buried</em> took advantage of Quest’s other strength though: Without the need for base stations, Quest can theoretically track a much larger area. And I say “theoretically” only because there were some definite workarounds being used in this demo, but we’ll see where it goes after release.</p><p>In any case, our <em>Dead &amp; Buried</em> demo took place in what Oculus termed an “Arena-Scale” experience. The space was 4,000 square feet, covered in tape marks to provide Quest with better tracking, and dotted with boxes that matched the locations in the <em>Dead &amp; Buried </em> demo. You could reach out, put your guns on a box to steady your aim, and the box <em>was actually there</em>.</p><p>This wasn’t the first time I’ve seen a mixed reality demo of this sort, but it’s the first time I’ve seen it executed so seamlessly, and with zero base stations and zero calibration. I think we all started the demo a little hesitant, worried an unseen obstacle might trip us up, but by the end I was jogging around the space, crouching behind boxes, peeking over them, and so on without even thinking about it.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/oculusquest_deadburied2-100774271-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/oculusquest_deadburied2-100774271-large.jpg" border="0" alt="Oculus Quest" width="700" height="394" data-imageid="100774271" data-license="IDG"/></a> <small class="credit">IDG / Daniel Masaoka</small></figure><p>At the moment VR arcades usually use heavy backpack computers, dozens of Vive base stations, and so on. It’s impressive hardware, and the experiences can be really interesting. But I could easily see a market spring up around Quest too. It’s a much lower investment, requires less maintenance, and presumably requires less hacking to make it work. We’ll see.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/oculus-quest-ar-100774173-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/oculus-quest-ar-100774173-large.jpg" border="0" alt="oculus quest ar" width="700" height="386" data-imageid="100774173"/></a> <small class="credit">Facebook</small></figure><p>I also got a brief glimpse of the Mixed Reality mode Oculus showed during its keynote, which as colleague Brad Chacos said, “Looks like A-Ha’s video for ‘Take On Me.’” It’s an apt description, a white world with heavy black outlines around any obstacles, into which VR elements can appear. I’m curious to see how developers take advantage of that capability too.</p><h2>Bottom line</h2><p>I’m <em>curious</em>. That’s the takeaway. Not so much surprised, as our Santa Cruz demos at least gave me an idea where Oculus was headed. Now that Quest is a real product though, I’m very interested in how it affects the VR market. My gut tells me this could be <em>the</em> VR headset moving forward—not the cheapest, nor the highest performance, but a comfortable middle ground that manages to combine the strengths of each end.</p><p>We’ll know next year, I guess. As I said, Oculus Quest will sell for $399 at release and is due to release in spring, 2019. Should you rush out and buy one now? Probably not until you’ve heard details about battery life, performance, and more.</p><p>But VR certainly seems more exciting now than it did even a week ago.</p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2008 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">To comment on this article and other PCWorld content, visit our <a href="https://www.facebook.com/PCWorld/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/pcworld" target="_blank">Twitter</a> feed.  </div>
		
	

	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>



	
	  
	






























<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/gaming">Gaming</a></li>
		
			<li><a href="/category/virtual-reality">Virtual Reality</a></li>
		
			<li><a href="/category/gaming-platform">Gaming Platform</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		
		












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="haydendingman">		
			
			
				<p>Hayden writes about games for PCWorld and doubles as the resident Zork enthusiast.</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Hayden-Dingman/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					<li>
						<a href="https://twitter.com/haydencd" class="twitter-follow" target="_blank">
							<i class="ss-icon ss-social ss-twitter"></i>
						</a>
					</li>
					
					
					
					<li>
						<a href="https://plus.google.com/u/0/112990976985082342812" class="googleplus-follow" target="_blank">
							<i class="ss-icon ss-social ss-googleplus"></i>
						</a>
					</li>
					
					
				</ul>
			</div>
			
	</div>
	
	
		
		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20180926114117"></script>


					










				
			
		
		</section><!-- /.bodee -->

		















		
			
				













<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="PCWorld_1"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			consent.adsel.queue.push(function(){
				try {
					$("div#amazon-links").lazyLoadAd({
				          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
				          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
				          onLoad       : false,       // Callback function on call ad loading
				          onComplete   : false,       // Callback function when load is loaded
				          timeout      : 2000,        // Timeout ad load
				          debug        : false,       // For debug use : draw colors border depends on load status
				          xray         : false      // For debug use : display a complete page view with ad placements
				    });
				} catch (exception){
					console.log("ERROR loading amazon widget links " + exception);
				}
			});
		});
		</script>
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		













<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20180926114117" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,6);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Today's Special Offers</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					html += "<span>"+selectedAds[i].body+"</span>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0 && selectedAds[i].pixel.indexOf('http') == 0) {
						if(!requireHttps || selectedAds[i].pixel.indexOf('https://') == 0){
							html += "<img src='"+selectedAds[i].pixel+"' style='height:0;width:0;'/>";
						}
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20180926114117" />
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/footer.css?v=20180926114117" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
    		<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/faq" rel="nofollow">Digital Magazine</a></li>
				<li><a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITALGIFT?ikey=I**GF2">Gift Subscription</a></li>
				<li><a href="https://www.idg.com/about-adchoices-pcworld/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
			</ul>
			<ul class="right">
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>PCWorld Categories</h2>
    		<ul>
    			<li><a href="/category/business/">Business</a></li>
				
				<li><a href="/category/laptop-computers/">Laptops</a></li>
				<li><a href="/category/mobile/">Mobile</a></li>
				<li><a href="/category/computers-all/">PC Hardware</a></li>
				
			</ul>
			<ul class="right">
				<li><a href="/category/printers/">Printers</a></li>
				<li><a href="/category/security/">Security</a></li>
				<li><a href="/category/software/">Software</a></li>
				<li><a href="/video/">Videos</a></li>
				<li><a href="/category/windows/">Windows</a></li>
			</ul>

			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="http://resources.idg.com/contact/contact-idg" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
				<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-subscribe" class="clearfix">
	    		<a href="https://ssl.palmcoastd.com/31402/apps/PCWDIGITAL?ikey=I**A02">
	    			<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
	    			<h2>Get PCWorld's Digital Editions</h2>
	    			<span class="btn-link">Subscribe Now</span>
	    		</a>
    		</div>
    		<div id="footer-social">
    			<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					<a href="https://plus.google.com/+PCWorld/posts" class="network-google ss-icon ss-social-circle banner-social banner-google" alt="Google+" itemprop="sameAs" rel="publisher">
						&#xF613;
					</a> 
					
						<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
							&#xF630;
						</a>
					 			    			
    		</div>
    		
    		 <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
		                
		                	
		                













	
		<option value="https://www.cio.com">CIO</option>
	
		<option value="https://www.cio-asia.com">CIO Asia</option>
	
		<option value="https://www.computerworld.com">Computerworld</option>
	
		<option value="https://www.csoonline.com">CSO</option>
	
		<option value="https://www.gamestar.com">Gamestar</option>
	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.idgconnect.com">IDG Connect</option>
	
		<option value="https://www.idg.tv">IDG.tv</option>
	
		<option value="https://www.infoworld.com">InfoWorld</option>
	
		<option value="https://www.itnews.com">IT News</option>
	
		<option value="https://www.itworld.com">ITworld</option>
	
		<option value="https://www.javaworld.com">JavaWorld</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.networkworld.com">Network World</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	
		<option value="https://www.thefullnerd.com/">The Full Nerd</option>
	

		            </select>
		    </div>
		    
		    <div class="copyright">
		    	<img src="https://alt.idgesg.net/images/logos/logo-footer-white.png" alt="IDG Communications" />
				<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2018 IDG Communications, Inc.</small></p>		    
			</div>
    	</div>
    </div> 
</footer>
 


		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    		consent.ads.queue.push(function(){	
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		});
    		</script>
    	
	
 
 
	
		
		
			
		












<script src="/www/js/analytics/mouse_down.js"></script> 



<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


	<script>
		$(document).ready(function() {
			if (typeof $.cookie("geoPromoDontShow") === 'undefined' && typeof $.cookie("geoPromoSeen") === 'undefined' && navigator.languages.indexOf("es") > -1 && $thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)) {
				$.get("/napi/tile?def=international.promo", 
					function(data) {
						$("body").prepend(data);
						var visitTime = new Date();
						visitTime.setTime(visitTime.getTime()+1000*60*60*24); //24 hours
				      	$.cookie('geoPromoSeen', 'true', { expires: visitTime, path: '/' });
						$(".geo-promo .ss-delete, a.cont-here, a.dont-show").click(function(e) {
							e.preventDefault();
							if ($(this).is(".dont-show")) {
								visitTime.setTime(visitTime.getTime()+1000*60*60*24*30); //30 days
						      	$.cookie('geoPromoDontShow', 'true', { expires: visitTime, path: '/' });
							}
							$(".geo-promo").fadeOut(function() {$(".geo-promo").remove()})
						});
					}
				);
			}
		});
	</script>

<script src="/www.idgcsmb/js/thm_post.js?v=20180926114117"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<script src="/www.idgcsmb/js/autocomplete.js"></script>









<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script>
$(function() {
    $("img.lazy").lazyload({ 
    	effect : "fadeIn", 
    	threshold: 200,
    	failure_limit:25
    });
});
</script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>





	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->


<script type='text/javascript'>

	
	$(document).ready(function(){

	$('#extra-nav-toggle a').click(function(){
		if($(this).hasClass('open')){
			$('#extra-nav').hide();
			$(this).removeClass('open');
			$('#extra-nav-toggle a').removeClass('ss-delete');
			$('#extra-nav-toggle a').addClass('ss-dropdown');		
		} else {
			$('#extra-nav').show();
			$(this).addClass('open');
			$('#extra-nav-toggle a').removeClass('ss-dropdown');
			$('#extra-nav-toggle a').addClass('ss-delete');					
		}
		return false;
	});
		   
						  
	});//-- end document Ready
		
	


	g_bRequireHttps = true;
	 
		$.ajax('/ads/tso',{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	





<!-- Begin BlueKai Tag-->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>

<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=13979;
var blueKaiPort=10;
var brandCode = "pcw";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;


regUrl="https://reg.idgenterprise.com/api/";



daysToRefresh=30;


	




//CMS-Specific
bk_addPageCtx("cmscatids", "[4030,3994,4032]");



	bk_addPageCtx("goldenIds", "[1011,1008,411]");


bk_addPageCtx("cmpy", "[]");

bk_addPageCtx('tid', '6');

	










try{
	consent.adsel.queue.push(function(){
		console.log('*****GDPR: running queue for bluekai ad selection');
		IDG.bkCoreApi.start();
	});
}
catch(e){
	//alert("Triggering catch")
	consent.adsel.queue.push(function(){
		bk_doJSTag(blueKaiId ,blueKaiPort);
	});
	if (window.console && window.console.log){
		window.console.log("Error Occured While Processing Profile Siubmission")
	}
}



//bk_doJSTag(13979, 10);











$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickGaming');
			
			bk_addPageCtx('event', 'AmazonClickVirtualReality');
			
			bk_addPageCtx('event', 'AmazonClickGamingPlatform');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>
<!-- End BlueKai Tag -->

 		
		











<script type="text/javascript">
$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3309421"});
</script>


	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20180926114117  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    			consent.ads.queue.push(function(){
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			});
    			</script>
		
		
		
		
	
 
 
			
			
	</body>
</html>
