










<!DOCTYPE html>


	
	
		
	
		
	
	
	
	

<html lang="en">
	












<head>
	<link rel="alternate" hreflang="en" href="https://www.pcworld.com/article/3587600/best-wireless-mouse.html" />	
	<meta charset="utf-8" />
	<title>Best wireless mouse 2020: Top performers rated | PCWorld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js"></script>
	
	












<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

<script>
//is from EU?
var isEU = null;

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>





<style type="text/css">
#sp_privacy_manager_container {
	z-index: 10000000 !important;
}
</style>



<script type="text/javascript">
//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break; } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script type="text/javascript">
//CCPA Stub file
      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>




<script  type="text/javascript">
window._sp_ = {
      config: {
    	  accountId: 146,
          baseEndpoint: "https://cmpv2.pcworld.com",
          targetingParams: {
            type: "GDPR"
         }
      }
}
window._sp_ccpa = {
   config: {
         mmsDomain: "https://cmp.pcworld.com",
         ccpaOrigin: "https://ccpa-service.sp-prod.net",
         accountId: 146,
         getDnsMsgMms: true,
         alwaysDisplayDns: false,
         targetingParams: {
         	type: "CCPA"
         }
   }
}
</script>

<script src="https://cmpv2.pcworld.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script>


 
<script>
	var debug = false;
</script>
 
 


<script>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</script>



	
	
		











<script>
//if no cmp then execute as normal.
window.idgus = window.idgus || {};
window.idgus.cmp = window.idgus.cmp || {};
(function (promise) {
	promise.then(function (consentOk) {
		var isDebug = !!window.idgus.cmp.isDebug ? window.idgus.cmp.isDebug() : false;
		if (isDebug) console.log('GDPR', 'blueconic - consentOk', consentOk);
		if (!consentOk) return;
		var bcscript = document.createElement("script");
		bcscript.async = true;
		bcscript.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    bcscript.src = (useSSL ? "https:" : "http:") + "//cdn.blueconic.net/idg.js";
	    var node=document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(bcscript, node);
	});
})(!!window.idgus.cmp.blueconic ? window.idgus.cmp.blueconic : {
	then: function (f) {
		f(true);
	}
});
</script>
	
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "pcw";
let brandConfigBrandId = "2";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "https://twitter.com/pcworld";
var linkedInUrl = "";
var facebookUrl = "http://www.facebook.com/PCWorld";
var youTubeUrl = "";
var twitterHandle = "pcworld";

if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'middle-east') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'in') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'africa') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
	youTubeUrl = "";
}
if (countryCode === 'au') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nz') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'nl') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'middle-east') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'in') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'africa') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'au') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nz') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'nl') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	

	
    <script src="/www/js/init_device.js"></script>    
    
    	
    
    
   	
   	
		
			



















	<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>




	<script async src="//js-sec.indexww.com/ht/p/183980-214854100715128.js"></script>

	
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20201118122204"></script>


	












<script>

function refreshCountdown(slotName) {
	IDG.GPT.log(slotName + " refresh countdown: " + IDG.GPT.refreshCountdown[slotName].timeRemaining);
	IDG.GPT.refreshCountdown[slotName].timeRemaining -= 1;
	
	if (IDG.GPT.refreshCountdown[slotName].timeRemaining == 0) {
		clearInterval(IDG.GPT.refreshCountdown[slotName].interval);
		IDG.GPT.log(slotName + ' - time to refresh ad!');
		
		//perform ad refresh
		IDG.GPT.refreshAd(slotName);		
	}
}

var refreshInterval = 30;

var testRefreshInterval = IDG.GPT.getUrlParameter("interval");
if (typeof testRefreshInterval !== "undefined" && typeof parseInt(testRefreshInterval) === "number") {
	refreshInterval = parseInt(testRefreshInterval);
}

IDG.GPT.log("Ad refreshing ON - every " + refreshInterval + " seconds");

IDG.GPT.viewable = {};
IDG.GPT.visibility = {};
IDG.GPT.refreshCountdown = {};

IDG.GPT.impressionViewable = function (){
	googletag.pubads().addEventListener('impressionViewable', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			IDG.GPT.viewable[currentSlot] = true;
			IDG.GPT.log("The ad in " + currentSlot + " counts as a viewable impression.");
			
			IDG.GPT.refreshCountdown[currentSlot] = {};
			//if slot visibility > 50, start countdown timer
			if (IDG.GPT.visibility[currentSlot] >= 50) {
				IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
				IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
					refreshCountdown(currentSlot);
				}, 1000)			
				IDG.GPT.log('Impression viewable - starting countdown for ' + currentSlot);
			}
		}
	});
};



IDG.GPT.visibilityChanged = function() {
	googletag.pubads().addEventListener('slotVisibilityChanged', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		var currentVisibility = event.inViewPercentage;
		
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			if (typeof IDG.GPT.visibility[currentSlot] !== "undefined") {
				//if this slot has a viewable impression...
				if (typeof IDG.GPT.viewable[currentSlot] === "boolean" && IDG.GPT.viewable[currentSlot] == true) {
					//if stored value < 50 and current value >=50, start countdown timer
					if (IDG.GPT.visibility[currentSlot] < 50 && currentVisibility >= 50) {
						IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
						IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
							refreshCountdown(currentSlot);
						}, 1000)
						IDG.GPT.log('Came into view - restarting countdown for ' + currentSlot);
					}
					//else if stored value >= 50 and current value < 50, stop countdown timer (if exists)
					else if (IDG.GPT.visibility[currentSlot] >= 50 && currentVisibility < 50) {
						clearInterval(IDG.GPT.refreshCountdown[currentSlot].interval);
						IDG.GPT.log('Went out of view - stopping countdown for ' + currentSlot);
					}
				}
				//update visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			else {
				//set initial visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			
			IDG.GPT.log(currentSlot + " visibility: " + currentVisibility);
		}
	});
};

IDG.GPT.googleCommandPush(IDG.GPT.impressionViewable);
IDG.GPT.googleCommandPush(IDG.GPT.visibilityChanged);



</script>


<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_CSMB_PCWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "computers_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/peripherals');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'hardware');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444871');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444872');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444873');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444874');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444875');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444876');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444871');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444872');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444873');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444874');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444875');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("productId", '1444876');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3587600');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'microsoft');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", ['2101']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['computers']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", ['347']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Michael Ansaldo');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
	
	//k/v for Inskin partner
	var fn_pageskin = screen.width >= 1330 ? "true" : "false";
	try {
		IDG.GPT.addTarget("inskin_yes", fn_pageskin);
        IDG.GPT.log("Inskin: added k/v pair inskin_yes : "+fn_pageskin);
	} catch (exception) {
		console.log("Inskin: google_dfp can't use IDG.GPT " + exception);
	}
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
	
	

</script>
  
<script src="/www.idgcsmb/js/thm_pre.js?v=20201118122204"></script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
			
			//IDGMPM-18418 - capture paermutive key-values
			window.headertag = window.headertag || {};
			window.headertag.cmd = window.headertag.cmd || [];
			window.headertag.cmd.push(function() {
				try {
					var segs = JSON.parse(localStorage._pdfps || '[]').slice(0,250);
					window.headertag.setUserKeyValueData({ segments: {"permutive": segs} });                
				} catch (e) {}
			});
			
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	
		<script type="text/javascript" src="/www/js/ads/ias_gpt_launcher.js?v=20201118122204"></script>
	

	



		
		
	

	

    <link rel="canonical" href="https://www.pcworld.com/article/3587600/best-wireless-mouse.html" />
	
	
	
	
	
	<meta name="description" content="Find the best mouse for your laptop. Our picks offer strong connectivity, speed, and portability." />
	<meta itemprop="image" content="https://images.idgesg.net/images/article/2020/11/pcw-best-wireless-mice-primary-100866905-medium.jpg">
	
	
		
			<meta name="DC.date.issued" content="2020-11-23" />
			<meta name="date" content="2020-11-23" />
			
		
		
		
		 
	
	
	<link rel="amphtml" href="https://www.pcworld.com/article/3587600/best-wireless-mouse.amp.html" />

	
		<link rel="stylesheet" href="https://use.typekit.net/ehr0jod.css" />
	
	
	<meta property="twitter:account_id" content="6070762" />
	<meta property="fb:app_id" content="1542125639335283" />
	
		
		
		
			
				
			
			
			
			
		
		
	<meta property="og:type" content="article">	
	<meta property="og:url" content="https://www.pcworld.com/article/3587600/best-wireless-mouse.html">
    <meta property="og:site_name" content="PCWorld">   
    
    
    	<meta property="og:image" content="https://images.idgesg.net/images/article/2020/11/pcw-best-wireless-mice-primary-100866905-large.3x2.jpg">
    	<meta property="og:image:width" content="1200">
    	<meta property="og:image:height" content="800">
    
    
    
    
    
    
    
    <meta property="og:description" content="Find the best mouse for your laptop. Our picks offer strong connectivity, speed, and portability.">
    
    
		<meta property="fb:pages" content="7352931005" />
	

	
	<meta name="displaytype" content="article" />
	
	<meta name="associatedproducts" content="microsoft arc mouse,logitech mx vertical ,steelseries rival 650,logitech g603,microsoft bluetooth mouse,logitech mx ergo" />
	
	<meta name="source" content="pcworld" />
	
	<meta name="category" content="pcs" />
	
	<meta name="storytype" content="feature" />
	
	
	
		<meta name="google-site-verification" content="FjWdymWSdutZJ-XIYfqJXlQZbLR7hMWmkwR5MQ0yqeY" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header-mobile.css?v=20201118122204" />
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idgcsmb/css/inline-header.css?v=20201118122204" />');
			}
		</script>
		<link rel="stylesheet" href="/www.idgcsmb.pcw/css/inline-header.css?v=20201118122204" />
	 
	
	
	    
	
	<link rel="stylesheet" href="/www.idgcsmb/css/print.css" media="print" />
	
	<!-- this must be first -->
	<link href="/www.idgcsmb/css/colorbox.css" rel="stylesheet" />
	<!-- <link href="/www.idgcsmb/css/equalizer.css" rel="stylesheet" /> -->
	<link href="/www.idgcsmb/css/global-layout.css?v=20201118122204" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-layout.css?v=20201118122204" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-colors.css?v=20201118122204" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-colors.css?v=20201118122204" rel="stylesheet" />
	<link href="/www.idgcsmb/css/global-typography.css?v=20201118122204" rel="stylesheet" />
	<link href="/www.idgcsmb.pcw/css/global-typography.css?v=20201118122204" rel="stylesheet" />
	
	
	
	
		
		
			
			
				<link rel="stylesheet" href="/www/css/article.css?v=20201118122204" />	
			
			
		<link href="/www.idgcsmb.pcw/css/article.css?v=20201118122204" rel="stylesheet" />
	
	
	<link href="/www.idgcsmb/css/video.player.css?v=20201118122204" rel="stylesheet" media="all" />

	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
	
	<script>
		var	suppressItemsForHoliday = "false";
	</script>
	
	
	
	  
	<!-- this must be last -->
	<link href="/www.idgcsmb/css/helpers.css" rel="stylesheet" />
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" href="/www.idgcsmb.pcw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="129x129" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-129.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed-72.png" />
	<link rel="apple-touch-icon" href="https://csmb.staticworld.net/images/furniture/pcworld/pcw-apple-touch-icon-precomposed.png" />
	

	
		
	
	
	
	
	<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 29363;
	
	
	
		_sf_async_config.useCanonical = true;
	
	
	
		
						
	_sf_async_config.authors="Michael Ansaldo";
			
		
			
			
	_sf_async_config.sections="peripherals";	
		
		
		
		
	_sf_async_config.domain = "pcworld.com";
	</script>
	
	
	
	
	
	<!-- <link href="/www.idgcsmb/webfonts/ss-social.css" rel="stylesheet" />
	<link href="/www.idgcsmb/webfonts/ss-standard.css" rel="stylesheet" />  -->
	<!--[if lte IE 8]>  
		<link href="/www.idgcsmb/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->


	
	<!-- Use Twitter Summary Card with Large Image for articles and videos; summary otherwise -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	
	<meta property="twitter:description" content="Find the best mouse for your laptop. Our picks offer strong connectivity, speed, and portability.">
	
	
		
			<meta name="twitter:site" content="@pcworld">
			
			
				
					<meta name="twitter:image" content="https://images.idgesg.net/images/article/2020/11/pcw-best-wireless-mice-primary-100866905-orig.jpg" />
				
				
						
			
				
					<meta name="og:title" content="Best wireless mouse 2020: Top performers rated" />
				
				
				
			
			
				
				
					<meta name="twitter:url" content="www.pcworld.com">
				
			
		
		
		
		
		
	
	












<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://www.pcworld.com/",
		"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.pcworld.com/search?query={search_term}",
		"query-input": "required name=search_term"
		}
	}
</script>
	
	
	
	
	<script src="/www/js/ads/ad.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
			
		
		
		
	
	
	
		
		
		
		
		  
		
	
	
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
		
		
	
	
	<script>
	var supMontMods = false;
	</script>
	


	
	
			
			
			
			
				
					
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	


			
	
	
	
	
	




	
		
	
		
	
	



	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
				
			
			
		
		
		
	
	
	
	
	
	
	
	
	
 
		 
	 
		<script>	
		{	
			let categorySlug = 'peripherals';
			
			const stripOutIllegal = s => s.replace(/[~'"=!+#;^()<>&[]]/g,'');
			
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			const segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
			}
			
			const metaKeywordsTag = document.querySelector("meta[name='keywords']");
			if ( metaKeywordsTag && (metaKeywordsTag.hasAttribute('content')) ) {
				const kwds = metaKeywordsTag.content.split(',').filter(kw => kw.length <= 40);
				window.ntvConfig.keyValues.contextual = stripOutIllegal(kwds.join(','));
			}
			[categorySlug].forEach(function(val) {
				if (val.length !== 0) {
					window.ntvConfig.keyValues.channel = stripOutIllegal(val);
				}
			});
			if (typeof(window.ntvConfig.keyValues.channel) === "undefined") {
				window.ntvConfig.keyValues.channel = "";
			}
		}
		</script>
	
	 
	 
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
		
		<script>
			prodNames += "Microsoft Arc Mouse" + "|";
			prodManufacturers += "Microsoft" + "|";
			prodCategories += "Hardware" + "|";
			prodVendors += "" + "|";
		</script>
	
		
		<script>
			prodNames += "Logitech MX Ergo" + "|";
			prodManufacturers += "Logitech" + "|";
			prodCategories += "Hardware" + "|";
			prodVendors += "" + "|";
		</script>
	
		
		<script>
			prodNames += "Logitech MX Vertical " + "|";
			prodManufacturers += "Logitech" + "|";
			prodCategories += "Hardware" + "|";
			prodVendors += "" + "|";
		</script>
	
		
		<script>
			prodNames += "Microsoft Bluetooth Mouse" + "|";
			prodManufacturers += "Microsoft" + "|";
			prodCategories += "Hardware" + "|";
			prodVendors += "" + "|";
		</script>
	
		
		<script>
			prodNames += "SteelSeries Rival 650" + "|";
			prodManufacturers += "SteelSeries" + "|";
			prodCategories += "Hardware" + "|";
			prodVendors += "" + "|";
		</script>
	
		
		<script>
			prodNames += "Logitech G603" + "|";
			prodManufacturers += "Logitech" + "|";
			prodCategories += "Hardware" + "|";
			prodVendors += "" + "|";
		</script>
		
	
	
	<script>
	var idg_uuid = $.cookie('idg_uuid') || "";
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined') {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode;
	}

	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	var catIdList = '2101';
	var goldenTaxList = '364,364';
	var primaryCatList = 'peripherals';
	
	// if huid parameter from email link query string is available and no reg cookie defined, assign huid to idg_uuid cookie
	if (getQueryVariable("huid") !== false && idg_uuid === '') {
		idg_uuid = getQueryVariable("huid");
		$.cookie('idg_uuid', idg_uuid, {path:'/', domain: ".pcworld.com", expires: 90/*,secure:true*/});
	}
	
	dataLayer.push({
		'ancestorGoldenCategories': '',
		'articleId': '3587600',
		'articleDisplayId':'1',
		'articleHasVideo':'false',
		'articleLocale': '',
		'articleTitle': 'Best wireless mice: Cut the cord with these top performers',
		'articleType': 'Feature',
		'audience':'consumer',
		'author':'Michael Ansaldo',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdAll': (catIdList.length > 0 ? catIdList.split(',') : []),
		'categoryIdList':catIdList,
		'categoryIdPrimary': '2101',
		'contentStrategy': 'group-tests',
		'contentType':'feature',
		'datePublished':'2020-11-23',
		'dateUpdated':'2020-11-23',
		'daysSincePublished':'0',
		'daysSinceUpdated':'0',
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-739745-1',
		'geolocEnabled':'true',
		'goldenTaxArray': (goldenTaxList.length > 0 ? goldenTaxList.split(',') : []),
		'goldenTaxonomyIdAll': '364, 364',
		'goldenTaxonomyIdList': '364',
		'goldenTaxonomyIdPrimary': '364',
		'isBlog':'false',
		'isInsiderContent':'',
		'isICN': 'false',
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCatArray': (primaryCatList.length > 0 ? primaryCatList.split(',') : []),
		'primaryCategory': 'peripherals',
		'primaryCategoryAll': 'peripherals, ',
		'primaryCategoryList': '',
		'primaryAncestorCategoryList': 'pcs',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'pcworld',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569483',
		'source':'pcworld',
		'sponsorName':'',
		'suppressForHoliday':'false',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>
	 
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	//look for variable set in ad.js
	if (window.canRunAds === undefined) {
		adBlockStatus = 'true';
	} else {
		adBlockStatus = 'false';
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	
		<script>
			function bindPerformanceMarks(){
			//even though it's called slotRenderEnded, it's the first thing to happen -  corresponds to when we get a response back from DFP
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				var slotId = event.slot.getSlotElementId();
				//console.log("slotId = "+slotId);
								
				if (slotId == 'gpt-superstitial' && !event.isEmpty) {//also ensure it's not an empty ad response
					performance.mark("mark_welcome_render_begin");
				}
			});
			googletag.pubads().addEventListener('slotOnload', function(event) {
				var slotId = event.slot.getSlotElementId();
				//console.log("slotId = "+slotId);
								
				if (slotId == 'gpt-superstitial') {
					performance.mark("mark_welcome_render_end");
				}
			});
			googletag.pubads().addEventListener('impressionViewable', function(event) {
				var slotId = event.slot.getSlotElementId();
				//console.log("slotId = "+slotId);
								
				if (slotId == 'gpt-superstitial') {
					performance.mark("mark_welcome_impression_viewable");
									
				}
			});
				}
				try {
					IDG.GPT.googleCommandPush(bindPerformanceMarks);
				}
				catch(e){
					console.log('error binding performance marks: ' + e);
				}
		</script>
	
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	
	
	
	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'Find the best mouse for your laptop. Our picks offer strong connectivity, speed, and portability.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'Find the best mouse for your laptop. Our picks offer strong connectivity, speed, and portability.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2020-11-23T03:31:21Z",
	        publishedAt: "2020-11-23T03:31:21Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
 		  	      
	      gTax: {
	        primaryIds: [364,],
	        secondaryIds: [364,347]
	      },	      
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      }	     
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  if (stringFromDataLayer('userId') !== '') {
				var userData = {};

				var hermesAttrs = {
					"companySize" : "543ea0bd-604a-4011-99e7-806fc8979b5e",
					"country" : "ea76d652-29bd-4a6c-ae50-a5d08ea28c5e",
				};
				var userKeys = Object.keys(hermesAttrs);

				$.ajax({
					type: "get",
				    crossDomain: true,
					url: "https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod_h2/api/v1/profiles/" + idg_uuid,
					dataType: "json",
					data: {}, 
					headers : {
						"Content-Type": "application/x-www-form-urlencoded",
						"x-api-key":"HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb"
					}
				}).done(function(responseData){ 
					userKeys.forEach(function(key) {
						if (typeof(responseData.attrs[hermesAttrs[key]].option_label) !== "undefined") { 
							userData[key] = responseData.attrs[hermesAttrs[key]].option_label;
						}
						else { 
							userData[key] = responseData.attrs[hermesAttrs[key]].value;
						}
					});

					window.permutive.track('User', {
					  companySize: userData['companySize'],
					  country: userData['country'],
					  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
					  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
					  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
					  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
					})
					
					
				}).fail(function(data){
					//console.log("Error retrieving data: " + data.responseJSON.error);
				});  

			}
			else {
				window.permutive.track('User', {
				  companySize: null,
				  country: null,
				  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
				  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
				  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
				  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
				});
			}
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
		













	

	

	
		
			
			
			
			
			
		
		
	

	

		
	
	
	
	
		
		
			
			
		
		
	
	
</head>

	<body id="article3587600" class="article pcworld">
		 
		
			<div id="skinAdTarget"></div>
		

		
			<div id="superadunit" class="hidden">
			    <div class="ad">
			    	<div class="ad-header">
						<div class="brand-logo"></div>
						<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
					</div>
					
						
						
						
					




















	
		
		
		
		
			
		  		<script type="text/javascript">
		  		
		  		
				document.write('<div id="gpt-superstitial" class=" ad-container"></div>');
			  		try {			  			
			   			IDG.GPT.addDisplayedAd("gpt-superstitial", "true");
			   			$('#gpt-superstitial').responsiveAd({screenSize:'971 1115', scriptTags: []});
			   			IDG.GPT.log("Creating ad: gpt-superstitial [971 1115]");
			   		}
					catch (exception) {
						console.log("Error with IDG.GPT: " + exception);
					}
				
				</script>
		
		
	
 
 
	
			    </div><!-- / ad -->
			</div><!-- / super -->		
		

		











	
	
		
		
		
		
		
			
		
				
					
				











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


		
		
		
		
		
		
		
		
		
		
		
		<div id="page-top">
				<div class="page-top-inner" itemscope itemtype="http://schema.org/Organization">
				<link itemprop="url" href="http://www.pcworld.com"> 
			    
		
		
		
		
		<div class="network-header">
				<div class="network-header-inner">
					<div id="network-tools">
		
						<div id="saved-comparisons"></div>				
						<ul class="hmenu" id="heroLogin">				
							<li class="subscribeHeader"><a href="https://simplecirc.com/subscribe/pcworld">Subscribe</a><div class="subscribe-hover" style="">
		                        <div class="pointer">&#9650;</div>
		                        <span>Learn more about PCWorld's Digital Editions</span>
		                        <img alt="PCWorld Magazine Cover" src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png">
		                      </div></li>
							
						</ul>
					</div><!-- /#network-tools -->
		
						<div id="network-social">					
		                  
							
							<a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
								&#xF610;
							</a>
							<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
								&#xF611;
							</a>
							<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
								&#xF630;
							</a>
		
		
							
								  
									










<div class="gcse-searchbox" >
    <script>
		(function() {
			var cx = '011881588825642368632:orxexosxxku';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
	</script>
	<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
	<script>
		$(window).load(function(){
			const hdrSearchBox = document.querySelector(".gcse-searchbox input.gsc-input");
			hdrSearchBox.setAttribute("placeholder", "Start Searching");
		});
	</script>
</div>
								
								
							
		
						</div><!-- /#network-social -->
					
						
				</div>
			</div><!-- /.network-header -->
		
		
			<header id="banner">
				<a id="mobile-offscreen-toggle" class="ss-standard ss-rows" href="javascript://"></a>
				<div id="logo">
					<a href="/" class="ir banner-logo" id="logoImage">Home</a>		
				</div>
				<div id="mobile-search-toggle" class="ss-standard ss-search"></div>
			</header>
		
		
			


















  <script>
	const currentYear = new Date().getFullYear();
	const blackFridayCoupons = '<li><a href="https://www.pcworld.com/couponcodes/campaigns/black-friday">Black Friday '+currentYear+' Coupons</a></li>';
	const cyberMondayCoupons = '<li><a href="https://www.pcworld.com/couponcodes/campaigns/cyber-monday">Cyber Monday '+currentYear+' Coupons</a></li>';	
	let couponLinks = '<li><a href="https://www.pcworld.com/couponcodes">All Coupon Codes</a></li>';
	
	fetch("/saving-united/top-shops")
	.then(response => response.text())
	.then(text => {
		const parser = new DOMParser();
	  	const htmlDocument = parser.parseFromString(text, "text/html");
	  	const section = htmlDocument.documentElement.querySelector("body");
	  	const shopsObj = JSON.parse(section.textContent);
	  
	  	for (let i = 0; i < shopsObj.length; i++) {
			let anchorText = shopsObj[i].anchor_text;
			let anchorTextURL = shopsObj[i].url;
			couponLinks = couponLinks + "<li><a href="+anchorTextURL+">"+anchorText+"</a></li>";
	  	}
	  
	  	couponLinks = couponLinks + blackFridayCoupons + cyberMondayCoupons;
	  	document.getElementById("couponChildren").innerHTML = couponLinks;
	}).catch(err => console.error(err));
  </script>
  <style>
  @media only screen and (max-width: 767px) and (min-width: 320px) {
  	  #page-top.open-nav {
  	    position: relative;
  	  }
	  .pcworld #panel-nav li.dealsNav ul.dealsList .couponCodes .couponChildLinks li {
	  	display: table;
	  	padding: 2px 0 !important;
	  }
	  .pcworld #panel-nav li.dealsNav ul.dealsList li {
	  	display: table;
    	padding: 10px 0 0px 3px !important;
	  }
  }
  </style>




<div id="main-nav">
	<div class="container clearfix">
		<ul class="fmenu" id="panel-nav">
			<li class="newsNav"><a href="/news/" id="whatsHotNav">News</a></li>
			<li class="reviewsNav"><a href="/reviews/" id="reviewsNav">Reviews</a></li>
			<li class="howtoNav"><a href="/howto/" id="howtoNav">How-To</a></li>
			<li class="videoNav"><a href="/video/" id="videoNav">Video</a></li>
			
			
				<li class="dealsNav"><a id="dealsNav">Deals <span class="ss-dropdown right"></span></a> 
					<ul class="dealsList">
						<li><a href="/deals" id="dealsNav">All Deals</a></li>
						<li class="couponCodes"><a class="couponCodeMob"><span>Coupon Codes</span><span class="rightArrow">&raquo;</span> </a>
							<ul id="couponChildren" class="couponChildLinks">						
							
							</ul>
						</li>
						<li><a href="https://shop.pcworld.com">Shop</a></li>
						<li><a href="https://software.pcworld.com">Software Store</a></li>
					</ul>
				</li>
			

		</ul>

		<ul class="fmenu" id="site-nav">
			
				<li><a href="/category/business/">Business</a>
					
				</li>
			
				<li><a href="/category/laptop-computers/">Laptops</a>
					
				</li>
			
				<li><a href="/category/smartphones/">Smartphones</a>
					
				</li>
			
				<li><a href="/category/hardware/">Hardware</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/software/">Software</a>
					
				</li>
			
				<li><a href="/category/gadgets/">Gadgets</a>
					
				</li>
			
			<li class="displayMobileOnly"><a href="/magazines">Subscribe</a></li>
			
		</ul>
		
			<div id="extra-nav-toggle"><a href="#extra-nav" class="ss-dropdown"></a></div>
			
			<div id="extra-nav">
				<ul>
					
						<li><a href="/resources/">Resources</a></li>
					
						<li><a href="/category/computers/">PCs</a></li>
					
						<li><a href="/category/smartphones/">Smartphones</a></li>
					
						<li><a href="/category/printers/">Printers</a></li>
					
						<li><a href="/category/ultrabooks/">Ultrabooks</a></li>
					
					<li><a href="/blogs">Blogs</a></li>
					<li><a href="/sponsors">Sponsorships</a></li>
				</ul>
				<ul>
					
						<li><a href="/category/antivirus-software/">Viruses</a></li>
					
						<li><a href="/category/cameras/">Cameras</a></li>
					
						<li><a href="/category/components/">Components</a></li>
					
						<li><a href="/category/computers-accessories/">Computer Accessories</a></li>
					
						<li><a href="/category/consumer-advice/">Consumer Advice</a></li>
					
						<li><a href="/category/digital-assistants/">Digital Assistants</a></li>
					
						<li><a href="/category/displays/">Displays</a></li>
					
						<li><a href="/category/e-readers/">E-readers</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/components-graphics/">Graphics Cards</a></li>
					
						<li><a href="/category/storage-drives/">Hard Drives</a></li>
					
						<li><a href="/category/home-theater/">Home Theater</a></li>
					
						<li><a href="/category/input-devices/">Input Devices</a></li>
					
						<li><a href="/category/input-keyboards/">Keyboards</a></li>
					
						<li><a href="/category/laptop-accessories/">Laptop Accessories</a></li>
					
						<li><a href="/category/mobile/">Mobile</a></li>
					
						<li><a href="/category/networking/">Networking</a></li>
					
				</ul>
				<ul>
					
						<li><a href="/category/operating-systems/">Operating Systems</a></li>
					
						<li><a href="/category/storage-optical/">Optical Drives</a></li>
					
						<li><a href="/category/cpu-processors/">CPUs</a></li>
					
						<li><a href="/category/servers/">Servers</a></li>
					
						<li><a href="/category/smartwatches/">Smartwatches</a></li>
					
						<li><a href="/category/streaming-services/">Streaming Services</a></li>
					
						<li><a href="/category/storage/">Storage</a></li>
					
						<li><a href="/category/tablets/">Tablets</a></li>
					
						<li><a href="/category/windows/">Windows</a></li>
					
				</ul>
			</div>
		
	</div>
</div>	<!--/#main-nav-->









		
		
				</div> 
			</div> 
		
		
		
		
					<!-- Events Header -->
				
					
						
						 
							
								
								
								
								
								
											    			
								
							
							
							
							
							
						
						 
						 
						 
						 
						  
						  
						 
						 
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


				
		
		
		<script>
		$(document).ready(function(){
			$('.searchbox-input-class').each(function(){
			    $(this).change(function(){
			    	var qStr=$(this).val();
			    	if($(this).val().indexOf('@')!=-1){
			    		qStr=qStr.replace(/@/g,' ');
			    		$(this).val(qStr);
			    	}
			    });
			});
		});
		</script>
	


		
		













<div id="page-wrapper" class="page-wrapper">
	
	










	
	<section role="main" >
	
		
		
		

		<article itemscope itemtype="http://schema.org/Article"  >

		











	
	
























	
	
	
		
	
















<script src="/www/js/date-time-moments.js"></script>


	
	
		<script>
		// non-edition sites
		$(document).ready(function() {
			var fullDate = "2020-11-23T03:30-0800";
			var dateFormat = "MMM D, YYYY h:mm a z";
			timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // 12 hour format
			document.querySelector(".format-date").textContent = timeDate;
		});
		</script>
	



















	
			












	
	
		<meta itemprop="keywords" content="peripherals,  "/>
	







<header class='cat'>

	
	
	
	
	
	
		<!-- CSMB Horizontal Responsive -->
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-client="ca-pub-4268075595326305"
     data-ad-slot="9945794902"
     data-ad-format="link"></ins>


<script>
window.idgus = window.idgus || {};
window.idgus.cmp = window.idgus.cmp || {};
(function (promise) {
	promise.then(function (consentOk) {
		var isDebug = !!window.idgus.cmp.isDebug ? window.idgus.cmp.isDebug() : false;
		if (isDebug) console.log('GDPR', 'gpt ads - consentOk', consentOk);
		if (!consentOk) return;
		$.getScript( "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" )
		  .done(function( script, textStatus ) {
			  (adsbygoogle = window.adsbygoogle || []).push({});
		  })
		  .fail(function( jqxhr, settings, exception ) {
		    console.log( "Triggered ajaxError handler." );
		});
	});
})(!!window.idgus.cmp.gpt ? window.idgus.cmp.gpt : {
	then: function (f) {
		f(true);
	}
});
</script>
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://schema.org/BreadcrumbList">
			<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url" href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li>
			
				
				
					<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url primary-cat-url" href="/category/computers/" itemprop="item"><span class="primary-cat-name" itemprop="name">PCs</span></a><meta itemprop="position" content="2"></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
	
	
	
		
		
			<div class="category"><a class="edition-link-url" href="/feature" itemprop="genre">Feature</a></div>
		
	
	

	<h1 itemprop="headline">Best wireless mice: Cut the cord with these top performers</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Our picks offer strong connectivity, speed, and portability.</h3>
		</section>
	
	
	
	
	
	
	
	
			<div class="cat-social">
				
					
				















 



	

				

	
	
		
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">



	<li class="sosh">
		<a data-socialsite="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3587600%2Fbest-wireless-mouse.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Twitter" class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3587600%2Fbest-wireless-mouse.html&via=pcworld&text=Best+wireless+mice%3A+Cut+the+cord+with+these+top+performers" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>	
	</li>
	<li class="sosh">
		<a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3587600%2Fbest-wireless-mouse.html&title=Best+wireless+mice%3A+Cut+the+cord+with+these+top+performers" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3587600%2Fbest-wireless-mouse.html&title=Best+wireless+mice%3A+Cut+the+cord+with+these+top+performers" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh cat">
		<a href="mailto:?Subject=Best wireless mice: Cut the cord with these top performers&Body=Check%20out%20this%20article%20from%20PCWorld%3A%20https%3A%2F%2Fwww.pcworld.com%2Farticle%2F3587600%2Fbest-wireless-mouse.html" target="_blank" rel="nofollow" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide cat print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>



</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=pcworld/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'socialShare', 
		  	'eventCategory': 'Social Share',
		  	'eventAction': $(this).attr("data-socialsite"), 
		  	'eventLabel': window.document.title
		});
		
	});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Michael-Ansaldo/" rel="author" title="Michael Ansaldo"><img  class="bylineImage  imgId100817150 " src="https://images.idgesg.net/images/article/2019/11/idg_headshot-100817150-byline.jpg" width="34" width="34" alt="Michael Ansaldo" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Michael-Ansaldo/"><span itemprop="name">Michael Ansaldo</span></a></span>
						</p>
						<p class="dateline">
						
							Freelance contributor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">PCWorld</span><meta itemprop="url" content="https://www.pcworld.com" /><meta itemprop="logo" content="https://alt.idgesg.net/images/furniture/pcworld/PCW_logo_300x300.png"/></span> <span class="divider break">|</span>
							
	
							<span class="pub-date" class='break-date' itemprop="datePublished" 
							    content="2020-11-23T03:30-0800"><span class="format-date"></span>
								
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
	
	
		
			<div id="articleLeaderboardWrapper">
				<div id="articleLeaderboardInner">
						
						
								
									
								




















	
		
		
		
		
			<div id="gpt-leaderboard" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboard", "true");
	    			$('#gpt-leaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboard [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
						
				</div>
			</div>
			
				
			




















	
		
		
		
		
			<div id="gpt-leaderboardmobile" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-leaderboardmobile", "true");
	    			$('#gpt-leaderboardmobile').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-leaderboardmobile [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	 
		
	
	
	
</header>




	<div class="constrain-970">
		
		
		
		
			
				<div class="lede-container">
					
					
					
						
						
							
				                
				                	
				                	
				                
				                
								
								
								
							
							
							
							
							<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
								<meta itemprop="representativeOfPage" content="1" />
								<meta itemprop="height" content="800" />
								<meta itemprop="width" content="1200" />
								<meta itemprop="url" content="https://images.idgesg.net/images/article/2020/11/pcw-best-wireless-mice-primary-100866905-large.jpg" />
					    		
					    		<img data-original="https://images.idgesg.net/images/article/2020/11/pcw-best-wireless-mice-primary-100866905-large.jpg" class="lazy" loading="lazy" alt="pcw best wireless mice primary" itemprop="contentUrl" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
					    		
						    		<script>
						    			try {
						    				performance.clearMarks("mark_primary_img_rendered");
											performance.mark("mark_primary_img_rendered");
						    			}
						    			catch(e) {
						    				console.log("Error saving performance mark -- this function may not be supported in this browser");
						    			}
									</script>
								
					    		<figcaption>
					    			
					    			
					    				<span class="credit" itemprop="copyrightHolder">
					    					
							    				
							    				Rob Schultz / IDG
						    				
				
							    			
							    				
							    				
							    				
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
							    				
							    				
												
											
									
										</span>
					    			
									
					    		</figcaption>
							</figure>
							
				
						
						
					
				</div>
			
			
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
	
		<div class="techDeals">
			<div class="hed">
				<p>Today's Best Tech Deals</p>
				<p>Picked by PCWorld's Editors</p>
			</div>
			<div class="techDealsModule"></div>
		  	
			<div class="moreDeals"><a href="/deals/">Find More Hand-Picked Tech Deals</a></div>
		</div>
	
	
	
	
		<div class="ad top-ad">
	
		
		
			
				
					
						
					
					
				
				
				
			






















	

		
			
			
			
			
			
			
				<div id="gpt-showcase" class="adunit ad-container test">					
				</div>				
				<script type="text/javascript">
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("gpt-showcase", "true");
					$('#gpt-showcase').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: gpt-showcase - [971 1115]");
                    
				}
				</script>
			
		
	
 	
 
 
		
	
</div>
	
	
	
	
		<div class="topDeals topper">
					<div class="hed">
						<p>Top Deals On Great Products</p>
						<p>Picked by Techconnect's Editors</p>
					</div>
					<div class="topDealsModule"></div>
				  	
					<div class="moreDeals"><a href="http://www.techconnect.com/deals/">See More Hand-Picked Deals</a></div>
		</div>
	
	
	
	
	
	
	
	
	
	

		
		
	
		
	
	
</section>

</div>







<div class="constrain-970">
	
</div>




<script src="/www/js/deal-modules.js"></script>



		<section class="bodee">

			
				
				
					






















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container .jw-icon-next {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
</style>

<script>
$(document).ready(function() {
	var params = {
			def : "editfakeSideBar",
			geo : getLocale(),
			aid : 3587600
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#editorialfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "sponsoredfakeSideBar",
			geo : getLocale(),
			aid : 3587600
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#sponsoredfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "nativefakeSideBar",
			geo : getLocale(),
			aid : 3587600
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#nativefakesidebardiv').html(data);
			},
			"html");
	
});
</script>

	



	
	
	
	
		<div class="ad placement">
			
				
			






















	

		
			
			
			
				<script>
					var supLocaleEd = false;
					if (typeof countryCode !== 'undefined' && countryCode !== "" && countryCode === 'in' || (brandAbbrev === 'cio' && countryCode === 'nz')) {
						supLocaleEd = true;
					}
				</script>
				<!--  Begin inread -->
				<div id="inread" class=" ad-container">					
				</div>
				
				<script>
					if (supLocaleEd === true) {
						$("div#inread").remove();
					} else {
						IDG.GPT.addDisplayedAd("inread", "true");
						IDG.GPT.displayGoogleTagSlot('inread');
					}
				</script>
				
				<!--  End inread -->	
			
			
			
			
		
	
 	
 
 
		</div>
	
	
	
	
	
	
	
	
		
		
			
			
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadTopCollectionModule'
					});
			</script>
			
		
	
	
	
	
	
	
			
	
	
	
	
	
	
		
		
			
		
	
	
	
	
	
		
			
				
				
				
					
				
				
			
		
		
	
	
		
		
			<div id="drr-container" class='cat ' itemprop="articleBody">
		
		
		
		
	
		
			
			
				<p>If you still think of wireless mice as laggy, battery-sucking substitutes for a <em>real</em> mouse, we’ve got good news for you. Mouse manufacturers have largely solved the latency, connectivity, and power-efficiency problems that once blighted these devices. The best of today’s wireless mice rival their wired counterparts in performance, battery life, features, and design.</p><p>There are two rather obvious benefits of a wireless mouse. It eliminates the tether to your computer, giving you greater range—essential if you are constrained by your work area or playing PC games on your TV—and removes a source of friction that often interferes with speed and accuracy. It also makes an essential device more travel friendly. No one objects to one less cord in their gear bag. You’ll probably pay a bit more for a wireless mouse than a wired one, but if you value this kind of convenience it’s worth it.</p><blockquote><em>Want to pair your wireless mouse with a wireless keyboard? We’ve got you covered—see PCWorld’s roundup of the <a href="https://www.pcworld.com/article/3075020/best-wireless-keyboards.html">best wireless keyboards</a>.</em></blockquote><p>Our picks for best wireless mice include innovative designs, ergonomic features, and multiple connectivity options. They also cover both productivity and gaming uses, so you should be able to find at least one that suits your needs. You’ll find our tips on what to look for in a wireless mouse below our recommendations.</p><div class="product-chart">
<h2 class="title">Best wireless mice 2020</h2>

<input id="chartDisplayOption" type="hidden" value="0"/><div class="product-chart-container with-img"><h3 class="product-chart-name" rel="nofollow" data-productid="1444871" data-productlabel="Best portable wireless mouse">Microsoft Arc Mouse</h3> <figure class="product-chart-img"><img alt="Microsoft Arc Mouse" data-original="https://m.media-amazon.com/images/I/31kDW9wlQHL.jpg" class="lazy" loading="lazy"/></figure> <h6 class="product-label">Best portable wireless mouse</h6><div class="product-chart-lines"><div class="product-line1"><div class="rating"><span class="rating-star four-star"> </span></div></div><div class="product-line2"><a class="btn-amazon" href="#" rel="nofollow" target="_blank" data-product-name="Microsoft Arc Mouse" data-vars-product-name="Microsoft Arc Mouse" data-vars-link-position-id="003" data-vars-link-position="Product Chart" data-po="amazon-ajax" data-product-id="1444871" data-vars-product-id="1444871" data-bkc="Hardware" data-bkmfr="Microsoft" data-vars-bkmfr="Microsoft" data-bkvndr="" data-vars-bkvndr="" data-amazon-ajax-link="true" data-amazon-ajax-link-loaded="false" data-amazon-ajax-link-asin="B072FG8LBV" data-amazon-ajax-link-subtag="US-001-3587600-003-1444871-web-20">See it</a><div class="vendor"><a href="" rel="nofollow">on <span class="vendor-name"></span></a></div></div></div><div class="productChartSummary">
<p>If we had a “most unusual mouse design” category, the Arc Mouse would win that as well. It lays flat until you bend it into an arc that conforms to the shape of your mouse-ing hand. It uses a single click pad for left and right buttons and scrolling, and the default settings can be changed in Windows device settings.</p>
<p>At just 5.17 x 2.17 x 0.56 inches, the Arc Mouse is easily the most portable mouse we tested. We also like that there is no USB receiver to worry about misplacing—the Arc Mouse connects via Bluetooth 4.0. Folks with extra-large hands might find it a little small, but for most it will be a welcome addition to their gear bag.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Travel-friendly size</li>
<li>Comfortable design</li>
<li>Good productivity performance</li>
</ul>
<p><strong>Cons</strong></p>
<ul>
<li>Limited customization options</li>
<li>Needs two AAA batteries</li>
<li>Might be small for bigger hands</li>
</ul>
	</div></div><div class="product-chart-container with-img"><h3 class="product-chart-name" rel="nofollow" data-productid="1444872" data-productlabel="Best wireless mouse with trackball">Logitech MX Ergo</h3> <figure class="product-chart-img"><img alt="Logitech MX Ergo" data-original="https://m.media-amazon.com/images/I/31IFx1GG79L.jpg" class="lazy" loading="lazy"/></figure> <h6 class="product-label">Best wireless mouse with trackball</h6><div class="product-chart-lines"><div class="product-line1"><div class="rating"><span class="rating-star four-half-star"> </span></div></div><div class="product-line2"><a class="btn-amazon" href="#" rel="nofollow" target="_blank" data-product-name="Logitech MX Ergo" data-vars-product-name="Logitech MX Ergo" data-vars-link-position-id="003" data-vars-link-position="Product Chart" data-po="amazon-ajax" data-product-id="1444872" data-vars-product-id="1444872" data-bkc="Hardware" data-bkmfr="Logitech" data-vars-bkmfr="Logitech" data-bkvndr="" data-vars-bkvndr="" data-amazon-ajax-link="true" data-amazon-ajax-link-loaded="false" data-amazon-ajax-link-asin="B0753P1GTS" data-amazon-ajax-link-subtag="US-001-3587600-003-1444872-web-20">See it</a><div class="vendor"><a href="" rel="nofollow">on <span class="vendor-name"></span></a></div></div></div><div class="productChartSummary">
<p>Trackball mice are an acquired taste, but the MX Ergo’s innovative design may have wider appeal. Its width and shape can accommodate most hand sizes and its responsive thumb-side trackball is easy to use and control.</p>
<p>A removable metal plate on the bottom serves a dual purpose. Its weight keeps the mouse perfectly still on your desk as you rotate the scroll wheel. And it can also be adjusted to tilt the mouse 20 degrees, an angle that puts your arm in a more natural, rested position.</p>
<p>The mouse has eight buttons—including a dedicated precision button that slows the cursor speed so you can make more accurate movements with the trackball—all of which can be customized using Logitech Options software. The mouse connects via an accompanying USB dongle or Bluetooth, and Logitech claims its battery can go four months on a single full charge. The only downer is it's not ambidextrous, so southpaws will have to look elsewhere.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Comfortable ergonomic tilt</li>
<li>Solid build</li>
<li>Highly customizable</li>
</ul>
<p><strong>Cons</strong></p>
<ul>
<li>Right-handed only</li>
<li>Expensive</li>
</ul>
	</div></div><div class="product-chart-container with-img"><h3 class="product-chart-name" rel="nofollow" data-productid="1444873" data-productlabel="Best ergonomic wireless mouse">Logitech MX Vertical </h3> <figure class="product-chart-img"><img alt="Logitech MX Vertical " data-original="https://m.media-amazon.com/images/I/315JwTSss5L.jpg" class="lazy" loading="lazy"/></figure> <h6 class="product-label">Best ergonomic wireless mouse</h6><div class="product-chart-lines"><div class="product-line1"><div class="rating"><span class="rating-star four-half-star"> </span></div></div><div class="product-line2"><a class="btn-amazon" href="#" rel="nofollow" target="_blank" data-product-name="Logitech MX Vertical " data-vars-product-name="Logitech MX Vertical " data-vars-link-position-id="003" data-vars-link-position="Product Chart" data-po="amazon-ajax" data-product-id="1444873" data-vars-product-id="1444873" data-bkc="Hardware" data-bkmfr="Logitech" data-vars-bkmfr="Logitech" data-bkvndr="" data-vars-bkvndr="" data-amazon-ajax-link="true" data-amazon-ajax-link-loaded="false" data-amazon-ajax-link-asin="B07FNJB8TT" data-amazon-ajax-link-subtag="US-001-3587600-003-1444873-web-20">See it</a><div class="vendor"><a href="" rel="nofollow">on <span class="vendor-name"></span></a></div></div></div><div class="productChartSummary">
<p>If you have a history of mouse-related hand and arm discomfort, the MX vertical is a great option. Its upright position and contoured body puts your arm at about a 57-degree vertical angle, reducing the pressure on your wrist and creating a comfortable thumb rest. Despite the unconventional design, the mouse still offers familiar controls with split mouse buttons, a scroll wheel aligned to your first two fingers, and a pair of thumb buttons on the adjascent side.</p>
<p>The mouse supports Logitech’s Unified Receiver and Bluetooth connections. You can also wire it to your computer using the USB-C charging cable. You can use it with Logitech Options to customize button settings and with Logitech Flow to seamlessly control multiple computers with a single mouse.</p>
<p>The MX Veritcal is a high-performing productivity tool once you get acclimated to the vertical design, and one that may prevent pain and strain as well as ease them.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Comfortable ergonomic design</li>
<li>Can cross-control multiple devices</li>
<li>Customizable button mapping</li>
</ul>
<p><strong>Cons</strong></p>
<ul>
<li>Has a bit of a learning curve</li>
<li>Expensive</li>
</ul>
	</div></div><div class="product-chart-container with-img"><h3 class="product-chart-name" rel="nofollow" data-productid="1444874" data-productlabel="Best budget wireless mouse">Microsoft Bluetooth Mouse</h3> <figure class="product-chart-img"><img alt="Microsoft Bluetooth Mouse" data-original="https://m.media-amazon.com/images/I/21UvsbzggbL.jpg" class="lazy" loading="lazy"/></figure> <h6 class="product-label">Best budget wireless mouse</h6><div class="product-chart-lines"><div class="product-line1"><div class="rating"><span class="rating-star four-star"> </span></div></div><div class="product-line2"><a class="btn-amazon" href="#" rel="nofollow" target="_blank" data-product-name="Microsoft Bluetooth Mouse" data-vars-product-name="Microsoft Bluetooth Mouse" data-vars-link-position-id="003" data-vars-link-position="Product Chart" data-po="amazon-ajax" data-product-id="1444874" data-vars-product-id="1444874" data-bkc="Hardware" data-bkmfr="Microsoft" data-vars-bkmfr="Microsoft" data-bkvndr="" data-vars-bkvndr="" data-amazon-ajax-link="true" data-amazon-ajax-link-loaded="false" data-amazon-ajax-link-asin="B07Y3Z93WQ" data-amazon-ajax-link-subtag="US-001-3587600-003-1444874-web-20">See it</a><div class="vendor"><a href="" rel="nofollow">on <span class="vendor-name"></span></a></div></div></div><div class="productChartSummary">
<p>For a no-nonsense, go-anywhere mouse, the Microsoft Bluetooth Mouse is hard to beat. As its name makes clear, it connects over Bluetooth so there’s no USB dongle to keep track of. Split buttons and a clickable scroll wheel let you precisely navigate web pages and large documents, and it tracks easily over most surfaces.</p>
<p>The Microsoft Bluetooth Mouse runs on a single AA battery but since it uses Bluetooth Low Energy, you can expect up to 12 months of battery life. It’s available in five colors.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Compact, ambidextrous design</li>
<li>Clickable scroll wheel</li>
<li>Inexpensive</li>
</ul>
<p><strong>Cons</strong></p>
<ul>
<li>No programmable buttons</li>
<li>No ergonomic features</li>
</ul>
	</div></div><div class="product-chart-container with-img"><h3 class="product-chart-name" rel="nofollow" data-productid="1444875" data-productlabel="Best wireless gaming mouse">SteelSeries Rival 650</h3> <figure class="product-chart-img"><img alt="SteelSeries Rival 650" data-original="https://m.media-amazon.com/images/I/318dXXGbdsL.jpg" class="lazy" loading="lazy"/></figure> <h6 class="product-label">Best wireless gaming mouse</h6><div class="product-chart-lines"><div class="product-line1"><div class="rating"><span class="rating-star four-half-star"> </span></div></div><div class="product-line2"><a class="btn-amazon" href="#" rel="nofollow" target="_blank" data-product-name="SteelSeries Rival 650" data-vars-product-name="SteelSeries Rival 650" data-vars-link-position-id="003" data-vars-link-position="Product Chart" data-po="amazon-ajax" data-product-id="1444875" data-vars-product-id="1444875" data-bkc="Hardware" data-bkmfr="SteelSeries" data-vars-bkmfr="SteelSeries" data-bkvndr="" data-vars-bkvndr="" data-amazon-ajax-link="true" data-amazon-ajax-link-loaded="false" data-amazon-ajax-link-asin="B07HCXFQ8P" data-amazon-ajax-link-subtag="US-001-3587600-003-1444875-web-20">See it</a><div class="vendor"><a href="" rel="nofollow">on <span class="vendor-name"></span></a></div></div></div><div class="productChartSummary">
<p>Wireless gaming mice offer a critical advantage—no cord resistance to slow down your movements or mess with the precision of your aim. Our top pick is the the SteelSeries Rival 650. It features an eye-catching design, smart button placement, and of wealth customization options. It also uses a unique dual-sensor system, pairing SteelSeries’ exclusive TrueMove3 with a dedicated depth sensor that keeps your aim steady when you lift up and adjust the mouse.</p>
<p>The SteelSeries Rival 650 uses quick-charging tech similar to what you find in phones, giving you about 10 hours of charge from a mere 15 minutes plugged in. Best of all, you get all this for about half the price of its competitors.</p>
<p>To learn more read our <a href="https://www.pcworld.com/article/3323378/steelseries-rival-650-gaming-mouse-review.html">full review of the SteelSeries Rival 650</a>.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Fast charging</li>
<li>Comfortable and attractive design</li>
<li>Removable weight system provides plenty of options</li>
</ul>
<p><strong>Cons</strong></p>
<ul>
<li>Heavier than some might like</li>
<li>Expensive</li>
<li>Third thumb button is small and awkwardly placed</li>
</ul>
	</div></div><div class="product-chart-container with-img"><h3 class="product-chart-name" rel="nofollow" data-productid="1444876" data-productlabel="Best wireless gaming mouse for travel">Logitech G603</h3> <figure class="product-chart-img"><img alt="Logitech G603" data-original="https://m.media-amazon.com/images/I/31V7xra0dOL.jpg" class="lazy" loading="lazy"/></figure> <h6 class="product-label">Best wireless gaming mouse for travel</h6><div class="product-chart-lines"><div class="product-line1"><div class="rating"><span class="rating-star four-half-star"> </span></div></div><div class="product-line2"><a class="btn-amazon" href="#" rel="nofollow" target="_blank" data-product-name="Logitech G603" data-vars-product-name="Logitech G603" data-vars-link-position-id="003" data-vars-link-position="Product Chart" data-po="amazon-ajax" data-product-id="1444876" data-vars-product-id="1444876" data-bkc="Hardware" data-bkmfr="Logitech" data-vars-bkmfr="Logitech" data-bkvndr="" data-vars-bkvndr="" data-amazon-ajax-link="true" data-amazon-ajax-link-loaded="false" data-amazon-ajax-link-asin="B074KL48WC" data-amazon-ajax-link-subtag="US-001-3587600-003-1444876-web-20">See it</a><div class="vendor"><a href="" rel="nofollow">on <span class="vendor-name"></span></a></div></div></div><div class="productChartSummary">
<p>You can use your main mouse for gaming on the road. But Logitech’s G603 is a better choice. This dedicated wireless gaming mouse features six programmable buttons, including the scroll wheel and a comfortable scoop shape that conforms to right-handers’ thumbs. Two AA batteries power up to 500 hours of gaming thanks to Logitech’s proprietary HERO sensor, which provides accurate performance with no smoothing, no acceleration, and no interference up to 12,000 DPI. </p>
<p>To learn more, read our <a href="https://www.pcworld.com/article/3298996/logitechs-wireless-g305-and-g603-mice-review.html">full review of the Logitech G603</a>.</p>
<p><strong>Pros</strong></p>
<ul>
<li>Adopts Logitech’s comfortable G703 scooped shape</li>
<li>500 hours of high-performance gaming off two AA batteries</li>
<li>Flashy one-piece battery cover and button design</li>
</ul>
<h4>Cons</h4>
<ul>
<li>Heavy, thanks to the dual batteries</li>
<li>Hard to say how durable the buttons will be over time</li>
</ul>
	</div></div></div><h2><strong>What to look for in a wireless mouse</strong></h2><h3 class="body"><strong>Connectivity</strong></h3><p>In lieu of a cord, wireless mice connect in one of two ways: via Bluetooth or radio frequencies. Most modern computers ship with Bluetooth support, so if you purchase a Bluetooth-compatible mouse, you’ll just need to pair the two devices to get up and running.</p><p>Wireless mice that connect using radio frequencies come with a USB-RF receiver that plugs into a USB port on your computer. This is a plug-and-play process and the mouse should talk to the receiver—often called a “dongle”—as soon as you plug it in. If you don’t or can’t keep the dongle plugged into your computer at all times—you only have so many USB ports, after all—you’ll have to vigilantly keep track of it. If you lose it, your mouse won’t be good for anything but a paper weight. For this reason, some mice come with a small compartment in which you can store the receiver when it’s not in use.</p><p>The main concern with wireless connectivity is latency. If your input doesn’t register onscreen nearly instantly, you productivity will quickly take a hit. A mouse’s responsiveness is even more critical when gaming, where quick reflexes can be the difference between virtual life and death.</p><p>Unfortunately, there’s little agreement around which connectivity method is faster. Gaming companies like Razer and SteelSeries claim RF connections have the advantage, and that is likely true for gaming. But the latency difference between Bluetooth and RF, which is measured in tenths of a millisecond, is probably negligible for productivity. In our tests, we saw little difference between the two types of connectivity during basic work tasks.</p><h3 class="body"><strong>Ergonomics</strong></h3><p>Mouse use has been implicated in repetitive stress injuries for years, and manufacturers have responded with all kinds of quirky designs they claim will prevent or relieve wrist and arm pain. They have tweaked the mouse’s sculpt, button position, and shape seemingly every which way to facilitate a more natural angle for your arm when it’s moving and at rest. But just because the box says a mouse is ergonomic doesn’t mean it’s guaranteed to reduce your discomfort. The only way to tell for sure is to use it for a period of time, and unfortunately retailers don’t typically allow test drives.</p><aside class="nativo-promo nativo-promo-1 smartphone tablet desktop" id=""> </aside><p>Still, for designers, PC gamers, and others who who spend continuous hours using a mouse, prioritizing an ergonomic model is probably worth it. Just remember, the type of mouse you use is only one factor in minimizing RSIs, and <a href="http://www.ergo.human.cornell.edu/cumousetips.html" rel="nofollow">your habits may be an even more important factor</a>.</p><h3 class="body"><strong>Programmable buttons</strong></h3><p>While the functions of left and right buttons and the scroll wheel are clear, many mice include additional buttons on the side and/or top of the mouse that you can configure for custom tasks. Mapping these buttons to things like the back button of your browser, “cut” and “paste” commands, or other repetitive tasks can save you a lot of time in the long run. Typically, if a mouse comes with a half-dozen buttons, it will also include the manufacturer’s software for programming them.</p><p><strong> </strong></p>
			
		
		
	
		
		
			
		
		
		
		
			
			
			
			










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2008 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2008  blox4_html  blxC24068">Note: When you purchase something after clicking links in our articles, we may earn a small commission. Read our <a href="https://www.pcworld.com/about/affiliates.html">affiliate link policy</a> for more details.</div>
		
	

	


</div>
		
		
	</div>
	
		<script>
			try {
				performance.mark("mark_article_body_rendered");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");
			}
		</script>
	
	
	
		
			
		
		
		
	
	
		
		  
		





























	
	
	
	
	
	
	
	













	

	

	
	<div class="at-a-glance multiple expanded" data-tracking-category="ecomm-aag-expanded">
		
		<div class="product-list-header">At a Glance</div>
		<ul class="aag-list">
			
			
				
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item multiple " data-product-id="1444871" >
					
						<div class="product-left">
						
						<span>
					
					
						
						
					
					<h3 class="product-name">
						
							
							Microsoft Arc Mouse
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating"><span class="rating-star four-star"></span></div>
							
							
							
							
						
					</div>
					
										
					
					
						
						
							
								
								
								<div id="affil-widget-60914ebb-8801-4d72-80ea-05d4a99dcc49" class="product-right affiliate-links affiliate-links--loading" data-amzn-subtag="US-001-3587600-002-1444871-web-20"></div>
								<script>
									(function($){
										$(document).ready(function(){
											var trackingVals = {
												'product-id' : "1444871" 
												, 'po' : "amazon-ajax" 
												, 'bkc' : "Hardware" 
												, 'bkmfr' : "Microsoft" 
												, 'product-name' : "Microsoft Arc Mouse"  
												, 'vars-product-id' : "1444871" 
												, 'vars-bkmfr' : "Microsoft" 
												, 'vars-product-name' : "Microsoft Arc Mouse"  
												, 'vars-link-position-id' : "002" 
												, 'vars-link-position' : "AAG Bottom"
											};
											
											window.idg_affiliate.glance_widget.create($('#affil-widget-60914ebb-8801-4d72-80ea-05d4a99dcc49'), 'B072FG8LBV', 'See it', trackingVals);	
										});
									})($);					
								</script>
							
						
					
				
				<div class="expanded-content" style="display:none">
					
					
						
						
					
				</div>
				
				
			</li>
			
			
				
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item multiple " data-product-id="1444872" >
					
						<div class="product-left">
						
						<span>
					
					
						
						
					
					<h3 class="product-name">
						
							
							Logitech MX Ergo
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating"><span class="rating-star four-half-star"></span></div>
							
							
							
							
						
					</div>
					
										
					
					
						
						
							
								
								
								<div id="affil-widget-7e4226cf-c6de-410a-bd68-f5da1638f9f4" class="product-right affiliate-links affiliate-links--loading" data-amzn-subtag="US-001-3587600-002-1444872-web-20"></div>
								<script>
									(function($){
										$(document).ready(function(){
											var trackingVals = {
												'product-id' : "1444872" 
												, 'po' : "amazon-ajax" 
												, 'bkc' : "Hardware" 
												, 'bkmfr' : "Logitech" 
												, 'product-name' : "Logitech MX Ergo"  
												, 'vars-product-id' : "1444872" 
												, 'vars-bkmfr' : "Logitech" 
												, 'vars-product-name' : "Logitech MX Ergo"  
												, 'vars-link-position-id' : "002" 
												, 'vars-link-position' : "AAG Bottom"
											};
											
											window.idg_affiliate.glance_widget.create($('#affil-widget-7e4226cf-c6de-410a-bd68-f5da1638f9f4'), 'B0753P1GTS', 'See it', trackingVals);	
										});
									})($);					
								</script>
							
						
					
				
				<div class="expanded-content" style="display:none">
					
					
						
						
					
				</div>
				
				
			</li>
			
			
				
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item multiple " data-product-id="1444873" >
					
						<div class="product-left">
						
						<span>
					
					
						
						
					
					<h3 class="product-name">
						
							
							Logitech MX Vertical 
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating"><span class="rating-star four-half-star"></span></div>
							
							
							
							
						
					</div>
					
										
					
					
						
						
							
								
								
								<div id="affil-widget-47cedc53-6e59-439a-a172-b3e7c2afef5e" class="product-right affiliate-links affiliate-links--loading" data-amzn-subtag="US-001-3587600-002-1444873-web-20"></div>
								<script>
									(function($){
										$(document).ready(function(){
											var trackingVals = {
												'product-id' : "1444873" 
												, 'po' : "amazon-ajax" 
												, 'bkc' : "Hardware" 
												, 'bkmfr' : "Logitech" 
												, 'product-name' : "Logitech MX Vertical "  
												, 'vars-product-id' : "1444873" 
												, 'vars-bkmfr' : "Logitech" 
												, 'vars-product-name' : "Logitech MX Vertical "  
												, 'vars-link-position-id' : "002" 
												, 'vars-link-position' : "AAG Bottom"
											};
											
											window.idg_affiliate.glance_widget.create($('#affil-widget-47cedc53-6e59-439a-a172-b3e7c2afef5e'), 'B07FNJB8TT', 'See it', trackingVals);	
										});
									})($);					
								</script>
							
						
					
				
				<div class="expanded-content" style="display:none">
					
					
						
						
					
				</div>
				
				
			</li>
			
			
				
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item multiple " data-product-id="1444874" >
					
						<div class="product-left">
						
						<span>
					
					
						
						
					
					<h3 class="product-name">
						
							
							Microsoft Bluetooth Mouse
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating"><span class="rating-star four-star"></span></div>
							
							
							
							
						
					</div>
					
										
					
					
						
						
							
								
								
								<div id="affil-widget-69fc5a99-b5fd-478c-8218-5f1a7154f4c4" class="product-right affiliate-links affiliate-links--loading" data-amzn-subtag="US-001-3587600-002-1444874-web-20"></div>
								<script>
									(function($){
										$(document).ready(function(){
											var trackingVals = {
												'product-id' : "1444874" 
												, 'po' : "amazon-ajax" 
												, 'bkc' : "Hardware" 
												, 'bkmfr' : "Microsoft" 
												, 'product-name' : "Microsoft Bluetooth Mouse"  
												, 'vars-product-id' : "1444874" 
												, 'vars-bkmfr' : "Microsoft" 
												, 'vars-product-name' : "Microsoft Bluetooth Mouse"  
												, 'vars-link-position-id' : "002" 
												, 'vars-link-position' : "AAG Bottom"
											};
											
											window.idg_affiliate.glance_widget.create($('#affil-widget-69fc5a99-b5fd-478c-8218-5f1a7154f4c4'), 'B07Y3Z93WQ', 'See it', trackingVals);	
										});
									})($);					
								</script>
							
						
					
				
				<div class="expanded-content" style="display:none">
					
					
						
						
					
				</div>
				
				
			</li>
			
			
				
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item multiple " data-product-id="1444875" >
					
						<div class="product-left">
						
						<span>
					
					
						
						
					
					<h3 class="product-name">
						
							
							SteelSeries Rival 650
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating"><span class="rating-star four-half-star"></span></div>
							
							
							
							
						
					</div>
					
										
					
					
						
						
							
								
								
								<div id="affil-widget-1f03ceef-f6c2-442c-8b3f-05e7c83c6f98" class="product-right affiliate-links affiliate-links--loading" data-amzn-subtag="US-001-3587600-002-1444875-web-20"></div>
								<script>
									(function($){
										$(document).ready(function(){
											var trackingVals = {
												'product-id' : "1444875" 
												, 'po' : "amazon-ajax" 
												, 'bkc' : "Hardware" 
												, 'bkmfr' : "SteelSeries" 
												, 'product-name' : "SteelSeries Rival 650"  
												, 'vars-product-id' : "1444875" 
												, 'vars-bkmfr' : "SteelSeries" 
												, 'vars-product-name' : "SteelSeries Rival 650"  
												, 'vars-link-position-id' : "002" 
												, 'vars-link-position' : "AAG Bottom"
											};
											
											window.idg_affiliate.glance_widget.create($('#affil-widget-1f03ceef-f6c2-442c-8b3f-05e7c83c6f98'), 'B07HCXFQ8P', 'See it', trackingVals);	
										});
									})($);					
								</script>
							
						
					
				
				<div class="expanded-content" style="display:none">
					
					
						
						
					
				</div>
				
				
			</li>
			
			
				
						
						
				
				
					
					
					
					
					
						
						
							
						
					
					
				
				<li class="aag-item multiple " data-product-id="1444876" >
					
						<div class="product-left">
						
						<span>
					
					
						
						
					
					<h3 class="product-name">
						
							
							Logitech G603
						
					</h3>
					</span>
					
						
						
						
							
							<div class="rating"><span class="rating-star four-half-star"></span></div>
							
							
							
							
						
					</div>
					
										
					
					
						
						
							
								
								
								<div id="affil-widget-95908a27-a10d-43a4-8478-2c75dd2dcd33" class="product-right affiliate-links affiliate-links--loading" data-amzn-subtag="US-001-3587600-002-1444876-web-20"></div>
								<script>
									(function($){
										$(document).ready(function(){
											var trackingVals = {
												'product-id' : "1444876" 
												, 'po' : "amazon-ajax" 
												, 'bkc' : "Hardware" 
												, 'bkmfr' : "Logitech" 
												, 'product-name' : "Logitech G603"  
												, 'vars-product-id' : "1444876" 
												, 'vars-bkmfr' : "Logitech" 
												, 'vars-product-name' : "Logitech G603"  
												, 'vars-link-position-id' : "002" 
												, 'vars-link-position' : "AAG Bottom"
											};
											
											window.idg_affiliate.glance_widget.create($('#affil-widget-95908a27-a10d-43a4-8478-2c75dd2dcd33'), 'B074KL48WC', 'See it', trackingVals);	
										});
									})($);					
								</script>
							
						
					
				
				<div class="expanded-content" style="display:none">
					
					
						
						
					
				</div>
				
				
			</li>
			
		</ul>
	</div>




	
	
	
	
	
	
	
	    <div class="apart-alt tags">
	    <span class="related">Related: </span>
	    <ul>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/peripherals"><span class="primary-cat-name2">Peripherals</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/computers"><span class="primary-cat-name2">PCs</span></a></li>
			 
			
				
				
					 
						 
				    				
					
				
					
			
	    </ul>
	   
		</div>
	
	
	
	
	
	
	
	
	
			
	   		
			












		
	
	
	
	<div class="byline vcard author end-byline">	
		<div class="author-info" id="michaelansaldo">		
			
			
				<p>Michael Ansaldo is a veteran consumer and small-business technology journalist. He contributes regularly to TechHive and writes the Max Productivity column for PCWorld.</p>
					
		</div><!-- end .author-info -->	
		
		<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Michael-Ansaldo/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					
					
				</ul>
			</div>
			
	</div>
	
	
		
			
			
	
	
	
	
		 
	
	
	
	
	
		
		
	

















	 
	




<script>
$("body").on('click', 'a[data-product-id]', function() {
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	window.permutive.track('AffiliateLinkClick', {
	    category: $(this).attr("data-bkc"),
	    name: prodName,
	    manufacturer: $(this).attr("data-bkmfr"),
	    vendor: $(this).attr("data-bkvndr")
	});
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com/|csoonline.com/|computerworld.com/|itnews.com/|itworld.com/|infoworld.com/|networkworld.com/|javaworld.com/|techconnect.com/|techhive.com/|macworld.com/|pcworld.com/|greenbot.com/|gamestar.com/|idginsiderpro.com/|idgesg.net/", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	

	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





<script src="/www/js/video/embedder-jwp.js?v=20201118122204"></script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>

















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	
	













<style>
@media only screen and (min-width: 60.625em) {
	article .apart.ad.not-lazy {
		margin-left: 0;
		float: right;
	}
}
/* this spaces the ads in the right rail */
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 350px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 350px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 350px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 350px;
	}
}
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 350px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 350px;
	}
}
</style>

<script type="text/javascript">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</script>		



<script>
// this debouce() function is used here and with related-content ribbon-ribbon.jsp
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

let galleryNode; // undefined if element is not found
let mobileDeviceWidth = 0;
let eventDeviceOrientation = "portrait";

if (window.innerWidth > 0) {
	mobileDeviceWidth = window.innerWidth;
} else {
	mobileDeviceWidth = document.documentElement.clientWidth;
}

if ($("figure").hasClass("thm-gallery")) {
	galleryNode = document.querySelector('.thm-gallery .embed-wrapper');
}

var supportsOrientationChange = "onorientationchange" in window,
orientationEvent = supportsOrientationChange ? "orientationchange" : "resize";

window.addEventListener(orientationEvent, function() {
	  // if device is rotated to landscape orientation
	  if (window.orientation === 90 || window.orientation === -90) {
		  eventDeviceOrientation = "landscape";
	  } else {
		  eventDeviceOrientation = "portrait";
	  }
}, false);

if (typeof galleryNode !== 'undefined') {	
	if (mobileDeviceWidth <= 480) {
		window.addEventListener('scroll', debounce(function(e) {
			// if device is rotated to landscape after page load, do not pause and play video!
			if (eventDeviceOrientation !== "landscape") {
				if (isVisible(galleryNode)) {
					jwplayer('bcplayer-gallery').play();
				} else {
			    	jwplayer('bcplayer-gallery').pause();
			  	}
			}			
		}, 5));
	}
}
</script>


					










				
			
		
		</section><!-- /.bodee -->

		














		
			
				











<script>
	if (suppressItemsForHoliday == "true") {
		$("div#content-recommender").remove();
	}
</script>

<script>var suppressEd = false;</script>







	<div id="content-recommender">
		<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="PCWorld_1"></div>  
	</div>
	<script>
		var obEdition = edition ||  countryCode || '';
		var widgetId="";
		
		if (obEdition === "asean") {
			widgetId="AR_3";
			if ($("body").hasClass("slideshow")) {
				widgetId="AR_4";
			}
		}
		if (widgetId !== "") {
			$(".OUTBRAIN").attr("data-widget-id", widgetId);
		}
		
		// suppressed for certain editions
		
		if (!suppressEd) {
			if (suppressItemsForHoliday == "false") {
				$.getScript("//widgets.outbrain.com/outbrain.js");
			}
		}
	</script>


			
				
		
	
		<div id="amazon-bottom-widget">
			<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
			<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=54ab7a69-a67d-4f7f-8f8c-cef18fa3f42f">
				<code type="text/javascript"><!--
				           console.log('lazyloaded amazon widget links in footer');
				           //-->
				</code>
			</div>
		</div>
		<script>
		$(window).load(function() {
			//consent.adsel.queue.push(function(){
			try {
	    	      window.idgus.cmp.gpt.then(function (consentOk) {
		    		//console.log("*****GDPR: floating video: is there consent? = " + consentOk);
			    	if (consentOk) {
			    		
			    		
						try {
							$("div#amazon-links").lazyLoadAd({
						          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
						          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
						          onLoad       : false,       // Callback function on call ad loading
						          onComplete   : false,       // Callback function when load is loaded
						          timeout      : 2000,        // Timeout ad load
						          debug        : false,       // For debug use : draw colors border depends on load status
						          xray         : false      // For debug use : display a complete page view with ad placements
						    });
						} catch (exception){
							console.log("ERROR loading amazon widget links " + exception);
						}
						
						
			    	}
	    	      });
			} catch (e) {
	  	    		console.log(e);
	  	    	}
			
			//});
		});
		</script>
	


	<div class="coupons">
		<h3>Coupon Codes</h3>
		<ul class="coupons__list">
			
				<li class="coupon">
					<a class="coupon__link" href="https://www.pcworld.com/couponcodes/ebay">
						<h4 class="coupon_title">eBay Coupon</h4>
						<h5 class="coupon-desc">Hot item alert: Sony PlayStation 5 now available on eBay</h5>
					</a>
				</li>
			
				<li class="coupon">
					<a class="coupon__link" href="https://www.pcworld.com/couponcodes/sams-club">
						<h4 class="coupon_title">Sam&#039;s Club Coupons</h4>
						<h5 class="coupon-desc">Good Value! Sam&#039;s Club offer - $45 for a membership</h5>
					</a>
				</li>
			
				<li class="coupon">
					<a class="coupon__link" href="https://www.pcworld.com/couponcodes/overstock-com">
						<h4 class="coupon_title">Overstock Coupon</h4>
						<h5 class="coupon-desc">Save $50 on $600+ with Overstock coupon</h5>
					</a>
				</li>
			
				<li class="coupon">
					<a class="coupon__link" href="https://www.pcworld.com/couponcodes/samsung">
						<h4 class="coupon_title">Samsung Promo Code</h4>
						<h5 class="coupon-desc">Samsung student &amp; educator coupon - extra 10% off</h5>
					</a>
				</li>
			
				<li class="coupon">
					<a class="coupon__link" href="https://www.pcworld.com/couponcodes/vistaprint">
						<h4 class="coupon_title">Vistaprint Promo Code</h4>
						<h5 class="coupon-desc">November Vistaprint coupon: Save up to 50%</h5>
					</a>
				</li>
			
				<li class="coupon">
					<a class="coupon__link" href="https://www.pcworld.com/couponcodes/hp">
						<h4 class="coupon_title">Hp Coupon Code</h4>
						<h5 class="coupon-desc">Extra 10% off HP coupon code for desktops &amp; gaming laptops</h5>
					</a>
				</li>
			
		</ul>
	</div>


	<div class="lazyload_ad">
		<code type="text/javascript">
						<!--
						var slotName = 'bottomleaderboard';
						var slotSize = [];
						if ($thm.deviceClass == 'mobile') {
							slotSize = [[300,50],[320,50],[300,250]];
						}
						else if ($thm.deviceClass == 'tablet') {
							slotSize = [[728,90],[468,60]];
						}
						else {
							slotSize = [[728,90],[970,90],[970,250]];
						}
						IDG.GPT.addDisplayedAd(slotName, "true");
						document.write('<div id="' + slotName + '" class="ad-container">');
						IDG.GPT.defineGoogleTagSlot(slotName, slotSize, false, true);
						document.write('</div>');
						$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []}, true);
						//-->
		</code>
	</div>



		</article>

	</section><!-- /role=main -->

	
	
	

</div><!-- /#page-wrapper -->
		
		












 





<div id="panel-loader"></div>
<!-- IDGMPM-11812, category.getCategoryType() returns an integer, and 9 stands for tentpole-->
 



	
		










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20201118122204" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,10);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Sponsored Links</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0) {
						html += selectedAds[i].pixel;
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

	




		










<link rel="stylesheet" href="/www.idgcsmb/css/footer.css?v=20201118122204" />
<link rel="stylesheet" href="/www.idgcsmb.pcw/css/footer.css?v=20201118122204" />
<div id="network"></div>

	












<footer id="footer" class="clearfix">
    <div class="container clearfix">
    	<div class="footer-col">
    		<a href="http://pcworld.com" id="footer-logo-pcw" class="ir">PCWorld</a>
    		<p>PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.</p>
    		<ul>
    			<li><a href="/about/about.html">About Us</a></li>
				<li><a href="/about/contact.html">Contact Us</a></li>
				<li><a href="/faq" rel="nofollow">Digital Magazine</a></li>
				<li><a href="https://simplecirc.com/give_a_gift/pcworld">Gift Subscription</a></li>
				<li><a href="https://www.idg.com/idg-ad-choices/" rel="nofollow">Ad Choices</a></li>
				<li><a href="/about/member-preferences.html">Member Preferences</a></li>
				<li><a href="/about/cookie-policy.html">Cookie Policy</a></li>
				<li><a href="/newsletters/signup.html">Newsletters</a></li>
				<li><a href="https://www.idg.com/terms-of-service-agreement/" rel="nofollow">Terms of Service Agreement</a></li>
				<li><a href="/index.rss">RSS</a></li>
				<li><a href="/about/privacy.html" rel="nofollow">Privacy Policy</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://shop.pcworld.com">Shop</a></li>
				<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a></li>
				<li><a href="/about/ccpa.html">California: Do Not Sell My Personal Info</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<h2>PCWorld Categories</h2>
    		<ul>
    			<li><a href="/category/business/">Business</a></li>
				
				<li><a href="/category/laptop-computers/">Laptops</a></li>
				<li><a href="/category/mobile/">Mobile</a></li>
				<li><a href="/category/computers-all/">PC Hardware</a></li>
				
				<li><a href="/deals">Deals</a></li>
			</ul>
			<ul class="right">
				<li><a href="/category/printers/">Printers</a></li>
				<li><a href="/category/security/">Security</a></li>
				<li><a href="/category/software/">Software</a></li>
				<li><a href="/video/">Videos</a></li>
				<li><a href="/category/windows/">Windows</a></li>
			</ul>

			<h3>IDG Network Sites</h3>
			<ul>
				<li><a href="https://www.idg.com/advertise-with-us/pcworld/" rel="nofollow">Advertise</a></li>
				<li><a href="https://www.idg.com/technetwork/technetwork-permissions-guildelines/" rel="nofollow">Permissions</a></li>
				<li><a href="http://www.macworld.com/" rel="nofollow">Macworld</a></li>
				<li><a href="http://www.techadvisor.co.uk/">Tech Advisor</a></li>
				<li><a href="http://www.techhive.com/" rel="nofollow">TechHive</a></li>
			</ul>
			<ul class="right">
				<li><a href="https://www.idg.com/technetwork/" rel="nofollow">IDG TechNetwork</a></li>
				<li><a href="https://www.idg.com/" rel="nofollow">IDG</a></li>
				<li><a href="http://blog.idg.com/" rel="nofollow">IDG Blog</a></li>
				<li><a href="https://www.idg.com/work-here/" rel="nofollow">Careers at IDG</a></li>
			</ul>
    	</div>
    	<div class="footer-col">
    		<div id="footer-subscribe" class="clearfix">
	    		<a href="https://simplecirc.com/subscribe/pcworld">
	    			<img src="//alt.idgesg.net/images/furniture/pcworld/footer-subscribe-mag-pcw.png" alt="PCWorld Magazine Cover">
	    			<h2>Get PCWorld's Digital Editions</h2>
	    			<span class="btn-link">Subscribe Now</span>
	    		</a>
    		</div>
    		<div id="footer-social">
    			<span>Follow us</span> <a href="http://www.facebook.com/PCWorld" class="network-fb ss-icon ss-social-circle banner-social banner-fb" alt="Facebook" itemprop="sameAs" rel="nofollow">
						&#xF610;
					</a>
					<a href="https://twitter.com/pcworld" class="network-tw ss-icon ss-social-circle banner-social banner-tw" alt="Twitter" itemprop="sameAs" rel="nofollow">
						&#xF611;
					</a>
					
						<a href="https://www.youtube.com/user/PCWorldVideos" class="network-youtube ss-icon ss-social-circle banner-social banner-youtube" alt="YouTube">
							&#xF630;
						</a>
					 			    			
    		</div>
    		
    		 <p>Visit other IDG sites:</p>
    		
    		<div id="idgInfo" class="styled-select">		
		            <select onchange="location = this.options[this.selectedIndex].value;" id="jumpMenu" name="jumpMenu" d30tagged="1" style="visibility: visible;">
		                <option value="">Select One</option>
		                
		                	
		                













	
		<option value="https://www.greenbot.com">Greenbot</option>
	
		<option value="https://www.macworld.com">Macworld</option>
	
		<option value="https://www.pcworld.com">PCWorld</option>
	
		<option value="https://www.techconnect.com">TechConnect</option>
	
		<option value="https://www.techhive.com">TechHive</option>
	

		            </select>
		    </div>
		    
		    <div class="copyright">
		    	<img src="https://alt.idgesg.net/images/logos/logo-footer-white.png" alt="IDG Communications" />
				<p><small><a href="http://idgcsmb.com/terms-of-service-agreement/">Copyright</a> &copy; 2020 IDG Communications, Inc.</small></p>		    
			</div>
    	</div>
    </div> 
</footer>

	 
 	<script src="/www/js/ads/stickyLb.js"></script>
	<script>
		(function(){
			var parallaxArgs = {
				topNavEl: 'main-nav',
				topNavIsSticky: false,
				leaderboadrdId: 'gpt-leaderboard', 
				adContainer: 'articleLeaderboardWrapper',
				adUnit: 'articleLeaderboardInner',
				viewabilityTime: 7000
			}
			parallaxLb(parallaxArgs) ;
		})();
		
	</script>



		
				
		
			
				
			




















	
		
		
		
		
			<div id="gpt-infunnel" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt-infunnel", "true");
	    			$('#gpt-infunnel').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt-infunnel [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
		
		
			
		
















<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script> 

<script src="/www.idgcsmb/js/jquery/jquery-ui-tools.js"></script>


	<script>
		$(document).ready(function() {
			if (typeof $.cookie("geoPromoDontShow") === 'undefined' && typeof $.cookie("geoPromoSeen") === 'undefined' && navigator.languages.indexOf("es") > -1 && $thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)) {
				$.get("/napi/tile?def=international.promo", 
					function(data) {
						$("body").prepend(data);
						var visitTime = new Date();
						visitTime.setTime(visitTime.getTime()+1000*60*60*24); //24 hours
				      	$.cookie('geoPromoSeen', 'true', { expires: visitTime, path: '/' });
						$(".geo-promo .ss-delete, a.cont-here, a.dont-show").click(function(e) {
							e.preventDefault();
							if ($(this).is(".dont-show")) {
								visitTime.setTime(visitTime.getTime()+1000*60*60*24*30); //30 days
						      	$.cookie('geoPromoDontShow', 'true', { expires: visitTime, path: '/' });
							}
							$(".geo-promo").fadeOut(function() {$(".geo-promo").remove()})
						});
					}
				);
			}
		});
	</script>

<script src="/www.idgcsmb/js/thm_post.js?v=20201118122204"></script>

<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.md5.js"></script>

	<script src="/www.idgcsmb/js/jquery/plug-ins/jquery.colorbox-min.js"></script>


<!-- <script src="/www.idgcsmb/js/autocomplete.js"></script>
 -->






<script>
$(function() {
	if (typeof $.fn.lazyload === 'undefined' ) {
		if ('loading' in HTMLImageElement.prototype) {
		    const images = document.querySelectorAll('img[loading="lazy"]');
		    images.forEach(img => {
		      img.src = img.dataset.original;
		    });
		}
		else {
			$.getScript('/www/js/jquery/jquery.lazyload.min.js',function(){
				 $("img.lazy").lazyload({ 
			    	effect : "fadeIn", 
			    	threshold: 200,
			    	failure_limit:25
				 });
			});
		}
	}
});
</script>

<!-- Do not include here when empty article or not empty and article is slideshow as this script is included with DRR code in body-base.jsp. -->
















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>

<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
try {
	$("div.lazyload_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
	}) ;
}
catch (exception) {
	console.log("Error with lazyLoadAd: "+exception);
}
</script>

<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>
$(document).ready(function() {
	$("table.tablesorter").tablesorter({
		widgets: ['zebra']
	});
	
	$("table.tablesorter tbody tr").hover(function() {
		$(this).toggleClass("selected");
	});
	
	$("table.tablesorter thead tr th").each(function(){			
		if ($(this).find('.ss-icon').length < 1) {
			$(this).append('<i class="ss-icon"></i>');
		}
	});
	
});
</script>

<script>
	//click event for BrandPost "Learn More" buttons
	$(".learn-more").click(function(event) {
		 var brandpost_txt = "<div class=\"about-brandposts\"><p>BrandPosts are written and edited by members of our sponsor community. BrandPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of BrandPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 brandpost_txt = "<div class=\"about-brandposts\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(brandpost_txt);
		 $(".about-brandposts").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-brandposts").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-brandposts .close-bar").click(function() {
			 $(".about-brandposts").remove();
			 return false;
		 });
		 return false;
	});
</script>

<script>
//click event for Sponsorship "Learn More" buttons
	 $(".learn-more-sponsorship").click(function(event) {
		 var sponsorship_txt = "<div class=\"about-sponsorships\"><p>This content is written and edited by members of our sponsor community. Such sponsor content creates an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of sponsor content.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 if ($(".blog-byline.sponsored-post").length > 0) { //for Nativo sponsoredPosts
			 sponsorship_txt = "<div class=\"about-sponsorships\"><p>SponsoredPosts are written and edited by members of our sponsor community. SponsoredPosts create an opportunity for an individual sponsor to provide insight and commentary from their point-of-view directly to our audience. The editorial team does not participate in the writing or editing of SponsoredPosts.</p><hr/><a class=\"close-bar\" href=\"#\">Close</i></a></div>";
		 }
		 $("body").append(sponsorship_txt);
		 $(".about-sponsorships").css("top",event.pageY);
		 if ($("body").width() >= 955) { // need different behavior at desktop breakpoint and above
			 //find difference between X position clicked and body width and set as right attr 
			 //this is so tooltip doesn't overflow window
			 var xpos = $("body").width() - event.pageX;
			 $(".about-sponsorships").css({"right":xpos,"margin-right":"0"});
		 }
		 $(".about-sponsorships .close-bar").click(function() {
			 $(".about-sponsorships").remove();
			 return false;
		 });
		 return false;
	 });
</script>





<script type='text/javascript' src="/www/js/affiliate/api-call.js?v=20201118122204"></script><script type='text/javascript' src="/www/js/affiliate/at-a-glance.js?v=20201118122204"></script><script type='text/javascript' src="/www/js/affiliate/latest-reviews.js?v=20201118122204"></script><script type='text/javascript' src="/www/js/affiliate/ajax-links.js?v=20201118122204"></script><script type='text/javascript'>

				(function(){
					window.idg_affiliate.caller.setApi('https://www.pcworld.com/affiliate-api');
					
					var amz_tag = 'pcworld02-20';
					window.idg_affiliate.caller.setAmazonTag(amz_tag);
					window.idg_affiliate.ajax_links.setbrandTSID('14154');
					window.idg_affiliate.glance_widget.setbrandTSID('14154');
				})();					
			

			window.idg_affiliate.ajax_links.check();
		

	
	$(document).ready(function(){

		$('#extra-nav-toggle a').click(function(){
			if($(this).hasClass('open')){
				$('#extra-nav').hide();
				$(this).removeClass('open');
				$('#extra-nav-toggle a').removeClass('ss-delete');
				$('#extra-nav-toggle a').addClass('ss-dropdown');		
			} else {
				$('#extra-nav').show();
				$(this).addClass('open');
				$('#extra-nav-toggle a').removeClass('ss-dropdown');
				$('#extra-nav-toggle a').addClass('ss-delete');					
			}
			return false;
		});
		
		var isMobile = window.matchMedia("only screen and (min-width: 60.625em)");
			
			if (!isMobile.matches) {
				$("#dealsNav span").removeClass("ss-dropdown").addClass("ss-directright");
				$("a.couponCodeMob span.rightArrow").remove();
				$("a.couponCodeMob").append('<span class="mobCoupons ss-directright"></span>');
				$('#dealsNav').click(function() {
					if ($("#dealsNav span").hasClass("ss-directright")) {
						$("#dealsNav span").removeClass("ss-directright").addClass("ss-dropdown");
						$(".dealsList").css({ 'display':'block'});
					}
					else {
						$("#dealsNav span").removeClass("ss-dropdown").addClass("ss-directright");
			    		$(".dealsList").css({ 'display':'none'});
					}
				});
				$("a.couponCodeMob").click(function() {
					if ($(".couponCodeMob .mobCoupons").hasClass("ss-directright")) {
						$(".couponCodeMob .mobCoupons").removeClass("ss-directright").addClass("ss-dropdown");
						$(".couponChildLinks").css({ 'display':'table'});
					}else {
						$(".couponCodeMob .mobCoupons").removeClass("ss-dropdown").addClass("ss-directright");
						$(".couponChildLinks").css({ 'display':'none'});
					}
				
				});   
			}
			else {
				$('li.dealsNav').mouseenter(function() {
			    	$(".dealsList").css({ 'display':'block'});
				});           
		
				$('ul.dealsList').mouseleave(function() {  
				    $(".dealsList,.couponChildLinks").css({ 'display':'none'});	    
				});
				
				$('li.couponCodes').mouseenter(function() {
				    $(".couponChildLinks").css({ 'display':'block'});
				});           
			
				$('ul.couponChildLinks').mouseleave(function() {  
				    $(".couponChildLinks").css({ 'display':'none'});	    
				});
			}

    	<!-- if (isMobile.matches) {	 -->
    		
			
		
		<!-- } -->
		  				  
	});//-- end document Ready
		
	


$('.at-a-glance.multiple.expanded .aag-toggle,.at-a-glance.multiple.expanded .product-name').click(function() {
	var $thisLI = $(this).closest('li');
	$thisLI.find('.aag-toggle').toggleClass('ss-directright').toggleClass('ss-dropdown');
	$thisLI.find('.expanded-content').toggle();
	return false;
});


	g_bRequireHttps = true;
	 	var localeId = getLocale();
		$.ajax('/ads/tso?localeId=' + localeId,{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>

		
	<script type="text/javascript">
		var subscribersSiteId = "fad3adbe-1461-402a-a80d-b32e46abd3fb"; 
	</script>
	<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>	

 		














	
	
	    
	    
		   	
		   	
		   	
	    
    	
    	
	    
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	




 		
		










<script type="text/javascript">
//consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"pcw","e":"view","t":"article","id":"3587600"});
//});
</script>
	
	
		<div id="loginModal"></div>
		<div id="logoffModal"></div>
		<div id="abuseModal"></div>

		
			<!-- rev: 20201118122204  -->
		
		
		
		
			
				
			




















	
		
			<div id="gpt-skin" class=" ad-container"></div>
    			<script type="text/javascript">
    				try {
	    				IDG.GPT.addDisplayedAd("gpt-skin", "true");
	    				IDG.GPT.displayGoogleTagSlot('gpt-skin');
	    			}
	    			catch (exception) {
	    				console.log("Error with IDG.GPT: " + exception);
	    			}
    			</script>
		
		
		
		
	
 
 
			
		
		
		
			
		




















	
		
		
		
		
			<div id="gpt_custom_promo_2" class=" ad-container"></div>
    		<script type="text/javascript">
    			try {
	    			IDG.GPT.addDisplayedAd("gpt_custom_promo_2", "true");
	    			$('#gpt_custom_promo_2').responsiveAd({screenSize:'971 1115', scriptTags: []});
	    			IDG.GPT.log("Creating ad: gpt_custom_promo_2 [971 1115]");
	    		}
				catch (exception) {
					console.log("Error with IDG.GPT: " + exception);
				}
    		</script>
    	
	
 
 
	
			
	</body>
</html>
