<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="category" content="Gaming Laptops">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Gigabyte&#039;s Aorus 17 gaming laptop is ready for a road trip | PCWorld</title>
			<script>
				window.grumi = {       
					key: '859c0fcb-feae-4616-afed-20011b559baa'
				};
			</script>
			
		<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>

		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//rumcdn.geoedge.be' />
<link rel='dns-prefetch' href='//cdn.onthe.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PCWorld &raquo; Feed" href="https://www.pcworld.com/feed" />
<link rel="alternate" type="application/rss+xml" title="PCWorld &raquo; Comments Feed" href="https://www.pcworld.com/comments/feed" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pcworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pcworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.pcworld.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.pcworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.pcworld.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='third-party-integrations-style-css'  href='https://www.pcworld.com/wp-content/client-mu-plugins/idg-third-party/dist/styles/index.css?ver=1646405626' media='all' />
<link rel='stylesheet' id='frontend-shared-styles-css'  href='https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/styles/shared.css?ver=1646405626' media='all' />
<link rel='stylesheet' id='frontend-styles-css'  href='https://www.pcworld.com/wp-content/themes/idg-base-theme/dist/styles/bundle.css?ver=1646405626' media='all' />
<link rel='stylesheet' id='pcworld-shared-styles-css'  href='https://www.pcworld.com/wp-content/themes/pcworld-com-child-theme/dist/styles/theme.css?ver=1646405626' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pcworld.com/wp-content/mu-plugins/jetpack-10.6/css/jetpack.css?ver=10.6' media='all' />
<script async src='https://rumcdn.geoedge.be/859c0fcb-feae-4616-afed-20011b559baa/grumi-ip.js?ver=1' id='idg_geo_edge_code-js'></script>
<script id='third-party-integrations-script-js-extra'>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</script>
<script id='third-party-integrations-script-js-before'>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</script>

						<script>
				window._io_config = window?._io_config || {};
				window._io_config["0.2.0"] = window?._io_config["0.2.0"] || [];
				window._io_config["0.2.0"].push({"page_url":"https:\/\/www.pcworld.com\/article\/620375\/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html","page_url_canonical":"https:\/\/www.pcworld.com\/article\/620375\/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html","page_title":"Gigabyte's Aorus 17 gaming laptop is ready for a road trip","page_type":"article","page_language":"en","article_authors":["Michael Crider"],"article_type":"News","article_publication_date":"Mon, 07 Mar 2022 12:51:16 PST"});
</script>
<script src='https://www.pcworld.com/wp-content/client-mu-plugins/idg-third-party/dist/scripts/index.js?ver=1646405626' id='third-party-integrations-script-js'></script>
<script type="text/javascript" src="https://www.pcworld.com/wp-content/client-mu-plugins/idg-third-party/dist/scripts/prebid-ads.js?m=1646405626g" ></script><script async src='https://cdn.onthe.io/io.js/kLODPBip38nZ?ver=1' id='io_script_code-js'></script>
<script type="text/javascript" src="https://www.pcworld.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiZmJoYWlmXkWAK+iIiw=" ></script><link rel="https://api.w.org/" href="https://www.pcworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pcworld.com/wp-json/wp/v2/posts/620375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pcworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pcworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.pcworld.com/?p=620375' />
<link rel="alternate" type="application/json+oembed" href="https://www.pcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html&#038;format=xml" />
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.pcworld.com"},{"@type":"ListItem","position":2,"name":"Laptops","item":"https:\/\/www.pcworld.com\/laptops"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/www.pcworld.com\/laptops\/news"}]},{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.pcworld.com\/article\/620375\/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html","publisher":{"@type":"Organization","name":"PCWorld","url":"https:\/\/www.pcworld.com","logo":{"@type":"ImageObject","url":"https:\/\/www.pcworld.com\/wp-content\/uploads\/2022\/02\/pcworld-red.svg"}},"author":{"@type":"Person","name":"Michael Crider"},"name":"Gigabyte's Aorus 17 gaming laptop is ready for a road trip","headline":"Gigabyte's Aorus 17 gaming laptop is ready for a road trip","articleBody":"Do you need a gigantic gaming laptop, so big and power-hungry it can double as a portable grill, in order to get the latest hardware? Gigabyte says you don't and they built the Aorus 17 to prove it. Despite featuring some of the fastest hardware on the market and a 17-inch screen, it's small and light enough to fit inside a backpack with ease. \n\nTo see the full unboxing from Gordon Ung, check out our YouTube channel: \n\nThe latest revision of the Aorus 17 features 12th-generation Alder Lake Intel Core processors (Core i7 H-series in our unboxing, but Core i9 will be available as well) and a brand new chassis. Highlights of the updated design include a 17.3-inch 1080p screen with a 360Hz refresh rate, a maximum of 64GB of super-fast DDR5 memory, dual M.2 2280 PCIe Gen4 storage slots, and discrete graphics that top out at an Nvidia RTX 3080 Ti. \n\nDespite the huge screen size and top-of-the-range specs, Gigabyte boasts that the Aorus 17 is compact enough to compete with 15-inch laptop designs. That might be a little generous, but it's certainly smaller and sleeker than we're used to seeing with 17-inch gaming machines. Other chassis features include an IR camera for Windows Hello facial recognition, a full 10-key keyboard with RGB backlighting, Intel Wi-Fi 6E, and a dual-fan heat pipe cooling design. Ports are USB-C (Thunderbolt 4) and standard USB-A, a headphone jack, a full-sized HDMI, 2.5Gb Ethernet, and a Mini DisplayPort. \n\nThe Aorus 17 is available in an i7\/RTX 3070 ti configuration for around $2400. Expect the i9\/3080 Ti model to be more than $3000 when it arrives.","wordCount":263,"image":["https:\/\/www.pcworld.com\/wp-content\/uploads\/2022\/03\/PHO22_126_GigabyteAorus17_V1.jpg?quality=50&strip=all"],"datePublished":"2022-03-07T12:51:16-08:00","mainEntityOfPage":"https:\/\/www.pcworld.com\/article\/620375\/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html"}]</script><style type='text/css'>img#wpstats{display:none}</style>
			<style>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</style>
				<style>
			:root {
			/* Nav menu */
			--nav-menu-error: #b32d2e;
			/* Promo Unit Block HR color */
			--promo-unit-hr: #d55d5d;
			/* Promo Unit Block Title After Color */
			--promo-unit-title-after: #d04949;
			/* Promo Unit Block Title After Color */
			--promo-unit-title: #322a2a;
			/* Promo Unit Block Title before Color */
			--promo-unit-before-one: #e42e22;
			/* Promo Unit Block Title before Color */
			--promo-unit-before-two: #f3f5f6;
			/* Promo Unit Block Title before Color */
			--promo-unit-item-bg: #000;

			/* Publication list pop-up pn edit edition page */
			--publication-list-container-bg: rgba(255, 255, 255, 1);
			--publication-list-container-border: #111;
			--publication-list-container-bs: #222;
			--publication-list-bg:rgba(100, 100, 100, .6);
			--publication-list-popup-header-border: #ddd;
			--publication-list-popup-header-bg: #e9e9e9;

			--lineup-element-button-disabled: hsla(0,0%,100%,.4);

			/* LineUp Popover.*/
			--lineup-popover-a-color: white;
			--lineup-popover-err-color: red;
			--lineup-popover-th-color: #d4d4d4;
			--lineup-popover-tr-color: #f2f2f2;
			--lineup-popover-paginate-a-active-color: #ddd;
			--lineup-popover-paginate-a-non-active-color: #006ba1;

			/* Slotting settings */
			--slotting-settings-taxonomy-help-text-color: #808080;
			}
		</style>
			<meta name="displaytype" content="article" />
<meta name="source" content="https://www.pcworld.com/article/620375/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html" />
<link rel="canonical" href="https://www.pcworld.com/article/620375/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html" />
<meta name="date" content="March 7, 2022" />
<meta name="description" content="Despite packing Core i9 and RTX 3080 Ti power, the Gigabyte Auros 17 gaming laptop is just barely bigger than some standard 15-inch models " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pcworld.com/article/620375/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html" />
<meta property="og:site_name" content="PCWorld" />
<meta property="og:title" content="Gigabyte&#039;s Aorus 17 gaming laptop is ready for a road trip" />
<meta property="og:description" content="Despite packing Core i9 and RTX 3080 Ti power, the Gigabyte Auros 17 gaming laptop is just barely bigger than some standard 15-inch models " />
<meta property="og:image" content="https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?quality=50&amp;strip=all&amp;w=1024" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.pcworld.com/article/620375/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html" />
<meta property="twitter:site" content="PCWorld" />
<meta property="twitter:title" content="Gigabyte&#039;s Aorus 17 gaming laptop is ready for a road trip" />
<meta property="twitter:description" content="Despite packing Core i9 and RTX 3080 Ti power, the Gigabyte Auros 17 gaming laptop is just barely bigger than some standard 15-inch models " />
<meta property="twitter:image" content="https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?quality=50&amp;strip=all&amp;w=1024" />
<link rel="amphtml" href="https://www.pcworld.com/article/620375/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html/amp"><link rel="icon" href="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.pcworld.com/wp-content/uploads/2021/09/cropped-cropped-PCWorld-Site-Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-620375 single-format-standard sticky-header">

	<!-- Non AMP markup -->
	<div id="mobileNav">
		<div class="mobileNav-close">
		<!-- AMP markup -->
					<a href="#" id="mobileNav-close-button" aria-label="" role="button">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"/></svg>			</a>
				</div>
		<div class="mobileNav-menu-wrap"><ul id="menu-1-mobile" class="mobileNav-menu"><li id="menu-item-100000040-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/news">News</a></li>
<li id="menu-item-100000064-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/best-picks">Best Picks</a></li>
<li id="menu-item-100000065-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/reviews">Reviews</a></li>
<li id="menu-item-100000068-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/howto">How-To</a></li>
<li id="menu-item-100000344-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Deals</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000069-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/deals">All Deals</a></li>
	<li id="menu-item-100001182-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Coupon Codes</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
	<ul class="sub-menu is-dropdown">
		<li id="menu-item-100001194-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes">All Coupon Codes</a></li>
		<li id="menu-item-100001195-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/ebay">eBay Coupon</a></li>
		<li id="menu-item-100001196-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/hp">HP Coupon Code</a></li>
		<li id="menu-item-100001197-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus Coupon</a></li>
		<li id="menu-item-100001198-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/samsung">Samsung Promo Code</a></li>
		<li id="menu-item-100001199-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/microsoft">Microsoft Coupon</a></li>
		<li id="menu-item-100001200-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/dell">Dell Coupon Code</a></li>
		<li id="menu-item-100001201-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/motley-fool">Motley Fool Discount</a></li>
		<li id="menu-item-100001203-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/gopro">GoPro Promo Code</a></li>
		<li id="menu-item-100001204-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/starz">Starz Promo Code</a></li>
		<li id="menu-item-100001205-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/att">AT&T Wireless Promo Code</a></li>
		<li id="menu-item-100001207-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/black-friday">Black Friday 2021 Coupons</a></li>
		<li id="menu-item-100001208-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/cyber-monday">Cyber Monday 2021 Coupons</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100000085-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/laptops">Laptops</a></li>
<li id="menu-item-100000086-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/windows">Windows</a></li>
<li id="menu-item-100000087-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/security">Security</a></li>
<li id="menu-item-100000093-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>More</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000096-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/accessories">Accessories</a></li>
	<li id="menu-item-100000097-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/business">Business</a></li>
	<li id="menu-item-100000101-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/entertainment">Entertainment</a></li>
	<li id="menu-item-100015519-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/gaming">Gaming</a></li>
	<li id="menu-item-100000103-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/mobile">Mobile</a></li>
	<li id="menu-item-100000104-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/pc-components">PCs & Components</a></li>
	<li id="menu-item-100000120-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/smart-tech">Smart Tech</a></li>
	<li id="menu-item-100000136-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/software">Software</a></li>
	<li id="menu-item-100000122-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/wifi-networks">Wifi & Networks</a></li>
</ul>
</li>
<li id="menu-item-100029490-menu-1-mobile" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/newsletters/signup">Newsletters</a></li>
<li id="menu-item-100000381-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscribe/pcworld">Digital Magazine – Subscribe</a></li>
<li id="menu-item-100000382-menu-1-mobile" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscriber_login/pcworld">Digital Magazine – Log in</a></li>
</ul></div>	<!-- Non AMP markup -->
	</div>
<div id="site-overlay"></div>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

	<header id="masthead" class="site-header">
		
<div id="primaryNav" class="primaryNav--article">
	<div class="primaryNav-wrap">
		<div class="primaryNav-left-wrap">
			<ul class="primaryNav-left">
				<li class="primaryNav-left--menu">
					<!-- AMP markup -->
											<a href="#" id="mobileNav-open-button" aria-label="" role="button">
							<span>Menu</span>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M436 124H12c-6.627 0-12-5.373-12-12V80c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12zm0 160H12c-6.627 0-12-5.373-12-12v-32c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12zm0 160H12c-6.627 0-12-5.373-12-12v-32c0-6.627 5.373-12 12-12h424c6.627 0 12 5.373 12 12v32c0 6.627-5.373 12-12 12z"/></svg>						</a>
									</li>
				<li class="primaryNav-left--logo">
					<a href="https://www.pcworld.com">
						<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 169.36 36.72"><defs><style>.cls-1{fill:none;}.cls-2{clip-path:url(#clip-path);}.cls-3{clip-path:url(#clip-path-2);}.cls-4{fill:#fff;}</style><clipPath id="clip-path"><rect class="cls-1" width="169.36" height="36.72"/></clipPath><clipPath id="clip-path-2"><rect class="cls-1" width="169.36" height="36.72"/></clipPath></defs><g id="PCWorld_Reverse_" data-name="PCWorld (Reverse)"><g class="cls-2"><g class="cls-3"><path class="cls-4" d="M6.15,25v11H0V2.4H9.52c9.32,0,14.42,1.45,14.42,10.67,0,9.67-7,11.93-11.78,11.93Zm0-17.45V19.23h5.19c4.47,0,6.35-1.54,6.35-6.11,0-3.84-1.35-5.57-6.49-5.57Z"/><path class="cls-4" d="M25.16,19.23c0-10.58,7-17.5,16.59-17.5a23,23,0,0,1,9.56,2l-.67,5.87a22.49,22.49,0,0,0-8.89-1.93c-6.54,0-9.86,4.86-9.86,11.59s3.32,11.58,9.86,11.58a22.66,22.66,0,0,0,8.89-1.92l.67,5.86a22.88,22.88,0,0,1-9.56,2c-9.61,0-16.59-6.92-16.59-17.49"/><polygon class="cls-4" points="87.97 36.05 82.53 36.05 75.03 13.6 67.58 36.05 61.77 36.05 52.3 2.4 58.69 2.4 65.42 26.29 72.92 2.4 77.2 2.4 84.98 25.67 91.43 2.4 97.82 2.4 87.97 36.05"/><path class="cls-4" d="M94.54,24.08c0-6.73,4.47-12.45,12.16-12.45s12.16,5.72,12.16,12.45-4.47,12.45-12.16,12.45S94.54,30.81,94.54,24.08m6.1,0c0,4.47,2.21,7.55,6.06,7.55s6-3.08,6-7.55-2.21-7.54-6-7.54-6.06,3.07-6.06,7.54"/><path class="cls-4" d="M133.81,17.26H131.6a4.9,4.9,0,0,0-4.37,2.4V36.05h-6V12h5.58l.15,2.55a9.42,9.42,0,0,1,6.39-2.94H135Z"/><path class="cls-4" d="M144.82,36.53h-2.17c-4.27,0-6.15-2.83-6.15-6.3V0h6V27.78c0,3.85.53,3.85,2.89,3.85Z"/><path class="cls-4" d="M163.73,36.05l-.09-1.34a9.4,9.4,0,0,1-5.87,1.82c-7.69,0-11.77-5.72-11.77-12.45s4.08-12.45,11.77-12.45a9.51,9.51,0,0,1,5.63,1.59V0h6V36.05Zm-11.63-12c0,4.47,2.21,7.55,6.06,7.55s5.53-3.08,5.53-7.55-1.69-7.54-5.53-7.54-6.06,3.07-6.06,7.54"/></g></g></g></svg>					</a>
				</li>
			</ul>
		</div>
		<div class="primaryNav-menu-wrap"><ul id="menu-1-primary" class="primaryNav-menu is-dropdown"><li id="menu-item-100000040-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/news">News</a></li>
<li id="menu-item-100000064-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/best-picks">Best Picks</a></li>
<li id="menu-item-100000065-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/reviews">Reviews</a></li>
<li id="menu-item-100000068-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/howto">How-To</a></li>
<li id="menu-item-100000344-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Deals</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000069-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/deals">All Deals</a></li>
	<li id="menu-item-100001182-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Coupon Codes</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
	<ul class="sub-menu is-dropdown">
		<li id="menu-item-100001194-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes">All Coupon Codes</a></li>
		<li id="menu-item-100001195-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/ebay">eBay Coupon</a></li>
		<li id="menu-item-100001196-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/hp">HP Coupon Code</a></li>
		<li id="menu-item-100001197-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/oneplus">OnePlus Coupon</a></li>
		<li id="menu-item-100001198-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/samsung">Samsung Promo Code</a></li>
		<li id="menu-item-100001199-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/microsoft">Microsoft Coupon</a></li>
		<li id="menu-item-100001200-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/dell">Dell Coupon Code</a></li>
		<li id="menu-item-100001201-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/motley-fool">Motley Fool Discount</a></li>
		<li id="menu-item-100001203-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/gopro">GoPro Promo Code</a></li>
		<li id="menu-item-100001204-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/starz">Starz Promo Code</a></li>
		<li id="menu-item-100001205-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/att">AT&T Wireless Promo Code</a></li>
		<li id="menu-item-100001207-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/black-friday">Black Friday 2021 Coupons</a></li>
		<li id="menu-item-100001208-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://www.pcworld.com/couponcodes/campaigns/cyber-monday">Cyber Monday 2021 Coupons</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100000085-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/laptops">Laptops</a></li>
<li id="menu-item-100000086-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/windows">Windows</a></li>
<li id="menu-item-100000087-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/security">Security</a></li>
<li id="menu-item-100000093-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>More</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000096-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/accessories">Accessories</a></li>
	<li id="menu-item-100000097-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/business">Business</a></li>
	<li id="menu-item-100000101-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/entertainment">Entertainment</a></li>
	<li id="menu-item-100015519-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/gaming">Gaming</a></li>
	<li id="menu-item-100000103-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/mobile">Mobile</a></li>
	<li id="menu-item-100000104-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/pc-components">PCs & Components</a></li>
	<li id="menu-item-100000120-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/smart-tech">Smart Tech</a></li>
	<li id="menu-item-100000136-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/software">Software</a></li>
	<li id="menu-item-100000122-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/wifi-networks">Wifi & Networks</a></li>
</ul>
</li>
<li id="menu-item-100029490-menu-1-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/newsletters/signup">Newsletters</a></li>
<li id="menu-item-100000381-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscribe/pcworld">Digital Magazine – Subscribe</a></li>
<li id="menu-item-100000382-menu-1-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://simplecirc.com/subscriber_login/pcworld">Digital Magazine – Log in</a></li>
</ul></div>		<div class="primaryNav-actions-wrap">
			<ul class="primaryNav-actions">
								<li class="primaryNav-action--search">
					<!-- AMP markup -->
											<a href="#" id="siteSearch-open-button" aria-label="" role="button">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"/></svg>						</a>
									</li>
								</ul>
		</div>
	</div>
		<div id="siteSearch">
		<div class="siteSearch-wrap">
			<div class="siteSearch-close">
				<a href="#" id="siteSearch-close-button" aria-label="" role="button">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"/></svg>				</a>
			</div>
			<span class="siteSearch-help-text">Type your search and hit enter</span>
			<div class="gcse-searchbox-only" data-resultsUrl="https://www.pcworld.com/search"></div>
		</div>
	</div>
	</div>

<div id="secondaryNav">
	<div class="secondaryNav-wrap">
				<div class="secondaryNav-menu-wrap">
			<div class="secondaryNav-container"><ul id="hot-topics" class="secondaryNav-menu"><li id="menu-item-100001189" class="hot-topics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-100001189"><a>Hot Topics</a></li>
<li id="menu-item-100031499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100031499"><a href="https://www.pcworld.com/article/550968/best-laptop-deals-2022.html">Today’s best laptop deals</a></li>
<li id="menu-item-100032078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100032078"><a href="https://www.pcworld.com/article/394768/windows-11-superguide-news-tips-reviews-and-more.html">Windows 11 superguide</a></li>
<li id="menu-item-100032077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100032077"><a href="https://www.pcworld.com/article/407542/best-ssds.html">The best SSDs: Reviews and buying advice</a></li>
<li id="menu-item-100029389" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100029389"><a href="https://www.pcworld.com/article/394558/save-big-on-windows-10-pro.html">Save big on Windows 10</a></li>
</ul></div>		</div>
		<div class="secondaryNav-social-wrap">
			<ul class="secondaryNav-social">
							<li class="secondaryNav-social--facebook">
					<a href="https://www.facebook.com/PCWorld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on Facebook">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--twitter">
					<a href="https://twitter.com/pcworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on Twitter">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--youtube">
					<a href="https://www.youtube.com/channel/UCDC1Pas1aocEA5HBl7jp0ew" target="_blank" rel="noopener noreferrer nofollow" title="Share on YouTube">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>					</a>
				</li>
								<li class="secondaryNav-social--youtube">
					<a href="https://www.linkedin.com/company/pc-world_2/" target="_blank" rel="noopener noreferrer nofollow" title="Share on LinkedIn">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>					</a>
				</li>
							</ul>
		</div>
	</div>
</div>
	</header><!-- #masthead -->

	<div class="ad page-ad has-ad-prefix ad-banner is-sticky" data-ad-template="banner" data-ofp="false"></div>
	<main id="primary" class="site-main">

				<div class="single-breadcrumb">
				<a href=https://www.pcworld.com>Home / </a><a href=https://www.pcworld.com/laptops>Laptops / </a><a href=https://www.pcworld.com/laptops/news>News</a>			</div>
			
<article id="post-620375" class="post-620375 post type-post status-publish format-standard has-post-thumbnail category-gaming-laptops publication-pcworld publication-us-default story_types-news">
	<header class="entry-header">
					<div class="entry-eyebrow entry-eyebrow--default">
				News
			</div>
		<h1 class="entry-title">Gigabyte’s Aorus 17 gaming laptop is ready for a road trip</h1>			<div class="subheadline">
				Despite packing Core i9 and RTX 3080 Ti power, the Gigabyte Auros 17 gaming laptop is just barely bigger than some standard 15-inch models 			</div>
					<div class="share-icons--wrapper">
				<ul class="share-icons">
					<li
								class="share-icon share-icons--facebook"
								
							>
								<a
								href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html"
								title="Share on Facebook"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z" /></svg> </a>
							</li><li
								class="share-icon share-icons--twitter"
								
							>
								<a
								href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html&amp;text=Gigabyte%E2%80%99s%20Aorus%2017%20gaming%20laptop%20is%20ready%20for%20a%20road%20trip"
								title="Share on Twitter"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" /></svg> </a>
							</li><li
								class="share-icon share-icons--linkedin"
								
							>
								<a
								href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html&amp;title=Gigabyte%E2%80%99s%20Aorus%2017%20gaming%20laptop%20is%20ready%20for%20a%20road%20trip"
								title="Share on LinkedIn"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z" /></svg> </a>
							</li><li
								class="share-icon share-icons--reddit"
								
							>
								<a
								href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html&amp;title=Gigabyte%E2%80%99s%20Aorus%2017%20gaming%20laptop%20is%20ready%20for%20a%20road%20trip"
								title="Share on Reddit"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z" /></svg> </a>
							</li><li
								class="share-icon share-icons--email"
								
							>
								<a
								href="mailto:?Subject=Gigabyte%E2%80%99s%20Aorus%2017%20gaming%20laptop%20is%20ready%20for%20a%20road%20trip&amp;Body=Check%20out%20this%20article%20fromPCWorld%20https%3A%2F%2Fwww.pcworld.com%2Farticle%2F620375%2Fgigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html"
								title="Share via Email"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg> </a>
							</li><li
								class="share-icon share-icons--print"
								
							>
								<a
								href="javascript:window.print();"
								title="Print"
								target="_blank"
								rel="noopener"
								> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z" /></svg> </a>
							</li>				</ul>
			</div><!-- .share-icons -->
		
		<div class="entry-meta">
			<div class="author-image"><img data-hero alt="Michael Crider" src="https://www.pcworld.com/wp-content/uploads/2021/10/author_photo_Michael-Crider_1635298804-1.jpg?quality=50&#038;strip=all&#038;w=150" class="author_photo" height="150" width="150" /></div>			<div class="meta-text">
				<div class="meta-text-top">
					<span class="byline"> By <span class="author vcard"><a href="https://www.pcworld.com/author/mcrider">Michael Crider</a></span> </span>				</div>

				<div class="meta-text-bottom">
					<span class="byline"> <span class="job-title">Staff Writer, </span> </span>										<span class="publication-site"> PCWorld</span>					<span class="posted-on"><time class="entry-date published" datetime="2022-03-07T12:51:16-08:00">Mar 7, 2022 12:51 pm PST</time></span>				</div>
			</div>
					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!-- <hr class="wp-block-separator" /> -->

	<section class='layout--right-rail'>
		<div class="wp-block-columns">
			<div class="wp-block-column">
				
			<div class="post-thumbnail">
				<img width="1024" height="576" src="https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?quality=50&amp;strip=all&amp;w=1024" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gigabyte Aorus 17 gaming laptop" data-hero="" srcset="https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?quality=50&amp;strip=all 1920w, https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?resize=300%2C168&amp;quality=50&amp;strip=all 300w, https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?resize=768%2C432&amp;quality=50&amp;strip=all 768w, https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?resize=1024%2C576&amp;quality=50&amp;strip=all 1024w, https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?resize=1536%2C864&amp;quality=50&amp;strip=all 1536w, https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?resize=1240%2C697&amp;quality=50&amp;strip=all 1240w, https://www.pcworld.com/wp-content/uploads/2022/03/PHO22_126_GigabyteAorus17_V1.jpg?resize=150%2C84&amp;quality=50&amp;strip=all 150w" sizes="(max-width: 1024px) 100vw, 1024px" />				<div class="post-thumbnail-text">
					<span class="credit">Adam Patrick Murray/IDG</span>				</div>
							</div><!-- .post-thumbnail -->

		
				<div class="entry-content">
					<div id="post-toc"></div>
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div id="link_wrapped_content">
<body><section class="wp-block-bigbite-multi-title"><div class="container"></div></section><p>Do you need a gigantic gaming laptop, so big and power-hungry it can double as a portable grill, in order to get the latest hardware? Gigabyte says you don&rsquo;t and they built the Aorus 17 to prove it. Despite featuring some of the fastest hardware on the market and a 17-inch screen, it&rsquo;s small and light enough to fit inside a backpack with ease. </p>



<p>To see the full unboxing from Gordon Ung, check out our YouTube channel: </p>
<div class="fake_sidebar_front"></div>


<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Gigabyte Aorus 17 Unboxing &amp; Benchmarks w/ 12700H &amp; 3080 Ti" width="500" height="281" src="https://www.youtube.com/embed/_xJIZeFNjnM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure><p>The latest revision of the Aorus 17 features 12th-generation Alder Lake Intel Core processors (Core i7 H-series in our unboxing, but Core i9 will be available as well) and a brand new chassis. Highlights of the updated design include a 17.3-inch 1080p screen with a 360Hz refresh rate, a maximum of 64GB of super-fast DDR5 memory, dual M.2 2280 PCIe Gen4 storage slots, and discrete graphics that top out at an Nvidia RTX 3080 Ti. </p>



<p>Despite the huge screen size and top-of-the-range specs, Gigabyte boasts that the Aorus 17 is compact enough to compete with 15-inch laptop designs. That might be a little generous, but it&rsquo;s certainly smaller and sleeker than we&rsquo;re used to seeing with 17-inch gaming machines. Other chassis features include an IR camera for Windows Hello facial recognition, a full 10-key keyboard with RGB backlighting, Intel Wi-Fi 6E, and a dual-fan heat pipe cooling design. Ports are USB-C (Thunderbolt 4) and standard USB-A, a headphone jack, a full-sized HDMI, 2.5Gb Ethernet, and a Mini DisplayPort. </p>

		
			<div class="jwPlayer--floatingContainer">
				<div id="jwplayer--floatingVideo" class="jwplayer" data-media-id="ZpKXvna2">
				</div>
			</div>
			


<p>The Aorus 17 is available in an i7/RTX 3070 ti configuration for around $2400. Expect the i9/3080 Ti model to be more than $3000 when it arrives. </p>
</body></div>
<div class="affiliate-disclaimer"><p><em>Note: When you purchase something after clicking links in our articles, we may earn a small commission. Read our</em> <a href="https://www.pcworld.com/about/affiliate-link-policy"><em>affiliate link policy</em></a> <em>for more details.</em></p></div>			<ul class='tag-list'>
				<span class='related-cat-title'>Related: </span>
				<li><span class="tag-button">Gaming Laptops</span></li>			</ul>
						<div class="entry-bio">
				Michael is a former graphic designer who's been building and tweaking desktop computers for longer than he cares to admit. His interests include folk music, football, science fiction, and salsa verde, in no particular order.			</div>
						</div>
			</div>
			<div class="wp-block-column">
				<div class="ad page-ad ad-right-rail is-sticky" data-ad-template="right_rail" data-ofp="false"></div>			</div>
		</div>
			</section>
</article><!-- #post-620375 -->

	</main><!-- #main -->

<div class="ad page-ad has-ad-prefix ad-footer" data-ad-template="footer" data-ofp="false"></div><div class="OUTBRAIN" data-src="https://www.pcworld.com/article/620375/gigabytes-aorus-17-gaming-laptop-is-ready-for-a-road-trip.html" data-widget-id="AR_1"></div><main id="primary" class="site-main"><div class="coupons custom_coupon"><h3>Coupon Codes</h3> <ul class="coupons__list"><li class="coupon"><a href="https://www.pcworld.com/couponcodes/ebay" class="coupon__link">eBay Coupon</a>$5 eBay new user coupon for any order</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/hp" class="coupon__link">Hp Coupon Code</a>Take 10% off OMEN laptop and desktop with HP Coupon code</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/oneplus" class="coupon__link">OnePlus Coupon</a>Join Red Cable Club to earn a $20 OnePlus promo code</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/samsung" class="coupon__link">Samsung Promo Code</a>Samsung promo code: Up to 40% off your order</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/microsoft" class="coupon__link">Microsoft coupon</a>Microsoft Top Offer: $200 off Surface Pro 8</li><li class="coupon"><a href="https://www.pcworld.com/couponcodes/dell" class="coupon__link">Dell Coupon code</a>Dell Laptop Sale: up to to $889 off Alienware, XPS, or Inspiron laptops &amp; desktops with Dell coupons</li></ul> </div></main>
<footer class="primaryFooter">
	<div class="primaryFooter-wrap">
		<div class ='primaryFooter-return-top' title="Return to Top">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path d="M35.5 279.9l148-148.4c4.7-4.7 12.3-4.7 17 0l148 148.4c4.7 4.7 4.7 12.3 0 17l-19.6 19.6c-4.8 4.8-12.5 4.7-17.1-.2L218 219.2V468c0 6.6-5.4 12-12 12h-28c-6.6 0-12-5.4-12-12V219.2l-93.7 97.1c-4.7 4.8-12.4 4.9-17.1.2l-19.6-19.6c-4.8-4.7-4.8-12.3-.1-17zM12 84h360c6.6 0 12-5.4 12-12V44c0-6.6-5.4-12-12-12H12C5.4 32 0 37.4 0 44v28c0 6.6 5.4 12 12 12z"/>
		</div>
		<div class="primaryFooter-top">
			<div class="primaryFooter-top--logo">
				<a href="https://www.pcworld.com" title="PCWorld">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 539.2 159.8">
  <style>
    .st3{fill:#FFFFFF;}
	 @media screen and (max-width: 150px) {
                #from-idg{
                    stroke-width:1;stroke-linecap:butt;stroke-miterlimit:4;stroke-dasharray:none;stroke:#ffffff;stroke-opacity:1;fill:#ffffff;
                }
            }
  </style>
  <g id="from-idg">
    <path class="st3" d="M337.3 130.1h19.5v2.6h-16.5v7.1h15.8v2.6h-15.8v9.6h-3v-21.9zm25.5 0h14.9c1.9 0 4.3.1 6.2 1.8.7.6 2 2.1 2 4.7 0 5.3-4.4 6-5.9 6.2l8.1 9.3H384l-7.4-8.8H366v8.8h-3.1v-22zm3.1 2.7v8h10.9c1.7 0 3.9 0 5.1-1.7.6-.7.7-1.6.7-2.3 0-.8-.2-1.7-.7-2.3-1-1.6-2.6-1.6-4-1.6h-12zm52.5 8.6c0 7.5-6.2 11.3-13.2 11.3-3.2 0-6.4-.6-9-2.4-2.1-1.5-4.4-4.2-4.4-8.9 0-8.1 6.7-11.8 13.2-11.8 7.6 0 13.4 4.5 13.4 11.8zm-23.6-.2c0 1.7.4 3.9 1.9 5.6 2.1 2.4 5.3 3.2 8.4 3.2 8.1 0 10.1-5.1 10.1-8.9 0-5.8-4.6-9-10.6-8.8-4.6.1-9.8 2.4-9.8 8.9zm30-11.1h4.3l6.8 14.3c1.1 2.4 1.3 2.8 2.1 4.9.7-2.1 1-2.6 2-4.8l6.9-14.4h4.2v22h-2.9v-12.6c0-4.2.1-4.9.3-6.7-.6 1.7-.8 2.1-1.6 3.9l-7.5 15.5h-2.9l-6.9-14.2c-1.2-2.5-1.5-3.2-2.2-5 .2 1.7.2 2.1.2 5.6v13.7h-2.9v-22.2zm45.8 0h3.2v22h-3.2v-22zm11.3 0h10.9c2.5 0 5.5 0 8.4 2.4 1.8 1.5 3.6 4.2 3.6 8.4 0 4-1.8 6.7-3.1 8-3.1 3-7.4 3.1-11.1 3.1h-8.8v-21.9zm3.2 2.6v16.7h6.4c2.8 0 6.2-.1 8.5-3.1 1.2-1.6 1.7-3.6 1.7-5.5 0-3-1.2-4.9-2.3-6.1-2.1-2.1-4.5-2.1-6.5-2.1h-7.8zm47.3 16.4c-.4.4-.7.7-1.2 1.1-1.6 1.2-4.6 2.4-8.4 2.4-7.6 0-12.6-5.3-12.6-11.5 0-3.1 1.3-5.3 1.9-6.3 2.1-3 6.1-5.2 11.2-5.2s8.3 2.1 9.5 3.1c1.2 1 1.7 1.9 2.1 2.7l-3.1.9c-.4-.6-.7-1.1-1.4-1.6-1.9-1.6-4.4-2.4-6.9-2.4-5.4 0-10 3-10 8.6 0 2.3.8 4.1 1.5 5.1 2.4 3.7 7 4 8.4 4 2.1 0 5.2-.7 7.2-2.9 1.4-1.5 1.6-2.7 1.7-4h-9.7v-2.6h12.3v11.6h-2.7v-3z"/>
  </g>
  <path class="st3" d="M19 78.9v35H0V7.9h30c29.4 0 45.5 4.4 45.5 33.5 0 30.5-22.1 37.5-37.2 37.5H19zm0-55v37h16.8c14.1 0 20-4.9 20-19.3 0-12.1-4.2-17.7-20.5-17.7H19zm60.4 36.8c0-33.4 22-55.2 52.3-55.2 11.1 0 22.4 2.4 30.2 6.2l-2.1 18.5c-8.8-3.5-17-6.1-28.1-6.1-20.6 0-31.1 15.3-31.1 36.6 0 21.2 10.5 36.6 31.1 36.6 11.1 0 19.3-2.6 28.1-6.1l2.1 18.5c-7.7 3.8-19.1 6.2-30.2 6.2-30.3 0-52.3-21.9-52.3-55.2zm198.1 53.2h-17.1l-23.7-70.8-23.5 70.8h-18.4L165 7.9h20.2l21.2 75.4 23.7-75.4h13.5l24.6 73.4 20.3-73.4h20.2l-31.2 106zM298.3 76c0-21.2 14.1-39.3 38.4-39.3 24.3 0 38.4 18 38.4 39.3 0 21.2-14.1 39.3-38.4 39.3-24.3 0-38.4-18.1-38.4-39.3zm19.2 0c0 14.1 7 23.8 19.1 23.8s19.1-9.7 19.1-23.8c0-14.1-7-23.8-19.1-23.8s-19.1 9.7-19.1 23.8zm104.7-21.1h-7c-6.2 0-11.2 2.9-14.2 7.1v51.9h-18v-76h17.2l.5 8.1c3.9-4.1 11.5-9.1 20.2-9.1h5l-3.7 18zm34.7 60h-6.8c-13.5 0-19.1-8.6-19.1-19.5V-.1h18v87.8c0 12.1 1.9 11.9 9.3 11.9l-1.4 15.3zm59.7-1l-.3-4.3c-5.3 3.6-10.3 5.7-18.5 5.7-24.3 0-37.2-18.1-37.2-39.3 0-21.2 13.1-39.3 37.4-39.3 7.7 0 13 1.8 18 5V-.1h18v114h-17.4zM479.9 76c0 14.1 7 23.8 19.1 23.8 12.1 0 17.4-9.7 17.4-23.8 0-14.1-5.3-23.8-17.4-23.8-12.1 0-19.1 9.7-19.1 23.8z" id="pcworld-logo"/>
</svg>
				</a>
			</div>
			<div class="primaryFooter-top--tagline">
				PCWorld helps you navigate the PC ecosystem to find the products you want and the advice you need to get the job done.			</div>
			<div class="primaryFooter-top-social-wrap">
				<ul class="primaryFooter-top-social">
										<li class="primaryFooter-top-social--facebook">
						<a href="https://www.facebook.com/PCWorld/" target="_blank" rel="noopener noreferrer nofollow" title="Share on Facebook">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--twitter">
						<a href="https://twitter.com/pcworld" target="_blank" rel="noopener noreferrer nofollow" title="Share on Twitter">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--youtube">
						<a href="https://www.youtube.com/channel/UCDC1Pas1aocEA5HBl7jp0ew" target="_blank" rel="noopener noreferrer nofollow" title="Share on YouTube">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>						</a>
					</li>
											<li class="primaryFooter-top-social--linkedin">
						<a href="https://www.linkedin.com/company/pc-world_2/" target="_blank" rel="noopener noreferrer nofollow" title="Share on LinkedIn">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>						</a>
					</li>
										</ul>
			</div>
		</div>
		<div class="primaryFooter-bottom">
			<div class="primaryFooter-menu-wrap"><ul id="footer-primary" class="primaryFooter-menu"><li id="menu-item-100000311-footer-primary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>Policies</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000312-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/privacy">Privacy Policy</a></li>
	<li id="menu-item-100000313-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/cookie-policy">Cookie Policy</a></li>
	<li id="menu-item-100000321-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/member-preferences">Member Preferences</a></li>
	<li id="menu-item-100000315-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/affiliate-link-policy">Affiliate Link Policy</a></li>
	<li id="menu-item-100000318-footer-primary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://info.wrightsmedia.com/idg-media-licensing">Licensing & Eprints</a></li>
	<li id="menu-item-100000317-footer-primary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/ccpa">California: Do not Sell my Personal Info</a></li>
</ul>
</li>
</ul></div><div class="primaryFooter-menu-wrap"><ul id="footer-secondary" class="primaryFooter-menu"><li id="menu-item-100000322-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children inactive"><a>About</a><button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"/></svg></button>
<ul class="sub-menu is-dropdown">
	<li id="menu-item-100000323-footer-secondary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about">About Us</a></li>
	<li id="menu-item-100000327-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://foundryco.com/our-brands/pcworld/">Advertise</a></li>
	<li id="menu-item-100000328-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://foundryco.com/idg-ad-choices/">Ad Choice</a></li>
	<li id="menu-item-100000329-footer-secondary" class="menu-item menu-item-type-post_type menu-item-object-page inactive"><a href="https://www.pcworld.com/about/contact">Contact Us</a></li>
	<li id="menu-item-100000331-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://foundryco.com/work-here/">IDG Careers</a></li>
	<li id="menu-item-100000332-footer-secondary" class="menu-item menu-item-type-custom menu-item-object-custom inactive"><a href="https://shop.pcworld.com/">Shop</a></li>
</ul>
</li>
</ul></div>			<div class="primaryFooter-menu-wrap">
				<ul id="third-column-footer-menu" class="primaryFooter-menu">
				<li id="third-column-footer-menu-item-one" class="menu-item-has-children">
				PCWorld Categories						<button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"></path></svg></button>
						<ul id="footer_one_image" class="sub-menu">
													<li>
					<p><a href="https://www.pcworld.com/business">Business</a></p>
<p><a href="https://www.pcworld.com/laptops">Laptop</a></p>
<p><a href="https://www.pcworld.com/mobile">Mobile</a></p>
<p><a href="https://www.pcworld.com/pc-components">PC Hardware</a></p>
<p><a href="https://www.pcworld.com/deals">Deals</a></p>							</li>
						</ul>
					</li>
				</ul>
			</div>
							<div class="primaryFooter-menu-wrap">
				<ul id="forth-column-footer-menu" class="primaryFooter-menu">
					<li id="third-column-footer-menu-item" class="menu-item-has-children">
					Subscribe						<button class="sub-menu-open-button" aria-label="open-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M151.5 347.8L3.5 201c-4.7-4.7-4.7-12.3 0-17l19.8-19.8c4.7-4.7 12.3-4.7 17 0L160 282.7l119.7-118.5c4.7-4.7 12.3-4.7 17 0l19.8 19.8c4.7 4.7 4.7 12.3 0 17l-148 146.8c-4.7 4.7-12.3 4.7-17 0z"></path></svg></button>
						<ul id="footer_two_image" class="sub-menu">
													<li id="footer_two_image_item">
								<img src='https://www.pcworld.com/wp-content/uploads/2021/09/thumbnail_pcworld-wp-footer-promo.png ' alt="Recent cover images of Macworld Digital Magazine" loading="lazy"/>
							</li>
														<li>
							<p><a href="https://simplecirc.com/subscribe/pcworld">Digital Magazine - Subscribe</a></p>
<p><a href="https://simplecirc.com/subscriber_login/pcworld">Manage Subscription</a></p>
<p><a href="https://simplecirc.com/give_a_gift/pcworld">Gift Subscription</a></p>
<p><a href="https://www.pcworld.com/newsletters/signup">Newsletters</a></p>							</li>
						</ul>
					</li>
				</ul>
			</div>
						</div>
	</div>
	<div class='footer-base'>
		<div class ='footer-base-child idg-logo'>
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 500"><path d="m151.65 231.17c-16.55-3.5729-42.24-15.431-49.165-22.694-4.1479-4.3504-1.5838-4.4416 124.87-4.4416 84.417 0 129.1 0.8132 129.1 2.3495 0 1.4905-18.699 2.3495-51.146 2.3495h-51.146l-11.556 7.0382c-25.69 15.647-61.623 21.731-90.954 15.398zm691.21 1.0068c-48.616-9.2621-85.042-40.824-95.151-82.444-3.5526-14.627-3.1571-48.148 0.73158-61.999 7.1151-25.344 23.036-46.535 46.928-62.46 22.752-15.166 42.525-20.937 77.195-22.532 26.679-1.227 52.547 2.1123 86.289 11.139 9.0746 2.4277 9.4715 2.9297 7.9148 10.01-0.90134 4.0999-2.2988 14.591-3.1055 23.314-1.3591 14.696-1.8944 15.859-7.296 15.859-5.4537 0-5.8293-0.88013-5.8293-13.657 0-11.847-0.90219-14.47-6.8072-19.785-22.981-20.685-87.162-22.202-119.64-2.8276-41.292 24.631-56.451 89.79-32.138 138.14 11.058 21.993 24.531 35.147 46.604 45.501 18.249 8.5606 19.769 8.8592 45.013 8.842 18.826-0.0129 29.758-1.2136 39.122-4.2971l12.996-4.2793v-26.748c0-31.034-0.42679-31.612-23.353-31.612-12.637 0-13.777-0.43765-13.779-5.2864l-2e-3 -5.2864 40.226 0.53388c33.587 0.44577 40.357 1.1201 41.021 4.0858 0.44244 1.9764-1.9474 4.738-5.3878 6.2258-5.4976 2.3776-6.37 4.5698-7.8717 19.78-0.92889 9.4086-0.91058 23.472 0.0406 31.251l1.7295 14.144-19.508 5.8494c-33.056 9.9117-79.199 13.629-105.94 8.5337zm-474.03-6.6941c0-3.4888 2.5009-4.7112 12.116-5.9218 6.6636-0.83902 13.625-3.2516 15.471-5.3614 2.6976-3.0841 3.3552-21.884 3.3552-95.919 0-74.033-0.6577-92.835-3.3552-95.922-1.8454-2.1116-8.8073-4.5258-15.471-5.3648-9.6147-1.2106-12.116-2.433-12.116-5.9218 0-4.1451 2.758-4.3963 48.269-4.3963 45.635 0 48.269 0.24165 48.269 4.4283 0 3.5987-2.5181 4.7269-13.441 6.0223-7.3926 0.8767-14.857 3.2132-16.587 5.1921-2.4224 2.7705-3.174 24.876-3.2674 96.097-0.13763 104.9-1.3647 98.823 20.45 101.28 10.33 1.1613 12.846 2.3003 12.846 5.8158 0 4.1132-2.8547 4.3718-48.269 4.3718-45.511 0-48.269-0.25119-48.269-4.3963zm118.82 1.2626c0-1.9424 3.7266-5.7177 8.2814-8.3896l8.2814-4.858 1.6199-28.596c2.0628-36.413 1.7793-140.83-0.42006-154.73l-1.673-10.573-12.996-2.0926c-10.227-1.6468-12.996-3.0232-12.996-6.4611 0-4.1598 3.4604-4.3666 72.404-4.3278 98.888 0.055683 115.48 3.8232 143.55 32.604 22.368 22.931 30.617 53.169 24.262 88.931-5.8644 33.001-30.663 68.522-58.742 84.141-26.64 14.818-33.412 15.907-105.36 16.937-57.711 0.82598-66.215 0.49414-66.215-2.5839zm124.17-14.363c19.224-3.8673 28.295-7.9412 40.698-18.278 32.054-26.713 41.946-88.949 20.702-130.25-8.6476-16.813-20.149-27.241-39.414-35.734-12.485-5.5045-17.087-6.1198-50.857-6.8005-20.422-0.41161-38.668 0.23845-40.549 1.4446-2.7149 1.7415-3.6765 15.426-4.6708 66.475-0.68864 35.355-0.43403 77.703 0.56581 94.107l1.8179 29.824 7.8036 0.93053c18.274 2.1791 48.584 1.3645 63.904-1.7174zm-611.81-12.992c0-1.3824 17.27-2.5505 43.423-2.9369l43.423-0.64159-6.4726-8.2233c-14.315-18.187-28.326-16.447 132.42-16.447 94.121 0 143.66 0.81016 143.66 2.3495 0 1.4619-14.027 2.3495-37.13 2.3495-20.422 0-37.13 0.90843-37.13 2.0187 0 1.1103-4.5503 6.9253-10.112 12.922l-10.112 10.904h-130.98c-83.609 0-130.98-0.83016-130.98-2.2953zm0-37.628c0-1.4697 12.186-2.3683 32.118-2.3683h32.118l-2.4141-6.0267c-1.3277-3.3147-2.4141-8.0724-2.4141-10.573 0-4.4446 3.3159-4.5461 148.52-4.5461 97.363 0 148.52 0.80927 148.52 2.3495 0 1.4349-11.483 2.3495-29.498 2.3495h-29.498l-7.0129 19.971-145.22 0.60616c-96.353 0.40219-145.22-0.19078-145.22-1.7621zm0-32.912c0-1.4239 10.726-2.3495 27.229-2.3495h27.229v-6.8564c0-15.419-12.062-14.289 152.5-14.289 98.012 0 149.49 0.8091 149.49 2.3495 0 1.4301-11.139 2.3495-28.466 2.3495h-28.466v21.146h-149.76c-98.188 0-149.76-0.80906-149.76-2.3495zm0-37.592c0-1.4346 11.462-2.3495 29.436-2.3495h29.436l1.705-6.448c3.4229-12.945-3.8236-12.348 149.98-12.348 89.774 0 143.67 0.84932 144.6 2.2786 0.92077 1.4141-10.528 2.5284-30.177 2.9369-19.753 0.41069-31.5 1.5584-31.233 3.0516 0.23541 1.3163 1.1916 5.2811 2.1248 8.8107l1.6969 6.4173h-148.79c-97.542 0-148.79-0.80923-148.79-2.3495zm0-35.243c0-1.4617 14.002-2.3495 37.056-2.3495h37.056l10.981-14.097h135.68c88.802 0 135.68 0.81176 135.68 2.3495 0 1.4721-15.359 2.3495-41.128 2.3495h-41.128l3.9977 5.7911c2.1987 3.1851 3.9977 6.3569 3.9977 7.0485s-63.492 1.2574-141.09 1.2574c-92.412 0-141.09-0.81065-141.09-2.3495zm0-35.243c0-1.4955 19.891-2.3495 54.722-2.3495h54.722l15.206-6.8484c28.292-12.742 63.921-15.194 90.396-6.2207 8.7821 2.9765 23.211 3.671 76.263 3.671 42.99 0 64.907 0.80581 63.901 2.3495-0.94976 1.4586-23.766 2.3554-60.173 2.365l-58.643 0.01645 14.852 9.3361-125.62 0.01645c-82.109 0.009392-125.62-0.79835-125.62-2.334z" stroke-width="2.4116"/></svg>		</div>
		<div class='footer-base-child idg-copyright'>
						<div class="entry-copyright">
				<a href="https://www.idg.com/terms-of-service-agreement/">Copyright © 2022 IDG Communications, Inc.</a>			</div>
						</div>
					<div class='footer-base-child related-sites-dropdown'>
			<select id='footerSelect'>
				<option value="#">Explore the IDG Network +</option>
				<option value="https://www.techadvisor.com">Tech Advisor</option><option value="https://www.techhive.com">Tech Hive</option><option value="https://www.macworld.com">Macworld</option>				</select>
			</div>
		
					<div class ='footer-base-child return-top-mobile'>
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path d="M35.5 279.9l148-148.4c4.7-4.7 12.3-4.7 17 0l148 148.4c4.7 4.7 4.7 12.3 0 17l-19.6 19.6c-4.8 4.8-12.5 4.7-17.1-.2L218 219.2V468c0 6.6-5.4 12-12 12h-28c-6.6 0-12-5.4-12-12V219.2l-93.7 97.1c-4.7 4.8-12.4 4.9-17.1.2l-19.6-19.6c-4.8-4.7-4.8-12.3-.1-17zM12 84h360c6.6 0 12-5.4 12-12V44c0-6.6-5.4-12-12-12H12C5.4 32 0 37.4 0 44v28c0 6.6 5.4 12 12 12z"/>
				<div class='return-top-text'>
					<a>Top Of Page</a>
				</div>
			</div>
		


		
		<div class="cmp">
			<div id="ccpa-consent-ui">
				<button  >
					Do Not Sell My Info				</button>
			</div>
			<div id="eea-consent-ui">
				<button  >
					Privacy Settings				</button>
			</div>
		</div>

		

	</div>
</footer>
</div><!-- #page-->

		<!-- Start Subscriber Embed Code -->
		<script type="text/javascript">
			var subscribersSiteId = "fad3adbe-1461-402a-a80d-b32e46abd3fb";
			var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
		</script>
				<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
		<!-- End Subscriber Embed Code -->
		<div class="ad ad-overlay" data-ad-template="overlay" data-ofp="true"></div><div class="ad ad-skin" data-ad-template="skin" data-ofp="true"></div><div class="ad ad-bouncex" data-ad-template="bouncex" data-ofp="true"></div>		<!-- Google Tag Manager (noscript) -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JGZ3LH" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="amzn-assoc-ad-10622f81-ee09-465f-830a-63c3cbbab39c"></div>
		<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=10622f81-ee09-465f-830a-63c3cbbab39c"></script>
		<link rel='stylesheet' id='typekit-styles-css'  href='https://use.typekit.net/acy8qjz.css?ver=1.0.0' media='all' />
<script id='google-search-placeholder-js-after'>
window.onload = function(){ document.getElementById("gsc-i-id1").placeholder = "Search"; }
</script>
<script id='ajaxload_posts-js-extra'>
var ajaxload_params = {"ajaxurl":"https:\/\/www.pcworld.com\/wp-admin\/admin-ajax.php","nonce":"235f89eef9"};
</script>
<script type="text/javascript" src="https://www.pcworld.com/_static/??-eJyVjEsKwzAMRC9URwSC2y5Kz2JbIpHxj0ghPX7dQHbtort5M8yDvZlQi1JR0IUyCTDOxjshczAgi4KElZsK+K1goiHKBf47uuheqTo0rYrKD0ELe10T9jqbsHBPX0xHdQq4hLRhv0b5IGVPOGQufX/mx2gnO423u73GN6RPVTg=" ></script><script src='https://cse.google.com/cse.js?cx=011881588825642368632%3Aorxexosxxku&#038;ver=1' id='google-search-script-js'></script>
		<script>
			var maxHeight = 0;
			if (window.innerWidth > 767) {
				document.querySelectorAll(".article-feed-resources-block .text-block").forEach((ele)=> {
					if (ele.offsetHeight > maxHeight) { maxHeight = ele.offsetHeight };
				});
				document.querySelectorAll(".article-feed-resources-block .text-block").forEach((ele)=> {
					ele.style.height = maxHeight + 'px';
				});
			}
		</script>
				<script>
			document.getElementById("brandpost-learn-more").addEventListener("click", function() {
			document.querySelector(".brandpost-block .learn-more-div").classList.add("show-learn-more-div");
			});
			document.getElementById("brandpost-close-div").addEventListener("click", function() {
			document.querySelector(".brandpost-block .show-learn-more-div").classList.remove("show-learn-more-div");
		});
		</script>
		<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'195343407',post:'620375',tz:'-8',srv:'www.pcworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '195343407', '620375' ]);
</script>

</body>
</html>
